





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="5314660" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e9828f7164a7c8017c5d6eea07fd1371" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e9828f7164a7c8017c5d6eea07fd1371" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e9828f7164a7c8017c5d6eea07fd1371" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e9828f7164a7c8017c5d6eea07fd1371" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="http://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Culture Section" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1156816" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Abstractions" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=4322615" />
      
        <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Abstractions: " href="http://www.csindy.com/coloradosprings/Rss.xml?category=4322615&amp;topic=oid%3A1541832" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Abstractions" href="http://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=4322615" />
      
        <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Abstractions: " href="http://www.csindy.com/coloradosprings/Rss.xml?category=4322615&amp;id=comments&amp;topic=oid%3A1541832" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=cca6e5a033"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=cca6e5a033"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.csindy.com\/coloradosprings\/Profile", "http:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1056107888442-oe3efev9eclknm09nm3o54rrrppnpbub.apps.googleusercontent.com">
  

    
  

  
  <meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>
<link href='https://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_1_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_1_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_1_970x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_2_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_2_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_2_970x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_1_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_1_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_1_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_2_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_2_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_2_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_3_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_3_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_3_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_4_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_4_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_4_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indywallpaper_1320x970'] = googletag.defineSlot('/46481657/IndyWallpaper_1320x970', [1320, 970], 'div-gpt-ad-indywallpaper_1320x970').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["culture"]);
                googletag.pubads().setTargeting('category', ["Abstractions"]);
                googletag.pubads().setTargeting('oid', ["5314660"]);
                googletag.pubads().setTargeting('topic', ["arts"]);
                googletag.pubads().setTargeting('tags', ["Ladyfingers Letterpress","art"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Behind the scenes with Ladyfingers Letterpress | Abstractions" />
  <meta name="description" content="The creative process can be grueling and tiresome. Often times, your product will be nothing like it was once imagined. Arley-Rose Torsone and Morgan Calderini,..." />
  <meta name="keywords" content="Ladyfingers Letterpress, art, Arts" />
  <title>Behind the scenes with Ladyfingers Letterpress | Abstractions</title>

  
  
  
    <meta name="author" content="Todd Jones">
  

  
  
  <meta name="news_keywords" content="ladyfingers letterpress, art, arts" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/csindy/imager/u/slideshow/5314772/ladtfingersletterpress.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/csindy/imager/u/slideshow/5314772/ladtfingersletterpress.png" />
  

  
    
      <link rel="canonical" href="http://www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="Behind the scenes with Ladyfingers Letterpress" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/5314772/ladtfingersletterpress.png" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="329" />
    
  

  
  
    <meta property="og:description" content="The creative process can be grueling and tiresome. Often times, your product will be nothing like it was once imagined. Arley-Rose Torsone and Morgan Calderini,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5314660</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170427110113</Attribute>
        <Attribute name="creationdate">20170427100450</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170427110100</Attribute>
            <Attribute name="releasedate">20170427</Attribute>
            <Attribute name="releaseepoch">1493312460</Attribute>
            <Attribute name="title">Behind the scenes with Ladyfingers Letterpress</Attribute>
            <Attribute name="author">5228874</Attribute>
            <Attribute name="authorname">Todd Jones</Attribute>
            <Attribute name="authorsortname">Jones, Todd</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.csindy.com\/Abstractions\/archives\/2017\/04\/27\/behind-the-scenes-with-ladyfingers-letterpress"
          },
          "headline": "Behind the scenes with Ladyfingers Letterpress",
          
            "description": "The creative process can be grueling and tiresome. Often times, your product will be nothing like it was once imagined.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/u\/original\/5314772\/ladtfingersletterpress.png",
              "width": 1738,
              "height": 977,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-27T11:01:00",
          "dateModified": "2017-04-27T11:01:13",
          
            "author": {
              "name": "Todd Jones",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/5ea4\/adminIcon_CSIndy.jpg",
                "width": 205,
                "height": 205,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/5314772/ladtfingersletterpress.png">

    
    

    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="Behind the scenes with Ladyfingers Letterpress">
    <meta name="twitter:description" content="The creative process can be grueling and tiresome. Often times, your product will be nothing like it was once imagined. Arley-Rose Torsone and Morgan Calderini,...">
  
</head>





  <body id="Post" class="Abstractions BlogPost culture Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdWallpaper1320x970" class="Leader BlogPost Ad">      
  <!-- /46481657/IndyWallpaper_1320x970 -->
          <div id="div-gpt-ad-indywallpaper_1320x970" style="" data-slot="/46481657/IndyWallpaper_1320x970" data-output="asynchronous" data-width="1320" data-height="970">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indywallpaper_1320x970');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  








 

 <div id="MainHeader" class="GlobalHeader BlogPost ">
   <div id="mainHeaderLogo">
     
       <div class="mainHeaderLogo center"><a href="http://www.csindy.com/">Colorado Springs Independent</a></div>
     
   </div>

   
   
	
 </div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      var partner = jQuery('div#SearchLogin');
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
          partner.addClass('sticky')
          jQuery("div#mainHeaderLogo").hide()
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
          partner.removeClass('sticky')
          jQuery("div#mainHeaderLogo").show()
        }
      })
    })
    </script>



 

















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_fooddrink">
          <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_culture">
          <a href="http://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_columns">
          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  class="subnav_link" id="SNAVL_mmj">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323"  class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/books/Section?oid=1156818"  title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick"  title="">Reader Recommendations</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/blogs/TheWire/"  title="">The Wire</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/blogs/IndyBlog/"  title="">IndyBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/SubmitaNewsTip/Page"  title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/letters/Content?category=1064345"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/trump-tracker/Content?category=4305161"  title="">Trump Tracker</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/queer-and-there/Content?category=4275114"  title="">Queer &amp; There</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=1064539"  title="">Between the Lines</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=2486583"  title="">Semi-Native</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/street-smarts/Content?category=2043862"  title="">Street Smarts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/hiking-bob/Content?category=4741064"  title="">Hiking Bob</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/technicalities/Content?category=4537394"  title="">Technicalities</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/diversecity/Content?category=4318089"  title="">DiverseCity</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/hightower/Content?category=1064562"  title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/your-turn/Content?category=1064360"  title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/"  title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064317"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147658&eventSection=1147595"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=2848875&eventSection=1147595"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038"  title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064321"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around"  title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs"  title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064319"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-welcome-and-winners-index/BestOf?oid=4098177"  title="">Best Of 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-volii-welcome-and-winners-index/BestOf?oid=4112895"  title="">Best Of 2016 Vol. II</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/insider/Category?oid=1342554"  title="Our annual manual to the Pikes Peak region.">InSider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Dish</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">ReLeaf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/indyInclusionAwards/Category?oid=2912937"  title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=1064578"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-camp-guide/Category?oid=1064575"  title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/category?oid=1064500"  title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064323"  title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  title="">MMJ Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/IndyBlog/archives/marijuana/"  title="">Medical Marijuana on Indyblog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood="  title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  title="">Culture Section</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/performing-arts/Category?oid=1064404"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/visual-arts/Category?oid=1064458"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  title="">The List</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/movietimes"  title="">Film Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today"  title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147595"  title="">Culture Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go"  title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667"  title="">Stage Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely"  title="">Event Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->

<script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

<div id="SearchLogin" class="GlobalHeader BlogPost ">

  

  

  

  
  <div class="search-wrap">
    <div class="search-link dropdown-link">
    <form class="search-form" id="searchbox_014743906834680989592:vylqe5v5s3u" action="http://www.csindy.com/coloradosprings/Search">
      <input type="hidden" name="cx" value="014743906834680989592:vylqe5v5s3u" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
      <div class="searchIcon">
        Search
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a class="search-all" href="http://www.csindy.com/coloradosprings/Search"><span class="dark-search-icon"></span> All</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
      </ul>
    </form>
  </div>
  </div>

  <script>
  // 
  "use strict";
  (function(){

    var hoverSelector = '#SearchLogin div.searchIcon';
    var clickSelector = '#SearchLogin input#search-input';
    var panelSelector = '#SearchLogin ul#search-dropdown';
    revealPanel(hoverSelector, clickSelector, panelSelector, '');

    var searchFormSelector = '#SearchLogin form.search-form';
    var searchOptionLinkSelector = '#SearchLogin li.search-option a';
    var searchInputSelector = '#SearchLogin input#search-input';

    var canProceed = function(obj, searchAllOption){
      var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
      // Don't proceed without a keyword on the search-all option
      if(emptyKeyword && searchAllOption){
        return false;
      }
      return true;
    }

    var enterKeywordMessage = function (){
      jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
      window.setTimeout(function(){
        jQuery(searchInputSelector).attr('placeholder',"");
      },1000);
    }

    // 
    jQuery(searchFormSelector).submit(function(e){
      if(canProceed(e.target, true)){
        console.log('form submitted proceed');
      }else{
        e.preventDefault();
        console.log('form submitted can\'t proceed');
        enterKeywordMessage();
      }
    });

    // 
    jQuery(searchOptionLinkSelector).on('click', function(e){
      e.preventDefault();
      if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
        console.log('link clicked proceed');
        if(jQuery(e.target).hasClass('search-all')){
          jQuery(searchFormSelector).submit();
        } else {
          var newLocation = jQuery(e.target).attr('href') || "";
          var catVal = jQuery(e.target).attr('data-category');
          var catParam = catVal != undefined ? "&category="+catVal : "";
          window.location = newLocation 
                          + "?keywords=" + jQuery(searchInputSelector).val() 
                          + "&submit=Search" 
                          + catParam;
        }
      }else{
        console.log('link clicked can\'t proceed');
        enterKeywordMessage();
      }
    });

  })();
  </script>

  

  <div class="login-wrap">
    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="http://posting.csindy.com/coloradosprings/MyProfile">View Profile</a></li>
        <li><a href="http://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a></li>
        <li><a href="http://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
      </ul>
    </div>
  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>
  

  <script>
  /* LOGIN WIDGET */
  "use strict";
  (function(){
    var hoverSelector = '#SearchLogin div.memberIcon';
    var clickSelector = '';
    var panelSelector = '#SearchLogin ul#login-dropdown';
    revealPanel(hoverSelector, clickSelector, panelSelector, '');
  })();
  </script>

</div>
<!-- searchLogin -->


<div id="AdLargeLeaderboard1970x90" class="GlobalHeader BlogPost Ad">      
  <!-- /46481657/IndyLargeLeaderboard_1_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_1_970x90" style="" data-slot="/46481657/IndyLargeLeaderboard_1_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indylargeleaderboard_1_970x90');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_arts Abstractions">
    <a href="http://www.csindy.com/blogs/Abstractions/">
    <h1 class="Abstractions">
      
        Abstractions
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.csindy.com/coloradosprings/Abstractions/blogs/Archives">Archives</a> |
        <a href="/coloradosprings/Rss.xml?category=4322615">RSS</a>
      
      
    </p>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_arts">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Thursday, April 27, 2017</h2>
      
    
      
      <div class="blogPost abstractions topic-arts">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryAbstractions">
          <a href="http://www.csindy.com/Abstractions/archives/arts/" class="topic-arts">Arts</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a5314660">
      
      
      
      
      
      
        Behind the scenes with Ladyfingers Letterpress
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=5228874" rel="author">Todd Jones</a>
        
        
          
            on <span class="postTime">Thu, Apr 27, 2017</span> at <span class="postTime">11:01 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/csindy/imager/u/original/5314772/ladtfingersletterpress.png" class="zoomable" rel="contentImg_gal-5314660" title="TODD JONES">                  <img src="https://media1.fdncms.com/csindy/imager/u/blog/5314772/ladtfingersletterpress.png?cb=1493309889" width="585" height="329" alt="TODD JONES" />                </a>                                                                                                           <ul style="width:585px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Todd Jones                                          </li>                                                                                                                                                                                      </ul>                                                       </div>The creative process can be grueling and tiresome. Often times, your product will be nothing like it was once imagined. Arley-Rose Torsone and Morgan Calderini, the artists behind Ladyfingers Letterpress know and appreciate this. After lugging thousands of pounds of equipment from Rhode Island to set up shop in Colorado Springs to be closer to family, the proud Mom and Mom shop owners added to their custom, handmade invitation operation to become a multi-faceted business — including a retail storefront and various workshop classes.<br>
<br>
Ladyfingers has actually scaled down since coming to the Springs in 2014, having seven full-time employees when in Rhode Island and producing upwards of twenty custom lines made per month, to Torsion and Calderini now working by themselves (with some help from Calderini’s mother) and completing up to twelve custom invitation lines per year. They’ve adjusted the rest of their lives along the way, too, finding a balance between the business, creating art, and a growing family. They’ve made sacrifices in order to achieve their biggest masterpiece to date: a creative, self-sustaining, and successful letterpress company.<br>
<br>
The inside of Ladyfingers and its presses are mesmerizing, commanding your attention when you first walk in. Seeing the workings of the operation is exciting, and Torsone and Calderini are welcoming. When I met them I had a list of questions I wanted to ask, but, consequently, I forgot to bring them. So I improvised, asking first about their artistic backgrounds and how they found their craft, which quickly lead to how art can serve a purpose, and that printmaking and design have a very tangible role in society. <br>
<br>
Ladyfingers isn’t about getting rich, it’s about quality, happiness, and fun first and foremost. I asked them why they put so much into each project — when they could just as easily take an cookie-cutter design approach . Torsone and Calderini believe beauty is in everything, you just have to work to find it and make it show.<br>
<br>
“We don’t mean for it to look like this was easy. This is a culmination of a lot of trials and tribulations and bad choices,” Torsone says. “But if you want something, you just got to set your heart to it and never give up.”<br>
<br>

<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fcsindependent%2Fvideos%2F10155350056881600%2F&show_text=0&width=585" width="585" height="329" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Ladyfingers%20Letterpress" rel="tag">Ladyfingers Letterpress</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=art" rel="tag">art</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?contentFeature=2646300" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>








    
    
    
    


















  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="http://www.csindy.com/Abstractions/archives/2017/04/26/travis-tritt-taste-of-occ-the-greenie-awards-and-more-events-for-the-week" class="prev" rel="prev">&laquo;&nbsp;Travis Tritt, Taste of OCC, the Gre&hellip;</a>
        
    </div>
  </div>


<!-- debug above... LinkedToBlank -->


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.csindy.com
    var.publicDesktopServer = http://www.csindy.com
    var.shareUrl = http://www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress
    s/http\:\/\/www\.csindy\.com/http\:\/\/www\.csindy\.com/
    var.shareUrl = http://www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=http%3A//www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress&text=Behind%20the%20scenes%20with%20Ladyfingers%20Letterpress" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://reddit.com/submit?url=http%3A//www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress&amp;title=Behind%20the%20scenes%20with%20Ladyfingers%20Letterpress" target="_blank" class="toolIconLink" title="Reddit"><img src="/binary/6296/icon_reddit.gif" width="20" height="20" alt="" /></a>
<a href="https://reddit.com/submit?url=http%3A//www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress&amp;title=Behind%20the%20scenes%20with%20Ladyfingers%20Letterpress" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=5314660" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=5314660">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5314660" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="http://www.csindy.com/Abstractions/archives/2017/04/27/behind-the-scenes-with-ladyfingers-letterpress" addthis:title="Behind the scenes with Ladyfingers Letterpress" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  
















  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestabstractions">
          <span class="headingText">
          
            Speaking of Ladyfingers Letterpress, art
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/Abstractions/archives/2017/04/20/shockley-zalabak-theater-announced-for-upcoming-uccs-ent-center-for-the-arts">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/5243744/shockley-zalabak_pam.jpg" alt="Shockley-Zalabak Theater announced for upcoming UCCS Ent Center for the Arts" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/Abstractions/archives/2017/04/20/shockley-zalabak-theater-announced-for-upcoming-uccs-ent-center-for-the-arts">Shockley-Zalabak Theater announced for upcoming UCCS Ent Center for the Arts</a>
    </h4>
    <div class="date">Apr 20, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/theater-music-and-sustainability-events-fill-this-weeks-calendar/Content?oid=5217989">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/5218105/theatreworks_pride_and_prejudice_copy.jpg" alt="Theater, music and sustainability events fill this week&#39;s calendar" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/theater-music-and-sustainability-events-fill-this-weeks-calendar/Content?oid=5217989">Theater, music and sustainability events fill this week's calendar</a>
    </h4>
    <div class="date">Apr 19, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/amanda-stoke-prepares-for-her-first-exhibition-at-art-111/Content?oid=5138585">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/5138584/thecut-452bb041c7ae532b.jpg" alt="Amanda Stoke prepares for her first exhibition at Art 111" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/amanda-stoke-prepares-for-her-first-exhibition-at-art-111/Content?oid=5138585">Amanda Stoke prepares for her first exhibition at Art 111</a>
    </h4>
    <div class="date">Apr 12, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/Abstractions/archives/2017/04/06/film-figure-skating-fetish-parties-and-more-events-to-fill-your-weekend-calendar">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/5056010/02242017_2017synchro_sen_sp_5_haydenettes_0085.jpg" alt="Film, figure skating, fetish parties and more events to fill your weekend calendar" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/Abstractions/archives/2017/04/06/film-figure-skating-fetish-parties-and-more-events-to-fill-your-weekend-calendar">Film, figure skating, fetish parties and more events to fill your weekend calendar</a>
    </h4>
    <div class="date">Apr  6, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/art-aloud-celebrates-ten-years-of-poetic-artistic-collaboration/Content?oid=5058338">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/5058341/thelist.jpg" alt="&lt;i&gt;Art Aloud&lt;/i&gt; celebrates ten years of poetic/artistic collaboration" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/art-aloud-celebrates-ten-years-of-poetic-artistic-collaboration/Content?oid=5058338"><i>Art Aloud</i> celebrates ten years of poetic/artistic collaboration</a>
    </h4>
    <div class="date">Apr  5, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/visit-colorado-springs-insider-2017/Content?oid=5061915">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/5061914/040517_insider_952px.jpg" alt="Visit Colorado Springs: Insider 2017" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/visit-colorado-springs-insider-2017/Content?oid=5061915">Visit Colorado Springs: Insider 2017</a>
    </h4>
    <div class="date">Apr  5, 2017</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Ladyfingers%20Letterpress%7C%7Cart" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/Abstractions/archives/2017/03/16/iresistbecause-social-media-campaign-to-take-over-steps-of-city-hall">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4837976/iresistbecause_pmo_1773_lindseybyrnes.jpg" alt="#IResistBecause social media campaign to take over steps of City Hall" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/Abstractions/archives/2017/03/16/iresistbecause-social-media-campaign-to-take-over-steps-of-city-hall">#IResistBecause social media campaign to take over steps of City Hall</a>
    </h4>
    <div class="date">Mar 16, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/erin-jones-bids-farewell-to-colorado-springs/Content?oid=4726667">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4726666/thecut-b1943ae7b46778bd.jpg" alt="Erin Jones bids farewell to Colorado Springs" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/erin-jones-bids-farewell-to-colorado-springs/Content?oid=4726667">Erin Jones bids farewell to Colorado Springs</a>
    </h4>
    <div class="date">Mar  8, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/Abstractions/archives/2017/03/29/dance-monty-python-and-more-events-for-your-weeks-radar">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4970393/todayincs_032917magnum.jpg" alt="Dance, Monty Python and more events for your week&#39;s radar" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/Abstractions/archives/2017/03/29/dance-monty-python-and-more-events-for-your-weeks-radar">Dance, Monty Python and more events for your week's radar</a>
    </h4>
    <div class="date">Mar 29, 2017</div>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5314660" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=5314660" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5314660" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Todd Jones</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/SideDish/archives/2017/04/19/tyler-hill-is-building-community-by-way-of-coffee-5228875">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/5229145/screen_shot_2017-04-19_at_1.12.12_pm.png" alt="Tyler Hill is building community by way of coffee" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/SideDish/archives/2017/04/19/tyler-hill-is-building-community-by-way-of-coffee-5228875">Tyler Hill is building community by way of coffee</a>
    </h4>
    <div class="date">Apr 19, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=5228874" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_1_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_1_300x250" style="" data-slot="/46481657/IndyMediumRectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indymediumrectangle_1_300x250');
                });
            </script>
          </div>
</div><div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_2_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_2_300x250" style="" data-slot="/46481657/IndyMediumRectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indymediumrectangle_2_300x250');
                });
            </script>
          </div>
</div>














  <div id="CurrentIssue" class="MainSidebar BlogPost ">
    <div class="headerBar">
      <h2><a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=5293070">Current Issue</a></h2>
    </div>
    <div class="currentIssue">
      
        <div class="issueCover">
          <a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=5293070" class="no-foundation-imgeditor">
            <img src="/imager/b/cover/5293070/c68f/cover_042617_952px.jpg" 
                 alt="Issue Cover"
                 title="Issue Cover"
                 width="120" 
                 height="" />
          </a>
        </div>
      
    </div>


    
    <div class="morelinks">
      <ul>
        <li><a href="http://digital.olivesoftware.com/Olive/ODN/CSindy/?href=COWK/2017/04/26" target="_blank">Digital Issue<span>April 26- 2, 2017</span></a></li>
        <li><a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=5293070">This Week</a></li>
        <li><a href="http://www.csindy.com/coloradosprings/IssueArchives">Previous Issues</a></li>
        
      </ul>
    </div>
    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->























<div id="Galleries" class="MainSidebar BlogPost ">
  <div class="headerBar">
    <h2><a href="/coloradosprings/SlideshowArchives">Slideshows</a></h2>
    </div>
    <div class="galleryViewPort">
      <div class="galleryContainer">
        <div class="galleryRow scrollTo-1">

<!-- xxx debug
  class="Slideshow"
  Status="live"
  exclude="5314660"
  ReleaseDate gte "2016-12-28 04:00:00"
  Section="1156816"
  sort="-ReleaseDate"
  max="16"
-->

  
     <div class="slideshowItem" id="Galleries-slideshowItem-1">
    <a href="http://www.csindy.com/coloradosprings/aprils-first-friday/Slideshow/5008776">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/5008770/_peter_zurlagodec-6_copy.jpg" 
             alt="April&#39;s First Friday" 
             title="April&#39;s First Friday" 
             width="140" 
             height="140" >
      
      April's First Friday
    </a>
  </div>
     
     <div class="slideshowItem" id="Galleries-slideshowItem-2">
    <a href="http://www.csindy.com/coloradosprings/we-are-the-youth/Slideshow/4800659">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/4800652/elliot.jpg" 
             alt="We Are The Youth" 
             title="We Are The Youth" 
             width="140" 
             height="140" >
      
      We Are The Youth
    </a>
  </div>
     


      </div><!-- End .galleryRow -->
    </div><!-- End .galleryContainer -->
  </div><!-- End .galleryViewPort -->

  <div class="galleryControls">
    <a href="#" class="prevButton">&#8593; </a>
    <a href="#" class="nextButton">&#8595;</a>
  </div>

  <div class="moreLinks">
    <ul>
      <li><a href="/coloradosprings/SlideshowArchives">All Slideshows</a></li>
</ul>
</div>
</div>

<script type="text/javascript">
(function(){
var galleryComponent = jQuery('#Galleries')
var galleryViewPort = galleryComponent.find('.galleryViewPort');
var galleryContainer = galleryComponent.find('.galleryContainer');
var galleryControls = galleryComponent.find('.galleryControls');
var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
var prevButton = galleryControls.find('.prevButton');
var nextButton = galleryControls.find('.nextButton');

var listCursor = 0;

function updateGalleryControls(){
  // Update prev button
  if(listCursor == 0){
    prevButton.addClass('disabled')
  }else{
    prevButton.removeClass('disabled');
  }

  // Update next button
  if(listCursor == galleryRowList.length - 1){
    nextButton.addClass('disabled');
  }else{
    nextButton.removeClass('disabled');
  }
}

function traverseGallery(increment){
  listCursor+= increment;
  if (listCursor < 0){ listCursor=0; }
  if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
  verticalShift = galleryRowList.get(listCursor).rowTopPosition;
  galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
    updateGalleryControls();
  }});
}

// Init Gallery
galleryRowList.each(function(index){
  galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
});

// To allow CSS postioning via 'top' property
galleryContainer.css({position:"relative"});

prevButton.click(function(e){
  e.preventDefault();
  traverseGallery(-1);
});

nextButton.click(function(e){
  e.preventDefault();
  traverseGallery(1);
});

updateGalleryControls();
})();
</script>
<!-- End #Galleries-->
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_3_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_3_300x250" style="" data-slot="/46481657/IndyMediumRectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indymediumrectangle_3_300x250');
                });
            </script>
          </div>
</div><div id="AdMediumRectangle4300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_4_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_4_300x250" style="" data-slot="/46481657/IndyMediumRectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indymediumrectangle_4_300x250');
                });
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar BlogPost ">
        <h3 class="latestabstractions"><span class="headingText">Latest in Abstractions</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/Abstractions/archives/2017/04/26/travis-tritt-taste-of-occ-the-greenie-awards-and-more-events-for-the-week"><img src="https://media2.fdncms.com/csindy/imager/u/square/5293492/8633f489_tritt.png" alt="Travis Tritt, Taste of OCC, the Greenie Awards and more events for the week" title="Travis Tritt, Taste of OCC, the Greenie Awards and more events for the week" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/Abstractions/archives/2017/04/26/travis-tritt-taste-of-occ-the-greenie-awards-and-more-events-for-the-week">Travis Tritt, Taste of OCC, the Greenie Awards and more events for the week</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alissa Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 26, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/Abstractions/archives/2017/04/20/shockley-zalabak-theater-announced-for-upcoming-uccs-ent-center-for-the-arts"><img src="https://media1.fdncms.com/csindy/imager/u/square/5243744/shockley-zalabak_pam.jpg" alt="Shockley-Zalabak Theater announced for upcoming UCCS Ent Center for the Arts" title="Shockley-Zalabak Theater announced for upcoming UCCS Ent Center for the Arts" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/Abstractions/archives/2017/04/20/shockley-zalabak-theater-announced-for-upcoming-uccs-ent-center-for-the-arts">Shockley-Zalabak Theater announced for upcoming UCCS Ent Center for the Arts</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alissa Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 20, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=4322615" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    









    <div id="TopTopics" class="MainSidebar BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">Abstractions</span>
        
      </h2>
  
  

  <h4><a href="http://www.csindy.com/film/archives/entertainment/">Entertainment</a> (4)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/performingarts/archives/arts/">Arts</a> (4)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/LocalNews/archives/politics/">Politics</a> (2)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="http://www.csindy.com/Abstractions/archives/">More</a>
      </div>
    </div>
  



    <div id="Blogroll" class="MainSidebar BlogPost ">
      <h3>Blogroll</h3>
      <ul class="moduleList">
  
  
  
  <li class="l0 storyItem">
    <a href="http://www.huffingtonpost.com/denver" target="_blank">Denver Huffington Post</a>
  </li>
  
      

      </ul>
    </div>
  

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="AdLargeLeaderboard2970x90" class="GlobalFooter BlogPost Ad">      
  <!-- /46481657/IndyLargeLeaderboard_2_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_2_970x90" style="" data-slot="/46481657/IndyLargeLeaderboard_2_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indylargeleaderboard_2_970x90');
                });
            </script>
          </div>
</div><div id="FooterBoxLinks" class="GlobalFooter BlogPost ">

  <div class="topRow">
    <div class="contact">
      <h3><span>Contact</span></h3>
      
        <h4>Colorado Springs Independent</h4>
        <ul>
          <li>235 S. Nevada Ave.</i>
          <li>Colorado Springs, CO 80903</i>
          <li>(719) 577-4545</i>
        </ul>
      
    </div><!-- .contact -->
    <div class="icons">
      <ul>
        
          <li id="footerBoxFacebook"><a href="https://www.facebook.com/csindependent/" target="_blank" title="Facebook"><img src="https://media2.fdncms.com/csindy/imager/u/original/4651984/fb-icon.png" alt="Facebook"></a></a></li>
        
          <li id="footerBoxTwitter"><a href="http://twitter.com/csindependent" target="_blank" title="Twitter"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652475/tw-icon.png" alt="Twitter"></a></a></li>
        
          <li id="footerBoxInstagram"><a href="https://www.instagram.com/csindependent/" target="_blank" title="Instagram"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652477/insta-icon.png" alt="Instagram"></a></a></li>
        
          <li id="footerBoxNewsletters"><a href="/coloradosprings/WinTickets/Page" target="_blank" title="Newsletters"><img src="https://media2.fdncms.com/csindy/imager/u/original/4652481/newsletter-icon.png" alt="Newsletters"></a></a></li>
        
      </ul>
    </div><!-- .icons -->
  </div><!-- .topRow -->
  
  <div class="middleRow">
    <div class="paper">
      <h3><span>The Paper</span></h3>
      <ul>
        
          <li><a href="http://digital.olivesoftware.com/Olive/ODN/CSindy/" target="blank">Digital Issue</a></li>
      
          <li><a href="/coloradosprings/IssueArchives" target="self">Issue Archive</a></li>
      
          <li><a href="/coloradosprings/Subscribe/Page" target="self">Subscribe</a></li>
      
          <li><a href="/coloradosprings/Syndication/Page" target="self">RSS</a></li>
      
          <li><a href="/coloradosprings/RequestaNewsstand/Page" target="self">Request a Newsstand</a></li>
      
          <li><a href="/coloradosprings/special-issues/Section?oid=1064323" target="self">Special Issues</a></li>
      
      </ul>
    </div>
    <div class="read">
      <h3><span>Read</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/news/Section?oid=1064314" target="self">News</a></li>
      
          <li><a href="/coloradosprings/music/Section?oid=1064319" target="self">Music</a></li>
      
          <li><a href="/coloradosprings/food-and-drink/Section?oid=1064321" target="self">Food & Drink</a></li>
      
          <li><a href="/coloradosprings/culture/Section?oid=1156816" target="self">Culture</a></li>
      
          <li><a href="/coloradosprings/columns/Section?oid=1064317" target="self">Columns</a></li>
      
          <li><a href="http://coloradospringsindyweed.com/" target="blank">Weed</a></li>
      
      </ul>
    </div>
    <div class="write">
      <h3><span>Write</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Submit a News Tip</a></li>
      
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Pitch a Story</a></li>
      
          <li><a href="mailto:letters@csindy.com" target="self">Letters to the Editor</a></li>
      
          <li><a href="/coloradosprings/CommentArchives" target="self">Comment Archive</a></li>
      
      </ul>
    </div>
    <div class="calendar">
      <h3><span>Calendar</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/EventSearch" target="self">Event Search</a></li>
      
          <li><a href="/coloradosprings/MovieTimes" target="self">Movie Times</a></li>
      
          <li><a href="/coloradosprings/EventSearch?feature=Staff%20Pick" target="self">Featured Events</a></li>
      
          <li><a href="/coloradosprings/EventSearch?eventCategory=1147656" target="self">Get Involved</a></li>
      
          <li><a href="/coloradosprings/Events/AddEvent" target="self">Submit a Listing</a></li>
      
      </ul>
    </div>    
  </div><!-- .middleRow -->

  <div class="bottomRow">
    <div class="advertise">
      <h3><span>Advertise</span></h3>
      <ul>
        
          <li><a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="blank">Classifieds</a></li>
      
          <li><a href="/coloradosprings/TalkToaRep/Page" target="self">Talk to a Rep</a></li>
      
          <li><a href="/coloradosprings/MediaKits/Page" target="self">Advertising Info</a></li>
      
          <li><a href="/coloradosprings/MediaKits/Page#mediakit" target="blank">Download Media Kit</a></li>
      
          <li><a href="/general/Media%20Kit/AdPlanner2017.pdf" target="blank">Download Ad Planner</a></li>
      
          <li><a href="/general/Media%20Kit/ArtSpecs2016.pdf" target="blank">Download Tech Requirements</a></li>
      
      </ul>
    </div>
    <div class="house">
      <h3><span>House</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/ContactUs/Page" target="self">Contact Us</a></li>
      
          <li><a href="/coloradosprings/JobOpenings/Page" target="self">Jobs @ the Indy</a></li>
      
          <li><a href="/coloradosprings/PrivacyPolicy/Page" target="self">Privacy Policy</a></li>
      
          <li><a href="/coloradosprings/WinTickets/Page" target="self">Sign up for Newsletters</a></li>
      
          <li><a href="/coloradosprings/UserRegistrationAgreement/Page" target="self">Policies/User Agreement</a></li>
      
          <li><a href="/coloradosprings/WinTickets/Page" target="self">Contest</a></li>
      
      </ul>
    </div>
  </div><!-- .bottomRow -->

</div><!-- #FooterBoxLinks .GlobalFooter BlogPost  -->






<div id="footerCopyright">
  <p>All content &copy; Copyright 2017, The Colorado Springs Independent</p>
  <p class="poweredBy">
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->
<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="http://static.woopra.com/js/woopra.js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="https://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=5314660" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


