





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2977392" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=2d4bfe454e87491049c57a234d9bba55" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=2d4bfe454e87491049c57a234d9bba55" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=2d4bfe454e87491049c57a234d9bba55" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=2d4bfe454e87491049c57a234d9bba55" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="http://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Calendar Section" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064334" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: IndyBlog" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1531418" />
      
        <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: IndyBlog: " href="http://www.csindy.com/coloradosprings/Rss.xml?category=1531418&amp;topic=oid%3A1531421" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on IndyBlog" href="http://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=1531418" />
      
        <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on IndyBlog: " href="http://www.csindy.com/coloradosprings/Rss.xml?category=1531418&amp;id=comments&amp;topic=oid%3A1531421" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=e429104660"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.csindy.com\/coloradosprings\/Profile", "http:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>
<link href='http://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-halfbanner_234x60'] = googletag.defineSlot('/46481657/HalfBanner_234x60', [234, 60], 'div-gpt-ad-halfbanner_234x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-leaderboard_728x90'] = googletag.defineSlot('/46481657/Leaderboard_728x90', [728, 90], 'div-gpt-ad-leaderboard_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_atf_300x250'] = googletag.defineSlot('/46481657/MediumRectangle_ATF_300x250', [300, 250], 'div-gpt-ad-mediumrectangle_atf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-minibanner_210x90'] = googletag.defineSlot('/46481657/MiniBanner_210x90', [210, 90], 'div-gpt-ad-minibanner_210x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencilad_980x35'] = googletag.defineSlot('/46481657/PencilAd_980x35', [980, 35], 'div-gpt-ad-pencilad_980x35').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_wide_160x600'] = googletag.defineSlot('/46481657/Skyscraper_Wide_160x600', [160, 600], 'div-gpt-ad-skyscraper_wide_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripa_125x500'] = googletag.defineSlot('/46481657/VerticalStripA_125x500', [125, 500], 'div-gpt-ad-verticalstripa_125x500').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripb_125x500'] = googletag.defineSlot('/46481657/VerticalStripB_125x500', [125, 500], 'div-gpt-ad-verticalstripb_125x500').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["calendar"]);
                googletag.pubads().setTargeting('category', ["IndyBlog"]);
                googletag.pubads().setTargeting('oid', ["2977392"]);
                googletag.pubads().setTargeting('topic', ["food-and-drink"]);
                googletag.pubads().setTargeting('tags', ["Trinity Brewing Co","Jason Yester","Twitter","Focus on the Beer"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
  
  
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3560577-5', 'auto');
  ga('send', 'pageview');

</script>
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Trinity Brewing insults Colorado Springs, social-media responds with fury | IndyBlog" />
  <meta name="description" content="Yesterday, the Colorado Springs blog Focus on the Beer unveiled the results of its Best of Beer poll in the category of best barrel-aged beer...." />
  <meta name="keywords" content="Trinity Brewing Co., Jason Yester, Twitter, Focus on the Beer, Food &amp; Drink" />
  <title>Trinity Brewing insults Colorado Springs, social-media responds with fury | IndyBlog</title>

  
  
  
    <meta name="author" content="Bryce Crawford">
  

  
  
  <meta name="news_keywords" content="trinity brewing co, jason yester, twitter, focus on the beer, food  drink" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/slideshow/2977393/screen_shot_2014-12-11_at_10.10.15_am.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/slideshow/2977393/screen_shot_2014-12-11_at_10.10.15_am.png" />
  

  
    
      <link rel="canonical" href="http://www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="Trinity Brewing insults Colorado Springs, social-media responds with fury" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/slideshow/2977393/screen_shot_2014-12-11_at_10.10.15_am.png" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="364" />
    
  

  
  
    <meta property="og:description" content="Yesterday, the Colorado Springs blog Focus on the Beer unveiled the results of its Best of Beer poll in the category of best barrel-aged beer...." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2977392</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170127145810</Attribute>
        <Attribute name="creationdate">20141211101039</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20141211120700</Attribute>
            <Attribute name="releasedate">20141211</Attribute>
            <Attribute name="releaseepoch">1418324820</Attribute>
            <Attribute name="title">Trinity Brewing insults Colorado Springs, social-media responds with fury</Attribute>
            <Attribute name="author">1425904</Attribute>
            <Attribute name="authorname">Bryce Crawford</Attribute>
            <Attribute name="authorsortname">Crawford, Bryce</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.csindy.com\/IndyBlog\/archives\/2014\/12\/11\/trinity-brewing-insults-colorado-springs-twitterati-rebel"
          },
          "headline": "Trinity Brewing insults Colorado Springs, social-media responds with fury",
          
            "description": "Yesterday, the Colorado Springs blog Focus on the Beer unveiled the results of its Best of Beer poll in the category of best barrel-aged beer. After votes were tabulated, it turns out Paradox Beer Company took first, with Nano 108 Brewing Co. and Trinity Brewing Co. finishing second and third, respectively.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/twitter-rebelled-against-trinity-brewing-c\/u\/original\/2977393\/screen_shot_2014-12-11_at_10.10.15_am.png",
              "width": 639,
              "height": 398,
              "@type": "ImageObject"
            },
          
          "datePublished": "2014-12-11T12:07:00",
          "dateModified": "2017-01-27T14:58:10",
          
            "author": {
              "name": "Bryce Crawford",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/5ea4\/adminIcon_CSIndy.jpg",
                "width": 205,
                "height": 205,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/slideshow/2977393/screen_shot_2014-12-11_at_10.10.15_am.png">

    
    

    
      <meta name="twitter:creator" content="@#!/BryceCrawford">
    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="Trinity Brewing insults Colorado Springs, social-media responds with fury">
    <meta name="twitter:description" content="Yesterday, the Colorado Springs blog Focus on the Beer unveiled the results of its Best of Beer poll in the category of best barrel-aged beer....">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  <div id="LeaderboardEditorial" class="GlobalHeader BlogPost ">
    <div id="Leaderboard" class="MicroComponent LeaderboardRunofSite Ad Leaderboard">
  <!-- /46481657/Leaderboard_728x90 -->
          <div id="div-gpt-ad-leaderboard_728x90" style="" data-slot="/46481657/Leaderboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_728x90');
                });
            </script>
          </div>
</div>
<div id="MiniBanner" class="MicroComponent LeaderboardRunofSite Ad MiniBanner">
    <!-- /46481657/MiniBanner_210x90 -->
          <div id="div-gpt-ad-minibanner_210x90" style="" data-slot="/46481657/MiniBanner_210x90" data-output="asynchronous" data-width="210" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-minibanner_210x90');
                });
            </script>
          </div>
</div>


  </div>





   

    <div id="MainLogo" class="GlobalHeader Home">
      <a href="http://www.csindy.com/"><img src="/images/headers/csindy-logo.png" alt="i" width="113" height="205" /></a>
    </div>

    <div id="MainHeader" class="GlobalHeader BlogPost ">

      <div class="Ad HalfBanner">
        <!-- /46481657/HalfBanner_234x60 -->
          <div id="div-gpt-ad-halfbanner_234x60" style="" data-slot="/46481657/HalfBanner_234x60" data-output="asynchronous" data-width="234" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfbanner_234x60');
                });
            </script>
          </div>
      </div>
      <div id="mainHeaderLogo">
        
          <div class="mainHeaderLogo"><a href="http://www.csindy.com/">Colorado Springs Independent</a></div>
        
        <span class="headerDate">

          Friday, January 27, 2017
        </span>
      </div>
    </div>

 






















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.csindy.com/"  class="subnav_link" id="SNAVL_home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_columns">
          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_fooddrink">
          <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_SimpliCity">
          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064323&keywords=&category=2923267"  class="subnav_link" id="SNAVL_SimpliCity">SimpliCity</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_culture">
          <a href="http://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_calendar">
          <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  class="subnav_link" id="SNAVL_calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  class="subnav_link" id="SNAVL_mmj">MMJ Centers</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323"  class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_classifieds">
          <a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_contact">
          <a href="http://www.csindy.com/coloradosprings/ContactUs/Page"  >Contact</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/books/Section?oid=1156818"  title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick"  title="">Reader Recommendations</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1156818"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/IssueArchives"  title="">Previous Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://csindy.yourheadline.com/" target="_blank" title="">Order Reprints</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="searchItem last">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/SubmitaNewsTip/Page"  title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/city-sage/Content?category=2024356"  title="">City Sage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Content?category=3009310"  title="">Good Dirt</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/street-smarts/Content?category=2043862"  title="">Street Smarts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/hightower/Content?category=1064562"  title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=1064539"  title="">Between the Lines</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/ask-a-mexican/Content?category=3282323"  title="">Ask a Mexican</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/cannabiz/Content?category=1703599"  title="">CannaBiz</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/letters/Content?category=1064345"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/"  title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/your-turn/Content?category=1064360"  title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/reverb/Content?category=1064505"  title="">Reverb</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/end-zone/Content?category=1064551"  title="">End Zone</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/advice-goddess/Content?category=1064517"  title="">Advice Goddess</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064317"  title="">Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=2486583"  title="">Semi-Native</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038"  title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064321"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around"  title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs"  title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064319"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  title="">Calendar Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  title="">The List</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today"  title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-inclusion-award-winners/Content?oid=3883508"  title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">ReLeaf Winter 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://digital.olivesoftware.com/olive/odn/CSIndyS/?href=COSE/2016/12/07" target="_blank" title="">Give! Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/category?oid=1064500"  title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-welcome-and-winners-index/BestOf?oid=4098177"  title="">Best Of 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-volii-welcome-and-winners-index/BestOf?oid=4112895"  title="">Best Of 2016 Vol. II</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/dish/Category?oid=1064579"  title="">Dish Fall 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-camp-guide/Content?category=1064575"  title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=1064578"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/indy-inclusion-awards/Category?oid=2912937"  title="">Inclusion 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386"  title="">Summer Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=2369369"  title="">Indy Music Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/insider/Category?oid=1342554"  title="Our annual manual to the Pikes Peak region.">InSider 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2728054"  title="">SimpliCITY 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/bites/Category?oid=1064535"  title="">Bites 2015</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives"  title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse MMJ Centers</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://coloradospringsindyweed.com" target="_blank" title="">IndyWeed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  title="">MMJ Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/archives/medical-marijuana/"  title="">Medical Marijuana on Indyblog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/cannabiz/category?oid=1703599"  title="">CannaBiz</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood="  title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse SimpliCity</h3>
            <ul class="subnav_content" id="SNAV_SimpliCity" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2923267"  title="">Simplicity Homepage</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/movietimes"  title="">Film Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/visual-arts/Category?oid=1064458"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/performing-arts/Category?oid=1064404"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go"  title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667"  title="">Stage Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147595&narrowByDate=2016-12-07"  title="">Culture Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->


  

  <div id="SearchLogin" class="GlobalHeader BlogPost ">

    

      
      <form class="prepTextForm" id="searchbox_" action="http://www.csindy.com/coloradosprings/ArticleArchives">
          <input type="text" name="keywords" size="25" />
          <input type="submit" name="sa" value="Search" />
      </form>
    

    <ul id="iconNavLinks">
      <li class="facebook">
        <a href="http://www.facebook.com/pages/Colorado-Springs-Independent/102223626599" title="Facebook" target="_blank">Facebook</a>
      </li>
      <li class="twitter">
        <a href="http://twitter.com/csindependent" title="Twitter" target="_blank">Twitter</a>
      </li>
      <li class="rss">
        <a href="/coloradosprings/Syndication/Page" title="RSS Feeds">RSS Feeds</a>
      </li>
    </ul>


    

    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.csindy.com/coloradosprings/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>

    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>

  </div>
  <!-- searchLogin -->



    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_food-and-drink IndyBlog">
    <a href="http://www.csindy.com/blogs/IndyBlog/">
    <h1 class="IndyBlog">
      
        <img src="/binary/d33f/blogIndy.jpg" border="0" alt="IndyBlog" Title="IndyBlog">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.csindy.com/coloradosprings/IndyBlog/blogs/Archives">Archives</a> |
        <a href="/coloradosprings/Rss.xml?category=1531418">RSS</a>
      
      
    </p>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_food-and-drink">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Thursday, December 11, 2014</h2>
      
    
      
      <div class="blogPost indyblog topic-food-and-drink">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryIndyBlog">
          <a href="http://www.csindy.com/IndyBlog/archives/food-and-drink/" class="topic-food-and-drink">Food & Drink</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a2977392">
      
      
      
      
      
      
        Trinity Brewing insults Colorado Springs, social-media responds with fury
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=1425904" rel="author">Bryce Crawford</a>
        
        
          
            on <span class="postTime">Thu, Dec 11, 2014</span> at <span class="postTime">12:07 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/original/2977393/screen_shot_2014-12-11_at_10.10.15_am.png" class="zoomable" rel="contentImg_gal-2977392" title="">                  <img src="https://media1.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/blog/2977393/screen_shot_2014-12-11_at_10.10.15_am.png?cb=1480568449" width="605" height="377" alt="screen_shot_2014-12-11_at_10.10.15_am.png" />                </a>                                                                                                           <ul style="width:605px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
Yesterday, the Colorado Springs blog <b>Focus on the Beer</b> unveiled <a href="http://focusonthebeer.com/2014/12/2014-best-beer-best-barrel-aging.html/" target="_blank">the results</a> of its Best of Beer poll in the category of best barrel-aged beer. After votes were tabulated, it turns out Paradox Beer Company took first, with Nano 108 Brewing Co. and Trinity Brewing Co. finishing second and third, respectively.<br>
<br>
Third place rubbed Trinity the wrong way, however, and its Twitter account lashed out at Colorado Springs beer drinkers. After calling the results a joke, the brewery <a href="https://twitter.com/TRiNiTYBrewing/status/542732761384357889" target="_blank">wrote</a>, "not mad ;) I've pretty much accepted the education level of the city #fastfoodnation #royalewithcheese #winning." It then <a href="https://twitter.com/TRiNiTYBrewing/status/542728140729368576" target="_blank">wrote</a>, "and it's situations like this that pretty much guarantee we will be leaving the springs."<br>
<br>
(Brewer Jason Yester<a href="http://blogs.denverpost.com/beer/2014/03/07/trinity-brewing-planning-second-brewery-denver/13146/" target="_blank"> previously told</a> the <i>Denver Post</i> he plans to move to Denver.)<br>
<br>
Locals didn't take well to all that, which apparently led&nbsp;<a href="https://twitter.com/missacolo/status/543050821169328128" target="_blank">to a</a> rash <a href="https://twitter.com/tonedeafvoice/status/543067093940178944" target="_blank">of accounts</a> being blocked by the brewery. The event also spawned <a href="https://www.reddit.com/r/ColoradoSprings/comments/2owx32/trinity_brewing_company_gets_in_fight_with_local/" target="_blank">a Reddit thread</a> with 38 comments, so far. More comments can be found on <a href="https://www.facebook.com/SpringsMemes/photos/a.416677261733667.92959.379985588736168/707352305999493/?type=1" target="_blank">this</a> Colorado Springs Memes post. Anyway, here's a sample <a href="https://twitter.com/search?f=realtime&amp;q=trinitybrewing&amp;src=typd" target="_blank">of reactions</a>:<br>
<br>
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/blog/2977403/screen_shot_2014-12-11_at_10.17.36_am.png?cb=1485554290" width="590" height="449" alt="screen_shot_2014-12-11_at_10.17.36_am.png" />                                                                                                           <ul style="width:590px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/blog/2977404/screen_shot_2014-12-11_at_10.20.03_am.png?cb=1485554290" width="589" height="667" alt="screen_shot_2014-12-11_at_10.20.03_am.png" />                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/blog/2977407/screen_shot_2014-12-11_at_10.22.20_am.png?cb=1485554290" width="589" height="293" alt="screen_shot_2014-12-11_at_10.22.20_am.png" />                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/csindy/imager/twitter-rebelled-against-trinity-brewing-c/u/blog/2977408/screen_shot_2014-12-11_at_10.25.13_am.png?cb=1485554290" width="592" height="206" alt="screen_shot_2014-12-11_at_10.25.13_am.png" />                                                                                                           <ul style="width:592px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Trinity%20Brewing%20Co." rel="tag">Trinity Brewing Co.</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Jason%20Yester" rel="tag">Jason Yester</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Twitter" rel="tag">Twitter</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Focus%20on%20the%20Beer" rel="tag">Focus on the Beer</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?contentFeature=2646300" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>








    
    
    
    


















  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.csindy.com/IndyBlog/archives/2014/12/10/city-attorney-on-the-run-and-winning-awards" class="prev" rel="prev">&laquo;&nbsp;City attorney: On the run and winni&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.csindy.com/IndyBlog/archives/2014/12/11/jones-park-decision-moved-to-jan-13" class="next" rel="next">Jones Park decision moved to Jan. 1&hellip;&nbsp;&raquo;</a>
    </div>
  </div>


<!-- debug above... LinkedToBlank -->


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.csindy.com
    var.publicDesktopServer = http://www.csindy.com
    var.shareUrl = http://www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel
    s/http\:\/\/www\.csindy\.com/http\:\/\/www\.csindy\.com/
    var.shareUrl = http://www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel&text=Trinity%20Brewing%20insults%20Colorado%20Springs%2C%20social-media%20responds%20with%20fury" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel&amp;title=Trinity%20Brewing%20insults%20Colorado%20Springs%2C%20social-media%20responds%20with%20fury" target="_blank" class="toolIconLink"><img src="/binary/dd44/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel&amp;title=Trinity%20Brewing%20insults%20Colorado%20Springs%2C%20social-media%20responds%20with%20fury" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=2977392" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=2977392">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2977392" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="http://www.csindy.com/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel" addthis:title="Trinity Brewing insults Colorado Springs, social-media responds with fury" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  
















  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestindyblog">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2016/01/25/tweets-form-last-night-sorry-tom-brady">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/3582912/screen_shot_2016-01-25_at_10.01.04_am.png" alt="Tweets from last night: Sorry, Tom Brady" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2016/01/25/tweets-form-last-night-sorry-tom-brady">Tweets from last night: Sorry, Tom Brady</a>
    </h4>
    <div class="date">Jan 25, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2015/02/03/budweiser-tagline-highjacked-in-response-to-super-bowl-ad">
        <img src="https://media1.fdncms.com/csindy/imager/new-headline/u/bigsquare/2996528/screen_shot_2015-02-03_at_1.40.48_pm.png" alt="Budweiser tagline hijacked in response to Super Bowl ad" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2015/02/03/budweiser-tagline-highjacked-in-response-to-super-bowl-ad">Budweiser tagline hijacked in response to Super Bowl ad</a>
    </h4>
    <div class="date">Feb  3, 2015</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2015/01/12/broncos-fans-fans-arent-taking-yesterdays-loss-very-well">
        <img src="https://media2.fdncms.com/csindy/imager/broncos-fans-fans-arent-taking-yester/u/bigsquare/2987887/shutterstock_177979208.jpg" alt="Broncos fans, &#39;fans,&#39; aren&rsquo;t taking yesterday&rsquo;s loss very well" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2015/01/12/broncos-fans-fans-arent-taking-yesterdays-loss-very-well">Broncos fans, 'fans,' aren’t taking yesterday’s loss very well</a>
    </h4>
    <div class="date">Jan 12, 2015</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2014/12/16/trinity-brewer-jason-yester-apologizes-for-comments">
        <img src="https://media2.fdncms.com/csindy/imager/trinity-brewer-jason-yester-apologizes/u/bigsquare/2979058/1366049487-img_7162.jpg" alt="Trinity brewer Jason Yester apologizes for comments" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2014/12/16/trinity-brewer-jason-yester-apologizes-for-comments">Trinity brewer Jason Yester apologizes for comments</a>
    </h4>
    <div class="date">Dec 16, 2014</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2014/11/25/storybook-brewing-opens-and-more-brews-news">
        <img src="https://media1.fdncms.com/csindy/imager/make-your-own-magical-moment-with-a-pint-a/u/bigsquare/2970854/screen_shot_2014-11-24_at_5.08.43_pm.png" alt="UPDATE: Storybook Brewing opens &amp;amp; more brews news" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2014/11/25/storybook-brewing-opens-and-more-brews-news">UPDATE: Storybook Brewing opens &amp; more brews news</a>
    </h4>
    <div class="date">Dec  2, 2014</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="http://www.csindy.com/coloradosprings/2008-obama-anger-looks-ugly-in-d-49/Content?oid=2967788">2008: Obama anger looks ugly in D-49</a>
    </h4>
    <div class="date">Nov 19, 2014</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Trinity%20Brewing%20Co.%7C%7CJason%20Yester%7C%7CTwitter%7C%7CFocus%20on%20the%20Beer" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div class="MainColumn BlogPost " ID="AdContentAdWidget" style="text-align:center; width:560px; margin-left:30px;">
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0a3e7cb0-6eeb-4dcf-90f4-22f54edf18b7",
            d:  "Y3NpbmR5LmNvbQ==",
            wid: "4283"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget.js?' + qs + '"><\/script>');
    })();
</script>
</div>







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2015/08/01/road-trip-hike-storm-king-memorial-trail">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/3242230/stormkingoverlookfb_6030.jpg" alt="Road trip hike: Storm King Memorial Trail" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2015/08/01/road-trip-hike-storm-king-memorial-trail">Road trip hike: Storm King Memorial Trail</a>
    </h4>
    <div class="date">Aug  1, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2015/08/26/weinstein-makes-new-demand-of-the-air-force-academy">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/3301185/screen_shot_2015-08-26_at_4.34.13_pm.png" alt="UPDATE: Weinstein makes new demand of the Air Force Academy" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2015/08/26/weinstein-makes-new-demand-of-the-air-force-academy">UPDATE: Weinstein makes new demand of the Air Force Academy</a>
    </h4>
    <div class="date">Aug 26, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2015/09/07/losing-it">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/3323151/shutterstock_164151236.jpg" alt="Losing it" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2015/09/07/losing-it">Losing it</a>
    </h4>
    <div class="date">Sep  7, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">9</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">9</span></strong>
              of <span class="commentsTotalUpdate">9</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2977392" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=2977392" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">9</span></strong> of <span class="commentsTotalUpdate">9</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2977392" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      

        
            <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
              <h3><span class="headingText">More by Bryce Crawford</span></h3>
              <ul class="moduleList">
          
          

          <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/cleats-bar-and-grill-east-open-on-powers/Content?oid=3314883">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/3314880/appetite-3af1a541c0cfbbf0.jpg" alt="Digging in" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/cleats-bar-and-grill-east-open-on-powers/Content?oid=3314883">Digging in</a>
    </h4>
    <div class="date">Sep  2, 2015</div>
  </li>

          
        
          

          <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/thai-lily-peak-place-coffeehouse-ruffranos-hells-kitchen-pizza/Content?oid=3314890">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/3314884/dineanddash1-1_peak-76ef519b487de5c3.jpg" alt="Thai Lily, Peak Place Coffeehouse, Ruffrano&#39;s Hell&#39;s Kitchen Pizza" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/thai-lily-peak-place-coffeehouse-ruffranos-hells-kitchen-pizza/Content?oid=3314890">Thai Lily, Peak Place Coffeehouse, Ruffrano's Hell's Kitchen Pizza</a>
    </h4>
    <div class="date">Sep  2, 2015</div>
  </li>

          
        
          

          <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/503w-nourish-organic-juice-the-coffee-exchange/Content?oid=3298134">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/3298131/dineanddash1-1_503-816884ec755323ed.jpg" alt="503W, Nourish Organic Juice, The Coffee Exchange" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/503w-nourish-organic-juice-the-coffee-exchange/Content?oid=3298134">503W, Nourish Organic Juice, The Coffee Exchange</a>
    </h4>
    <div class="date">Aug 26, 2015</div>
  </li>

          
        
               <li class="l0 storyItem">
                 <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=1425904" class="more">More &raquo;</a>
               </li>
               </ul>
            </div>
          

      
    
   </div>  
   
  



      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="MediumRectangle300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
    <!-- /46481657/MediumRectangle_ATF_300x250 -->
          <div id="div-gpt-ad-mediumrectangle_atf_300x250" style="" data-slot="/46481657/MediumRectangle_ATF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle_atf_300x250');
                });
            </script>
          </div>
  </div>

  







  
  
      <div id="LatestInCategory" class="MainSidebar BlogPost ">
        <h3 class="latestindyblog"><span class="headingText">Latest in IndyBlog</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/IndyBlog/archives/2017/01/27/fac-announces-leadership-changes-under-cc"><img src="https://media1.fdncms.com/csindy/imager/u/square/4310514/hannan_erin3039.jpg" alt="UPDATE: FAC announces leadership changes under CC" title="UPDATE: FAC announces leadership changes under CC" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2017/01/27/fac-announces-leadership-changes-under-cc">UPDATE: FAC announces leadership changes under CC</a>
    </h4>
    
      <h5 class="subhead">
        Erin Hannan will take the new role of director of the FAC at CC. President and CEO David Dahlin's position will no longer exist.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Griffin Swartzell</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 27, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/IndyBlog/archives/2017/01/26/council-candidate-bows-out-handing-race-to-opponent"><img src="https://media1.fdncms.com/csindy/imager/u/square/4309012/cityelectionsbug-web_360.png" alt="Council candidate bows out, handing race to opponent" title="Council candidate bows out, handing race to opponent" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2017/01/26/council-candidate-bows-out-handing-race-to-opponent">Council candidate bows out, handing race to opponent</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 26, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1531418" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        






    <div id="TopTopics" class="MainSidebar BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">IndyBlog</span>
        
      </h2>
  
  

  <h4><a href="http://www.csindy.com/LocalNews/archives/local-news/">Local News</a> (24)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/IndyBlog/archives/city-gov/">City Gov</a> (23)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/LocalNews/archives/politics/">Politics</a> (12)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/AudioFile/archives/arts/">Arts</a> (7)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/IndyBlog/archives/county-gov/">County Gov</a> (5)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="http://www.csindy.com/IndyBlog/archives/">More</a>
      </div>
    </div>
  



    <div id="Blogroll" class="MainSidebar BlogPost ">
      <h3>Blogroll</h3>
      <ul class="moduleList">
  
  
  
  <li class="l0 storyItem">
    <a href="http://www.huffingtonpost.com/denver" target="_blank">Denver Huffington Post</a>
  </li>
  
      

  
  
  <li class="l0 storyItem">
    <a href="#xxx" target="_blank">Link 2</a>
  </li>
  
      

      </ul>
    </div>
  

        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="AdVerticalStrip1" class="MainSidebar BlogPost Ad VerticalStrip">      
  <!-- /46481657/VerticalStripA_125x500 -->
          <div id="div-gpt-ad-verticalstripa_125x500" style="" data-slot="/46481657/VerticalStripA_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripa_125x500');
                });
            </script>
          </div>
</div>

<div id="AdVerticalStrip2" class="MainSidebar BlogPost Ad VerticalStrip">      
  <!-- /46481657/VerticalStripB_125x500 -->
          <div id="div-gpt-ad-verticalstripb_125x500" style="" data-slot="/46481657/VerticalStripB_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripb_125x500');
                });
            </script>
          </div>
</div>


        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







    <div id="RecentComments" class="MainSidebar MainSidebar BlogPost ">
      <h3><a href="http://www.csindy.com/coloradosprings/CommentArchives?category=1531418&amp;feature=stories&amp;section=1064334">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/IndyBlog/archives/2016/12/21/more-on-mpact-the-local-federal-action-coalition">More on mPACT, the local federal action coalition</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          I'd be suspicious of mPact because Sally Clark is a member and as a BoCC&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>TruB</strong>
      </li>
      <li class="l1">
        on January 27, 2017
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/IndyBlog/archives/2014/11/09/middle-school-can-be-cheesy">Middle school can be cheesy</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Oh, this story made me burst into tears (don't know why am I so sensitive))&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Anna Ribeiro</strong>
      </li>
      <li class="l1">
        on January 27, 2017
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/IndyBlog/archives/2017/01/25/christo-cancels-over-the-river-project-to-protest-trump-administration">Christo cancels <i> Over the River </i> project to protest Trump administration</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Well, so at least one good thing has come about.
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Elle Ameno</strong>
      </li>
      <li class="l1">
        on January 26, 2017
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://www.csindy.com/coloradosprings/CommentArchives?category=1531418&amp;feature=stories&amp;section=1064334">More &raquo;</a>
        </li>
      </ul>
    </div>
  


        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      COLORADO SPRINGS INDEPENDENT:
  
  
  <a class="home" href="http://www.csindy.com/" target="_self">
    Home
  </a>
  
    <span>|</span>
  
  

  
  <a class="jobstheindy" href="http://www.csindy.com/coloradosprings/JobOpenings/Page" target="_self">
    Jobs @ the Indy
  </a>
  
    <span>|</span>
  
  

  
  <a class="privacypolicy" href="http://www.csindy.com/coloradosprings/PrivacyPolicy/Page" target="_self">
    Privacy Policy
  </a>
  
    <span>|</span>
  
  

  
  <a class="advertising" href="http://www.csindy.com/coloradosprings/MediaKits/Page" target="_self">
    Advertising
  </a>
  
    <span>|</span>
  
  

  
  <a class="orderreprints" href="http://csindy.yourheadline.com/" target="_blank">
    Order Reprints
  </a>
  
    <span>|</span>
  
  

  
  <a class="subscribe" href="http://www.csindy.com/coloradosprings/Subscribe/Page" target="_self">
    Subscribe
  </a>
  
    <span>|</span>
  
  

  
  <a class="findanewsstand" href="http://www.csindy.com/coloradosprings/FindaNewstand/Page" target="_self">
    Find a Newsstand
  </a>
  
    <span>|</span>
  
  

  
  <a class="commentpolicy" href="http://www.csindy.com/coloradosprings/UserRegistrationAgreement/Page" target="_self">
    Comment Policy
  </a>
  
    <span>|</span>
  
  

  
  <a class="contactus" href="http://www.csindy.com/coloradosprings/ContactUs/Page" target="_self">
    Contact Us
  </a>
  
    <span>|</span>
  
  

  
  <a class="rss" href="http://www.csindy.com/coloradosprings/Syndication/Page" target="_self">
    RSS
  </a>
  
  

    </div>
  







<div id="footerCopyright">
  <p>All content &copy; Copyright 2017, The Colorado Springs Independent
   &nbsp; | &nbsp;
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->
<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="http://static.woopra.com/js/woopra.js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="http://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=2977392" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


