





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4182057" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=43a91abfb97dd1e4b2981f812421e1ec" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=43a91abfb97dd1e4b2981f812421e1ec" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=43a91abfb97dd1e4b2981f812421e1ec" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=43a91abfb97dd1e4b2981f812421e1ec" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="http://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Calendar Section" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064334" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: IndyBlog" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1531418" />
      
        <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: IndyBlog: " href="http://www.csindy.com/coloradosprings/Rss.xml?category=1531418&amp;topic=oid%3A1549949" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on IndyBlog" href="http://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=1531418" />
      
        <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on IndyBlog: " href="http://www.csindy.com/coloradosprings/Rss.xml?category=1531418&amp;id=comments&amp;topic=oid%3A1549949" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=1dcc321172"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.csindy.com\/coloradosprings\/Profile", "http:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-halfbanner_234x60'] = googletag.defineSlot('/46481657/HalfBanner_234x60', [234, 60], 'div-gpt-ad-halfbanner_234x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-leaderboard_728x90'] = googletag.defineSlot('/46481657/Leaderboard_728x90', [728, 90], 'div-gpt-ad-leaderboard_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_atf_300x250'] = googletag.defineSlot('/46481657/MediumRectangle_ATF_300x250', [300, 250], 'div-gpt-ad-mediumrectangle_atf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-minibanner_210x90'] = googletag.defineSlot('/46481657/MiniBanner_210x90', [210, 90], 'div-gpt-ad-minibanner_210x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencilad_980x35'] = googletag.defineSlot('/46481657/PencilAd_980x35', [980, 35], 'div-gpt-ad-pencilad_980x35').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_wide_160x600'] = googletag.defineSlot('/46481657/Skyscraper_Wide_160x600', [160, 600], 'div-gpt-ad-skyscraper_wide_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripa_125x500'] = googletag.defineSlot('/46481657/VerticalStripA_125x500', [125, 500], 'div-gpt-ad-verticalstripa_125x500').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripb_125x500'] = googletag.defineSlot('/46481657/VerticalStripB_125x500', [125, 500], 'div-gpt-ad-verticalstripb_125x500').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["calendar"]);
                googletag.pubads().setTargeting('category', ["IndyBlog"]);
                googletag.pubads().setTargeting('oid', ["4182057"]);
                googletag.pubads().setTargeting('topic', ["local-news"]);
                googletag.pubads().setTargeting('tags', ["Dr Charles Benight","SpringsTV","Planned Parenthood","WeAreCOS","health"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
  
  
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3560577-5', 'auto');
  ga('send', 'pageview');

</script>
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="City releases PSA to help residents cope with tragic anniversaries | IndyBlog" />
  <meta name="description" content="For many Colorado Springs residents, this is a hard season to weather. Two major shootings took place in our city last year around this time:..." />
  <meta name="keywords" content="Dr. Charles Benight, SpringsTV, Planned Parenthood, WeAreCOS, health, Local News" />
  <title>City releases PSA to help residents cope with tragic anniversaries | IndyBlog</title>

  
  
  
    <meta name="author" content="Alissa Smith">
  

  
  
  <meta name="news_keywords" content="dr charles benight, springstv, planned parenthood, wearecos, health, local news" />

  
  
    
  
  
    <link rel="image_src" href="http://www.csindy.com/binary/5ea4/adminIcon_CSIndy.jpg" />
    <meta name="thumbnail" content="http://www.csindy.com/binary/5ea4/adminIcon_CSIndy.jpg" />
  

  
    
      <link rel="canonical" href="http://www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="City releases PSA to help residents cope with tragic anniversaries" />
 
  
    <meta property="og:image" content="http://www.csindy.com/binary/5ea4/adminIcon_CSIndy.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="205" />
      <meta property="og:image:height" content="205" />
    
  

  
  
    <meta property="og:description" content="For many Colorado Springs residents, this is a hard season to weather. Two major shootings took place in our city last year around this time:..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4182057</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122143350</Attribute>
        <Attribute name="creationdate">20161122142554</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122143300</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479850380</Attribute>
            <Attribute name="title">City releases PSA to help residents cope with tragic anniversaries</Attribute>
            <Attribute name="author">3663099</Attribute>
            <Attribute name="authorname">Alissa Smith</Attribute>
            <Attribute name="authorsortname">Smith, Alissa</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.csindy.com\/IndyBlog\/archives\/2016\/11\/22\/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries"
          },
          "headline": "City releases PSA to help residents cope with tragic anniversaries",
          
            "description": "For many Colorado Springs residents, this is a hard season to weather. Two major shootings took place in our city last year around this time: Halloween’s shooting on Platte Avenue, and the tragic events at Planned Parenthood on Black Friday.",
          
          
          "datePublished": "2016-11-22T14:33:00Z",
          "dateModified": "2016-11-22T14:33:50Z",
          
            "author": {
              "name": "Alissa Smith",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/5ea4\/adminIcon_CSIndy.jpg",
                "width": 205,
                "height": 205,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.csindy.com/binary/5ea4/adminIcon_CSIndy.jpg">

    
    

    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="City releases PSA to help residents cope with tragic anniversaries">
    <meta name="twitter:description" content="For many Colorado Springs residents, this is a hard season to weather. Two major shootings took place in our city last year around this time:...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  <div id="LeaderboardEditorial" class="GlobalHeader BlogPost ">
    <div id="Leaderboard" class="MicroComponent LeaderboardRunofSite Ad Leaderboard">
  <!-- /46481657/Leaderboard_728x90 -->
          <div id="div-gpt-ad-leaderboard_728x90" style="" data-slot="/46481657/Leaderboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_728x90');
                });
            </script>
          </div>
</div>
<div id="MiniBanner" class="MicroComponent LeaderboardRunofSite Ad MiniBanner">
    <!-- /46481657/MiniBanner_210x90 -->
          <div id="div-gpt-ad-minibanner_210x90" style="" data-slot="/46481657/MiniBanner_210x90" data-output="asynchronous" data-width="210" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-minibanner_210x90');
                });
            </script>
          </div>
</div>


  </div>






   

		<div id="MainLogo" class="GlobalHeader Home">
		  <a href="http://www.csindy.com/"><img src="/images/headers/csindy-logo.png" alt="i" width="113" height="205" /></a>
		</div>

		<div id="MainHeader" class="GlobalHeader BlogPost ">

		  <div class="Ad HalfBanner">
		    <!-- /46481657/HalfBanner_234x60 -->
          <div id="div-gpt-ad-halfbanner_234x60" style="" data-slot="/46481657/HalfBanner_234x60" data-output="asynchronous" data-width="234" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfbanner_234x60');
                });
            </script>
          </div>
		  </div>
		  <div id="mainHeaderLogo">
		    
		      <div class="mainHeaderLogo"><a href="http://www.csindy.com/">Colorado Springs Independent</a></div>
		        
		    <span class="headerDate">

		      Tuesday, November 22, 2016
		    </span>
		  </div>
		</div>

 
















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.csindy.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_columns">
          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317" target="_self" class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_fooddrink">
          <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321" target="_self" class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_SimpliCity">
          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064323&keywords=&category=2923267" target="_self" class="subnav_link" id="SNAVL_SimpliCity">SimpliCity</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_culture">
          <a href="http://www.csindy.com/" target="_self" class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_calendar">
          <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334" target="_self" class="subnav_link" id="SNAVL_calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page" target="_self" class="subnav_link" id="SNAVL_mmj">MMJ Centers</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323" target="_self" class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_classifieds">
          <a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_contact">
          <a href="http://www.csindy.com/coloradosprings/ContactUs/Page" target="_self" >Contact</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/books/Section?oid=1156818" target="_self" title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147659" target="_self" title="">Books Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick" target="_self" title="">Reader Recommendations</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1156818" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/IssueArchives" target="_self" title="">Previous Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://csindy.yourheadline.com/" target="_blank" title="">Order Reprints</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314" target="_self" title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="searchItem last">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656" target="_self" title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/SubmitaNewsTip/Page" target="_self" title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317" target="_self" title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/city-sage/Content?category=2024356" target="_self" title="">City Sage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Content?category=3009310" target="_self" title="">Good Dirt</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/street-smarts/Content?category=2043862" target="_self" title="">Street Smarts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/hightower/Content?category=1064562" target="_self" title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=1064539" target="_self" title="">Between the Lines</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/ask-a-mexican/Content?category=3282323" target="_self" title="">Ask a Mexican</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/cannabiz/Content?category=1703599" target="_self" title="">CannaBiz</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/letters/Content?category=1064345" target="_self" title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/" target="_self" title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/your-turn/Content?category=1064360" target="_self" title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/reverb/Content?category=1064505" target="_self" title="">Reverb</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/end-zone/Content?category=1064551" target="_self" title="">End Zone</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/advice-goddess/Content?category=1064517" target="_self" title="">Advice Goddess</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064317" target="_self" title="">Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=2486583" target="_self" title="">Semi-Native</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321" target="_self" title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038" target="_self" title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526" target="_self" title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064321" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319" target="_self" title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around" target="_self" title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs" target="_self" title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526" target="_self" title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064319" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/film/Section?oid=1064318" target="_self" title="">Film Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/MovieTimes" target="_self" title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064318" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334" target="_self" title="">Calendar Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334" target="_self" title="">The List</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today" target="_self" title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely" target="_self" title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656" target="_self" title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Events/AddEvent" target="_self" title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-volii-welcome-and-winners-index/BestOf?oid=4112895" target="_self" title="">Best Of 2016 Vol. II</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-inclusion-award-winners/Content?oid=3883508" target="_self" title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-welcome-and-winners-index/BestOf?oid=4098177" target="_self" title="">Best Of 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/category?oid=1064500" target="_self" title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170" target="_self" title="">ReLeaf Fall 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/dish/Category?oid=1064579" target="_self" title="">Dish Fall 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-camp-guide/Content?category=1064575" target="_self" title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=1064578" target="_self" title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/indy-inclusion-awards/Category?oid=2912937" target="_self" title="">Inclusion 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=2369369" target="_self" title="">Indy Music Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386" target="_self" title="">Summer Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/insider/Category?oid=1342554" target="_self" title="Our annual manual to the Pikes Peak region.">InSider 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://digital.olivesoftware.com/olive/odn/CSIndyS/?href=COSE/2015/11/04" target="_blank" title="">Give! Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2728054" target="_self" title="">SimpliCITY 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/bites/Category?oid=1064535" target="_self" title="">Bites 2015</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives" target="_self" title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse MMJ Centers</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page" target="_self" title="">MMJ Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170" target="_self" title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://coloradospringsindyweed.com" target="_blank" title="">IndyWeed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/archives/medical-marijuana/" target="_self" title="">Medical Marijuana on Indyblog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/cannabiz/category?oid=1703599" target="_self" title="">CannaBiz</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood=" target="_self" title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Fire</h3>
            <ul class="subnav_content" id="SNAV_WaldoCanyonFire" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?keywords=Wildfire" target="_self" title="">Wildfire Coverage</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse SimpliCity</h3>
            <ul class="subnav_content" id="SNAV_SimpliCity" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2923267" target="_self" title="">Simplicity Homepage</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/visual-arts/Section?oid=1156816" target="_self" title="">Visual Arts Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/stage/Section?oid=1156817" target="_self" title="">Stage Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679" target="_self" title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go" target="_self" title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667" target="_self" title="">Stage Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'30',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->

<div id="SearchLogin" class="GlobalHeader BlogPost ">

  

    
    <form class="prepTextForm" id="searchbox_" action="http://www.csindy.com/coloradosprings/ArticleArchives">
        <input type="text" name="keywords" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  

  <ul id="iconNavLinks">
    <li class="facebook">
      <a href="http://www.facebook.com/pages/Colorado-Springs-Independent/102223626599" title="Facebook" target="_blank">Facebook</a>
    </li>
    <li class="twitter">
      <a href="http://twitter.com/csindependent" title="Twitter" target="_blank">Twitter</a>
    </li>
    <li class="rss">
      <a href="/coloradosprings/Syndication/Page" title="RSS Feeds">RSS Feeds</a>
    </li>
  </ul>


  

  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.csindy.com/coloradosprings/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

</div>
<!-- searchLogin -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_local-news IndyBlog">
    <a href="http://www.csindy.com/blogs/IndyBlog/">
    <h1 class="IndyBlog">
      
        <img src="/binary/d33f/blogIndy.jpg" border="0" alt="IndyBlog" Title="IndyBlog">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.csindy.com/coloradosprings/IndyBlog/blogs/Archives">Archives</a> |
        <a href="/coloradosprings/Rss.xml?category=1531418">RSS</a>
      
      
    </p>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_local-news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, November 22, 2016</h2>
      
    
      
      <div class="blogPost indyblog topic-local-news">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryIndyBlog">
          <a href="http://www.csindy.com/IndyBlog/archives/local-news/" class="topic-local-news">Local News</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a4182057">
      
      
      
      
      
      
        City releases PSA to help residents cope with tragic anniversaries
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=3663099" rel="author">Alissa Smith</a>
        
        
          
            on <span class="postTime">Tue, Nov 22, 2016</span> at <span class="postTime"> 2:33 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        For many Colorado Springs residents, this is a hard season to weather. Two major shootings took place in our city last year around this time: Halloween’s shooting on Platte Avenue, and the tragic events at Planned Parenthood on Black Friday.<br>
 <br>
 The City of Colorado Springs has put out a PSA to let residents know that it’s normal to feel sadness or fear, or for memories of these traumatic events to come up, especially if you were directly affected. They also want to spread the word that there are resources out there to help you and loved ones through the trauma.<br>
 <br>
 <a href="https://vimeo.com/192142092" target="_blank">The PSA</a> (also available <a href="https://vimeo.com/192164774" target="_blank">in Spanish</a>) mentions the website <a href="http://pikespeakstrong.com" target="_blank"><a href="http://pikespeakstrong.com" target="_blank">pikespeakstrong.com</a></a>, a trauma recovery resource base for people living in the Pikes Peak Region. Whether you need longer-term help such as a recommended therapist, or some techniques to help with intermittent feelings of panic or pain, it’s there to help.<br>
 <br>
 Check out the interview below to hear UCCS Professor Dr. Charles Benight talk about <a href="http://pikespeakstrong.com" target="_blank">pikespeakstrong.com</a> and how to take care of yourself this season.<br>
 <br>
  <iframe src="https://player.vimeo.com/video/192545229" width="585" height="397" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/192545229">WeAreCOS: Shooting Anniversary with Dr. Charles Benight</a> from <a href="https://vimeo.com/coloradosprings">City of Colorado Springs</a> on <a href="https://vimeo.com">Vimeo</a>.</p><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Dr.%20Charles%20Benight" rel="tag">Dr. Charles Benight</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=SpringsTV" rel="tag">SpringsTV</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Planned%20Parenthood" rel="tag">Planned Parenthood</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=WeAreCOS" rel="tag">WeAreCOS</a>, <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=health" rel="tag">health</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>








    
    
    
    
















  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.csindy.com/IndyBlog/archives/2016/11/17/trans-day-of-remembrance-on-sunday" class="prev" rel="prev">&laquo;&nbsp;UPDATE: Trans Day of Remembrance on&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.csindy.com/IndyBlog/archives/2016/11/22/kanyes-post-meltdown-cancellation-latest-concert-announcements" class="next" rel="next">Kanye’s post-meltdown cancellation&hellip;&nbsp;&raquo;</a>
    </div>
  </div>


<!-- debug above... LinkedToBlank -->


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.csindy.com
    var.publicDesktopServer = http://www.csindy.com
    var.shareUrl = http://www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries
    s/http\:\/\/www\.csindy\.com/http\:\/\/www\.csindy\.com/
    var.shareUrl = http://www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries&text=City%20releases%20PSA%20to%20help%20residents%20cope%20with%20tragic%20anniversaries" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries&amp;title=City%20releases%20PSA%20to%20help%20residents%20cope%20with%20tragic%20anniversaries" target="_blank" class="toolIconLink"><img src="/binary/dd44/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries&amp;title=City%20releases%20PSA%20to%20help%20residents%20cope%20with%20tragic%20anniversaries" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=4182057" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=4182057">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4182057" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="http://www.csindy.com/IndyBlog/archives/2016/11/22/city-releases-psa-to-help-residents-cope-with-tragic-anniversaries" addthis:title="City releases PSA to help residents cope with tragic anniversaries" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  















  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latesteducation_guide">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/how-to-help-someone-whos-considering-suicide/Content?oid=4171250">
        <img src="http://media1.fdncms.com/csindy/imager/u/review/4171248/edguidesp-808bed6c9326812b.jpg" alt="How to help someone who&#39;s considering suicide" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/how-to-help-someone-whos-considering-suicide/Content?oid=4171250">How to help someone who's considering suicide</a>
    </h4>
    <div class="date">Nov 16, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/water-contamination-the-election-bigotry-and-more/Content?oid=4169432">
        <img src="http://media1.fdncms.com/csindy/imager/u/review/4169431/letters.jpg" alt="Water contamination, the election, bigotry, and more" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/water-contamination-the-election-bigotry-and-more/Content?oid=4169432">Water contamination, the election, bigotry, and more</a>
    </h4>
    <div class="date">Nov 16, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/residents-with-contaminated-drinking-water-struggle-to-get-tested-for-exposure/Content?oid=4156724">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4156723/news2-1-0a6606f7364ac60c.jpg" alt="Residents with contaminated drinking water struggle to get tested for exposure" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/residents-with-contaminated-drinking-water-struggle-to-get-tested-for-exposure/Content?oid=4156724">Residents with contaminated drinking water struggle to get tested for exposure</a>
    </h4>
    <div class="date">Nov  9, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/zero-emissions-plan-urged/Content?oid=4158511">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4158507/shutterstock_98556761.jpg" alt="Zero-emissions plan urged" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/zero-emissions-plan-urged/Content?oid=4158511">Zero-emissions plan urged</a>
    </h4>
    <div class="date">Nov  9, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/insurance-tough-for-trans-people/Content?oid=4158530">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4158529/shutterstock_144311362.jpg" alt="Insurance tough for trans people" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/insurance-tough-for-trans-people/Content?oid=4158530">Insurance tough for trans people</a>
    </h4>
    <div class="date">Nov  9, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/schools-cant-reveal-a-lot-when-one-kid-threatens-another/Content?oid=4143413">
        <img src="http://media1.fdncms.com/csindy/imager/u/review/4143412/news2-1-5b1d9ebc0db50562.jpg" alt="Schools can&#39;t reveal a lot when one kid threatens another" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/schools-cant-reveal-a-lot-when-one-kid-threatens-another/Content?oid=4143413">Schools can't reveal a lot when one kid threatens another</a>
    </h4>
    <div class="date">Nov  2, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Dr.%20Charles%20Benight%7C%7CSpringsTV%7C%7CPlanned%20Parenthood%7C%7CWeAreCOS%7C%7Chealth" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div class="MainColumn BlogPost " ID="AdContentAdWidget" style="text-align:center; width:560px; margin-left:30px;">
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0a3e7cb0-6eeb-4dcf-90f4-22f54edf18b7",
            d:  "Y3NpbmR5LmNvbQ==",
            wid: "4283"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget.js?' + qs + '"><\/script>');
    })();
</script>
</div>





  

  
    
        <div id="PeopleWhoLiked" class="MainColumn BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2015/04/16/public-market-draws-closer">
        <img src="http://media2.fdncms.com/csindy/imager/the-steering-committee-circa-2013-yes-t/u/review/3025348/img_7542.jpg" alt="Public Market draws closer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2015/04/16/public-market-draws-closer">Public Market draws closer</a>
    </h4>
    <div class="date">Apr 16, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2015/04/23/sen-bennet-knocks-gazette-advertisement">
        <img src="http://media1.fdncms.com/csindy/imager/sen-bennet-knocks-gazette-advertis/u/review/3028106/cospringsad.png" alt="Sen. Bennet knocks &lt;i&gt;Gazette&lt;/i&gt; advertisement" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2015/04/23/sen-bennet-knocks-gazette-advertisement">Sen. Bennet knocks <i>Gazette</i> advertisement</a>
    </h4>
    <div class="date">Apr 23, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2015/05/16/be-prepared-for-spring-and-summer-hiking">
        <img src="http://media1.fdncms.com/csindy/imager/be-prepared-for-spring-and-summer-hiking/u/review/3070657/pikespeakfromormes.jpg" alt="Be prepared for spring and summer hiking" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2015/05/16/be-prepared-for-spring-and-summer-hiking">Be prepared for spring and summer hiking</a>
    </h4>
    <div class="date">May 16, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4182057" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=4182057" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4182057" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Alissa Smith</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2016/11/18/the-dog-days-are-here-dogs-of-downtown-2017-calendar">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4175281/dogs_cover.jpg" alt="The dog days are here &mdash; Dogs of Downtown 2017 Calendar" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2016/11/18/the-dog-days-are-here-dogs-of-downtown-2017-calendar">The dog days are here — Dogs of Downtown 2017 Calendar</a>
    </h4>
    <div class="date">Nov 18, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/the-list/Content?oid=4169487">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4169477/todayincs_111616.jpg" alt="The List" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/the-list/Content?oid=4169487">The List</a>
    </h4>
    <div class="date">Nov 16, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/IndyBlog/archives/2016/11/11/embrace-screening-is-a-go-thanks-to-local-support">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4162432/embrace_poster_facebook-friendly_2_.jpg" alt="&lt;i&gt; Embrace &lt;/i&gt; screening is a-go thanks to local support" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2016/11/11/embrace-screening-is-a-go-thanks-to-local-support"><i> Embrace </i> screening is a-go thanks to local support</a>
    </h4>
    <div class="date">Nov 11, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=3663099" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="MediumRectangle300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
    <!-- /46481657/MediumRectangle_ATF_300x250 -->
          <div id="div-gpt-ad-mediumrectangle_atf_300x250" style="" data-slot="/46481657/MediumRectangle_ATF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle_atf_300x250');
                });
            </script>
          </div>
  </div>

  





  
  
      <div id="LatestInCategory" class="MainSidebar BlogPost ">
        <h3 class="latestindyblog"><span class="headingText">Latest in IndyBlog</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/IndyBlog/archives/2016/11/22/kanyes-post-meltdown-cancellation-latest-concert-announcements"><img src="http://media1.fdncms.com/csindy/imager/u/square/4181737/shutterstock_416880979.jpg" alt="Kanye&rsquo;s post-meltdown cancellation + latest concert announcements" title="Kanye&rsquo;s post-meltdown cancellation + latest concert announcements" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2016/11/22/kanyes-post-meltdown-cancellation-latest-concert-announcements">Kanye’s post-meltdown cancellation + latest concert announcements</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Bill Forman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/IndyBlog/archives/2016/11/17/trans-day-of-remembrance-on-sunday"><img src="http://media1.fdncms.com/csindy/imager/u/square/4173522/shutterstock_436904572.jpg" alt="UPDATE: Trans Day of Remembrance on Sunday" title="UPDATE: Trans Day of Remembrance on Sunday" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/IndyBlog/archives/2016/11/17/trans-day-of-remembrance-on-sunday">UPDATE: Trans Day of Remembrance on Sunday</a>
    </h4>
    
      <h5 class="subhead">
        A vigil will be held to memorialize the deadliest year on record for the transgender community.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nat Stein</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 21, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1531418" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        






    <div id="TopTopics" class="MainSidebar BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">IndyBlog</span>
        
      </h2>
  
  

  <h4><a href="http://www.csindy.com/LocalNews/archives/local-news/">Local News</a> (18)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/IndyBlog/archives/city-gov/">City Gov</a> (13)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/LocalNews/archives/politics/">Politics</a> (7)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/IndyBlog/archives/elections/">Elections</a> (5)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.csindy.com/CoverStory/archives/food-and-drink/">Food & Drink</a> (3)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="http://www.csindy.com/IndyBlog/archives/">More</a>
      </div>
    </div>
  



    <div id="Blogroll" class="MainSidebar BlogPost ">
      <h3>Blogroll</h3>
      <ul class="moduleList">
  
  
  
  <li class="l0 storyItem">
    <a href="http://www.huffingtonpost.com/denver" target="_blank">Denver Huffington Post</a>
  </li>
  
      

  
  
  <li class="l0 storyItem">
    <a href="#xxx" target="_blank">Link 2</a>
  </li>
  
      

      </ul>
    </div>
  

        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="AdVerticalStrip1" class="MainSidebar BlogPost Ad VerticalStrip">      
  <!-- /46481657/VerticalStripA_125x500 -->
          <div id="div-gpt-ad-verticalstripa_125x500" style="" data-slot="/46481657/VerticalStripA_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripa_125x500');
                });
            </script>
          </div>
</div>

<div id="AdVerticalStrip2" class="MainSidebar BlogPost Ad VerticalStrip">      
  <!-- /46481657/VerticalStripB_125x500 -->
          <div id="div-gpt-ad-verticalstripb_125x500" style="" data-slot="/46481657/VerticalStripB_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripb_125x500');
                });
            </script>
          </div>
</div>


        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







    <div id="RecentComments" class="MainSidebar MainSidebar BlogPost ">
      <h3><a href="http://www.csindy.com/coloradosprings/CommentArchives?category=1531418&amp;feature=stories&amp;section=1064334">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/IndyBlog/archives/2016/11/17/parks-ballot-measure-down-to-the-wire">UPDATE: Parks ballot measure down to the wire</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          it seems like the parks department is all about putting in gates and blocking off&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>rocket625</strong>
      </li>
      <li class="l1">
        on November 21, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/IndyBlog/archives/2016/11/18/springs-forward-spent-more-in-2015-than-it-raised">Springs Forward spent more in 2015 than it raised</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Sounds more like CSB, Colorado Springs Backwards.
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Bill Pellegrino</strong>
      </li>
      <li class="l1">
        on November 20, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/IndyBlog/archives/2016/08/23/bible-approved-for-afb-desk">Bible approved for AFB desk</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          I'm a Christian and I'm being persecuted! Someone won't let me ram my immoral "holy&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Kristy B.</strong>
      </li>
      <li class="l1">
        on November 19, 2016
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://www.csindy.com/coloradosprings/CommentArchives?category=1531418&amp;feature=stories&amp;section=1064334">More &raquo;</a>
        </li>
      </ul>
    </div>
  


        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      COLORADO SPRINGS INDEPENDENT:
  
  
  <a class="home" href="http://www.csindy.com/" target="_self">
    Home
  </a>
  
    <span>|</span>
  
  

  
  <a class="jobstheindy" href="http://www.csindy.com/coloradosprings/JobOpenings/Page" target="_self">
    Jobs @ the Indy
  </a>
  
    <span>|</span>
  
  

  
  <a class="privacypolicy" href="http://www.csindy.com/coloradosprings/PrivacyPolicy/Page" target="_self">
    Privacy Policy
  </a>
  
    <span>|</span>
  
  

  
  <a class="advertising" href="http://www.csindy.com/coloradosprings/MediaKits/Page" target="_self">
    Advertising
  </a>
  
    <span>|</span>
  
  

  
  <a class="orderreprints" href="http://csindy.yourheadline.com/" target="_blank">
    Order Reprints
  </a>
  
    <span>|</span>
  
  

  
  <a class="subscribe" href="http://www.csindy.com/coloradosprings/Subscribe/Page" target="_self">
    Subscribe
  </a>
  
    <span>|</span>
  
  

  
  <a class="findanewsstand" href="http://www.csindy.com/coloradosprings/FindaNewstand/Page" target="_self">
    Find a Newsstand
  </a>
  
    <span>|</span>
  
  

  
  <a class="commentpolicy" href="http://www.csindy.com/coloradosprings/UserRegistrationAgreement/Page" target="_self">
    Comment Policy
  </a>
  
    <span>|</span>
  
  

  
  <a class="contactus" href="http://www.csindy.com/coloradosprings/ContactUs/Page" target="_self">
    Contact Us
  </a>
  
    <span>|</span>
  
  

  
  <a class="rss" href="http://www.csindy.com/coloradosprings/Syndication/Page" target="_self">
    RSS
  </a>
  
  

    </div>
  







<div id="footerCopyright">
  <p>All content &copy; Copyright 2016, The Colorado Springs Independent
   &nbsp; | &nbsp;
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->
<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="http://static.woopra.com/js/woopra.js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="http://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=4182057" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


