























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="5526005" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ca37360826f097c9935e4fa806dfc971" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ca37360826f097c9935e4fa806dfc971" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ca37360826f097c9935e4fa806dfc971" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ca37360826f097c9935e4fa806dfc971" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/transmetropolitan-8-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="http://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: News Section" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064314" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Cover Side" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064383" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Cover Side" href="http://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=1064383" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=8d0d4f90e8"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=8d0d4f90e8"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.csindy.com\/coloradosprings\/Profile", "http:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1056107888442-oe3efev9eclknm09nm3o54rrrppnpbub.apps.googleusercontent.com">
  

    
  

  
  <meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>
<link href='https://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_1_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_1_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_1_970x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_2_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_2_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_2_970x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_1_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_1_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_1_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_2_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_2_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_2_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_3_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_3_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_3_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_4_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_4_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_4_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-indywallpaper_1320x970'] = googletag.defineSlot('/46481657/IndyWallpaper_1320x970', [1320, 970], 'div-gpt-ad-indywallpaper_1320x970').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["CoverSide"]);
                googletag.pubads().setTargeting('oid', ["5526005"]);
                googletag.pubads().setTargeting('tags', ["burlesque","feminism","LGBTQ","stage","art"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Is burlesque sex work? | Cover Side | Colorado Springs Independent" />
  <meta name="description" content="The World Health Organization defines sex work as &quot;The provision of sexual services for money or goods.&quot; However, it doesn&#39;t go into what these &quot;sexual..." />
  <meta name="keywords" content="burlesque, feminism, LGBTQ, stage, art, Colorado Springs Commentary Opinion Local News Arts Food Movies and Music, News, Medical Marijuana, Election coverage, Politics, LGBT rights,  OpEd, commentary, Colorado Springs, Colorado Springs, Colorado, Independent, Indy, newspaper, news, dining, music, film, arts, marijuana" />
  <title>Is burlesque sex work? | Cover Side | Colorado Springs Independent</title>

  
  
  
    <meta name="author" content="Alissa Smith">
  

  
  
  <meta name="news_keywords" content="burlesque, feminism, lgbtq, stage, art, colorado springs commentary opinion local news arts food movies and music, news, medical marijuana, election coverage, politics" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/csindy/imager/u/slideshow/5526004/feature1-9.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/csindy/imager/u/slideshow/5526004/feature1-9.jpg" />
  

  
    
      <link rel="canonical" href="http://www.csindy.com/coloradosprings/is-burlesque-sex-work/Content?oid=5526005" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.csindy.com/coloradosprings/is-burlesque-sex-work/Content?oid=5526005&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.csindy.com/coloradosprings/is-burlesque-sex-work/Content?oid=5526005" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="Is burlesque sex work?" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/csindy/imager/u/slideshow/5526004/feature1-9.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="878" />
    
  

  
  
    <meta property="og:description" content="The World Health Organization defines sex work as &quot;The provision of sexual services for money or goods.&quot; However, it doesn&#39;t go into what these &quot;sexual..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5526005</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170518133310</Attribute>
        <Attribute name="creationdate">20170516204618</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170517010000</Attribute>
            <Attribute name="releasedate">20170517</Attribute>
            <Attribute name="releaseepoch">1495004400</Attribute>
            <Attribute name="title">Is burlesque sex work?</Attribute>
            <Attribute name="author">3663099</Attribute>
            <Attribute name="authorname">Alissa Smith</Attribute>
            <Attribute name="authorsortname">Smith, Alissa</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.csindy.com\/coloradosprings\/is-burlesque-sex-work\/Content?oid=5526005"
          },
          "headline": "Is burlesque sex work?",
          
            "description": "The World Health Organization defines sex work as \"The provision of sexual services for money or goods.\" However, it doesn't go into what these \"sexual services\" are, which means \"sex work\" can have a fairly loose definition.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/csindy\/imager\/u\/original\/5526004\/feature1-9.jpg",
              "width": 1280,
              "height": 1920,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-17T01:00:00",
          "dateModified": "2017-05-18T13:33:10",
          
            "author": {
              "name": "Alissa Smith",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/5ea4\/adminIcon_CSIndy.jpg",
                "width": 205,
                "height": 205,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/csindy/imager/u/slideshow/5526004/feature1-9.jpg">

    
    

    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="Is burlesque sex work?">
    <meta name="twitter:description" content="The World Health Organization defines sex work as &quot;The provision of sexual services for money or goods.&quot; However, it doesn&#39;t go into what these &quot;sexual...">
  
</head>





  <body id="Content" class="ContentComments CoverSide news Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdWallpaper1320x970" class="Leader ContentComments Ad">      
  <!-- /46481657/IndyWallpaper_1320x970 -->
          <div id="div-gpt-ad-indywallpaper_1320x970" style="" data-slot="/46481657/IndyWallpaper_1320x970" data-output="asynchronous" data-width="1320" data-height="970">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indywallpaper_1320x970');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.csindy.com/coloradosprings/is-burlesque-sex-work/Content?oid=5526005" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  








 

 <div id="MainHeader" class="GlobalHeader ContentComments ">
   <div id="mainHeaderLogo">
     
       <div class="mainHeaderLogo "><a href="http://www.csindy.com/">Colorado Springs Independent</a></div>
     
   </div>

   <div class="Header Promo">
        <a href="/coloradosprings/InclusionAwardsNominationForm/Page" target="_blank">
          <img src="https://media1.fdncms.com/csindy/imager/u/original/5444575/inclusionnomination-300x100-050917.jpg"
               width="300"
               height="100">
        </a>
        
      </div>
   
	
 </div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      var partner = jQuery('div#SearchLogin');
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
          partner.addClass('sticky')
          jQuery("div#mainHeaderLogo").hide()
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
          partner.removeClass('sticky')
          jQuery("div#mainHeaderLogo").show()
        }
      })
    })
    </script>



 

















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_news">
          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_fooddrink">
          <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_culture">
          <a href="http://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_columns">
          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="http://www.csindy.com/coloradosprings/Marijuana/Page"  class="subnav_link" id="SNAVL_mmj">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323"  class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/books/Section?oid=1156818"  title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick"  title="">Reader Recommendations</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/blogs/TheWire/"  title="">The Wire</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/blogs/IndyBlog/"  title="">IndyBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/SubmitaNewsTip/Page"  title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/letters/Content?category=1064345"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/trump-tracker/Content?category=4305161"  title="">Trump Tracker</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/queer-and-there/Content?category=4275114"  title="">Queer &amp; There</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=1064539"  title="">Between the Lines</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=2486583"  title="">Semi-Native</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/street-smarts/Content?category=2043862"  title="">Street Smarts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/hiking-bob/Content?category=4741064"  title="">Hiking Bob</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/technicalities/Content?category=4537394"  title="">Technicalities</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/diversecity/Content?category=4318089"  title="">DiverseCity</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/hightower/Content?category=1064562"  title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/your-turn/Content?category=1064360"  title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/a-photo-life/Content?category=5325104"  title="">A Photo Life</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/"  title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064317"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147658&eventSection=1147595"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=2848875&eventSection=1147595"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038"  title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064321"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around"  title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs"  title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064319"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-welcome-and-winners-index/BestOf?oid=4098177"  title="">Best Of 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-volii-welcome-and-winners-index/BestOf?oid=4112895"  title="">Best Of 2016 Vol. II</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/insider/Category?oid=1342554"  title="Our annual manual to the Pikes Peak region.">InSider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Dish</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">ReLeaf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/indyInclusionAwards/Category?oid=2912937"  title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=1064578"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-camp-guide/Category?oid=1064575"  title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/category?oid=1064500"  title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064323"  title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  title="">MMJ Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/IndyBlog/archives/marijuana/"  title="">Medical Marijuana on Indyblog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood="  title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  title="">Culture Section</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/performing-arts/Category?oid=1064404"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/visual-arts/Category?oid=1064458"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/movietimes"  title="">Film Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today"  title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147595"  title="">Culture Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go"  title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667"  title="">Stage Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely"  title="">Event Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->

<script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

<div id="SearchLogin" class="GlobalHeader ContentComments ">

  

  

  

  
  <div class="search-wrap">
    <div class="search-link dropdown-link">
    <form class="search-form" id="searchbox_014743906834680989592:vylqe5v5s3u" action="http://www.csindy.com/coloradosprings/Search">
      <input type="hidden" name="cx" value="014743906834680989592:vylqe5v5s3u" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
      <div class="searchIcon">
        Search
      </div>
      <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
        <li class="search-option"><a class="search-all" href="http://www.csindy.com/coloradosprings/Search"><span class="dark-search-icon"></span> All</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
        <li class="search-option"><a href="http://www.csindy.com/coloradosprings/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
      </ul>
    </form>
  </div>
  </div>

  <script>
  // 
  "use strict";
  (function(){

    var hoverSelector = '#SearchLogin div.searchIcon';
    var clickSelector = '#SearchLogin input#search-input';
    var panelSelector = '#SearchLogin ul#search-dropdown';
    revealPanel(hoverSelector, clickSelector, panelSelector, '');

    var searchFormSelector = '#SearchLogin form.search-form';
    var searchOptionLinkSelector = '#SearchLogin li.search-option a';
    var searchInputSelector = '#SearchLogin input#search-input';

    var canProceed = function(obj, searchAllOption){
      var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
      // Don't proceed without a keyword on the search-all option
      if(emptyKeyword && searchAllOption){
        return false;
      }
      return true;
    }

    var enterKeywordMessage = function (){
      jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
      window.setTimeout(function(){
        jQuery(searchInputSelector).attr('placeholder',"");
      },1000);
    }

    // 
    jQuery(searchFormSelector).submit(function(e){
      if(canProceed(e.target, true)){
        console.log('form submitted proceed');
      }else{
        e.preventDefault();
        console.log('form submitted can\'t proceed');
        enterKeywordMessage();
      }
    });

    // 
    jQuery(searchOptionLinkSelector).on('click', function(e){
      e.preventDefault();
      if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
        console.log('link clicked proceed');
        if(jQuery(e.target).hasClass('search-all')){
          jQuery(searchFormSelector).submit();
        } else {
          var newLocation = jQuery(e.target).attr('href') || "";
          var catVal = jQuery(e.target).attr('data-category');
          var catParam = catVal != undefined ? "&category="+catVal : "";
          window.location = newLocation 
                          + "?keywords=" + jQuery(searchInputSelector).val() 
                          + "&submit=Search" 
                          + catParam;
        }
      }else{
        console.log('link clicked can\'t proceed');
        enterKeywordMessage();
      }
    });

  })();
  </script>

  

  <div class="login-wrap">
    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="http://posting.csindy.com/coloradosprings/MyProfile">View Profile</a></li>
        <li><a href="http://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a></li>
        <li><a href="http://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
      </ul>
    </div>
  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>
  

  <script>
  /* LOGIN WIDGET */
  "use strict";
  (function(){
    var hoverSelector = '#SearchLogin div.memberIcon';
    var clickSelector = '';
    var panelSelector = '#SearchLogin ul#login-dropdown';
    revealPanel(hoverSelector, clickSelector, panelSelector, '');
  })();
  </script>

</div>
<!-- searchLogin -->


<div id="AdLargeLeaderboard1970x90" class="GlobalHeader ContentComments Ad">      
  <!-- /46481657/IndyLargeLeaderboard_1_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_1_970x90" style="" data-slot="/46481657/IndyLargeLeaderboard_1_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indylargeleaderboard_1_970x90');
                });
            </script>
          </div>
</div>
  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        
      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=5521944">May 17, 2017</a>
          
        </span>

  			
          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314">News</a>
        
        
          &raquo; <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064383">Cover Side</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  ">
      <div class="storyHead">
        <h1 class="headline headline-5526005">Is burlesque sex work?&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=3663099" rel="author">Alissa Smith</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.csindy.com
    var.publicDesktopServer = http://www.csindy.com
    var.shareUrl = http://www.csindy.com/coloradosprings/is-burlesque-sex-work/Content?oid=5526005
    s/http\:\/\/www\.csindy\.com/http\:\/\/www\.csindy\.com/
    var.shareUrl = http://www.csindy.com/coloradosprings/is-burlesque-sex-work/Content?oid=5526005
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=5526005">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5526005" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Custom List</a>
<div class="togglePanel" data-toolsoid="5526005" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
         The World Health Organization defines sex work as "The provision of sexual services for money or goods." However, it doesn't go into what these "sexual services" are, which means "sex work" can have a fairly loose definition. While some feminists regard&hellip;
      </div>

      <p>
        <a href="http://www.csindy.com/coloradosprings/is-burlesque-sex-work/Content?oid=5526005">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/coloradosprings/ArticleArchives?category=1064383" rel="tag">Cover Side</a>, <a href="/coloradosprings/ArticleArchives?tag=burlesque" rel="tag">burlesque</a>, <a href="/coloradosprings/ArticleArchives?tag=feminism" rel="tag">feminism</a>, <a href="/coloradosprings/ArticleArchives?tag=LGBTQ" rel="tag">LGBTQ</a>, <a href="/coloradosprings/ArticleArchives?tag=stage" rel="tag">stage</a>, <a href="/coloradosprings/ArticleArchives?tag=art" rel="tag">art</a></p>          
  </div> <!-- end StoryTags -->












  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5526005" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=5526005" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5526005" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      







  

  
    
        <div id="PeopleWhoLiked" class="SpanningIsland ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/fixie-dave-takes-to-route-66-for-kids-on-bikes/Content?oid=3801829">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/3801827/bgfixiedave1-1-80a6ec5583ef1b9f.jpg" alt="Fixie Dave takes to Route 66 for Kids On Bikes" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/fixie-dave-takes-to-route-66-for-kids-on-bikes/Content?oid=3801829">Fixie Dave takes to Route 66 for Kids On Bikes</a>
    </h4>
    <div class="date">May 18, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/medical-students-benefit-from-human-simulator-robots/Content?oid=3430908">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/3430904/coverstorysidebar1-1-0676ee744dca4865.jpg" alt="I, robot patient" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/medical-students-benefit-from-human-simulator-robots/Content?oid=3430908">I, robot patient</a>
    </h4>
    <div class="date">Oct 28, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/can-colorado-springs-get-a-cannabis-friendly-city-council/Content?oid=4486808">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4486806/cannabiz-6e277e58cff1cf2f.jpg" alt="Can Colorado Springs get a cannabis-friendly City Council?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/can-colorado-springs-get-a-cannabis-friendly-city-council/Content?oid=4486808">Can Colorado Springs get a cannabis-friendly City Council?</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
      
      
    
          </ul>
        </div>
      
               





  



<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentComments Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_1_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_1_300x250" style="" data-slot="/46481657/IndyMediumRectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indymediumrectangle_1_300x250');
                });
            </script>
          </div>
</div>






  










  
         

    <div id="EventsPopular" class="SpanningIsland ContentComments ">
      <h3><span class="headingText">Popular Events</span></h3>
      <ul class="columnList">
  
  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Veteran's Benefit for Wounded Warriors",
          
            "description": "featuring comedians, live music, a poker tournament, a pool tournament, a dart tournament and more. LiL' Howard's BBQ and Catering will provide food. Proceeds benefit the Wounded Warriors Project.",
          
          
          "startDate" : "2017-06-03T04:00:00",
          
          
            "endDate" : "2017-06-03T04:00:00",
          
          
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/8th-st-lounge\/Location?oid=3851721",
              "name" : "8th St. Lounge",
              "address" : "310 S. Eighth St., Colorado Springs, Colorado",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.csindy.com/coloradosprings/veterans-benefit-for-wounded-warriors/Event?oid=5532794">Veteran's Benefit for Wounded Warriors</a>
      
         @ 8th St. Lounge
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., June 3, 2 p.m.
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "USO Colorado Springs",
          
            "description": "is looking for committed volunteers to help make a difference in the lives of active-duty and veteran service members and their families. 1625 Ellis St., Bldg. #1218, Fort Carson.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/u\/original\/4304302\/6628ac79_cosprings_badge_lightbg_cmyk.jpg",
              "width": 570,
              "height": 398,
              "@type": "ImageObject"
            },
          
          "startDate" : "2017-01-24T04:00:00",
          
          
            "endDate" : "2017-01-24T04:00:00",
          
          "url" : "http:\/\/uso.org\/coloradosprings",
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/coloradosprings/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.csindy.com/coloradosprings/uso-colorado-springs/Event?oid=4304303">USO Colorado Springs</a>
      
         (Get Involved)  
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Through Dec. 31
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Multiple Sclerosis Walk",
          
            "description": "a walk to benefit those living with Multiple Sclerosis. Registration begins at 7:30 a.m.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/u\/original\/4867525\/bbee2e57_2017_event_banner_28334.jpg",
              "width": 305,
              "height": 194,
              "@type": "ImageObject"
            },
          
          "startDate" : "2017-05-20T04:00:00",
          
          
            "endDate" : "2017-05-20T04:00:00",
          
          "url" : "http:\/\/WalkMS.org",
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/acacia-park\/Location?oid=1147068",
              "name" : "Acacia Park",
              "address" : "115 E. Platte Ave., Colorado Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/coloradosprings/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.csindy.com/coloradosprings/multiple-sclerosis-walk/Event?oid=4867526">Multiple Sclerosis Walk</a>
      
         @ Acacia Park
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., May 20, 9 a.m.-12 p.m.
            
              <span class="l1 price">Donations accepted</li>
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="http://main.nationalmssociety.org/site/TR?fr_id=28334&pg=informational&sid=13239" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Social Action Hour: Postcards",
          
            "description": "an opportunity to write to elected officials en masse to let them know your thoughts and concerns about current legislation. Donations of postcard stamps are appreciated.",
          
          
          "startDate" : "2017-05-20T04:00:00",
          
          
            "endDate" : "2017-05-20T04:00:00",
          
          "url" : "http:\/\/facebook.com\/coloradospringsfeminists",
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/the-principals-office\/Location?oid=2741044",
              "name" : "The Principal's Office",
              "address" : "1604 S. Cascade Ave., Colorado Springs, CO 80905",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.csindy.com/coloradosprings/social-action-hour-postcards/Event?oid=5441413">Social Action Hour: Postcards</a>
      
         @ The Principal's Office
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., May 20, 7-8:30 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Happy Cats Haven's Purrfectly Spoiled Spa Day",
          
            "description": "including a light brunch with Pikes Peak Chocolate truffles, mimosas or catmintitas, along with a relaxing 10 minute chair massage, vendors and door prizes.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/u\/original\/5373654\/973eb743_18193118_1510442882319797_342089579973475751_o.jpg",
              "width": 570,
              "height": 211,
              "@type": "ImageObject"
            },
          
          "startDate" : "2017-05-21T04:00:00",
          
          
            "endDate" : "2017-05-21T04:00:00",
          
          "url" : "http:\/\/facebook.com\/HappyCatsHaven",
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/manitou-art-center\/Location?oid=1146792",
              "name" : "Manitou Art Center",
              "address" : "513 Manitou Ave., Manitou Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/coloradosprings/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.csindy.com/coloradosprings/happy-cats-havens-purrfectly-spoiled-spa-day/Event?oid=5373655">Happy Cats Haven's Purrfectly Spoiled Spa Day</a>
      
         @ Manitou Art Center
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sun., May 21, 10 a.m.-2 p.m.
            
              <span class="l1 price">$20</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

      </ul>
      <div class="more">
        <a href="http://www.csindy.com/coloradosprings/EventSearch?sortType=shared">More &raquo;</a>
      </div>
    </div>
  


<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentComments Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_2_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_2_300x250" style="" data-slot="/46481657/IndyMediumRectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indymediumrectangle_2_300x250');
                });
            </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentComments ">
            <h3><span class="headingText">More by Alissa Smith</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/Abstractions/archives/2017/05/18/gallery-shows-grilled-cheese-music-and-more-for-the-days-ahead">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/5522063/porcelain_orchids.jpg" alt="Gallery shows, grilled cheese, music and more for the days ahead" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/Abstractions/archives/2017/05/18/gallery-shows-grilled-cheese-music-and-more-for-the-days-ahead">Gallery shows, grilled cheese, music and more for the days ahead</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/TheWire/archives/2017/05/17/inside-out-youth-services-to-move-looking-for-volunteer-assistance">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/5534399/give1-1-e3a521ce5862cb37.jpg" alt="Inside/Out Youth Services to move, looking for volunteer assistance" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/TheWire/archives/2017/05/17/inside-out-youth-services-to-move-looking-for-volunteer-assistance">Inside/Out Youth Services to move, looking for volunteer assistance</a>
    </h4>
    <div class="date">May 17, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/theatredarts-short-eyes-makes-a-statement-about-incarceration/Content?oid=5521945">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/5521947/18472056_10158624309545285_421502756_o.jpg" alt="THEATREdART&#39;s &lt;i&gt;Short Eyes&lt;/i&gt; makes a statement about incarceration" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/theatredarts-short-eyes-makes-a-statement-about-incarceration/Content?oid=5521945">THEATREdART's <i>Short Eyes</i> makes a statement about incarceration</a>
    </h4>
    <div class="date">May 17, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=3663099" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningIsland ContentComments ">
        <h3 class="latestcover_side"><span class="headingText">Latest in Cover Side</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/coloradosprings/the-norris-penrose-events-centers-history-includes-environmental-problems/Content?oid=5296690"><img src="https://media2.fdncms.com/csindy/imager/u/square/5296687/feature2-1-f8e09dd211f27b6a.jpg" alt="The Norris-Penrose Events Center&#39;s history includes environmental problems" title="The Norris-Penrose Events Center&#39;s history includes environmental problems" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/the-norris-penrose-events-centers-history-includes-environmental-problems/Content?oid=5296690">The Norris-Penrose Events Center's history includes environmental problems</a>
    </h4>
    
      <h5 class="subhead">
        Laying waste
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 26, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/coloradosprings/pikes-peak-or-bust-rodeo-foundation-has-a-history-of-giving/Content?oid=5296701"><img src="https://media1.fdncms.com/csindy/imager/u/square/5296697/insider3-4.jpg" alt="Pikes Peak or Bust Rodeo Foundation has a history of giving" title="Pikes Peak or Bust Rodeo Foundation has a history of giving" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/pikes-peak-or-bust-rodeo-foundation-has-a-history-of-giving/Content?oid=5296701">Pikes Peak or Bust Rodeo Foundation has a history of giving</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 26, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064383" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentComments Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_3_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_3_300x250" style="" data-slot="/46481657/IndyMediumRectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indymediumrectangle_3_300x250');
                });
            </script>
          </div>
</div>







    <div id="MostCommentedOn" class="SpanningIsland ContentComments ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/air-force-to-uccs-concerns-over-a-chancellor-finalist/Content?oid=5328965">Air Force to UCCS? Concerns over a chancellor finalist</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 28, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/TheWire/archives/2017/05/04/lamborn-votes-yes-on-gop-health-care-bill-as-constituents-storm-local-office">Lamborn votes 'yes' on GOP health care bill as constituents storm local office</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Nat Stein</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  4, 2017</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  











    <div id="TopViewedStories" class="SpanningIsland ContentComments ">
      <h3><span class="headingText">Top Viewed Stories</span></h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/colorado-springs-events-center-to-double-in-size-after-expansion/Content?oid=5533567">Colorado Springs Events Center to double in size after expansion</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 17, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/lgbtq-people-change-the-burlesque-landscape-and-find-outlets-for-their-identities/Content?oid=5525911">LGBTQ people change the burlesque landscape and find outlets for their identities</a>
    </h4>
    
      <h5 class="subhead">
        Free and queer
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Alissa Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 17, 2017</span>
        </li>
      
    </ul>
  </li>

  

        <li class="l0 storyItem">
          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?recentTrending=true&amp;section=1064314&amp;sortType=access">More &raquo;</a>
        </li>
      </ul>
    </div>
  
<div id="AdMediumRectangle4300x250" class="SpanningIsland ContentComments Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_4_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_4_300x250" style="" data-slot="/46481657/IndyMediumRectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indymediumrectangle_4_300x250');
                });
            </script>
          </div>
</div>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      <div id="AdLargeLeaderboard2970x90" class="GlobalFooter ContentComments Ad">      
  <!-- /46481657/IndyLargeLeaderboard_2_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_2_970x90" style="" data-slot="/46481657/IndyLargeLeaderboard_2_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-indylargeleaderboard_2_970x90');
                });
            </script>
          </div>
</div><div id="FooterBoxLinks" class="GlobalFooter ContentComments ">

  <div class="topRow">
    <div class="contact">
      <h3><span>Contact</span></h3>
      
        <h4>Colorado Springs Independent</h4>
        <ul>
          <li>235 S. Nevada Ave.</i>
          <li>Colorado Springs, CO 80903</i>
          <li>(719) 577-4545</i>
        </ul>
      
    </div><!-- .contact -->
    <div class="icons">
      <ul>
        
          <li id="footerBoxFacebook"><a href="https://www.facebook.com/csindependent/" target="_blank" title="Facebook"><img src="https://media2.fdncms.com/csindy/imager/u/original/4651984/fb-icon.png" alt="Facebook"></a></a></li>
        
          <li id="footerBoxTwitter"><a href="http://twitter.com/csindependent" target="_blank" title="Twitter"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652475/tw-icon.png" alt="Twitter"></a></a></li>
        
          <li id="footerBoxInstagram"><a href="https://www.instagram.com/csindependent/" target="_blank" title="Instagram"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652477/insta-icon.png" alt="Instagram"></a></a></li>
        
          <li id="footerBoxNewsletters"><a href="/coloradosprings/WinTickets/Page" target="_blank" title="Newsletters"><img src="https://media2.fdncms.com/csindy/imager/u/original/4652481/newsletter-icon.png" alt="Newsletters"></a></a></li>
        
      </ul>
    </div><!-- .icons -->
  </div><!-- .topRow -->
  
  <div class="middleRow">
    <div class="paper">
      <h3><span>The Paper</span></h3>
      <ul>
        
          <li><a href="http://digital.olivesoftware.com/Olive/ODN/CSindy/" target="blank">Digital Issue</a></li>
      
          <li><a href="/coloradosprings/IssueArchives" target="self">Issue Archive</a></li>
      
          <li><a href="/coloradosprings/Subscribe/Page" target="self">Subscribe</a></li>
      
          <li><a href="/coloradosprings/Syndication/Page" target="self">RSS</a></li>
      
          <li><a href="/coloradosprings/RequestaNewsstand/Page" target="self">Request a Newsstand</a></li>
      
          <li><a href="/coloradosprings/special-issues/Section?oid=1064323" target="self">Special Issues</a></li>
      
      </ul>
    </div>
    <div class="read">
      <h3><span>Read</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/news/Section?oid=1064314" target="self">News</a></li>
      
          <li><a href="/coloradosprings/music/Section?oid=1064319" target="self">Music</a></li>
      
          <li><a href="/coloradosprings/food-and-drink/Section?oid=1064321" target="self">Food & Drink</a></li>
      
          <li><a href="/coloradosprings/culture/Section?oid=1156816" target="self">Culture</a></li>
      
          <li><a href="/coloradosprings/columns/Section?oid=1064317" target="self">Columns</a></li>
      
          <li><a href="/coloradosprings/Marijuana/Page" target="blank">Weed</a></li>
      
      </ul>
    </div>
    <div class="write">
      <h3><span>Write</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Submit a News Tip</a></li>
      
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Pitch a Story</a></li>
      
          <li><a href="mailto:letters@csindy.com" target="self">Letters to the Editor</a></li>
      
          <li><a href="/coloradosprings/CommentArchives" target="self">Comment Archive</a></li>
      
      </ul>
    </div>
    <div class="calendar">
      <h3><span>Calendar</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/EventSearch" target="self">Event Search</a></li>
      
          <li><a href="/coloradosprings/MovieTimes" target="self">Movie Times</a></li>
      
          <li><a href="/coloradosprings/EventSearch?feature=Staff%20Pick" target="self">Featured Events</a></li>
      
          <li><a href="/coloradosprings/EventSearch?eventCategory=1147656" target="self">Get Involved</a></li>
      
          <li><a href="/coloradosprings/Events/AddEvent" target="self">Submit a Listing</a></li>
      
      </ul>
    </div>    
  </div><!-- .middleRow -->

  <div class="bottomRow">
    <div class="advertise">
      <h3><span>Advertise</span></h3>
      <ul>
        
          <li><a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="blank">Classifieds</a></li>
      
          <li><a href="/coloradosprings/TalkToaRep/Page" target="self">Talk to a Rep</a></li>
      
          <li><a href="/coloradosprings/MediaKits/Page" target="self">Advertising Info</a></li>
      
          <li><a href="/coloradosprings/MediaKits/Page#mediakit" target="blank">Download Media Kit</a></li>
      
          <li><a href="/general/Media%20Kit/AdPlanner2017.pdf" target="blank">Download Ad Planner</a></li>
      
          <li><a href="/general/Media%20Kit/ArtSpecs2016.pdf" target="blank">Download Tech Requirements</a></li>
      
      </ul>
    </div>
    <div class="house">
      <h3><span>House</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/ContactUs/Page" target="self">Contact Us</a></li>
      
          <li><a href="/coloradosprings/JobOpenings/Page" target="self">Jobs @ the Indy</a></li>
      
          <li><a href="/coloradosprings/PrivacyPolicy/Page" target="self">Privacy Policy</a></li>
      
          <li><a href="/coloradosprings/WinTickets/Page" target="self">Sign up for Newsletters</a></li>
      
          <li><a href="/coloradosprings/UserRegistrationAgreement/Page" target="self">Policies/User Agreement</a></li>
      
          <li><a href="/coloradosprings/WinTickets/Page" target="self">Contest</a></li>
      
      </ul>
    </div>
  </div><!-- .bottomRow -->

</div><!-- #FooterBoxLinks .GlobalFooter ContentComments  -->






<div id="footerCopyright">
  <p>All content &copy; Copyright 2017, The Colorado Springs Independent</p>
  <p class="poweredBy">
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->
<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="http://static.woopra.com/js/woopra.js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="https://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  

