























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="4825588" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=43ead698450a6cc4bb8702966dfa3870" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=43ead698450a6cc4bb8702966dfa3870" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=43ead698450a6cc4bb8702966dfa3870" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=43ead698450a6cc4bb8702966dfa3870" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="http://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Columns Section" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064317" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Letters" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064345" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Letters" href="http://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=1064345" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=aeb0bb79d5"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=aeb0bb79d5"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.csindy.com\/coloradosprings\/Profile", "http:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>
<link href='http://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-halfbanner_234x60'] = googletag.defineSlot('/46481657/HalfBanner_234x60', [234, 60], 'div-gpt-ad-halfbanner_234x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-leaderboard_728x90'] = googletag.defineSlot('/46481657/Leaderboard_728x90', [728, 90], 'div-gpt-ad-leaderboard_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_atf_300x250'] = googletag.defineSlot('/46481657/MediumRectangle_ATF_300x250', [300, 250], 'div-gpt-ad-mediumrectangle_atf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-minibanner_210x90'] = googletag.defineSlot('/46481657/MiniBanner_210x90', [210, 90], 'div-gpt-ad-minibanner_210x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencilad_980x35'] = googletag.defineSlot('/46481657/PencilAd_980x35', [980, 35], 'div-gpt-ad-pencilad_980x35').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_wide_160x600'] = googletag.defineSlot('/46481657/Skyscraper_Wide_160x600', [160, 600], 'div-gpt-ad-skyscraper_wide_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripa_125x500'] = googletag.defineSlot('/46481657/VerticalStripA_125x500', [125, 500], 'div-gpt-ad-verticalstripa_125x500').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripb_125x500'] = googletag.defineSlot('/46481657/VerticalStripB_125x500', [125, 500], 'div-gpt-ad-verticalstripb_125x500').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["columns"]);
                googletag.pubads().setTargeting('category', ["Letters"]);
                googletag.pubads().setTargeting('oid', ["4825588"]);
                googletag.pubads().setTargeting('topic', ["politics"]);
                googletag.pubads().setTargeting('tags', ["Richard Skorman","politics","elections"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Reader: Leave the yard signs alone | Letters | Colorado Springs Independent" />
  <meta name="description" content="Some in the Cheyenne Mountain area continue to attack and destroy the ability of those of us who believe in American Exceptionalism and cherish our..." />
  <meta name="keywords" content="Richard Skorman, politics, elections, Politics, local news, letters, opinion, current events, news, Colorado Springs, Manitou Springs, El Paso County, Pikes Peak Region, Colorado Springs independent columns, csindy columns, news, politics, marijuana, cannabis news, sports, crime, comedy, arts, pop culture, Colorado Springs, Colorado, Independent, Indy, newspaper, news, dining, music, film, arts, marijuana" />
  <title>Reader: Leave the yard signs alone | Letters | Colorado Springs Independent</title>

  
  
  
    <meta name="author" content="Letters">
  

  
  
  <meta name="news_keywords" content="richard skorman, politics, elections, politics, local news, letters, opinion, current events, news, colorado springs" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/csindy/imager/u/slideshow/4825590/skorman_yard_sign_lo_res_jpeg_for_social_media_d6x1991-edit_pc-1.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/csindy/imager/u/slideshow/4825590/skorman_yard_sign_lo_res_jpeg_for_social_media_d6x1991-edit_pc-1.jpg" />
  

  
    
      <link rel="canonical" href="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="Reader: Leave the yard signs alone" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/4825590/skorman_yard_sign_lo_res_jpeg_for_social_media_d6x1991-edit_pc-1.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="418" />
    
  

  
  
    <meta property="og:description" content="Some in the Cheyenne Mountain area continue to attack and destroy the ability of those of us who believe in American Exceptionalism and cherish our..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4825588</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170320010042</Attribute>
        <Attribute name="creationdate">20170315133536</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170320010000</Attribute>
            <Attribute name="releasedate">20170320</Attribute>
            <Attribute name="releaseepoch">1489993200</Attribute>
            <Attribute name="title">Reader: Leave the yard signs alone</Attribute>
            <Attribute name="author">4334305</Attribute>
            <Attribute name="authorname">Letters</Attribute>
            <Attribute name="authorsortname">Letters</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.csindy.com\/coloradosprings\/reader-leave-the-yard-signs-alone\/Content?oid=4825588"
          },
          "headline": "Reader: Leave the yard signs alone",
          
            "description": "Some in the Cheyenne Mountain area continue to attack and destroy the ability of those of us who believe in American Exceptionalism and cherish our right to support our candidates. It especially pains me since I presently live in the CM School District, taught there for 31 years and sent my daughter to its fine schools.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/u\/original\/4825590\/skorman_yard_sign_lo_res_jpeg_for_social_media_d6x1991-edit_pc-1.jpg",
              "width": 585,
              "height": 418,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-03-20T01:00:00",
          "dateModified": "2017-03-20T01:00:42",
          
            "author": {
              "name": "Letters",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/5ea4\/adminIcon_CSIndy.jpg",
                "width": 205,
                "height": 205,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/4825590/skorman_yard_sign_lo_res_jpeg_for_social_media_d6x1991-edit_pc-1.jpg">

    
    

    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="Reader: Leave the yard signs alone">
    <meta name="twitter:description" content="Some in the Cheyenne Mountain area continue to attack and destroy the ability of those of us who believe in American Exceptionalism and cherish our...">
  
</head>





  <body id="Content" class="columns ContentDefault Karnak6Zone Letters">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdWallpaper1320x970" class="Leader ContentDefault Ad">      
  
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  




  <div id="LeaderboardEditorial" class="GlobalHeader ContentDefault ">
    

<div id="Leaderboard" class="MicroComponent _deprecateLeaderboardRunofSite Ad Leaderboard">
  <!-- /46481657/Leaderboard_728x90 -->
          <div id="div-gpt-ad-leaderboard_728x90" style="" data-slot="/46481657/Leaderboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_728x90');
                });
            </script>
          </div>
</div>




<div id="MiniBanner" class="MicroComponent _deprecateLeaderboardRunofSite Ad MiniBanner">
    <!-- /46481657/MiniBanner_210x90 -->
          <div id="div-gpt-ad-minibanner_210x90" style="" data-slot="/46481657/MiniBanner_210x90" data-output="asynchronous" data-width="210" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-minibanner_210x90');
                });
            </script>
          </div>
</div>




  </div>







   

    <div id="MainLogo" class="GlobalHeader Home">
      <a href="http://www.csindy.com/"><img src="/images/headers/csindy-logo.png" alt="i" width="113" height="205" /></a>
    </div>

    <div id="MainHeader" class="GlobalHeader ContentDefault ">

      <div class="Ad HalfBanner">
        <!-- /46481657/HalfBanner_234x60 -->
          <div id="div-gpt-ad-halfbanner_234x60" style="" data-slot="/46481657/HalfBanner_234x60" data-output="asynchronous" data-width="234" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfbanner_234x60');
                });
            </script>
          </div>
      </div>
      <div id="mainHeaderLogo">
        
          <div class="mainHeaderLogo"><a href="http://www.csindy.com/">Colorado Springs Independent</a></div>
        
        <span class="headerDate">

          Monday, March 20, 2017
        </span>
      </div>
    </div>

 











 

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.csindy.com/"  class="subnav_link" id="SNAVL_home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_fooddrink">
          <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_culture">
          <a href="http://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_columns">
          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_SimpliCity">
          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064323&keywords=&category=2923267"  class="subnav_link" id="SNAVL_SimpliCity">SimpliCity</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_calendar">
          <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  class="subnav_link" id="SNAVL_calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  class="subnav_link" id="SNAVL_mmj">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323"  class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_classifieds">
          <a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_contact">
          <a href="http://www.csindy.com/coloradosprings/ContactUs/Page"  >Contact</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/books/Section?oid=1156818"  title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick"  title="">Reader Recommendations</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/IssueArchives"  title="">Previous Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://csindy.yourheadline.com/" target="_blank" title="">Order Reprints</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/blogs/TheWire/"  title="">The Wire</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/blogs/IndyBlog/"  title="">IndyBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/SubmitaNewsTip/Page"  title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/city-sage/Content?category=2024356"  title="">City Sage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Content?category=3009310"  title="">Good Dirt</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/street-smarts/Content?category=2043862"  title="">Street Smarts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/hightower/Content?category=1064562"  title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/trump-tracker/Content?category=4305161"  title="">Trump Tracker</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=1064539"  title="">Between the Lines</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/queer-and-there/Content?category=4275114"  title="">Queer &amp; There</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/letters/Content?category=1064345"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/"  title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/your-turn/Content?category=1064360"  title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/reverb/Content?category=1064505"  title="">Reverb</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/end-zone/Content?category=1064551"  title="">End Zone</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/advice-goddess/Content?category=1064517"  title="">Advice Goddess</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=2486583"  title="">Semi-Native</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064317"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147658&eventSection=1147595"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=2848875&eventSection=1147595"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038"  title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064321"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around"  title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs"  title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064319"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  title="">Calendar Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem last">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://digital.olivesoftware.com/olive/odn/CSIndyS/?href=COSE/2016/12/07" target="_blank" title="">Give! Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-welcome-and-winners-index/BestOf?oid=4098177"  title="">Best Of 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-volii-welcome-and-winners-index/BestOf?oid=4112895"  title="">Best Of 2016 Vol. II</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/insider/Category?oid=1342554"  title="Our annual manual to the Pikes Peak region.">InSider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/indyInclusionAwards/Category?oid=2912937"  title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">ReLeaf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Dish</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/bites/Category?oid=1064535"  title="">Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=2369369"  title="">Indy Music Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=1064578"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-camp-guide/Category?oid=1064575"  title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/category?oid=1064500"  title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2728054"  title="">SimpliCITY</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064323"  title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  title="">MMJ Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://coloradospringsindyweed.com" target="_blank" title="">IndyWeed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/IndyBlog/archives/marijuana/"  title="">Medical Marijuana on Indyblog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood="  title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse SimpliCity</h3>
            <ul class="subnav_content" id="SNAV_SimpliCity" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2923267"  title="">Simplicity Homepage</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  title="">Culture Section</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/visual-arts/Category?oid=1064458"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/performing-arts/Category?oid=1064404"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  title="">The List</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/movietimes"  title="">Film Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today"  title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147595&narrowByDate=2016-12-07"  title="">Culture Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go"  title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667"  title="">Stage Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely"  title="">Event Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->


  

  <div id="SearchLogin" class="GlobalHeader ContentDefault ">

    

      
      <form class="prepTextForm" id="searchbox_" action="http://www.csindy.com/coloradosprings/ArticleArchives">
          <input type="text" name="keywords" size="25" />
          <input type="submit" name="sa" value="Search" />
      </form>
    

    <ul id="iconNavLinks">
      <li class="facebook">
        <a href="http://www.facebook.com/pages/Colorado-Springs-Independent/102223626599" title="Facebook" target="_blank">Facebook</a>
      </li>
      <li class="twitter">
        <a href="http://twitter.com/csindependent" title="Twitter" target="_blank">Twitter</a>
      </li>
      <li class="rss">
        <a href="/coloradosprings/Syndication/Page" title="RSS Feeds">RSS Feeds</a>
      </li>
    </ul>


    

    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.csindy.com/coloradosprings/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>

    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>

  </div>
  <!-- searchLogin -->


<div id="AdLargeLeaderboard1970x90" class="GlobalHeader ContentDefault Ad">      
  
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      <!-- debug above...  -->


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.csindy.com
    var.publicDesktopServer = http://www.csindy.com
    var.shareUrl = http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588
    s/http\:\/\/www\.csindy\.com/http\:\/\/www\.csindy\.com/
    var.shareUrl = http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content%3Foid%3D4825588&text=Reader%3A%20Leave%20the%20yard%20signs%20alone" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content%3Foid%3D4825588&amp;title=Reader%3A%20Leave%20the%20yard%20signs%20alone" target="_blank" class="toolIconLink" title="Reddit"><img src="/binary/6296/icon_reddit.gif" width="20" height="20" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content%3Foid%3D4825588&amp;title=Reader%3A%20Leave%20the%20yard%20signs%20alone" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=4825588" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?mode=print&amp;oid=4825588" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=4825588">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4825588" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588" addthis:title="Reader: Leave the yard signs alone" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=4813344">March 20, 2017</a>
          
        </span>

  			
          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317">Columns</a>
        
        
          &raquo; <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064345">Letters</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-4825588">Reader: Leave the yard signs alone&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=4334305" rel="author">Letters</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=4825588">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4825588" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Custom List</a>
<div class="togglePanel" data-toolsoid="4825588" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <br>
 Some in the Cheyenne Mountain area continue to attack and destroy the ability of those of us who believe in American Exceptionalism and cherish our right to support our candidates. It especially pains me since I presently live in the CM School District, taught there for 31 years and sent my daughter to its fine schools.<br>
 <br>
 I am 69 years old and have spent money and many hours working for my favorite candidate, Richard Skorman, throughout City Council District 3. Like others, I have taken considerable time to deliver signs to residents who support him. We all believe he is a terrific candidate. As the law allows, we have also placed many signs on public lands.<br>
 <br>
 Many Skorman signs have been stolen, and worse yet, ALL the hundreds of signs placed on public properties in our area have been taken and destroyed overnight. This is the only part of District 3 where massive theft is happening.<br>
 <br>
 It is my hope that all who love this continuing fragile experiment in self-government will join together to help stop these attacks on all of us and our property.<br>
 <br>
 <b><i>— Jonathan H. Reilly, Colorado Springs<br>
 </i></b><br>

<p>
        <b>To submit a letter: </b>  
</p>
     
<p>
        <b>Mail to: Editor, 235 S. Nevada Ave., CS, CO 80903 • email: <a href="mailto:letters@csindy.com" target="_blank">letters@csindy.com</a></b>  
</p>
      
<p>
        <b>If your comments are mailed or emailed to us, we'll consider them for publication — unless you request otherwise.</b>  
</p>
      
<p>
        <b>Please include your name, city of residence and a daytime phone number for verification.</b>  
</p>
<br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064345">More Letters &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:10%;"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content%3Foid%3D4825588&text=Reader%3A%20Leave%20the%20yard%20signs%20alone" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:10%;"><script type="text/javascript">
          //<![CDATA[
            (function() {
        			var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
        			s.type = 'text/javascript';
        			s.async = true;
        			s.src = 'http://widgets.digg.com/buttons.js';
        			s1.parentNode.insertBefore(s, s1);
        		})();
          //]]>
    </script>
    <a href="http://digg.com/submit?url=http%3A//www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content%3Foid%3D4825588&title=Reader%3A%20Leave%20the%20yard%20signs%20alone" class="DiggThisButton DiggMedium"><span style="display:none"></span></a></li> <li class="l0" style="width:10%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content%3Foid%3D4825588"></script></li> <li class="l0 last" style="width:10%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/coloradosprings/reader-leave-the-yard-signs-alone/Content?oid=4825588" size="tall" count="true"></g:plusone>
      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  

  

  
  

  

  



























  



    
    
    
    






















  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestletters">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/reader-this-is-trumps-agenda/Content?oid=4825585">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4825587/screen_shot_2017-02-14_at_10.30.48_am.png" alt="Reader: This is Trump&#39;s agenda" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-this-is-trumps-agenda/Content?oid=4825585">Reader: This is Trump's agenda</a>
    </h4>
    <div class="date">Mar 17, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/TheWire/archives/2017/03/16/spotlight-on-dark-money-colorado-springs-city-election">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4837853/cityelectionsbug-web_360.png" alt="Spotlight on dark money in Colorado Springs city election" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/TheWire/archives/2017/03/16/spotlight-on-dark-money-colorado-springs-city-election">Spotlight on dark money in Colorado Springs city election</a>
    </h4>
    <div class="date">Mar 16, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/TheWire/archives/2017/03/16/campaign-money-skorman-endorsements-and-voter-turnout-in-the-city-election">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4838204/screen_shot_2017-03-16_at_2.18.23_pm.png" alt="Campaign money, Skorman endorsements, and voter turnout in the City Election" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/TheWire/archives/2017/03/16/campaign-money-skorman-endorsements-and-voter-turnout-in-the-city-election">Campaign money, Skorman endorsements, and voter turnout in the City Election</a>
    </h4>
    <div class="date">Mar 16, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/Abstractions/archives/2017/03/16/iresistbecause-social-media-campaign-to-take-over-steps-of-city-hall">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4837976/iresistbecause_pmo_1773_lindseybyrnes.jpg" alt="#IResistBecause social media campaign to take over steps of City Hall" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/Abstractions/archives/2017/03/16/iresistbecause-social-media-campaign-to-take-over-steps-of-city-hall">#IResistBecause social media campaign to take over steps of City Hall</a>
    </h4>
    <div class="date">Mar 16, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/reader-vote-to-keep-our-town-moving-forward/Content?oid=4825350">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4825556/news2-1-b1262d70a19a909a.jpg" alt="Reader: Vote to keep our town moving forward" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-vote-to-keep-our-town-moving-forward/Content?oid=4825350">Reader: Vote to keep our town moving forward</a>
    </h4>
    <div class="date">Mar 16, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/TheWire/archives/2017/03/15/ravens-declaration-removed-from-city-hall-read-aloud-in-council-chambers">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4827312/news4-1-a8e15e5fd01ca426.jpg" alt="&quot;Raven&#39;s Declaration&quot; removed from City Hall, read aloud in council chambers" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/TheWire/archives/2017/03/15/ravens-declaration-removed-from-city-hall-read-aloud-in-council-chambers">"Raven's Declaration" removed from City Hall, read aloud in council chambers</a>
    </h4>
    <div class="date">Mar 15, 2017</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Richard%20Skorman%7C%7Cpolitics%7C%7Celections" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/coloradosprings/ArticleArchives?category=1064345" rel="tag">Letters</a>, <a href="/coloradosprings/ArticleArchives?topic=1577825" rel="tag">Politics</a>, <a href="/coloradosprings/ArticleArchives?tag=Richard%20Skorman" rel="tag">Richard Skorman</a>, <a href="/coloradosprings/ArticleArchives?tag=politics" rel="tag">politics</a>, <a href="/coloradosprings/ArticleArchives?tag=elections" rel="tag">elections</a></p>          
  </div> <!-- end StoryTags -->





<div class="MainColumn ContentDefault " ID="AdContentAdWidget" style="text-align:center; width:560px; margin-left:30px;">
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0a3e7cb0-6eeb-4dcf-90f4-22f54edf18b7",
            d:  "Y3NpbmR5LmNvbQ==",
            wid: "4283"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget.js?' + qs + '"><\/script>');
    })();
</script>
</div>









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/reader-i-am-ashamed-of-rep-doug-lamborn/Content?oid=4523565">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4524073/lamborn.png" alt="Reader: I am ashamed of Rep. Doug Lamborn" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-i-am-ashamed-of-rep-doug-lamborn/Content?oid=4523565">Reader: I am ashamed of Rep. Doug Lamborn</a>
    </h4>
    <div class="date">Feb 23, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/reader-doug-lamborn-youre-totally-out-of-touch-with-your-constituents/Content?oid=4334313">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4334315/lamborn2014.jpeg" alt="Reader: Doug Lamborn, you&#39;re totally out of touch with your constituents" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-doug-lamborn-youre-totally-out-of-touch-with-your-constituents/Content?oid=4334313">Reader: Doug Lamborn, you're totally out of touch with your constituents</a>
    </h4>
    <div class="date">Feb 14, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/trumps-inexperience-colorados-primary-system-centennial-extension-and-more/Content?oid=3884389">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/3884388/letters.jpg" alt="Trump&#39;s inexperience, Colorado&#39;s primary system, Centennial extension, and more" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/trumps-inexperience-colorados-primary-system-centennial-extension-and-more/Content?oid=3884389">Trump's inexperience, Colorado's primary system, Centennial extension, and more</a>
    </h4>
    <div class="date">Jul  6, 2016</div>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4825588" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=4825588" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4825588" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Letters</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/reader-this-is-trumps-agenda/Content?oid=4825585">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4825587/screen_shot_2017-02-14_at_10.30.48_am.png" alt="Reader: This is Trump&#39;s agenda" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-this-is-trumps-agenda/Content?oid=4825585">Reader: This is Trump's agenda</a>
    </h4>
    <div class="date">Mar 17, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/reader-vote-to-keep-our-town-moving-forward/Content?oid=4825350">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4825556/news2-1-b1262d70a19a909a.jpg" alt="Reader: Vote to keep our town moving forward" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-vote-to-keep-our-town-moving-forward/Content?oid=4825350">Reader: Vote to keep our town moving forward</a>
    </h4>
    <div class="date">Mar 16, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/reader-how-the-trumpdontcare-plan-came-to-be/Content?oid=4825344">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4825349/shutterstock_407740225.jpg" alt="Reader: How the TrumpDon&#39;tCare plan came to be" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-how-the-trumpdontcare-plan-came-to-be/Content?oid=4825344">Reader: How the TrumpDon'tCare plan came to be</a>
    </h4>
    <div class="date">Mar 15, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=4334305" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        

<div id="MediumRectangle300x250" class="MainSidebar ContentDefault deprecated Ad MediumRectangle">      
    <!-- /46481657/MediumRectangle_ATF_300x250 -->
          <div id="div-gpt-ad-mediumrectangle_atf_300x250" style="" data-slot="/46481657/MediumRectangle_ATF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle_atf_300x250');
                });
            </script>
          </div>
  </div>

  

<div id="AdMediumRectangle1300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
  
</div>






<div id="AdMediumRectangle2300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
  
</div>














  <div id="CurrentIssue" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h2><a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=4813344">Current Issue</a></h2>
    </div>
    <div class="currentIssue">
      
        <div class="issueCover">
          <a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=4813344" class="no-foundation-imgeditor">
            <img src="/imager/b/cover/4813344/fa53/cover_031517_952px.jpg" 
                 alt="Issue Cover"
                 title="Issue Cover"
                 width="120" 
                 height="" />
          </a>
        </div>
      
    </div>


    
    <div class="morelinks">
      <ul>
        <li><a href="http://digital.olivesoftware.com/Olive/ODN/CSindy/?href=COWK/2017/03/15" target="_blank">Digital Issue<span>March 15-21, 2017</span></a></li>
        <li><a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=4813344">This Week</a></li>
        <li><a href="http://www.csindy.com/coloradosprings/IssueArchives">Previous Issues</a></li>
        
      </ul>
    </div>
    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->























<div id="Galleries" class="MainSidebar ContentDefault ">
  <div class="headerBar">
    <h2><a href="/coloradosprings/SlideshowArchives">Slideshows</a></h2>
    </div>
    <div class="galleryViewPort">
      <div class="galleryContainer">
        <div class="galleryRow scrollTo-1">

<!-- xxx debug
  class="Slideshow"
  Status="live"
  exclude="4825588"
  ReleaseDate gte "2016-11-20 04:00:00"
  Section="1064317"
  sort="-ReleaseDate"
  max="16"
-->

  

<!-- xxx debug evFail
  class="Slideshow"
  Status="live"
  exclude="4825588"
  ReleaseDate gte "2016-11-20 04:00:00"
  sort="-ReleaseDate"
  max="16"
-->
      
        <div class="slideshowItem" id="Galleries-slideshowItem-1">
    <a href="http://www.csindy.com/coloradosprings/we-are-the-youth/Slideshow/4800659">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/4800652/elliot.jpg" 
             alt="We Are The Youth" 
             title="We Are The Youth" 
             width="140" 
             height="140" >
      
      We Are The Youth
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-2">
    <a href="http://www.csindy.com/coloradosprings/if-bigger-means-better-local-womens-march-was-the-best-in-springs-history/Slideshow/4302266">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/4302275/cheer.jpg" 
             alt="If bigger means better, local Women&#39;s March was the best in Springs history" 
             title="If bigger means better, local Women&#39;s March was the best in Springs history" 
             width="140" 
             height="140" >
      
      If bigger means better, local Women's March was the best in Springs history
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-3">
    <a href="http://www.csindy.com/coloradosprings/the-things-they-carry/Slideshow/4234927">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/4234930/feature1-02.jpg" 
             alt="The things they carry" 
             title="The things they carry" 
             width="140" 
             height="140" >
      
      The things they carry
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-4">
    <a href="http://www.csindy.com/coloradosprings/kinder-realm-hosts-kids-contest-with-an-impressive-prize/Slideshow/4231984">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/4231976/2_girls_inside_cottage_em.jpg" 
             alt="Kinder Realm hosts kids&#39; contest with an impressive prize" 
             title="Kinder Realm hosts kids&#39; contest with an impressive prize" 
             width="140" 
             height="140" >
      
      Kinder Realm hosts kids' contest with an impressive prize
    </a>
  </div>
      
  


      </div><!-- End .galleryRow -->
    </div><!-- End .galleryContainer -->
  </div><!-- End .galleryViewPort -->

  <div class="galleryControls">
    <a href="#" class="prevButton">&#8593; </a>
    <a href="#" class="nextButton">&#8595;</a>
  </div>

  <div class="moreLinks" style="margin-top:5px;">
    <ul>
      <li><a href="/coloradosprings/SlideshowArchives">All Slideshows</a></li>
</ul>
</div>
</div>

<script type="text/javascript">
(function(){
var galleryComponent = jQuery('#Galleries')
var galleryViewPort = galleryComponent.find('.galleryViewPort');
var galleryContainer = galleryComponent.find('.galleryContainer');
var galleryControls = galleryComponent.find('.galleryControls');
var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
var prevButton = galleryControls.find('.prevButton');
var nextButton = galleryControls.find('.nextButton');

var listCursor = 0;

function updateGalleryControls(){
  // Update prev button
  if(listCursor == 0){
    prevButton.addClass('disabled')
  }else{
    prevButton.removeClass('disabled');
  }

  // Update next button
  if(listCursor == galleryRowList.length - 1){
    nextButton.addClass('disabled');
  }else{
    nextButton.removeClass('disabled');
  }
}

function traverseGallery(increment){
  listCursor+= increment;
  if (listCursor < 0){ listCursor=0; }
  if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
  verticalShift = galleryRowList.get(listCursor).rowTopPosition;
  galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
    updateGalleryControls();
  }});
}

// Init Gallery
galleryRowList.each(function(index){
  galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
});

// To allow CSS postioning via 'top' property
galleryContainer.css({position:"relative"});

prevButton.click(function(e){
  e.preventDefault();
  traverseGallery(-1);
});

nextButton.click(function(e){
  e.preventDefault();
  traverseGallery(1);
});

updateGalleryControls();
})();
</script>
<!-- End #Galleries-->
<div id="AdMediumRectangle3300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
  
</div><div id="AdMediumRectangle4300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
  
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestletters"><span class="headingText">Latest in Letters</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/coloradosprings/reader-this-is-trumps-agenda/Content?oid=4825585"><img src="https://media2.fdncms.com/csindy/imager/u/square/4825587/screen_shot_2017-02-14_at_10.30.48_am.png" alt="Reader: This is Trump&#39;s agenda" title="Reader: This is Trump&#39;s agenda" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-this-is-trumps-agenda/Content?oid=4825585">Reader: This is Trump's agenda</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Letters</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 17, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/coloradosprings/reader-vote-to-keep-our-town-moving-forward/Content?oid=4825350"><img src="https://media2.fdncms.com/csindy/imager/u/square/4825556/news2-1-b1262d70a19a909a.jpg" alt="Reader: Vote to keep our town moving forward" title="Reader: Vote to keep our town moving forward" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-vote-to-keep-our-town-moving-forward/Content?oid=4825350">Reader: Vote to keep our town moving forward</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Letters</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 16, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064345" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        

<div id="AdVerticalStrip1" class="MainSidebar ContentDefault Ad VerticalStrip">      
  <!-- /46481657/VerticalStripA_125x500 -->
          <div id="div-gpt-ad-verticalstripa_125x500" style="" data-slot="/46481657/VerticalStripA_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripa_125x500');
                });
            </script>
          </div>
</div>




        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        

<div id="AdVerticalStrip2" class="MainSidebar ContentDefault Ad VerticalStrip">      
  <!-- /46481657/VerticalStripB_125x500 -->
          <div id="div-gpt-ad-verticalstripb_125x500" style="" data-slot="/46481657/VerticalStripB_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripb_125x500');
                });
            </script>
          </div>
</div>




        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="AdLargeLeaderboard2970x90" class="GlobalFooter ContentDefault Ad">      
  
</div>     
   
  

  
      <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
        COLORADO SPRINGS INDEPENDENT:
    
    
    <a class="home" href="http://www.csindy.com/" target="_self">
      Home
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="jobstheindy" href="http://www.csindy.com/coloradosprings/JobOpenings/Page" target="_self">
      Jobs @ the Indy
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="privacypolicy" href="http://www.csindy.com/coloradosprings/PrivacyPolicy/Page" target="_self">
      Privacy Policy
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="advertising" href="http://www.csindy.com/coloradosprings/MediaKits/Page" target="_self">
      Advertising
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="orderreprints" href="http://csindy.yourheadline.com/" target="_blank">
      Order Reprints
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="subscribe" href="http://www.csindy.com/coloradosprings/Subscribe/Page" target="_self">
      Subscribe
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="findanewsstand" href="http://www.csindy.com/coloradosprings/FindaNewstand/Page" target="_self">
      Find a Newsstand
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="commentpolicy" href="http://www.csindy.com/coloradosprings/UserRegistrationAgreement/Page" target="_self">
      Comment Policy
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="contactus" href="http://www.csindy.com/coloradosprings/ContactUs/Page" target="_self">
      Contact Us
    </a>
    
      <span>|</span>
    
    
  
    
    <a class="rss" href="http://www.csindy.com/coloradosprings/Syndication/Page" target="_self">
      RSS
    </a>
    
    
  
      </div>
    







<div id="footerCopyright">
  <p>All content &copy; Copyright 2017, The Colorado Springs Independent</p>
  <p class="poweredBy">
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->
<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="http://static.woopra.com/js/woopra.js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="http://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

