























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="4487808" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=9c073350a745736cb058b04ff43be139" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=9c073350a745736cb058b04ff43be139" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=9c073350a745736cb058b04ff43be139" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=9c073350a745736cb058b04ff43be139" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="http://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Columns Section" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064317" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Hightower" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064562" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Hightower" href="http://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=1064562" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=a6046a717b"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.csindy.com\/coloradosprings\/Profile", "http:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>
<link href='http://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-halfbanner_234x60'] = googletag.defineSlot('/46481657/HalfBanner_234x60', [234, 60], 'div-gpt-ad-halfbanner_234x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-leaderboard_728x90'] = googletag.defineSlot('/46481657/Leaderboard_728x90', [728, 90], 'div-gpt-ad-leaderboard_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_atf_300x250'] = googletag.defineSlot('/46481657/MediumRectangle_ATF_300x250', [300, 250], 'div-gpt-ad-mediumrectangle_atf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-minibanner_210x90'] = googletag.defineSlot('/46481657/MiniBanner_210x90', [210, 90], 'div-gpt-ad-minibanner_210x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencilad_980x35'] = googletag.defineSlot('/46481657/PencilAd_980x35', [980, 35], 'div-gpt-ad-pencilad_980x35').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_wide_160x600'] = googletag.defineSlot('/46481657/Skyscraper_Wide_160x600', [160, 600], 'div-gpt-ad-skyscraper_wide_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripa_125x500'] = googletag.defineSlot('/46481657/VerticalStripA_125x500', [125, 500], 'div-gpt-ad-verticalstripa_125x500').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripb_125x500'] = googletag.defineSlot('/46481657/VerticalStripB_125x500', [125, 500], 'div-gpt-ad-verticalstripb_125x500').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["columns"]);
                googletag.pubads().setTargeting('category', ["Hightower"]);
                googletag.pubads().setTargeting('oid', ["4487808"]);
                googletag.pubads().setTargeting('tags', ["Donald Trump","politics"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Trump rushes aid to Wall Street | Hightower | Colorado Springs Independent" />
  <meta name="description" content="LowDown" />
  <meta name="keywords" content="Donald Trump, politics, opinion, national news, business, economics, politics, satire, Colorado Springs independent columns, csindy columns, news, politics, marijuana, cannabis news, sports, crime, comedy, arts, pop culture, Colorado Springs, Colorado, Independent, Indy, newspaper, news, dining, music, film, arts, marijuana" />
  <title>Trump rushes aid to Wall Street | Hightower | Colorado Springs Independent</title>

  
  
  
    <meta name="author" content="Jim Hightower">
  

  
  
  <meta name="news_keywords" content="donald trump, politics, opinion, national news, business, economics, politics, satire, colorado springs independent columns, csindy columns" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/csindy/imager/u/slideshow/4487807/lowdown.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/csindy/imager/u/slideshow/4487807/lowdown.jpg" />
  

  
    
      <link rel="canonical" href="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" />
      
        <link rel="standout" href="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="Trump rushes aid to Wall Street" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/4487807/lowdown.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="585" />
    
  

  
  
    <meta property="og:description" content="LowDown" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4487808</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170222042454</Attribute>
        <Attribute name="creationdate">20170221160155</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170222010000</Attribute>
            <Attribute name="releasedate">20170222</Attribute>
            <Attribute name="releaseepoch">1487750400</Attribute>
            <Attribute name="title">Trump rushes aid to Wall Street</Attribute>
            <Attribute name="author">1064788</Attribute>
            <Attribute name="authorname">Jim Hightower</Attribute>
            <Attribute name="authorsortname">Hightower, Jim</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.csindy.com\/coloradosprings\/trump-rushes-aid-to-wall-street\/Content?oid=4487808"
          },
          "headline": "Trump rushes aid to Wall Street",
          
            "description": "Of all the people suffering economic pain today, who should get priority attention from new President Donald Trump and Congress? Regular folks in our country say that those on the lower rungs of the economic ladder &mdash; the poor and downtrodden working class &mdash; ought to be the priority.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/u\/original\/4487807\/lowdown.jpg",
              "width": 375,
              "height": 375,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-22T01:00:00",
          "dateModified": "2017-02-22T04:24:54",
          
            "author": {
              "name": "Jim Hightower",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/5ea4\/adminIcon_CSIndy.jpg",
                "width": 205,
                "height": 205,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/4487807/lowdown.jpg">

    
    

    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="Trump rushes aid to Wall Street">
    <meta name="twitter:description" content="LowDown">
  
</head>





  <body id="Content" class="columns ContentDefault Hightower Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdWallpaper1320x970" class="Leader ContentDefault Ad MediumRectangle">      
  
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  <div id="LeaderboardEditorial" class="GlobalHeader ContentDefault ">
    <div id="Leaderboard" class="MicroComponent LeaderboardRunofSite Ad Leaderboard">
  <!-- /46481657/Leaderboard_728x90 -->
          <div id="div-gpt-ad-leaderboard_728x90" style="" data-slot="/46481657/Leaderboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_728x90');
                });
            </script>
          </div>
</div>
<div id="MiniBanner" class="MicroComponent LeaderboardRunofSite Ad MiniBanner">
    <!-- /46481657/MiniBanner_210x90 -->
          <div id="div-gpt-ad-minibanner_210x90" style="" data-slot="/46481657/MiniBanner_210x90" data-output="asynchronous" data-width="210" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-minibanner_210x90');
                });
            </script>
          </div>
</div>


  </div>





   

    <div id="MainLogo" class="GlobalHeader Home">
      <a href="http://www.csindy.com/"><img src="/images/headers/csindy-logo.png" alt="i" width="113" height="205" /></a>
    </div>

    <div id="MainHeader" class="GlobalHeader ContentDefault ">

      <div class="Ad HalfBanner">
        <!-- /46481657/HalfBanner_234x60 -->
          <div id="div-gpt-ad-halfbanner_234x60" style="" data-slot="/46481657/HalfBanner_234x60" data-output="asynchronous" data-width="234" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfbanner_234x60');
                });
            </script>
          </div>
      </div>
      <div id="mainHeaderLogo">
        
          <div class="mainHeaderLogo"><a href="http://www.csindy.com/">Colorado Springs Independent</a></div>
        
        <span class="headerDate">

          Wednesday, February 22, 2017
        </span>
      </div>
    </div>

 






















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.csindy.com/"  class="subnav_link" id="SNAVL_home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_columns">
          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_fooddrink">
          <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_SimpliCity">
          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064323&keywords=&category=2923267"  class="subnav_link" id="SNAVL_SimpliCity">SimpliCity</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_culture">
          <a href="http://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_calendar">
          <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  class="subnav_link" id="SNAVL_calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  class="subnav_link" id="SNAVL_mmj">MMJ Centers</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323"  class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_classifieds">
          <a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_contact">
          <a href="http://www.csindy.com/coloradosprings/ContactUs/Page"  >Contact</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/books/Section?oid=1156818"  title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick"  title="">Reader Recommendations</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1156818"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/IssueArchives"  title="">Previous Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://csindy.yourheadline.com/" target="_blank" title="">Order Reprints</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314"  title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="searchItem last">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/SubmitaNewsTip/Page"  title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/city-sage/Content?category=2024356"  title="">City Sage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Content?category=3009310"  title="">Good Dirt</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/street-smarts/Content?category=2043862"  title="">Street Smarts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/hightower/Content?category=1064562"  title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=1064539"  title="">Between the Lines</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/trump-tracker/Content?category=4305161"  title="">Trump Tracker</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/queer-and-there/Content?category=4275114"  title="">Queer &amp; There</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/letters/Content?category=1064345"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/"  title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/your-turn/Content?category=1064360"  title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/reverb/Content?category=1064505"  title="">Reverb</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/end-zone/Content?category=1064551"  title="">End Zone</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/advice-goddess/Content?category=1064517"  title="">Advice Goddess</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=2486583"  title="">Semi-Native</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064317"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038"  title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064321"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319"  title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around"  title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs"  title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064319"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  title="">Calendar Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334"  title="">The List</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today"  title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-inclusion-award-winners/Content?oid=3883508"  title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">ReLeaf Winter 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://digital.olivesoftware.com/olive/odn/CSIndyS/?href=COSE/2016/12/07" target="_blank" title="">Give! Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/category?oid=1064500"  title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-welcome-and-winners-index/BestOf?oid=4098177"  title="">Best Of 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/2016-best-of-colorado-springs-volii-welcome-and-winners-index/BestOf?oid=4112895"  title="">Best Of 2016 Vol. II</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/dish/Category?oid=1064579"  title="">Dish Fall 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-camp-guide/Content?category=1064575"  title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=1064578"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/indy-inclusion-awards/Category?oid=2912937"  title="">Inclusion 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386"  title="">Summer Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/Category?oid=2369369"  title="">Indy Music Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/insider/Category?oid=1342554"  title="Our annual manual to the Pikes Peak region.">InSider 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2728054"  title="">SimpliCITY 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/bites/Category?oid=1064535"  title="">Bites 2015</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives"  title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse MMJ Centers</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://coloradospringsindyweed.com" target="_blank" title="">IndyWeed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page"  title="">MMJ Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/archives/medical-marijuana/"  title="">Medical Marijuana on Indyblog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/cannabiz/category?oid=1703599"  title="">CannaBiz</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood="  title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse SimpliCity</h3>
            <ul class="subnav_content" id="SNAV_SimpliCity" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2923267"  title="">Simplicity Homepage</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/movietimes"  title="">Film Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/visual-arts/Category?oid=1064458"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.csindy.com/coloradosprings/performing-arts/Category?oid=1064404"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go"  title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667"  title="">Stage Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147595&narrowByDate=2016-12-07"  title="">Culture Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->


  

  <div id="SearchLogin" class="GlobalHeader ContentDefault ">

    

      
      <form class="prepTextForm" id="searchbox_" action="http://www.csindy.com/coloradosprings/ArticleArchives">
          <input type="text" name="keywords" size="25" />
          <input type="submit" name="sa" value="Search" />
      </form>
    

    <ul id="iconNavLinks">
      <li class="facebook">
        <a href="http://www.facebook.com/pages/Colorado-Springs-Independent/102223626599" title="Facebook" target="_blank">Facebook</a>
      </li>
      <li class="twitter">
        <a href="http://twitter.com/csindependent" title="Twitter" target="_blank">Twitter</a>
      </li>
      <li class="rss">
        <a href="/coloradosprings/Syndication/Page" title="RSS Feeds">RSS Feeds</a>
      </li>
    </ul>


    

    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.csindy.com/coloradosprings/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>

    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>

  </div>
  <!-- searchLogin -->


<div id="AdLargeLeaderboard1970x90" class="GlobalHeader ContentDefault Ad">      
  
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=4482767">February 22, 2017</a>
          
        </span>

  			
          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317">Columns</a>
        
        
          &raquo; <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064562">Hightower</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  


<!-- debug above...  -->


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.csindy.com
    var.publicDesktopServer = http://www.csindy.com
    var.shareUrl = http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808
    s/http\:\/\/www\.csindy\.com/http\:\/\/www\.csindy\.com/
    var.shareUrl = http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content%3Foid%3D4487808&text=Trump%20rushes%20aid%20to%20Wall%20Street" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content%3Foid%3D4487808&amp;title=Trump%20rushes%20aid%20to%20Wall%20Street" target="_blank" class="toolIconLink" title="Reddit"><img src="/binary/6296/icon_reddit.gif" width="20" height="20" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content%3Foid%3D4487808&amp;title=Trump%20rushes%20aid%20to%20Wall%20Street" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=4487808" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?mode=print&amp;oid=4487808" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=4487808">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4487808" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" addthis:title="Trump rushes aid to Wall Street" addthis:description="LowDown" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  google_standout">
      <div class="storyHead">
        <h1 class="headline headline-4487808">Trump rushes aid to Wall Street&nbsp;</h1>        
        
          <h2 class="subheadline">LowDown</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=1064788" rel="author">Jim Hightower</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  google_standout">
      <div class="sidebar">
        <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=4487808">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4487808" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Custom List</a>
<div class="togglePanel" data-toolsoid="4487808" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault  google_standout">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 google_standout">
        
        
        

        
        
          <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true);
        </script>
        
          
          
        
        
        <p>Of all the people suffering economic pain today, who should get priority attention from new President Donald Trump and Congress?</p>

<p>Regular folks in our country say that those on the lower rungs of the economic ladder &mdash; the poor and downtrodden working class &mdash; ought to be the priority.</p>

<p>But, then, we all know that regular folks don't run Congress &mdash; or Trump's White House.</p>

<p>The Donald's working-class voters must be stunned to see that his top economic priority actually is not them, but a tiny group dwelling in luxury at the very tippy-top of the ladder: that's right, those Wall Street bankers.</p>

<p>Rather than pushing an urgently needed FDR-style jobs program, Trump &amp; Company are rushing to aid the richest Americans at the expense of the working class, actually proposing to unleash the banksters to defraud and gouge workaday people.</p>

<p>For example, they want to save the poor financial giants from a consumer protection called the "fiduciary rule." If you've got 401(K) retirement plan, chances are it's managed by a firm of financial advisors &mdash; so this rule simply requires them to act in your best interest, rather than shifting your money into risky investments that pay them bigger commissions.</p>

<div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=http%3A//www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content%3Foid%3D4487808&text=Many+%5Bfinancial%5D+advisors+were+gleefully+ripping+off+their+customers.">
                Many [financial] advisors were gleefully ripping off their customers.
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div>

<p>Prior to the enactment of this ethics provision in 2015, many advisors were serving themselves, gleefully ripping off their customers (mostly ordinary working families) to the tune of $17 billion a year.</p>

<p>That's immoral, but it's real money, so the industry has been lobbying hard &mdash; but unsuccessfully &mdash; to kill the legal requirement that money advisors deal honestly with clients.</p>

<p>Now, however, they've got a new president who appreciates dishonest business dealings and is going all out to liberate them from the shackles of ethics.</p>

<p>"Hallelujah," shout Wall Street's bankers, "Free at last, free at last! Thank Donald Almighty, we are free at last" ... to gouge consumers.</p>

<p><b><i>Find more information on the status of the Department of Labor's fiduciary rule at <a href="http://tinyurl.com/fiduciary-csbj" target="_blank">tinyurl.com/fiduciary-csbj</a>. Contact Jim Hightower at <a href="http://jimhightower.com" target="_blank">jimhightower.com</a>.</i></b></p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064562">More Hightower &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:10%;"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content%3Foid%3D4487808&text=Trump%20rushes%20aid%20to%20Wall%20Street" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:10%;"><script type="text/javascript">
          //<![CDATA[
            (function() {
        			var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
        			s.type = 'text/javascript';
        			s.async = true;
        			s.src = 'http://widgets.digg.com/buttons.js';
        			s1.parentNode.insertBefore(s, s1);
        		})();
          //]]>
    </script>
    <a href="http://digg.com/submit?url=http%3A//www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content%3Foid%3D4487808&title=Trump%20rushes%20aid%20to%20Wall%20Street" class="DiggThisButton DiggMedium"><span style="display:none">LowDown</span></a></li> <li class="l0" style="width:10%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content%3Foid%3D4487808"></script></li> <li class="l0 last" style="width:10%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/coloradosprings/trump-rushes-aid-to-wall-street/Content?oid=4487808" size="tall" count="true"></g:plusone>
      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  

  

  
  

  

  



























  



    
    
    
    






















  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latesttrump_tracker">
          <span class="headingText">
          
            Speaking of Donald Trump, politics
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/democrats-in-the-afterlife/Content?oid=4487297">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4487296/trumptracker-d3631cb2274a89c0.jpg" alt="Democrats in the Afterlife" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/democrats-in-the-afterlife/Content?oid=4487297">Democrats in the Afterlife</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/alejandro-escovedo-returns-to-rock/Content?oid=4483684">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4483681/audiofile1-1-ba71fac03bcfa6b1.jpg" alt="Alejandro Escovedo returns to rock" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/alejandro-escovedo-returns-to-rock/Content?oid=4483684">Alejandro Escovedo returns to rock</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/force-resistance-explores-themes-of-race-ethnicity-and-activism/Content?oid=4485864">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4485859/feature1-1-089c994d775a090e.jpg" alt="&quot;Force/Resistance&quot; explores themes of race, ethnicity and activism" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/force-resistance-explores-themes-of-race-ethnicity-and-activism/Content?oid=4485864">"Force/Resistance" explores themes of race, ethnicity and activism</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/the-resistance-is-now/Content?oid=4487306">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4487299/streetsmarts1-1-039870b020b9665c.jpg" alt="The resistance is now" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/the-resistance-is-now/Content?oid=4487306">The resistance is now</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/can-colorado-springs-get-a-cannabis-friendly-city-council/Content?oid=4486808">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4486806/cannabiz-6e277e58cff1cf2f.jpg" alt="Can Colorado Springs get a cannabis-friendly City Council?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/can-colorado-springs-get-a-cannabis-friendly-city-council/Content?oid=4486808">Can Colorado Springs get a cannabis-friendly City Council?</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/reader-farewell-city-sage/Content?oid=4488295">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4488294/dsc_0644.jpg" alt="Reader: Farewell, City Sage" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/reader-farewell-city-sage/Content?oid=4488295">Reader: Farewell, City Sage</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Donald%20Trump%7C%7Cpolitics" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/coloradosprings/ArticleArchives?category=1064562" rel="tag">Hightower</a>, <a href="/coloradosprings/ArticleArchives?tag=Donald%20Trump" rel="tag">Donald Trump</a>, <a href="/coloradosprings/ArticleArchives?tag=politics" rel="tag">politics</a></p>          
  </div> <!-- end StoryTags -->



<div class="MainColumn ContentDefault " ID="AdContentAdWidget" style="text-align:center; width:560px; margin-left:30px;">
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0a3e7cb0-6eeb-4dcf-90f4-22f54edf18b7",
            d:  "Y3NpbmR5LmNvbQ==",
            wid: "4283"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget.js?' + qs + '"><\/script>');
    })();
</script>
</div>







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/the-great-big-postal-service-lie/Content?oid=4054195">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4054194/lowdown.jpg" alt="The great big Postal Service lie" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/the-great-big-postal-service-lie/Content?oid=4054195">The great big Postal Service lie</a>
    </h4>
    <div class="date">Sep 21, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/hello-congress-meet-your-poverty-wage-food-servers/Content?oid=3255474">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/3255473/lowdown.jpg" alt="Hello, Congress: Meet your poverty-wage food servers" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/hello-congress-meet-your-poverty-wage-food-servers/Content?oid=3255474">Hello, Congress: Meet your poverty-wage food servers</a>
    </h4>
    <div class="date">Aug  5, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/poor-pitiful-ceos/Content?oid=3270423">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/3270422/lowdown.jpg" alt="Poor, pitiful CEOs" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/poor-pitiful-ceos/Content?oid=3270423">Poor, pitiful CEOs</a>
    </h4>
    <div class="date">Aug 12, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4487808" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=4487808" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4487808" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Jim Hightower</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/the-fight-for-americas-soul/Content?oid=4332517">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/4332515/lowdown.jpg" alt="The fight for America&#39;s soul" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/the-fight-for-americas-soul/Content?oid=4332517">The fight for America's soul</a>
    </h4>
    <div class="date">Feb  8, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/why-people-hate-congress/Content?oid=4318208">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4318207/lowdown.jpg" alt="Why people hate Congress" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/why-people-hate-congress/Content?oid=4318208">Why people hate Congress</a>
    </h4>
    <div class="date">Feb  1, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/koch-brothers-american-dream/Content?oid=4304279">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/4304278/lowdown.jpg" alt="Koch brothers&#39; American dream" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/koch-brothers-american-dream/Content?oid=4304279">Koch brothers' American dream</a>
    </h4>
    <div class="date">Jan 25, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=1064788" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="MediumRectangle300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
    <!-- /46481657/MediumRectangle_ATF_300x250 -->
          <div id="div-gpt-ad-mediumrectangle_atf_300x250" style="" data-slot="/46481657/MediumRectangle_ATF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle_atf_300x250');
                });
            </script>
          </div>
  </div>

  














  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latesthightower"><span class="headingText">Latest in Hightower</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/coloradosprings/the-fight-for-americas-soul/Content?oid=4332517"><img src="https://media1.fdncms.com/csindy/imager/u/square/4332515/lowdown.jpg" alt="The fight for America&#39;s soul" title="The fight for America&#39;s soul" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/the-fight-for-americas-soul/Content?oid=4332517">The fight for America's soul</a>
    </h4>
    
      <h5 class="subhead">
        LowDown
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Hightower</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  8, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.csindy.com/coloradosprings/why-people-hate-congress/Content?oid=4318208"><img src="https://media2.fdncms.com/csindy/imager/u/square/4318207/lowdown.jpg" alt="Why people hate Congress" title="Why people hate Congress" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/why-people-hate-congress/Content?oid=4318208">Why people hate Congress</a>
    </h4>
    
      <h5 class="subhead">
        LowDown
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Hightower</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  1, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064562" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        









  
         

    <div id="EventsPopular" class="MainSidebar ContentDefault ">
      <h3><span class="headingText">Popular Events</span></h3>
      <ul class="columnList">
  
  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "State of the Rockies Speaker Series: International Water Law and Indigenous Water Justice",
          
            "description": "a presentation about how Indigenous nations have long been excluded from international law and in what way the legal landscape surrounding these sovereign nations is changing.",
          
          
          "startDate" : "2017-02-27T04:00:00",
          
          
            "endDate" : "2017-02-27T04:00:00",
          
          
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/ccs-gaylord-hall\/Location?oid=3467215",
              "name" : "CC's Gaylord Hall",
              "address" : "902 N. Cascade Ave., Colorado Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.csindy.com/coloradosprings/state-of-the-rockies-speaker-series-international-water-law-and-indigenous-water-justice/Event?oid=4343457">State of the Rockies Speaker Series: International Water Law and Indigenous Water Justice</a>
      
         @ CC's Gaylord Hall
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Mon., Feb. 27, 7 p.m.
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "\"Race and the American Stage\"",
          
            "description": "with playwrights Aaron Carter, Rhiana Yazzie, and Idris Goodwin, who will read selections from their latest work, presented as part of the UCCS Theatre\/Dance Race & Social Change National Town Hall program and GOCA's <i>Black Power Tarot<\/i> exhibition.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/csindy\/imager\/u\/original\/4345234\/todayincs_022117.jpg",
              "width": 350,
              "height": 167,
              "@type": "ImageObject"
            },
          
          "startDate" : "2017-02-21T04:00:00",
          
          
            "endDate" : "2017-02-21T04:00:00",
          
          "url" : "http:\/\/uccs.edu",
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/goca-121\/Location?oid=1146593",
              "name" : "GOCA 121",
              "address" : "121 S. Tejon St., #100, Colorado Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/coloradosprings/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
<a href="/coloradosprings/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.csindy.com/coloradosprings/race-and-the-american-stage/Event?oid=4296788">"Race and the American Stage"</a>
      
         @ GOCA 121
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.eventbrite.com/e/race-and-the-american-stage-readings-with-aaron-carterrhiana-yazzie-and-idris-goodwin-tickets-31132347690?aff=erelexpmlt" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "ROFL Stand-Up Open Mic",
          
            "description": "including joke challenges, prizes, drink specials and gig offers. Sign up starts an hour before the performance.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/csindy\/imager\/u\/original\/3756199\/3e37e3df_rofl.jpg",
              "width": 570,
              "height": 772,
              "@type": "ImageObject"
            },
          
          "startDate" : "2016-04-28T04:00:00",
          
          
            "endDate" : "2016-04-28T04:00:00",
          
          
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/underground\/Location?oid=1147057",
              "name" : "Underground",
              "address" : "110 N. Nevada Ave., Colorado Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/coloradosprings/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
<a href="/coloradosprings/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.csindy.com/coloradosprings/rofl-stand-up-open-mic/Event?oid=3756200">ROFL Stand-Up Open Mic</a>
      
         @ Underground
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Thursdays, 9:30 p.m.-1 a.m. Continues through Oct. 22
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
          <li class="l1 longOnly">1 going/interested</li>
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.facebook.com/events/345060312285049/" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "\"Writing Gay Romance\/Characters\"",
          
            "description": "a look at the gay romance genre and how the process of writing it differs from straight romance.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/csindy\/imager\/u\/original\/4265885\/666c5a9a_swb_feb_2017.png",
              "width": 400,
              "height": 400,
              "@type": "ImageObject"
            },
          
          "startDate" : "2017-02-21T04:00:00",
          
          
            "endDate" : "2017-02-21T04:00:00",
          
          "url" : "http:\/\/pikespeakwriters.com",
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/library-21c\/Location?oid=2881956",
              "name" : "Library 21c",
              "address" : "1175 Chapel Hills Drive, Colorado Springs, CO 80920",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/coloradosprings/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.csindy.com/coloradosprings/writing-gay-romance-characters/Event?oid=4265886">"Writing Gay Romance/Characters"</a>
      
         @ Library 21c
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "\"Race and the American Stage\"",
          
            "description": "readings by playwrights Aaron Carter, Rhiana Yazzie and Idris Goodwin, presented as part of the UCCS Race & Social Change National Town Hall program and GOCA's Black Power Tarot exhibition. Reservations requested.",
          
          
          "startDate" : "2017-02-21T04:00:00",
          
          
            "endDate" : "2017-02-21T04:00:00",
          
          
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/goca-121\/Location?oid=1146593",
              "name" : "GOCA 121",
              "address" : "121 S. Tejon St., #100, Colorado Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.csindy.com/coloradosprings/race-and-the-american-stage/Event?oid=4324779">"Race and the American Stage"</a>
      
         @ GOCA 121
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

      </ul>
      <div class="more">
        <a href="http://www.csindy.com/coloradosprings/EventSearch?sortType=shared">More &raquo;</a>
      </div>
    </div>
  







  




        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="AdVerticalStrip1" class="MainSidebar ContentDefault Ad VerticalStrip">      
  <!-- /46481657/VerticalStripA_125x500 -->
          <div id="div-gpt-ad-verticalstripa_125x500" style="" data-slot="/46481657/VerticalStripA_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripa_125x500');
                });
            </script>
          </div>
</div>

<div id="AdVerticalStrip2" class="MainSidebar ContentDefault Ad VerticalStrip">      
  <!-- /46481657/VerticalStripB_125x500 -->
          <div id="div-gpt-ad-verticalstripb_125x500" style="" data-slot="/46481657/VerticalStripB_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripb_125x500');
                });
            </script>
          </div>
</div>


        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







    <div id="RecentComments" class="MainSidebar MainSidebar ContentDefault ">
      <h3><a href="http://www.csindy.com/coloradosprings/CommentArchives?feature=stories&amp;section=1064317">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/coloradosprings/reader-doug-lamborn-youre-totally-out-of-touch-with-your-constituents/Content?oid=4334313">Reader: Doug Lamborn, you're totally out of touch with your constituents</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          When will Lamborn hold a townhall meeting in Colorado Springs...The last one was years ago/&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Catherine Woods</strong>
      </li>
      <li class="l1">
        on February 20, 2017
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/coloradosprings/promise-lee-on-whats-next-for-hillside-community/Content?oid=4318198">Promise Lee on what's next for Hillside community</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Thank you Patience for turning the dialogue on Black History Month inward and showing how&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>RMarkwardt</strong>
      </li>
      <li class="l1">
        on February 19, 2017
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.csindy.com/coloradosprings/reader-the-indys-loaded-with-crap/Content?oid=4349314">Reader: The Indy's loaded with crap</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Has anyone else noticed that the ones that have screamed the loudest about the rights&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Rocky Smith</strong>
      </li>
      <li class="l1">
        on February 18, 2017
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://www.csindy.com/coloradosprings/CommentArchives?feature=stories&amp;section=1064317">More &raquo;</a>
        </li>
      </ul>
    </div>
  


        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="AdLargeLeaderboard2970x90" class="GlobalFooter ContentDefault Ad">      
  
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      COLORADO SPRINGS INDEPENDENT:
  
  
  <a class="home" href="http://www.csindy.com/" target="_self">
    Home
  </a>
  
    <span>|</span>
  
  

  
  <a class="jobstheindy" href="http://www.csindy.com/coloradosprings/JobOpenings/Page" target="_self">
    Jobs @ the Indy
  </a>
  
    <span>|</span>
  
  

  
  <a class="privacypolicy" href="http://www.csindy.com/coloradosprings/PrivacyPolicy/Page" target="_self">
    Privacy Policy
  </a>
  
    <span>|</span>
  
  

  
  <a class="advertising" href="http://www.csindy.com/coloradosprings/MediaKits/Page" target="_self">
    Advertising
  </a>
  
    <span>|</span>
  
  

  
  <a class="orderreprints" href="http://csindy.yourheadline.com/" target="_blank">
    Order Reprints
  </a>
  
    <span>|</span>
  
  

  
  <a class="subscribe" href="http://www.csindy.com/coloradosprings/Subscribe/Page" target="_self">
    Subscribe
  </a>
  
    <span>|</span>
  
  

  
  <a class="findanewsstand" href="http://www.csindy.com/coloradosprings/FindaNewstand/Page" target="_self">
    Find a Newsstand
  </a>
  
    <span>|</span>
  
  

  
  <a class="commentpolicy" href="http://www.csindy.com/coloradosprings/UserRegistrationAgreement/Page" target="_self">
    Comment Policy
  </a>
  
    <span>|</span>
  
  

  
  <a class="contactus" href="http://www.csindy.com/coloradosprings/ContactUs/Page" target="_self">
    Contact Us
  </a>
  
    <span>|</span>
  
  

  
  <a class="rss" href="http://www.csindy.com/coloradosprings/Syndication/Page" target="_self">
    RSS
  </a>
  
  

    </div>
  







<div id="footerCopyright">
  <p>All content &copy; Copyright 2017, The Colorado Springs Independent
   &nbsp; | &nbsp;
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->
<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="http://static.woopra.com/js/woopra.js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="http://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

