
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="4054185" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e73545040493b6c63182db18afcf837c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e73545040493b6c63182db18afcf837c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e73545040493b6c63182db18afcf837c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e73545040493b6c63182db18afcf837c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="http://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: News Section" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064314" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Cover Story" href="http://www.csindy.com/coloradosprings/Rss.xml?oid=1064338" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Cover Story" href="http://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=1064338" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=6dde12c888"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.csindy.com\/coloradosprings\/Profile", "http:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-halfbanner_234x60'] = googletag.defineSlot('/46481657/HalfBanner_234x60', [234, 60], 'div-gpt-ad-halfbanner_234x60').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-leaderboard_728x90'] = googletag.defineSlot('/46481657/Leaderboard_728x90', [728, 90], 'div-gpt-ad-leaderboard_728x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_atf_300x250'] = googletag.defineSlot('/46481657/MediumRectangle_ATF_300x250', [300, 250], 'div-gpt-ad-mediumrectangle_atf_300x250').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-minibanner_210x90'] = googletag.defineSlot('/46481657/MiniBanner_210x90', [210, 90], 'div-gpt-ad-minibanner_210x90').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencilad_980x35'] = googletag.defineSlot('/46481657/PencilAd_980x35', [980, 35], 'div-gpt-ad-pencilad_980x35').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_wide_160x600'] = googletag.defineSlot('/46481657/Skyscraper_Wide_160x600', [160, 600], 'div-gpt-ad-skyscraper_wide_160x600').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripa_125x500'] = googletag.defineSlot('/46481657/VerticalStripA_125x500', [125, 500], 'div-gpt-ad-verticalstripa_125x500').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-verticalstripb_125x500'] = googletag.defineSlot('/46481657/VerticalStripB_125x500', [125, 500], 'div-gpt-ad-verticalstripb_125x500').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["CoverStory"]);
                googletag.pubads().setTargeting('oid', ["4054185"]);
                googletag.pubads().setTargeting('tags', ["Strategic Alliance Security","John Petrone","Manitou Springs","ACLU","Law enforcement"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Why is private security patrolling our public streets? | Cover Story | Colorado Springs Independent" />
  <meta name="description" content="If you sometimes get the feeling that someone&#39;s watching you, you&#39;re not alone." />
  <meta name="keywords" content="Strategic Alliance Security, John Petrone, Manitou Springs, ACLU, Law enforcement, Colorado Springs news, no Groupon ads, csindy, independent, colorado springs independent newspaper, Pikes Peak, El Paso County. Fort Carson, Air Force Academy, NORAD, USOC, CSPD, El Paso County, Manitou Springs, School District, News, Medical Marijuana, Election coverage, Politics, LGBT rights,  OpEd, commentary, Colorado Springs, Colorado Springs, Colorado, Independent, Indy, newspaper, news, dining, music, film, arts, marijuana" />
  <title>Why is private security patrolling our public streets? | Cover Story | Colorado Springs Independent</title>

  
  
  
    <meta name="author" content="Bill Forman">
  

  
  
  <meta name="news_keywords" content="strategic alliance security, john petrone, manitou springs, aclu, law enforcement, colorado springs news, no groupon ads, csindy, independent, colorado springs independent newspaper" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/csindy/imager/u/slideshow/4054160/feature1-1-c071afe16fb28956.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/csindy/imager/u/slideshow/4054160/feature1-1-c071afe16fb28956.jpg" />
  

  
    
      <link rel="canonical" href="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" />
      
        <link rel="standout" href="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="Why is private security patrolling our public streets?" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/csindy/imager/u/slideshow/4054160/feature1-1-c071afe16fb28956.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="391" />
    
  

  
  
    <meta property="og:description" content="If you sometimes get the feeling that someone&#39;s watching you, you&#39;re not alone." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4054185</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160921010023</Attribute>
        <Attribute name="creationdate">20160920151208</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160921010000</Attribute>
            <Attribute name="releasedate">20160921</Attribute>
            <Attribute name="releaseepoch">1474441200</Attribute>
            <Attribute name="title">Why is private security patrolling our public streets?</Attribute>
            <Attribute name="author">1065222</Attribute>
            <Attribute name="authorname">Bill Forman</Attribute>
            <Attribute name="authorsortname">Forman, Bill</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.csindy.com\/coloradosprings\/why-is-private-security-patrolling-our-public-streets\/Content?oid=4054185"
          },
          "headline": "Why is private security patrolling our public streets?",
          
            "description": "If you sometimes get the feeling that someone's watching you, you're not alone.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/csindy\/imager\/u\/original\/4054160\/feature1-1-c071afe16fb28956.jpg",
              "width": 900,
              "height": 601,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-21T01:00:00Z",
          "dateModified": "2016-09-21T01:00:23Z",
          
            "author": {
              "name": "Bill Forman",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/5ea4\/adminIcon_CSIndy.jpg",
                "width": 205,
                "height": 205,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/csindy/imager/u/slideshow/4054160/feature1-1-c071afe16fb28956.jpg">

    
    

    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="Why is private security patrolling our public streets?">
    <meta name="twitter:description" content="If you sometimes get the feeling that someone&#39;s watching you, you&#39;re not alone.">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  <div id="LeaderboardEditorial" class="GlobalHeader ContentDefault ">
    <div id="Leaderboard" class="MicroComponent LeaderboardRunofSite Ad Leaderboard">
  <!-- /46481657/Leaderboard_728x90 -->
          <div id="div-gpt-ad-leaderboard_728x90" style="" data-slot="/46481657/Leaderboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_728x90');
                });
            </script>
          </div>
</div>
<div id="MiniBanner" class="MicroComponent LeaderboardRunofSite Ad MiniBanner">
    <!-- /46481657/MiniBanner_210x90 -->
          <div id="div-gpt-ad-minibanner_210x90" style="" data-slot="/46481657/MiniBanner_210x90" data-output="asynchronous" data-width="210" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-minibanner_210x90');
                });
            </script>
          </div>
</div>


  </div>




<div id="MainLogo" class="GlobalHeader Home">
  <a href="http://www.csindy.com/"><img src="/images/headers/csindy-logo.png" alt="i" width="113" height="205" /></a>
</div>

<div id="MainHeader" class="GlobalHeader ContentDefault ">

  <div class="Ad HalfBanner">
    <!-- /46481657/HalfBanner_234x60 -->
          <div id="div-gpt-ad-halfbanner_234x60" style="" data-slot="/46481657/HalfBanner_234x60" data-output="asynchronous" data-width="234" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-halfbanner_234x60');
                });
            </script>
          </div>
  </div>

  
  <div id="mainHeaderLogo">
    
      <div class="mainHeaderLogo"><a href="http://www.csindy.com/">Colorado Springs Independent</a></div>
        
    <span class="headerDate">

      Wednesday, September 21, 2016
    </span>
  </div>
</div>










	<div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_home">
	        <a href="http://www.csindy.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="navCurrent" id="NavItem_news">
	        <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314" target="_self" class="subnav_link" id="SNAVL_news">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_columns">
	        <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317" target="_self" class="subnav_link" id="SNAVL_columns">Columns</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_fooddrink">
	        <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321" target="_self" class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_music">
	        <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_SimpliCity">
	        <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064323&keywords=&category=2923267" target="_self" class="subnav_link" id="SNAVL_SimpliCity">SimpliCity</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_culture">
	        <a href="http://www.csindy.com/" target="_self" class="subnav_link" id="SNAVL_culture">Culture</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_calendar">
	        <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334" target="_self" class="subnav_link" id="SNAVL_calendar">Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_mmj">
	        <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page" target="_self" class="subnav_link" id="SNAVL_mmj">MMJ Centers</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_specialissues">
	        <a href="http://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323" target="_self" class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_classifieds">
	        <a href="http://class.avenews.com/index.cfm?referrer=http://www.csindy.com" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_contact">
	        <a href="http://www.csindy.com/coloradosprings/ContactUs/Page" target="_self" >Contact</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse </h3>
	          <ul class="subnav_content" id="SNAV_" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/books/Section?oid=1156818" target="_self" title="">Books Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147659" target="_self" title="">Books Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick" target="_self" title="">Reader Recommendations</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1156818" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Home</h3>
	          <ul class="subnav_content" id="SNAV_home" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/IssueArchives" target="_self" title="">Previous Issues</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://csindy.yourheadline.com/" target="_blank" title="">Order Reprints</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_news" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314" target="_self" title="">News Homepage</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem last">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656" target="_self" title="">Get Involved</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/SubmitaNewsTip/Page" target="_self" title="">Submit a News Tip</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Columns</h3>
	          <ul class="subnav_content" id="SNAV_columns" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/columns/Section?oid=1064317" target="_self" title="">Columns Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/city-sage/Content?category=2024356" target="_self" title="">City Sage</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/Content?category=3009310" target="_self" title="">Good Dirt</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/street-smarts/Content?category=2043862" target="_self" title="">Street Smarts</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/hightower/Content?category=1064562" target="_self" title="">Hightower</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=1064539" target="_self" title="">Between the Lines</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/ask-a-mexican/Content?category=3282323" target="_self" title="">Ask a Mexican</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/cannabiz/Content?category=1703599" target="_self" title="">CannaBiz</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/letters/Content?category=1064345" target="_self" title="">Letters</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.freewillastrology.com/horoscopes/" target="_self" title="">Free Will Astrology</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/your-turn/Content?category=1064360" target="_self" title="">Your Turn</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/reverb/Content?category=1064505" target="_self" title="">Reverb</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/end-zone/Content?category=1064551" target="_self" title="">End Zone</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/advice-goddess/Content?category=1064517" target="_self" title="">Advice Goddess</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064317" target="_self" title="">Archives</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/between-the-lines/Content?category=2486583" target="_self" title="">Semi-Native</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food/Drink</h3>
	          <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321" target="_self" title="">Food/Drink Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038" target="_self" title="">Restaurant Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526" target="_self" title="">Bar Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064321" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/music/Section?oid=1064319" target="_self" title="">Music Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around" target="_self" title="">Playing Around Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs" target="_self" title="">Big Gigs</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526" target="_self" title="">Venue Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064319" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Film</h3>
	          <ul class="subnav_content" id="SNAV_film" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/film/Section?oid=1064318" target="_self" title="">Film Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/MovieTimes" target="_self" title="">Movie Times</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064318" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Calendar</h3>
	          <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334" target="_self" title="">Calendar Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/calendar/Section?oid=1064334" target="_self" title="">The List</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today" target="_self" title="">Today in Colorado Springs</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely" target="_self" title="">Event Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656" target="_self" title="">Get Involved</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/Events/AddEvent" target="_self" title="">Submit an Event Listing</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Special Issues</h3>
	          <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/dish/Category?oid=1064579" target="_self" title="">Dish Fall 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/2016-inclusion-award-winners/Content?oid=3883508" target="_self" title="">Inclusion Awards</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/Category?oid=1064578" target="_self" title="">Fall Arts Preview</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/category?oid=1064500" target="_self" title="">Education Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/indy-inclusion-awards/Category?oid=2912937" target="_self" title="">Inclusion 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/summer-camp-guide/Content?category=1064575" target="_self" title="">Summer Camp Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386" target="_self" title="">Summer Guide 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170" target="_self" title="">ReLeaf Spring 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/insider/Category?oid=1342554" target="_self" title="Our annual manual to the Pikes Peak region.">InSider 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/Category?oid=2369369" target="_self" title="">Indy Music Awards</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://digital.olivesoftware.com/olive/odn/CSIndyS/?href=COSE/2015/11/04" target="_blank" title="">Give! Guide 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/2015-best-of-colorado-springs-daylife-shopping-services-personalities/BestOf?oid=3418503" target="_self" title="">Best Of 2015 Vol. II</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/2015-best-of-colorado-springs-food-drink-nightlife/BestOf?oid=3404715" target="_self" title="">Best Of 2015 Vol. 1</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2728054" target="_self" title="">SimpliCITY 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/bites/Category?oid=1064535" target="_self" title="">Bites 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/ArticleArchives" target="_self" title="">Browse the Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse MMJ Centers</h3>
	          <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/MedicalMarijuanaInFocus/Page" target="_self" title="">MMJ Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/releaf/Category?oid=1690170" target="_self" title="">Releaf - Special Issue</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://coloradospringsindyweed.com" target="_blank" title="">IndyWeed</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/archives/medical-marijuana/" target="_self" title="">Medical Marijuana on Indyblog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/cannabiz/category?oid=1703599" target="_self" title="">CannaBiz</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood=" target="_self" title="">MMJ Centers</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Fire</h3>
	          <ul class="subnav_content" id="SNAV_WaldoCanyonFire" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?keywords=Wildfire" target="_self" title="">Wildfire Coverage</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse SimpliCity</h3>
	          <ul class="subnav_content" id="SNAV_SimpliCity" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/simplicity/Category?oid=2923267" target="_self" title="">Simplicity Homepage</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Culture</h3>
	          <ul class="subnav_content" id="SNAV_culture" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/visual-arts/Section?oid=1156816" target="_self" title="">Visual Arts Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.csindy.com/coloradosprings/stage/Section?oid=1156817" target="_self" title="">Stage Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679" target="_self" title="">Visual Arts Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go" target="_self" title="">Dance Performances</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667" target="_self" title="">Stage Listings</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	        <script type="text/javascript"><!--
	          Event.observe(document, "dom:loaded", function () {
	            var panellinks = $$('.subnav_link');
	            panellinks.each(function(fl) {
	              var panel_id = 'SNAV_'+fl.id.split('_')[1];
	              var link_w = fl.getWidth();
	              new FloatingPanel(fl,panel_id,{
	                rightOffset:'-' + (link_w + 0),
	                topOffset:'30',
	                effects: 'off',
	                closeDelay:'0',
	                allowDefault: true,
	                beforeOpen: function() {
	                  fl.addClassName('hover');
	                  Element.up(fl).addClassName('hover');
	                },
	                beforeClose: function() {
	                  fl.removeClassName('hover');
	                  Element.up(fl).removeClassName('hover');
	                }
	              });
	            });
	          });
	        // --></script>
	      
	    
	  
	</div>


	

	
	
	


<!-- End #NavigationHorizontal -->

<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  

    
    <form class="prepTextForm" id="searchbox_" action="http://www.csindy.com/coloradosprings/ArticleArchives">
        <input type="text" name="keywords" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  

  <ul id="iconNavLinks">
    <li class="facebook">
      <a href="http://www.facebook.com/pages/Colorado-Springs-Independent/102223626599" title="Facebook" target="_blank">Facebook</a>
    </li>
    <li class="twitter">
      <a href="http://twitter.com/csindependent" title="Twitter" target="_blank">Twitter</a>
    </li>
    <li class="rss">
      <a href="/coloradosprings/Syndication/Page" title="RSS Feeds">RSS Feeds</a>
    </li>
  </ul>


  

  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.csindy.com/coloradosprings/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>

</div>
<!-- searchLogin -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.csindy.com/coloradosprings/IssueArchives?issue=4053797">September 21, 2016</a>
          
        </span>

  			
          <a href="http://www.csindy.com/coloradosprings/news/Section?oid=1064314">News</a>
        
        
          &raquo; <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064338">Cover Story</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  


<!-- debug above...  -->


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.csindy.com
    var.publicDesktopServer = http://www.csindy.com
    var.shareUrl = http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185
    s/http\:\/\/www\.csindy\.com/http\:\/\/www\.csindy\.com/
    var.shareUrl = http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&text=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="http://reddit.com/submit?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;title=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolIconLink"><img src="/binary/dd44/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;title=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=4054185" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?mode=print&amp;oid=4054185" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=4054185">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4054185" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" addthis:title="Why is private security patrolling our public streets?" addthis:description="If you sometimes get the feeling that someone's watching you, you're not alone." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  homepage_feature_cover_story_google_standout">
      <div class="storyHead">
        <h1 class="headline headline-4054185">Why is private security patrolling our public streets?&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=1065222" rel="author">Bill Forman</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  homepage_feature_cover_story_google_standout">
      <div class="sidebar">
        <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="http://www.facebook.com/sharer.php?u=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&t=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolIconLink"><img src="/binary/33c3/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.facebook.com/sharer.php?u=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&t=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;text=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolIconLink"><img src="/binary/31fe/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;text=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=4054185" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=4054185">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4054185" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="4054185" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?mode=print&amp;oid=4054185" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator shareAction" href="javascript://ShowSharePanel">Share</a>
  <div class="togglePanel" style="display:none">
    <ul>
      <li class="l1">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&t=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolIconLink"><img src="/binary/33c3/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.facebook.com/sharer.php?u=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&t=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l1"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;text=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolIconLink"><img src="/binary/31fe/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;text=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l1">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fcsindy%2Fimager%2Fu%2Fslideshow%2F4054160%2Ffeature1-1-c071afe16fb28956.jpg&amp;url=http%3A%2F%2Fwww.csindy.com%2Fcoloradosprings%2Fwhy-is-private-security-patrolling-our-public-streets%2FContent%3Foid%3D4054185" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l1"><a href="http://reddit.com/submit?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;title=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolIconLink"><img src="/binary/dd44/Reddit_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://reddit.com/submit?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;title=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolTextLink">Reddit</a></li> <li class="l1"><a href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;e=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolIconLink"><img src="/binary/3bad/Newsvine_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://www.newsvine.com/_wine/save?popoff=1&amp;u=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;e=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolTextLink">Newsvine</a></li> <li class="l1"><a href="http://del.icio.us/post?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;title=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolIconLink"><img src="/binary/b335/delicious_16x16.png" width="16" height="16" alt="" /></a>
<a href="http://del.icio.us/post?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&amp;title=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" target="_blank" class="toolTextLink">del.icio.us</a>
      </li>
    </ul>
  </div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault  homepage_feature cover_story google_standout">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 homepage_feature cover_story google_standout">
        
        
        

        
          
          






          <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/csindy/imager/u/original/4054160/feature1-1-c071afe16fb28956.jpg" class="zoomable" rel="contentImg_gal-4054185" title="Eye in the sky: Security cameras watch over Tejon Street. - BRIAN TRYON">                  <img src="http://media2.fdncms.com/csindy/imager/u/big/4054160/feature1-1-c071afe16fb28956.jpg" width="400" height="267" alt="Eye in the sky: Security cameras watch over Tejon Street. - BRIAN TRYON" />                </a>                                                                                              <ul style="width:400px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Brian Tryon                                          </li>                                                                                                                            <li class="imageCaption">                      Eye in the sky: Security cameras watch over Tejon Street.                    </li>                                                                                                </ul>                                                       </div>
<p><b>I</b>f you sometimes get the feeling that someone's watching you, you're not alone.</p>

<p>Surveillance cameras &mdash; once the province of convenience stores and office buildings &mdash; now watch over our public streets. In residential areas, neighbors flock to the private social network Nextdoor, where they let each other know about yard sales, lost cats and that stranger walking down the street.</p>

<p>In most cases, these are updated approaches to time-honored practices: Neighbors look after neighbors. Retailers watch over their inventory. Police patrol the streets with weapons, handcuffs and the occasional drug-sniffing dog.</p>

<p>But what happens when those lines become blurred, when we begin seeing private security companies guarding public spaces on behalf of private interests?</p>

<p>Enter Strategic Alliance Security, a company owned by John Petrone, a former New York City bodyguard. Petrone's team members, as he likes to call them, patrol Colorado Springs' downtown business area at the behest of local retailers.</p>

<p>Take a walk down Tejon Street during business hours, and you'll likely see them. They're those buff guys walking along in pairs, wearing dark sunglasses, black utility belts with handcuffs and pepper spray, and bright red T-shirts with "Strategic Security" stenciled across the back.</p>

<p>"We're an extra set of eyes for law enforcement," says Petrone, who's also a seventh-degree black belt jujitsu instructor. "We may remind an individual that, you know, you're breaking city code and you may want to correct that. And nine times out of 10, we get the magic two-word answer [which begins with the letter 'f.']</p>

<p>"So, we ask again. And then the third time. If they still don't want to comply, we notify the PD."</p>

<p>All of this may come as some comfort to wary shoppers and the downtown merchants who court their business. But for others, this new approach to surveillance represents not only an ongoing erosion of public space, but also a recipe for disaster. In fact, private security companies hired by other cities have overstepped their authority, even shooting civilians.</p>

<p>Mark Silverstein, legal director of the American Civil Liberties Union of Colorado, has spent the past two decades overseeing cases that impact individual liberties and constitutional rights. From his Denver-based organization's perspective, the public deployment of private security raises questions about training and accountability.</p>

<p>"Are these folks going to increase tensions between citizens, between the patrollers and the patrolled, or are they going to decrease tensions?" he asks, citing the growing community-police friction across the country that has led police to emphasize de-escalation.</p>

<p>And then, to borrow a question from graphic novelist Alan Moore, Silverstein is concerned that no one is watching the watchmen.</p>

<p>"If a Denver police officer acts in a way that a citizen believes is misconduct," says Silverstein, "we can file a complaint with the independent monitor who investigates them. But private security is not responsible to any independent monitor.</p>

<p>"We also know that, because of police-community friction, Denver police officers are equipped with body cameras. Are the private security guards equipped with body cameras?"</p>

<p><b>This past April</b>, Colorado Springs introduced the Pedestrian Access Act as part of its effort to "promote public safety and economic vitality" in shopping districts. The city website notes that the law prohibits "sitting, kneeling, reclining or lying upon the surfaces of sidewalks, trails or other public rights-of-way during high traffic hours in limited areas of downtown Colorado Springs and Old Colorado City."</p>

<p>Championed by Mayor John Suthers, this "sit-lie law," as it's commonly known, is essentially a watered-down version of the city's previous panhandling ordinance, which was gutted after the City Attorney's Office reviewed a complaint from the American Civil Liberties Union.</p>

<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/csindy/imager/u/original/4054161/feature1-2-825cd1a12e297368.jpg" class="zoomable" rel="contentImg_gal-4054185" title="Seeing red: Private security officers patrol downtown for dollars. - BRIAN TRYON">                  <img src="http://media1.fdncms.com/csindy/imager/u/blog/4054161/feature1-2-825cd1a12e297368.jpg?cb=1474405928" width="250" height="318" alt="Seeing red: Private security officers patrol downtown for dollars. - BRIAN TRYON" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Brian Tryon                                          </li>                                                                                                                            <li class="imageCaption">                      Seeing red: Private security officers patrol downtown for dollars.                    </li>                                                                                                </ul>                                                       </div>
<p>The ongoing problem, according to Downtown Partnership CEO Susan Edmondson, is that the police can devote only so much time to patrolling the area. During the 2014 holiday season, the Partnership-affiliated Downtown Development Authority &mdash; an organization established in 2006 by downtown property owners &mdash; hired Strategic Alliance Security officers to patrol the Greater Downtown Colorado Springs Business Improvement District. (And, no, they don't wear body cameras.). It has since kept them on throughout summer tourist and holiday seasons.</p>

<p>"CSPD is pulled in so many directions," Edmondson says. "They need to do paperwork, or respond to an emergency elsewhere in the city. So this is something private security can do in a way that's different than a police force can."</p>

<p>Meanwhile, the city of Denver is now following in Colorado Springs' footsteps. Last month, the Downtown Denver Partnership began dispatching its own private security force to patrol downtown's 16th Street, which, according to Mayor Michael Hancock, is beset by "a scourge of hoodlums."</p>

<p><b>Manitou Mayor Nicole</b> Nicoletta expresses a similar sentiment, albeit more politely.</p>

<p>"Urban travelers, street kids, transients &mdash; whatever you want to call it &mdash; there was this wave of them that were so aggressive that it was completely ruining that liberal and comfortable community feel that we had in town," Nicoletta says.</p>

<p>While residents have yet to cover the "Keep Manitou Springs Weird" stickers on their Subarus, the city has clearly been taking some serious measures to deal with ongoing vandalism and safety concerns. Benches have been removed from downtown's Soda Springs Park, while its historic outdoor pavilion has been closed off indefinitely except for scheduled events.</p>

<p>In 2015, Manitou's city government signed its own contract with Strategic Security, paying the company $28,150 to patrol its streets seven days a week for a three-month period. Mayor Nicoletta, who was still a city councilor at the time, is market manager of the Sunday farmers market in Colorado Springs' Acacia Park, for which Strategic Alliance also provide security. She says the company's officers carry guns there &mdash; something she didn't feel was right for Manitou &mdash; but otherwise seemed like the perfect solution for her city's problems.</p>

<p>Nicoletta encouraged the group to make a presentation before the Manitou City Council, which voted unanimously to hire them. After the company's Manitou Springs contract expired, the city was able to contract with the El Paso County Sheriff's Office to pick up the slack.</p>

<p>"I think it's an unfortunate misconception that, because we have an increase in law enforcement, we're less liberal," Nicoletta says. "That's simply not true. All we're trying to say is, 'You know what? You can come to town and be free and be part of that counterculture, but you can't be rude; you can't be mean; you can't be aggressive; you can't be violent. We don't want that here.'"</p>
<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/csindy/imager/u/original/4054162/feature1-3-f13756161b3829aa.jpg" class="zoomable" rel="contentImg_gal-4054185" title="Manitou Mayor Nicoletta says her town can be liberal and still maintain order. - J. ADRIAN STANLEY">                  <img src="http://media2.fdncms.com/csindy/imager/u/blog/4054162/feature1-3-f13756161b3829aa.jpg?cb=1474405929" width="250" height="444" alt="Manitou Mayor Nicoletta says her town can be liberal and still maintain order. - J. ADRIAN STANLEY" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              J. Adrian Stanley                                          </li>                                                                                                                            <li class="imageCaption">                      Manitou Mayor Nicoletta says her town can be liberal and still maintain order.                    </li>                                                                                                </ul>                                                       </div>

<p><b>"When a client</b> comes to me with a problem, I look for a solution to that problem," says Strategic Alliance Security's Petrone. "We have no control over people's perception."</p>

<p>Petrone's resum&eacute; looks impressive. He teaches street self-defense at Colorado Springs' Vee-Arnis-Jujitsu school and says he also provides martial arts training to law enforcement and military personnel.</p>

<p>"What I do is very unique, and when people see it, they realize that it's not like anything else they've ever seen," he says. "And they want to get more of it."</p>

<p>In addition to overseeing his security company, Petrone says his martial arts clients also include foreign governments. "Come October," he says, "I'll be in Bangkok training military and police special operations units out there, and then I go to Cambodia to do the same, and then I come home. Those are direct contracts with their governments."</p>

<p>Petrone grew up in Rhinebeck, a small upstate New York town that's since earned its 15 minutes of fame as the setting for Chelsea Clinton's wedding. He played defense on his college hockey team, and went pro in the mid-1990s with the East Coast Hockey League's now-defunct Hampton Roads Admirals.</p>

<p>"I studied martial arts as a kid like everybody else," he says, "but it was specifically as cross-training for hockey. And then I started in the jujitsu system that I teach now when I got kicked out of professional hockey."</p>

<p>Petrone refrains from providing any details of his departure from the league, other than to say that "they decided that I was no longer a useful part of the hockey community."</p>

<p>While he doesn't make it a requirement, Petrone says he does train some of his Strategic Security employees in the self-defense tactics he teaches in his martial arts studio.</p>

<p>"All self-defense situations start with three goals," he tells his students. "Disrupt vision, disrupt balance, disrupt breathing. You do those three things, you've got a 10-second head start to get the heck out of there. Option No. 2 &mdash; if you feel like there's a larger threat &mdash; disrupt the vision, disrupt the balance, disrupt their breathing, deploy a weapon."</p>

<p>But when it comes to Petrone's street patrols, his employees do not carry guns, and he says it's extremely rare for them to encounter any potentially violent situations. "Usually, if there is a detention involved, if pepper spray or handcuffs become involved, it's because there's a direct threat to one of our officers," he says. "When we're protecting someone's property &mdash; or protecting an area &mdash; those shirts can become a target."</p>

<p>But that too is rare.</p>

<p>"Security work, if you're doing it properly, should be 99 percent pure boredom," says Petrone. "We are looking to be a deterrent, and that's all we're supposed to be doing, Say, for instance, we had a known sex offender sitting in the park watching the kids. We let him know that we know who he is, and what he's doing. Then we'll kind of position ourselves in such a way to block his field of view, until he gets frustrated and leaves the area."</p>

<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/csindy/imager/u/original/4054163/feature1-4-7f16c9ed4b9d54af.jpg" class="zoomable" rel="contentImg_gal-4054185" title="Strategic Security officers don&#39;t carry guns while patrolling Tejon Street, but they do wear them at the Acacia Park&#39;s Sunday market. - BRIAN TRYON">                  <img src="http://media1.fdncms.com/csindy/imager/u/blog/4054163/feature1-4-7f16c9ed4b9d54af.jpg?cb=1474405929" width="250" height="375" alt="Strategic Security officers don&#39;t carry guns while patrolling Tejon Street, but they do wear them at the Acacia Park&#39;s Sunday market. - BRIAN TRYON" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Brian Tryon                                          </li>                                                                                                                            <li class="imageCaption">                      Strategic Security officers don't carry guns while patrolling Tejon Street, but they do wear them at the Acacia Park's Sunday market.                    </li>                                                                                                </ul>                                                       </div>

<p>Petrone says the city conducts background checks on all security guards, and subjects security companies to similar scrutiny. He notes that insurance, corporate paperwork, and a business license are also required. (Petrone says his business is currently registered as R.M.S., LTD., under the trade name "Strategic Alliance," which is in good standing with the Secretary of State's Office.)</p>

<p>Petrone says that more than anything, security companies are kept in line because they otherwise face the possibility of being dropped by an insurance company.</p>

<p>"If we don't have insurance, we don't operate," he says. "There's not a lot of insurance companies who will insure private security teams, especially armed. And if one drops you, you can bet your behind that the rest are gonna follow. But I've been involved in this company now since 2014, and I've never had an officer cited, I've never had a lawsuit, and we've had no arrests. That's a record I'm pretty proud of."</p>

<p>Which doesn't mean Petrone hasn't had to fire employees along the way. "We have a very big team concept here, and if one person goes rogue, they're risking every single member of the team's livelihood," he says. "You know, the ultimate check on private security is that we can be sued into oblivion."</p>

<p><b>Despite merchant and</b> city efforts, downtown still has a number of pocket areas where panhandlers and street people tend to congregate, most notably outside the 7-Eleven at the corner of Tejon Street and Pikes Peak Avenue.</p>

<p>During the holiday season, the store installed tiny outdoor speakers that blared out 15-minute loops of instrumental Christmas carols, which seemed to disperse the gatherings for a few weeks. This summer's wave of Pok&eacute;mon Go players also crowded out "less desirable" elements, but that only lasted a few weeks. And while the music persists, the area still remains a magnet for vagrants.</p>

<p>"Every time homeless people become visible in the city, there's something of an outcry," says Steve Handen, a former priest who co-founded Colorado Springs' Marian House Soup Kitchen and a homeless resource facility. "But as long as they were invisible, nobody cared."</p>

<p>Petrone says his officers, who hand out lists of community resource programs to those who may need them, are very conscious of homeless people's rights to share downtown's public space.</p>

<p>"They exercise their constitutional rights like everybody else," he says. "We don't have the right, police don't have the right, <i>nobody</i> has the right to remove them from the public square. It's their right to be there. There are certain rules that the city has passed, but <i>we</i> don't enforce those rules. We can't. That's not our job."</p>

<p>Both Petrone and Edmondson point out that the practice of private companies patrolling public space has been going on for at least five years in various cities across the country.</p>

<p>Still, those programs have not always gone as expected. In 2014, an Oakland private security patrolman, hired by neighborhood residents, shot and wounded a suspected thief, who was among a group that was taking a telescope and other items from a home, <i>SFGATE</i> reports. The man fled the scene, and the guard chased him before shooting the suspect when he confronted the guard with a screwdriver.</p>

<p>In 2015, the CEO of the private security company that patrolled San Diego's Ocean Beach neighborhood was sued for impersonating a police officer, the <i>San Diego Free Press</i> reports.</p>

<p>This past March, a private security officer in Seattle found a local resident sleeping in his car. According to a lawsuit filed against the company, the guard pepper-sprayed the plaintiff, pinned him to his car and smashed his cellphone.</p>

<p><b>While those may</b> be extreme examples, they do raise questions about the use of private security guards to patrol public spaces.</p>

<p>"When you have private interests shaping the use of the public realm in significant way, I think there's inevitably going to be tension," says Jeremy N&eacute;meth, associate professor of urban and regional planning at the University of Colorado at Denver.</p>

<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/csindy/imager/u/original/4054164/feature1-5-03f4469d656e4e39.jpg" class="zoomable" rel="contentImg_gal-4054185" title="Jeremy N&eacute;meth questions whether private interests should shape the use of public space. - NO CREDIT">                  <img src="http://media2.fdncms.com/csindy/imager/u/blog/4054164/feature1-5-03f4469d656e4e39.jpg?cb=1474405929" width="250" height="344" alt="Jeremy N&eacute;meth questions whether private interests should shape the use of public space. - NO CREDIT" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              No credit                                          </li>                                                                                                                            <li class="imageCaption">                      Jeremy Németh questions whether private interests should shape the use of public space.                    </li>                                                                                                </ul>                                                       </div>
<p>In 2007, N&eacute;meth and Justin Hollander, an assistant professor at Tufts University, walked every block of Manhattan's Lower East Side in New York. They later released a study that received considerable attention for revealing that more than a quarter of that public space is closed to citizens or limits their access.</p>

<p>Like many, N&eacute;meth is concerned that security patrols make decisions based on economic or racial profiling rather than on how a person is acting. Examples, he says, might include a homeless person or a group of African-American teenagers hanging out after school. N&eacute;meth believes that, as a white professor, he and his wife could sit out in a park with a picnic basket without being considered loiterers. A homeless man lying on a blanket might not be so lucky.</p>

<p>"In a lot of Business Improvement Districts that are governing and policing downtown areas, when a person is moved along &mdash; or arrested for loitering or cited for sitting on the ground or whatever &mdash; their identity takes precedence over their behavior," he contends.</p>

<p>But N&eacute;meth is also quick to acknowledge that those concerns extend well beyond private security companies. Police officers are regularly accused of using lethal force in situations when a suspect's race can be the deciding factor. Profiling charges have also been leveled against citizens watch groups, including the red-bereted Guardian Angels and the less urban-inclined national Neighborhood Watch program, for which 17-year-old Trayvon Martin's killer, George Zimmerman, served as a block captain.</p>

<p>"The Trayvon Martin case is a perfect example of that," N&eacute;meth says of the African-American youth, whose 2012 shooting death in a largely white neighborhood triggered unrest in cities across the country. "There was someone who was clearly out of place, who quote-unquote 'shouldn't have been there,' regardless of why he was walking through. So there was an identification that this person was up to no good, because of his identity and because of his sort of out-of-placeness. And I think that's really a dangerous thing, that there's this limited area that you can be in without being a suspect just by who you are."</p>

<p>And not only dangerous, says N&eacute;meth, but also detrimental to downtown growth in the long run. "What makes a place attractive for people who are moving downtown &mdash; whether they're empty-nesters or millennials &mdash; is the sense that there is some <i>unknown</i> out there. It's that element of surprise that we're really drawn to, and it doesn't happen in a food court."</p>

<p>But a large number of Colorado Springs and Manitou merchants and residents believe that some of those unknowns need to be kept in check.</p>

<p>"What I found is that, after that summer was over, people who weren't so sure about Strategic Security would have wanted them back," Mayor Nicoletta says. "Because during that gap in time &mdash; when we didn't consistently have boots on the ground &mdash; I think they realized that it actually really did make a difference."</p>

<p>"Of course," she adds, "some people just don't want any police state feeling whatsoever, so they'll probably never be pleased regardless."</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/csindy/imager/u/original/4054165/feature1-6-ce941e36a0080400.jpg" class="zoomable" rel="contentImg_gal-4054185" title="Members of the Guardian Angels, an unarmed citizens patrol group, watch over New York City&#39;s Broadway district. Once characterized as vigilantes, they&#39;ve since become an accepted presence in urban areas. - LEONARD ZHUKOVSKY/SHUTTERSTOCK.COM">                  <img src="http://media1.fdncms.com/csindy/imager/u/blog/4054165/feature1-6-ce941e36a0080400.jpg?cb=1474405929" width="585" height="352" alt="Members of the Guardian Angels, an unarmed citizens patrol group, watch over New York City&#39;s Broadway district. Once characterized as vigilantes, they&#39;ve since become an accepted presence in urban areas. - LEONARD ZHUKOVSKY/SHUTTERSTOCK.COM" />                </a>                                                                                                           <ul style="width:585px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Leonard Zhukovsky/Shutterstock.com                                          </li>                                                                                                                            <li class="imageCaption">                      Members of the Guardian Angels, an unarmed citizens patrol group, watch over New York City's Broadway district. Once characterized as vigilantes, they've since become an accepted presence in urban areas.                    </li>                                                                                                </ul>                                                       </div>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064338">More Cover Story &raquo;</a>
      
    </p>
  </div> <!-- end ArchiveLink -->




  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:10%;"><a href="http://twitter.com/share?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&text=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:10%;"><script type="text/javascript">
          //<![CDATA[
            (function() {
        			var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
        			s.type = 'text/javascript';
        			s.async = true;
        			s.src = 'http://widgets.digg.com/buttons.js';
        			s1.parentNode.insertBefore(s, s1);
        		})();
          //]]>
    </script>
    <a href="http://digg.com/submit?url=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185&title=Why%20is%20private%20security%20patrolling%20our%20public%20streets%3F" class="DiggThisButton DiggMedium"><span style="display:none">If you sometimes get the feeling that someone's watching you, you're not alone.</span></a></li> <li class="l0" style="width:10%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content%3Foid%3D4054185"></script></li> <li class="l0 last" style="width:10%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.csindy.com/coloradosprings/why-is-private-security-patrolling-our-public-streets/Content?oid=4054185" size="tall" count="true"></g:plusone>
      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  

  

  
  

  

  

























  



    
    
    
    





















  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestlocal_news">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/dui-gang-and-other-units-shift-to-the-streets-as-crime-rates-surge-response-times-lag/Content?oid=4054116">
        <img src="http://media1.fdncms.com/csindy/imager/u/review/4054062/news4-1.jpg" alt="DUI, gang and other units shift to the streets as crime rates surge, response times lag" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/dui-gang-and-other-units-shift-to-the-streets-as-crime-rates-surge-response-times-lag/Content?oid=4054116">DUI, gang and other units shift to the streets as crime rates surge, response times lag</a>
    </h4>
    <div class="date">Sep 21, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/cspd-cop-later-charged-with-racketeering-is-allowed-to-stay-on-to-qualify-for-a-pension/Content?oid=4054147">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4054146/news1-1.jpg" alt="CSPD cop later charged with racketeering is allowed to stay on to qualify for a pension" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/cspd-cop-later-charged-with-racketeering-is-allowed-to-stay-on-to-qualify-for-a-pension/Content?oid=4054147">CSPD cop later charged with racketeering is allowed to stay on to qualify for a pension</a>
    </h4>
    <div class="date">Sep 21, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/couple-wants-dogs-who-bit-back-saying-theres-more-to-the-story/Content?oid=4054151">
        <img src="http://media1.fdncms.com/csindy/imager/u/review/4054150/news4-1-d7255a5ece5d8ecf.jpg" alt="Couple wants dogs who bit back, saying there&#39;s more to the story" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/couple-wants-dogs-who-bit-back-saying-theres-more-to-the-story/Content?oid=4054151">Couple wants dogs who bit back, saying there's more to the story</a>
    </h4>
    <div class="date">Sep 21, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/case-file-paints-picture-of-a-neighborhood-watchman-killing-in-self-defense/Content?oid=4040803">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4040721/news3-1-cb52c91529c486ea.jpg" alt="Case file paints picture of a &quot;neighborhood watchman&quot; killing in self-defense" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/case-file-paints-picture-of-a-neighborhood-watchman-killing-in-self-defense/Content?oid=4040803">Case file paints picture of a "neighborhood watchman" killing in self-defense</a>
    </h4>
    <div class="date">Sep 14, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/cspd-to-beef-up-patrol/Content?oid=4040680">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4040679/screen_shot_2015-08-31_at_3.54.08_pm.png" alt="CSPD to beef up patrol" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/cspd-to-beef-up-patrol/Content?oid=4040680">CSPD to beef up patrol</a>
    </h4>
    <div class="date">Sep 14, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.csindy.com/coloradosprings/trial-set-for-sit-lie-protesters/Content?oid=4040682">
        <img src="http://media2.fdncms.com/csindy/imager/u/review/4040681/paa5.jpg" alt="Trial set for &quot;Sit/Lie&quot; protesters" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/trial-set-for-sit-lie-protesters/Content?oid=4040682">Trial set for "Sit/Lie" protesters</a>
    </h4>
    <div class="date">Sep 14, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.csindy.com/coloradosprings/ArticleArchives?tag=Strategic%20Alliance%20Security%7C%7CJohn%20Petrone%7C%7CManitou%20Springs%7C%7CACLU%7C%7CLaw%20enforcement" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/coloradosprings/ArticleArchives?category=1064338" rel="tag">Cover Story</a>, <a href="/coloradosprings/ArticleArchives?tag=Strategic%20Alliance%20Security" rel="tag">Strategic Alliance Security</a>, <a href="/coloradosprings/ArticleArchives?tag=John%20Petrone" rel="tag">John Petrone</a>, <a href="/coloradosprings/ArticleArchives?tag=Manitou%20Springs" rel="tag">Manitou Springs</a>, <a href="/coloradosprings/ArticleArchives?tag=ACLU" rel="tag">ACLU</a>, <a href="/coloradosprings/ArticleArchives?tag=Law%20enforcement" rel="tag">Law enforcement</a></p>          
  </div> <!-- end StoryTags -->



<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0a3e7cb0-6eeb-4dcf-90f4-22f54edf18b7",
            d:  "Y3NpbmR5LmNvbQ==",
            wid: "4283"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget.js?' + qs + '"><\/script>');
    })();
</script>





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4054185" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=4054185" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4054185" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="MediumRectangle300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
    <!-- /46481657/MediumRectangle_ATF_300x250 -->
          <div id="div-gpt-ad-mediumrectangle_atf_300x250" style="" data-slot="/46481657/MediumRectangle_ATF_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrectangle_atf_300x250');
                });
            </script>
          </div>
  </div>

  
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        












  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestcover_story"><span class="headingText">Latest in Cover Story</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/johnny-had-schizophrenia-a-gun-and-a-delusional-anger-his-family-had-a-problem/Content?oid=4008633">Johnny had schizophrenia, a gun and a delusional anger. His family had a problem.</a>
    </h4>
    
      <h5 class="subhead">
        Johnny, be good
      </h5>
    
    <ul>
      
        <li class="l1 byline">by J. Adrian Stanley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 31, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/chart-your-future-for-better-or-worse/Content?oid=3993182">Flowchart your future. For better or worse.</a>
    </h4>
    
      <h5 class="subhead">
        Now what?
      </h5>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 24, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.csindy.com/coloradosprings/ArticleArchives?category=1064338" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    








  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/pastor-nadia-bolz-webers-good-news/Content?oid=3024026">Nadia Bolz-Weber's good news</a>
    </h4>
    
      <h5 class="subhead">
        The controversial pastor is an outlier of sorts, but community's at the heart of her success
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Kirsten Akens</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 15, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/raising-the-barista/Content?oid=3009229">Raising the barista</a>
    </h4>
    
      <h5 class="subhead">
        At the pinnacle of the craft coffee world sits a Springs native, poised for empire
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Matthew Schniper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 11, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  








  










  
         

    <div id="EventsPopular" class="MainSidebar ContentDefault ">
      <h3><span class="headingText">Popular Events</span></h3>
      <ul class="columnList">
  
  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Envision Shooks Run Community Meeting",
          "startDate" : "2016-09-27T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/first-presbyterian-church\/Location?oid=1146632",
              "name" : "First Presbyterian Church",
              "address" : "219 E. Bijou St., Colorado Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/coloradosprings/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.csindy.com/coloradosprings/envision-shooks-run-community-meeting/Event?oid=4013232">Envision Shooks Run Community Meeting</a>
      
         @ First Presbyterian Church
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Tue., Sept. 27, 5:30-7:30 p.m.
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "\"What's On Your Ballot? Colorado Ballot Questions\"",
          "startDate" : "2016-10-19T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/library-21c\/Location?oid=2881956",
              "name" : "Library 21c",
              "address" : "1175 Chapel Hills Drive, Colorado Springs, CO 80920",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/coloradosprings/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.csindy.com/coloradosprings/whats-on-your-ballot-colorado-ballot-questions/Event?oid=4046202">"What's On Your Ballot? Colorado Ballot Questions"</a>
      
         @ Library 21c
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Wed., Oct. 19, 12:30-1:30 p.m.
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "NAACP Nomination Meeting",
          "startDate" : "2016-10-15T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/naacp-office\/Location?oid=4023112",
              "name" : "NAACP Office",
              "address" : "1613 S. Murray Blvd., Colorado Springs, Colorado",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.csindy.com/coloradosprings/naacp-nomination-meeting/Event?oid=4053730">NAACP Nomination Meeting</a>
      
         @ NAACP Office
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., Oct. 15, 2 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Medical Marijuana and our Community",
          "startDate" : "2016-09-28T04:00:00Z",
          "url" : "http:\/\/facebook.com\/cannaprc",
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/old-colorado-city-library\/Location?oid=1147552",
              "name" : "Old Colorado City Library",
              "address" : "2418 W. Pikes Peak Ave., Colorado Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.csindy.com/coloradosprings/medical-marijuana-and-our-community/Event?oid=4030569">Medical Marijuana and our Community</a>
      
         @ Old Colorado City Library
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Wed., Sept. 28, 7-8 p.m.
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Inside\/Out's AllyUp Breakfast",
          "startDate" : "2016-10-04T04:00:00Z",
          "url" : "http:\/\/insideoutys.org\/events",
          
            "location" : {
              "sameAs" : "http:\/\/www.csindy.com\/coloradosprings\/doubletree-hotel\/Location?oid=1146631",
              "name" : "DoubleTree Hotel",
              "address" : "1775 E. Cheyenne Mountain Blvd., Colorado Springs, CO",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.csindy.com/coloradosprings/inside-outs-allyup-breakfast/Event?oid=4051998">Inside/Out's AllyUp Breakfast</a>
      
         @ DoubleTree Hotel
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Tue., Oct. 4, 7:30-8:30 a.m.
            
              <span class="l1 price">Free, donations accepted</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

      </ul>
      <div class="more">
        <a href="http://www.csindy.com/coloradosprings/EventSearch?sortType=shared">More &raquo;</a>
      </div>
    </div>
  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Bill Forman</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/band-of-skulls-hooks-up-with-pixies-producer-gil-norton-for-their-best-album-to-date/Content?oid=4023509">Band of Skulls hooks up with Pixies producer Gil Norton for their best album to date</a>
    </h4>
    
      <h5 class="subhead">
        AudioFile
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Bill Forman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  7, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/gothenburg-asylum-avatar-on-queen-jared-leto-and-the-lure-of-the-absurd/Content?oid=4008640">Gothenburg asylum: Avatar on Queen, Jared Leto, and the lure of the absurd</a>
    </h4>
    
      <h5 class="subhead">
        AudioFile
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Bill Forman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 31, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/julien-baker-on-coming-out-in-the-bible-belt-playing-newport-and-writing-about-something-other-than-death/Content?oid=3958978">Julien Baker on coming out in the Bible Belt and writing about something other than death</a>
    </h4>
    
      <h5 class="subhead">
        AudioFile
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Bill Forman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 10, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.csindy.com/coloradosprings/ArticleArchives?author=1065222" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










    <div id="MostCommentedOn" class="MainSidebar ContentDefault ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/cyclists-say-their-lives-are-at-risk-from-road-raging-motorists/Content?oid=4023564">Cyclists say their lives are at risk from road-raging motorists</a>
    </h4>
    
      <h5 class="subhead">
        Punishment pass
      </h5>
    
    <ul>
      
        <li class="l1 byline">by J. Adrian Stanley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  7, 2016</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/fewer-colorado-springs-cops-work-the-streets-as-crime-rises/Content?oid=3992579">Fewer Colorado Springs cops work the streets as crime rises</a>
    </h4>
    
      <h5 class="subhead">
        Are we less safe?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 24, 2016</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.csindy.com/coloradosprings/ArticleArchives?section=1064314&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  











    <div id="TopViewedStories" class="MainSidebar ContentDefault ">
      <h3><span class="headingText">Top Viewed Stories</span></h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/donations-aplenty-for-local-projects/Content?oid=4040689">Donations aplenty for local projects</a>
    </h4>
    
      <h5 class="subhead">
        Sizable gifts to three nonprofit efforts were announced in recent days.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 14, 2016</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.csindy.com/coloradosprings/trial-set-for-sit-lie-protesters/Content?oid=4040682">Trial set for "Sit/Lie" protesters</a>
    </h4>
    
      <h5 class="subhead">
        Four were charged with violating the Pedestrian Access Act.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nat Stein</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 14, 2016</span>
        </li>
      
    </ul>
  </li>

  

        <li class="l0 storyItem">
          <a href="http://www.csindy.com/coloradosprings/ArticleArchives?recentTrending=true&amp;section=1064314&amp;sortType=access">More &raquo;</a>
        </li>
      </ul>
    </div>
  

        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="AdVerticalStrip1" class="MainSidebar ContentDefault Ad VerticalStrip">      
  <!-- /46481657/VerticalStripA_125x500 -->
          <div id="div-gpt-ad-verticalstripa_125x500" style="" data-slot="/46481657/VerticalStripA_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripa_125x500');
                });
            </script>
          </div>
</div>

<div id="AdVerticalStrip2" class="MainSidebar ContentDefault Ad VerticalStrip">      
  <!-- /46481657/VerticalStripB_125x500 -->
          <div id="div-gpt-ad-verticalstripb_125x500" style="" data-slot="/46481657/VerticalStripB_125x500" data-output="asynchronous" data-width="125" data-height="500">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-verticalstripb_125x500');
                });
            </script>
          </div>
</div>


        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      COLORADO SPRINGS INDEPENDENT:
  
  
  <a class="home" href="http://www.csindy.com/" target="_self">
    Home
  </a>
  
    <span>|</span>
  
  

  
  <a class="jobstheindy" href="http://www.csindy.com/coloradosprings/JobOpenings/Page" target="_self">
    Jobs @ the Indy
  </a>
  
    <span>|</span>
  
  

  
  <a class="privacypolicy" href="http://www.csindy.com/coloradosprings/PrivacyPolicy/Page" target="_self">
    Privacy Policy
  </a>
  
    <span>|</span>
  
  

  
  <a class="advertising" href="http://www.csindy.com/coloradosprings/MediaKits/Page" target="_self">
    Advertising
  </a>
  
    <span>|</span>
  
  

  
  <a class="orderreprints" href="http://csindy.yourheadline.com/" target="_blank">
    Order Reprints
  </a>
  
    <span>|</span>
  
  

  
  <a class="subscribe" href="http://www.csindy.com/coloradosprings/Subscribe/Page" target="_self">
    Subscribe
  </a>
  
    <span>|</span>
  
  

  
  <a class="findanewsstand" href="http://www.csindy.com/coloradosprings/FindaNewstand/Page" target="_self">
    Find a Newsstand
  </a>
  
    <span>|</span>
  
  

  
  <a class="commentpolicy" href="http://www.csindy.com/coloradosprings/UserRegistrationAgreement/Page" target="_self">
    Comment Policy
  </a>
  
    <span>|</span>
  
  

  
  <a class="contactus" href="http://www.csindy.com/coloradosprings/ContactUs/Page" target="_self">
    Contact Us
  </a>
  
    <span>|</span>
  
  

  
  <a class="rss" href="http://www.csindy.com/coloradosprings/Syndication/Page" target="_self">
    RSS
  </a>
  
  

    </div>
  







<div id="footerCopyright">
  <p>All content &copy; Copyright 2016, The Colorado Springs Independent
   &nbsp; | &nbsp;
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->
<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="http://static.woopra.com/js/woopra.js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="http://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

