































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="22106445" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=5b2dc92e25f1fc7e903314a483bd7f3f" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=5b2dc92e25f1fc7e903314a483bd7f3f" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=5b2dc92e25f1fc7e903314a483bd7f3f" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=5b2dc92e25f1fc7e903314a483bd7f3f" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="https://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Food &amp; Drink Section" href="https://www.csindy.com/coloradosprings/Rss.xml?oid=1064321" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Side Dish" href="https://www.csindy.com/coloradosprings/Rss.xml?oid=4322617" />
      
        <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Side Dish: " href="https://www.csindy.com/coloradosprings/Rss.xml?category=4322617&amp;topic=oid%3A1531421" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Side Dish" href="https://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=4322617" />
      
        <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Side Dish: " href="https://www.csindy.com/coloradosprings/Rss.xml?category=4322617&amp;id=comments&amp;topic=oid%3A1531421" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=c76e527a810c5e93a4080dfde7653842"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=c76e527a810c5e93a4080dfde7653842"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.csindy.com\/coloradosprings\/Profile", "https:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1056107888442-oe3efev9eclknm09nm3o54rrrppnpbub.apps.googleusercontent.com">
  

    
  

  
  <meta name="google-site-verification" content="q6gDFY5P_OC0MtxRzjeMrxcZCbw2Nc_KrWKCGquP3VI" />
<meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>
<link href='https://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_1_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_1_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_1_970x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_2_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_2_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_2_970x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_1_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_1_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_1_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_2_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_2_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_3_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_3_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_3_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_4_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_4_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_4_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indywallpaper_1320x970'] = googletag.defineSlot('/46481657/IndyWallpaper_1320x970', [1320, 970], 'div-gpt-ad-indywallpaper_1320x970').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Post"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["fooddrink"]);
                  googletag.pubads().setTargeting('category', ["SideDish"]);
                  googletag.pubads().setTargeting('oid', ["22106445"]);
                  googletag.pubads().setTargeting('topic', ["food-and-drink"]);
                  googletag.pubads().setTargeting('tags', ["food","drink","beer","Trinity Brewing","Jason Yester","Matt Dettmann","Focus on the Beer"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>



<script>
      (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","9ad66bf3-e26c-4ff9-a8e1-85faf6bb8fb0");
    </script>
  
  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3560577-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3560577-8');
</script>
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Memories of Yester-beer: Trinity Brewing changes hands | Side Dish" />
  <meta name="description" content="Focus on the Beer&#39;s &quot;indefinite hiatus&quot; announced in May didn&#39;t last too long before blogger Ryan Hannigan (a former Indy employee) popped out of retirement..." />
  <meta name="keywords" content="food, drink, beer, Trinity Brewing, Jason Yester, Matt Dettmann, Focus on the Beer, Food and Drink" />
  <title>Memories of Yester-beer: Trinity Brewing changes hands | Side Dish</title>

  
  
    <meta name="date" content="2020-07-03 10:10:00" />
  

  
  
  
    <meta name="author" content="Matthew Schniper">
  

  
  
  <meta name="news_keywords" content="food, drink, beer, trinity brewing, jason yester, matt dettmann, focus on the beer, food and drink" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/csindy/imager/u/slideshow/22106447/107011202_2566994160296327_4577790525329257795_n.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/csindy/imager/u/slideshow/22106447/107011202_2566994160296327_4577790525329257795_n.jpg" />
  

  
    
      <link rel="canonical" href="https://www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="Memories of Yester-beer: Trinity Brewing changes hands" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/22106447/107011202_2566994160296327_4577790525329257795_n.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="390" />
    
  

  
  
    <meta property="og:description" content="Focus on the Beer&#39;s &quot;indefinite hiatus&quot; announced in May didn&#39;t last too long before blogger Ryan Hannigan (a former Indy employee) popped out of retirement..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/22106447/107011202_2566994160296327_4577790525329257795_n.jpg">

    
    

    
      <meta name="twitter:creator" content="@MatthewSchniper">
    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="Memories of Yester-beer: Trinity Brewing changes hands">
    <meta name="twitter:description" content="Focus on the Beer&#39;s &quot;indefinite hiatus&quot; announced in May didn&#39;t last too long before blogger Ryan Hannigan (a former Indy employee) popped out of retirement...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">22106445</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200703101053</Attribute>
        <Attribute name="creationdate">20200703093859</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200703101000</Attribute>
            <Attribute name="releasedate">20200703</Attribute>
            <Attribute name="releaseepoch">1593792600</Attribute>
            <Attribute name="title">Memories of Yester-beer: Trinity Brewing changes hands</Attribute>
            <Attribute name="author">1064993</Attribute>
            <Attribute name="authorname">Matthew Schniper</Attribute>
            <Attribute name="authorsortname">Schniper, Matthew</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.csindy.com\/SideDish\/archives\/2020\/07\/03\/memories-of-yester-beer-trinity-brewing-changes-hands"
          },
          "headline": "Memories of Yester-beer: Trinity Brewing changes hands",
          
            "description": "Focus on the Beer's \"indefinite hiatus\" announced in May didn't last too long before blogger Ryan Hannigan (a former Indy employee) popped out of retirement for an \"epic opportunity\" in his words.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/u\/original\/22106447\/107011202_2566994160296327_4577790525329257795_n.jpg",
              "width": 1284,
              "height": 856,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-07-03T10:10:00",
          "dateModified": "2020-07-03T10:10:53",
          
            "author": {
              "name": "Matthew Schniper",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/e190\/CSIndy-share.png",
                "width": 1115,
                "height": 1115,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost fooddrink Karnak6Zone SideDish">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdWallpaper1320x970" class="Leader BlogPost Ad">      
  <!-- /46481657/IndyWallpaper_1320x970 -->
          <div id="div-gpt-ad-indywallpaper_1320x970" style="" data-content-type="ad" data-slot="/46481657/IndyWallpaper_1320x970" data-output="asynchronous" data-width="1320" data-height="970">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indywallpaper_1320x970');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  








 

 <div id="MainHeader" class="GlobalHeader BlogPost ">
   <div id="mainHeaderLogo">
     
       <div class="mainHeaderLogo "><a href="https://www.csindy.com/">Colorado Springs Independent</a></div>
     
   </div>

   <div class="Header Promo">
        <a href="/coloradosprings/BestOfColoradoSpringsBallot/Page" target="_blank">
          <img src="https://media2.fdncms.com/csindy/imager/u/original/22091118/bestof2020-nominate-300x100.jpg"
               width="300"
               height="100">
        </a>
        
      </div>
   
	
 </div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      var partner = jQuery('div#SearchLogin');
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
          partner.addClass('sticky')
         // jQuery("div#mainHeaderLogo").hide()
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
          partner.removeClass('sticky')
         // jQuery("div#mainHeaderLogo").show()
        }
      })
    })
    </script>



 
















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.csindy.com/coloradosprings/news/Section?oid=1064314"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.csindy.com/coloradosprings/music/Section?oid=1064319"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_fooddrink">
          <a href="https://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_culture">
          <a href="https://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_columns">
          <a href="https://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="https://www.csindy.com/coloradosprings/Marijuana/Page"  class="subnav_link" id="SNAVL_mmj">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_specialissues">
          <a href="https://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323"  class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/books/Section?oid=1156818"  title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick"  title="">Reader Recommendations</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/news/Section?oid=1064314"  title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/blogs/TheWire/"  title="">The Wire</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/SubmitaNewsTip/Page"  title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064314"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/letters/Content?category=1064345"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/voice-of-reason/Content?category=18115458"  title="">Voice of Reason</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/fair-and-unbalanced/Content?category=14668441"  title="">Fair &amp; Unbalanced</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/queer-and-there/Content?category=4275114"  title="">Queer &amp; There</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/diversecity/Content?category=4318089"  title="">DiverseCity</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/hightower/Content?category=1064562"  title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/your-turn/Content?category=1064360"  title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/hiking-bob/Content?category=4741064"  title="">Hiking Bob</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/a-photo-life/Content?category=5325104"  title="">A Photo Life</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/soap-box/Category?oid=18668431"  title="">Soap Box</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/" target="_blank" title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064317"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147658&eventSection=1147595"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=2848875&eventSection=1147595"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038"  title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064321"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/music/Section?oid=1064319"  title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around"  title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs"  title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064319"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://digital.olivesoftware.com/olive/odn/CSIndyS/?href=COSE/2019/12/05"  title="">Give! Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/2019-best-of-colorado-springs-vi-welcome/BestOf?oid=20572444"  title="">Best Of 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/shop-local-volume-1/Content?oid=20776395"  title="">Shop Local Winter Edition 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://issuu.com/csmng/docs/2020-04-01-insider"  title="Our annual manual to the Pikes Peak region.">InSider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">ReLeaf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Dish</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/indyInclusionAwards/Category?oid=2912937"  title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/Category?oid=1064578"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/summer-camp-guide/Category?oid=1064575"  title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/category?oid=1064500"  title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064323"  title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/Marijuana/Page"  title="">Marijuana Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood="  title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  title="">Culture Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/visual-arts/Category?oid=1064458"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/performing-arts/Category?oid=1064404"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today"  title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventSection=1147595"  title="">Culture Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go"  title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667"  title="">Stage Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely"  title="">Event Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->

<div id="SearchLogin" class="GlobalHeader BlogPost ">

  

  

  <div class="search-wrap">
    <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://www.csindy.com/coloradosprings/Search">
      <input type="hidden" name="cx" value="014743906834680989592:vylqe5v5s3u">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.csindy.com/coloradosprings/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/MovieTimes"><span class="search-icon"></span> in Movies</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>
  </div>


  

  <div class="login-wrap">
    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="https://posting.csindy.com/coloradosprings/MyProfile">View Profile</a></li>
        <li><a href="https://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a></li>
        <li><a href="https://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
      </ul>
    </div>
  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>
  

  <script>
  /* LOGIN WIDGET */
  "use strict";
  (function(){
    var hoverSelector = '#SearchLogin div.memberIcon';
    var clickSelector = '';
    var panelSelector = '#SearchLogin ul#login-dropdown';
    var loginPanel = new Foundation.View.Desktop.RevealPanel({
      hoverSelector: hoverSelector,
      clickSelector: clickSelector,
      panelSelector: panelSelector,
      alignSelector: '',
      alignFunction: function(){}
    });
  })();
  </script>

</div>
<!-- searchLogin -->


<div id="AdLargeLeaderboard1970x90" class="GlobalHeader BlogPost Ad">      
  <!-- /46481657/IndyLargeLeaderboard_1_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_1_970x90" style="" data-content-type="ad" data-slot="/46481657/IndyLargeLeaderboard_1_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indylargeleaderboard_1_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=2ac3269997557d154688a6085d67bcb9" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=2ac3269997557d154688a6085d67bcb9"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=2ac3269997557d154688a6085d67bcb9"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_food-and-drink SideDish">
    <a href="https://www.csindy.com/blogs/SideDish/">
    <h1 class="SideDish">
      
        Side Dish
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.csindy.com/coloradosprings/SideDish/blogs/Archives">Archives</a> |
        <a href="/coloradosprings/Rss.xml?category=4322617">RSS</a>
      
      
    </p>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_food-and-drink">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Friday, July  3, 2020</h2>
      

      
      <div class="blogPost sidedish topic-food-and-drink">
    
    
      <div class="postCategories">
                
        <span class="postCategory CategorySideDish">
          <a href="https://www.csindy.com/SideDish/archives/food-and-drink/" class="topic-food-and-drink">Food and Drink</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a22106445">
      
      
      
      
      
      
        Memories of Yester-beer: Trinity Brewing changes hands
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.csindy.com/author/matthew-schniper" rel="author">Matthew Schniper</a>
        
        
          
            on <span class="postTime">Fri, Jul  3, 2020</span> at <span class="postTime">10:10 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/csindy/imager/u/original/22106447/107011202_2566994160296327_4577790525329257795_n.jpg" class="zoomable" rel="contentImg_gal-22106445" title="Trinity&#39;s outgoing founder/brewer Jason Yester (left) and incoming owner Matt Dettmann. - RYAN HANNIGAN">                  <img src="https://media1.fdncms.com/csindy/imager/u/blog/22106447/107011202_2566994160296327_4577790525329257795_n.jpg?cb=1593792272" width="585" height="390" alt="Trinity&#39;s outgoing founder/brewer Jason Yester (left) and incoming owner Matt Dettmann. - RYAN HANNIGAN" srcset="" />                </a>                                                                                                           <ul style="width:585px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Ryan Hannigan                                          </li>                                                                                                                            <li class="imageCaption">                      Trinity's outgoing founder/brewer Jason Yester (left) and incoming owner Matt Dettmann.                    </li>                                                                                                </ul>                                                       </div>

<br>
Focus on the Beer's "indefinite hiatus" announced in May didn't last too long before blogger Ryan Hannigan (a former <i>Indy </i>employee) popped out of retirement for an "<a href="https://www.focusonthe.beer/articles/w60p6mnfq5snum4l663lykdve67dx7?fbclid=IwAR3HRrXtstInHw7Zxkj6TvjdUn2hug32YsTKaIlQx2XUaIkITtIyybSGZ38" target="_blank">epic opportunity</a>" in his words. <br>
<br>
That opportunity turns out to be the coverage of <a href="http://trinitybrew.com/" target="_blank">Trinity Brewing</a>&nbsp;founder/brewer Jason Yester stepping aside and <a href="https://www.focusonthe.beer/articles/w60p6mnfq5snum4l663lykdve67dx7?fbclid=IwAR3HRrXtstInHw7Zxkj6TvjdUn2hug32YsTKaIlQx2XUaIkITtIyybSGZ38" target="_blank">selling the business</a>. <br>
<br>
The posting is tinged with both admiration and due-credit for Yester's locally pioneering work, as well as tension documented in&nbsp; old <i>Indy</i> blogs from some <a href="/IndyBlog/archives/2014/12/11/trinity-brewing-insults-colorado-springs-twitterati-rebel" target="_blank">old beef </a>between the <a href="/IndyBlog/archives/2014/12/16/trinity-brewer-jason-yester-apologizes-for-comments" target="_blank">brewhouse and the beer blog</a>&nbsp;and wider beer community. But it seems relations are rosy enough today for all parties to gather over pints and share this exciting brew news. <br>
<br>
Trinity <a href="/coloradosprings/liquid-divinity/Content?oid=1145430" target="_blank">came on the scene in late 2008</a>, and as documented in Hannigan's posting, Yester quickly brought respect to the Springs beer scene with a GABF gold medal the following year:<br>

<blockquote>
  One could argue that his brettanomyces beers put Colorado Springs on the map when TPS Report won Gold at GABF in 2009. It didn’t stop there, as you may argue Trinity helped start the fruited sour craze, when Elektrick Cukumbahh, a sour saison with cucumbers, won another Gold in 2013. Trinity never just wanted to be normal, they were different and it didn’t matter if you liked it or not.&nbsp;
</blockquote>
The beers generally stayed consistent in quality (though experimental and ever changing) and when Trinity hit high points they were HIGH — true craft fans knew something special was going on. As Hannigan notes (and we also noted with a <a href="/coloradosprings/trinity-brewing-shows-a-mixed-bag-clear-priorities/Content?oid=3839001" target="_blank">2016 follow-up review</a>), the restaurant side of Trinity struggled more over the years. <br>
<br>
According to Hannigan's reporting, Dettmann aims to stabilize that:<br>
<br>

<blockquote>
  ... Dettmann, [hopes] to continue Yester’s level of brewing excellence, while exploring opportunities for expansion and improvement, especially in the restaurant and pub. <br>
  <br>
  He’s got brewing in his blood, thanks to a childhood in Wisconsin, where his father worked at Pabst, and after a decade brewing at home, he’ll fit right in at Trinity. He’s got a soft demeanor, yet his eyes twinkle when you ask him about his favorite beer or his plans for Trinity’s future. I had only known him for a few moments before I noticed his exuberant positivity and eagerness to learn.
</blockquote>
As for Yester's plans, as quoted to Focus on the Beer, he would only say:&nbsp;“I’ve got something in the works, but I can’t say anything yet ... it’s not in beer, though.” <br>
<br>
We look forward to seeing Trinity grow under new leadership, and we also want to raise a glass to Yester, who undoubtedly set the bar higher for Colorado Springs and leaves a legacy to Dettmann. Cheers!&nbsp;
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=food" rel="tag">food</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=drink" rel="tag">drink</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=beer" rel="tag">beer</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=Trinity%20Brewing" rel="tag">Trinity Brewing</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=Jason%20Yester" rel="tag">Jason Yester</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=Matt%20Dettmann" rel="tag">Matt Dettmann</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=Focus%20on%20the%20Beer" rel="tag">Focus on the Beer</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?contentFeature=2646300" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







































    
    
    
    



























  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.csindy.com/SideDish/archives/2020/07/01/the-backyard-farmers-market-serves-black-forest-area-dine-out-downtown-expands" class="prev" rel="prev">&laquo;&nbsp;The Backyard Farmers Market serves&hellip;</a>
        
    </div>
  </div>


<!-- debug above... LinkedToBlank -->


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands&text=Memories%20of%20Yester-beer%3A%20Trinity%20Brewing%20changes%20hands" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://reddit.com/submit?url=https%3A//www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands&amp;title=Memories%20of%20Yester-beer%3A%20Trinity%20Brewing%20changes%20hands" target="_blank" class="toolIconLink" title="Reddit"><img src="/binary/6296/icon_reddit.gif" width="20" height="20" alt="" /></a>
<a href="https://reddit.com/submit?url=https%3A//www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands&amp;title=Memories%20of%20Yester-beer%3A%20Trinity%20Brewing%20changes%20hands" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=22106445" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=22106445">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="22106445" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="https://www.csindy.com/SideDish/archives/2020/07/03/memories-of-yester-beer-trinity-brewing-changes-hands" addthis:title="Memories of Yester-beer: Trinity Brewing changes hands" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


















  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestdining_reviews">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/ten-years-in-paris-crepe-retracts-its-expansion-to-focus-on-a-single-re-location/Content?oid=22090062">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/22090582/3i1giicq_1_.jpeg"
             alt="Ten years in, Paris Cr&ecirc;pe retracts its expansion to focus on a single (re)location"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/ten-years-in-paris-crepe-retracts-its-expansion-to-focus-on-a-single-re-location/Content?oid=22090062">Ten years in, Paris Crêpe retracts its expansion to focus on a single (re)location</a>
    </h4>
    <div class="date">Jul  1, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/twisted-american-doesnt-disappoint/Content?oid=22090834">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/22090839/screen_shot_2020-06-30_at_4.10.41_pm.png"
             alt="Twisted American doesn&rsquo;t disappoint"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/twisted-american-doesnt-disappoint/Content?oid=22090834">Twisted American doesn’t disappoint</a>
    </h4>
    <div class="date">Jul  1, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/house-sausages-star-at-louisiana-strong-williams-soul-food/Content?oid=22090840">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/22090865/1lzxmxyg.jpeg"
             alt="House sausages star at Louisiana-strong Williams Soul Food"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/house-sausages-star-at-louisiana-strong-williams-soul-food/Content?oid=22090840">House sausages star at Louisiana-strong Williams Soul Food</a>
    </h4>
    <div class="date">Jul  1, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/first-wok-a-good-chinese-comfort-bite/Content?oid=22090866">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/22090870/aepaj9jq.jpeg"
             alt="First wok a good chinese comfort bite"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/first-wok-a-good-chinese-comfort-bite/Content?oid=22090866">First wok a good chinese comfort bite</a>
    </h4>
    <div class="date">Jul  1, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/SideDish/archives/2020/07/01/the-backyard-farmers-market-serves-black-forest-area-dine-out-downtown-expands">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/22100758/screen_shot_2020-06-24_at_12.14.40_pm.png"
             alt="The Backyard Farmers Market serves Black Forest Area; Dine Out Downtown expands"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/SideDish/archives/2020/07/01/the-backyard-farmers-market-serves-black-forest-area-dine-out-downtown-expands">The Backyard Farmers Market serves Black Forest Area; Dine Out Downtown expands</a>
    </h4>
    <div class="date">Jul  1, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/SideDish/archives/2020/06/25/black-owned-longevity-wines-newly-distributed-in-our-marketplace">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/22060478/phil_long_4.jpeg"
             alt="Black-owned Longevity wines newly distributed in our marketplace"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/SideDish/archives/2020/06/25/black-owned-longevity-wines-newly-distributed-in-our-marketplace">Black-owned Longevity wines newly distributed in our marketplace</a>
    </h4>
    <div class="date">Jun 25, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=food%7C%7Cdrink%7C%7Cbeer%7C%7CTrinity%20Brewing%7C%7CJason%20Yester%7C%7CMatt%20Dettmann%7C%7CFocus%20on%20the%20Beer" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/SideDish/archives/2019/01/23/hot-pot-a-guide-to-the-one-soup-everyone-needs-in-their-life"><img src="https://media2.fdncms.com/csindy/imager/u/square/18191395/hotpot2.jpg"
                 alt="Hot pot: A guide to the one soup everyone needs in their life"
                 title="Hot pot: A guide to the one soup everyone needs in their life"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/SideDish/archives/2019/01/23/hot-pot-a-guide-to-the-one-soup-everyone-needs-in-their-life">Hot pot: A guide to the one soup everyone needs in their life <span class="Sponsored">Promoted</span></a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Indy Promotions</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 30, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/SideDish/archives/2019/01/23/iron-bird-pizza-kitchen-to-open-under-piglatin-cocina-chefs-guidance"><img src="https://media2.fdncms.com/csindy/imager/u/square/18208756/_piglatin.robertmitchellsleeplessart2_2.jpg"
                 alt="Iron Bird Pizza Kitchen to open under Piglatin Cocina chef&#39;s guidance"
                 title="Iron Bird Pizza Kitchen to open under Piglatin Cocina chef&#39;s guidance"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/SideDish/archives/2019/01/23/iron-bird-pizza-kitchen-to-open-under-piglatin-cocina-chefs-guidance">Iron Bird Pizza Kitchen to open under Piglatin Cocina chef's guidance</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Griffin Swartzell</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/SideDish/archives/2019/01/24/roc-and-ro-sushi-on-the-go-gets-the-sushi-rolling"><img src="https://media1.fdncms.com/csindy/imager/u/square/18209678/49066001_795981167406839_7272531920313909248_o.jpg"
                 alt="Roc and Ro Sushi On The Go gets the sushi rolling"
                 title="Roc and Ro Sushi On The Go gets the sushi rolling"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/SideDish/archives/2019/01/24/roc-and-ro-sushi-on-the-go-gets-the-sushi-rolling">Roc and Ro Sushi On The Go gets the sushi rolling</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Griffin Swartzell</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 24, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="22106445" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=22106445" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="22106445" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Matthew Schniper</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/house-sausages-star-at-louisiana-strong-williams-soul-food/Content?oid=22090840"><img src="https://media1.fdncms.com/csindy/imager/u/square/22090865/1lzxmxyg.jpeg"
                 alt="House sausages star at Louisiana-strong Williams Soul Food"
                 title="House sausages star at Louisiana-strong Williams Soul Food"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/house-sausages-star-at-louisiana-strong-williams-soul-food/Content?oid=22090840">House sausages star at Louisiana-strong Williams Soul Food</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Matthew Schniper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  1, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/SideDish/archives/2020/07/01/the-backyard-farmers-market-serves-black-forest-area-dine-out-downtown-expands"><img src="https://media2.fdncms.com/csindy/imager/u/square/22100758/screen_shot_2020-06-24_at_12.14.40_pm.png"
                 alt="The Backyard Farmers Market serves Black Forest Area; Dine Out Downtown expands"
                 title="The Backyard Farmers Market serves Black Forest Area; Dine Out Downtown expands"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/SideDish/archives/2020/07/01/the-backyard-farmers-market-serves-black-forest-area-dine-out-downtown-expands">The Backyard Farmers Market serves Black Forest Area; Dine Out Downtown expands</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Matthew Schniper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  1, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/ten-years-in-paris-crepe-retracts-its-expansion-to-focus-on-a-single-re-location/Content?oid=22090062"><img src="https://media2.fdncms.com/csindy/imager/u/square/22090582/3i1giicq_1_.jpeg"
                 alt="Ten years in, Paris Cr&ecirc;pe retracts its expansion to focus on a single (re)location"
                 title="Ten years in, Paris Cr&ecirc;pe retracts its expansion to focus on a single (re)location"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/ten-years-in-paris-crepe-retracts-its-expansion-to-focus-on-a-single-re-location/Content?oid=22090062">Ten years in, Paris Crêpe retracts its expansion to focus on a single (re)location</a>
    </h4>
    
      <h5 class="subhead">
        A legacy spot
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Matthew Schniper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  1, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.csindy.com/coloradosprings/ArticleArchives?author=1064993" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_1_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_1_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_1_300x250');
                });
              </script>
          </div>
</div><div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_2_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_2_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_2_300x250');
                });
              </script>
          </div>
</div>














  <div id="CurrentIssue" class="MainSidebar BlogPost ">
    <div class="headerBar">
      <h2><a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=22089550">Current Issue</a></h2>
    </div>
    <div class="currentIssue">
      
        <div class="issueCover">
          <a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=22089550" class="no-foundation-imgeditor">
            <img src="/imager/b/cover/22089550/a7c1/Cover952_070120.jpg" 
                 alt="Issue Cover"
                 title="Issue Cover"
                 width="120" 
                 height="" />
          </a>
        </div>
      
    </div>


    
    <div class="morelinks">
      <ul>
        <li><a href="https://issuu.com/csmng/docs/2020-07-01__1_" target="_blank">Digital Issue<span>July  1- 7, 2020</span></a></li>
        <li><a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=22089550">This Week</a></li>
        <li><a href="https://www.csindy.com/coloradosprings/IssueArchives">Previous Issues</a></li>
        
      </ul>
    </div>
    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->























<div id="Galleries" class="MainSidebar BlogPost ">
  <div class="headerBar">
    <h2><a href="/coloradosprings/SlideshowArchives">Slideshows</a></h2>
    </div>
    <div class="galleryViewPort">
      <div class="galleryContainer">
        <div class="galleryRow scrollTo-1">

<!-- xxx debug
  class="Slideshow"
  Status="live"
  exclude="22106445"
  ReleaseDate gte "2020-03-05 04:00:00"
  Section="1064321"
  sort="-ReleaseDate"
  max="16"
-->

  

<!-- xxx debug evFail
  class="Slideshow"
  Status="live"
  exclude="22106445"
  ReleaseDate gte "2020-03-05 04:00:00"
  sort="-ReleaseDate"
  max="16"
-->
      
        <div class="slideshowItem" id="Galleries-slideshowItem-1">
    <a href="https://www.csindy.com/coloradosprings/pineries-open-space/Slideshow/22047708">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/22047709/pineriestrailstart.jpg" 
             alt="Pineries Open Space" 
             title="Pineries Open Space" 
             width="140" 
             height="140"
             srcset="" >
      
      Pineries Open Space
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-2">
    <a href="https://www.csindy.com/coloradosprings/pony-gulch/Slideshow/22014512">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/22015739/ponygulchhomestead.jpg" 
             alt="Pony Gulch" 
             title="Pony Gulch" 
             width="140" 
             height="140"
             srcset="" >
      
      Pony Gulch
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-3">
    <a href="https://www.csindy.com/coloradosprings/trail-755/Slideshow/21978607">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/21980613/755implement.jpg" 
             alt="Trail 755" 
             title="Trail 755" 
             width="140" 
             height="140"
             srcset="" >
      
      Trail 755
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-4">
    <a href="https://www.csindy.com/coloradosprings/longwater-trail/Slideshow/21927695">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/21933778/longwaterpano.jpg" 
             alt="Longwater Trail" 
             title="Longwater Trail" 
             width="140" 
             height="140"
             srcset="" >
      
      Longwater Trail
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-2">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-5">
    <a href="https://www.csindy.com/coloradosprings/colorado-springs-joins-national-protests/Slideshow/21926700">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/21926677/p1250336.jpg" 
             alt="Colorado Springs joins national protests" 
             title="Colorado Springs joins national protests" 
             width="140" 
             height="140"
             srcset="" >
      
      Colorado Springs joins national protests
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-6">
    <a href="https://www.csindy.com/coloradosprings/north-catamount/Slideshow/21892687">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/21892688/catamounttrailheadkiosk.jpg" 
             alt="North Catamount" 
             title="North Catamount" 
             width="140" 
             height="140"
             srcset="" >
      
      North Catamount
    </a>
  </div>
      
  


      </div><!-- End .galleryRow -->
    </div><!-- End .galleryContainer -->
  </div><!-- End .galleryViewPort -->

  <div class="galleryControls">
    <a href="#" class="prevButton">&#8593; </a>
    <a href="#" class="nextButton">&#8595;</a>
  </div>

  <div class="moreLinks">
    <ul>
      <li><a href="/coloradosprings/SlideshowArchives">All Slideshows</a></li>
</ul>
</div>
</div>

<script type="text/javascript">
(function(){
var galleryComponent = jQuery('#Galleries')
var galleryViewPort = galleryComponent.find('.galleryViewPort');
var galleryContainer = galleryComponent.find('.galleryContainer');
var galleryControls = galleryComponent.find('.galleryControls');
var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
var prevButton = galleryControls.find('.prevButton');
var nextButton = galleryControls.find('.nextButton');

var listCursor = 0;

function updateGalleryControls(){
  // Update prev button
  if(listCursor == 0){
    prevButton.addClass('disabled')
  }else{
    prevButton.removeClass('disabled');
  }

  // Update next button
  if(listCursor == galleryRowList.length - 1){
    nextButton.addClass('disabled');
  }else{
    nextButton.removeClass('disabled');
  }
}

function traverseGallery(increment){
  listCursor+= increment;
  if (listCursor < 0){ listCursor=0; }
  if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
  verticalShift = galleryRowList.get(listCursor).rowTopPosition;
  galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
    updateGalleryControls();
  }});
}

// Init Gallery
galleryRowList.each(function(index){
  galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
});

// To allow CSS postioning via 'top' property
galleryContainer.css({position:"relative"});

prevButton.click(function(e){
  e.preventDefault();
  traverseGallery(-1);
});

nextButton.click(function(e){
  e.preventDefault();
  traverseGallery(1);
});

updateGalleryControls();
})();
</script>
<!-- End #Galleries-->
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_3_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_3_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_3_300x250');
                });
              </script>
          </div>
</div><div id="AdMediumRectangle4300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_4_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_4_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_4_300x250');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar BlogPost ">
        <h3 class="latestside_dish"><span class="headingText">Latest in Side Dish</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/SideDish/archives/2020/07/01/the-backyard-farmers-market-serves-black-forest-area-dine-out-downtown-expands"><img src="https://media2.fdncms.com/csindy/imager/u/square/22100758/screen_shot_2020-06-24_at_12.14.40_pm.png"
                 alt="The Backyard Farmers Market serves Black Forest Area; Dine Out Downtown expands"
                 title="The Backyard Farmers Market serves Black Forest Area; Dine Out Downtown expands"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/SideDish/archives/2020/07/01/the-backyard-farmers-market-serves-black-forest-area-dine-out-downtown-expands">The Backyard Farmers Market serves Black Forest Area; Dine Out Downtown expands</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Matthew Schniper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  1, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/SideDish/archives/2020/06/25/black-owned-longevity-wines-newly-distributed-in-our-marketplace"><img src="https://media2.fdncms.com/csindy/imager/u/square/22060478/phil_long_4.jpeg"
                 alt="Black-owned Longevity wines newly distributed in our marketplace"
                 title="Black-owned Longevity wines newly distributed in our marketplace"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/SideDish/archives/2020/06/25/black-owned-longevity-wines-newly-distributed-in-our-marketplace">Black-owned Longevity wines newly distributed in our marketplace</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Matthew Schniper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 25, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.csindy.com/coloradosprings/ArticleArchives?category=4322617" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    









    <div id="TopTopics" class="MainSidebar BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">Side Dish</span>
        
      </h2>
  
  

  <h4><a href="https://www.csindy.com/Promoted/archives/food-and-drink/">Food and Drink</a> (7)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="https://www.csindy.com/SideDish/archives/">More</a>
      </div>
    </div>
  

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="AdLargeLeaderboard2970x90" class="GlobalFooter BlogPost Ad">      
  <!-- /46481657/IndyLargeLeaderboard_2_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_2_970x90" style="" data-content-type="ad" data-slot="/46481657/IndyLargeLeaderboard_2_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indylargeleaderboard_2_970x90');
                });
              </script>
          </div>
</div><div id="FooterBoxLinks" class="GlobalFooter BlogPost ">

  <div class="topRow">
    <div class="contact">
      <h3><span>Contact</span></h3>
      
        <h4>Colorado Springs Independent</h4>
        <ul>
          <li>235 S. Nevada Ave.</i>
          <li>Colorado Springs, CO 80903</i>
          <li>(719) 577-4545</i>
        </ul>
      
    </div><!-- .contact -->
    <div class="icons">
      <ul>
        
          <li id="footerBoxFacebook">
            <a href="https://www.facebook.com/csindependent/" target="_blank" title="Facebook"><img src="https://media2.fdncms.com/csindy/imager/u/original/4651984/fb-icon.png" alt="Facebook"></a>
          </li>
        
          <li id="footerBoxTwitter">
            <a href="http://twitter.com/csindependent" target="_blank" title="Twitter"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652475/tw-icon.png" alt="Twitter"></a>
          </li>
        
          <li id="footerBoxInstagram">
            <a href="https://www.instagram.com/coloradospringsindy/" target="_blank" title="Instagram"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652477/insta-icon.png" alt="Instagram"></a>
          </li>
        
          <li id="footerBoxNewsletters">
            <a href="http://csindy.us9.list-manage.com/subscribe?u=64073577dc4a8cc2cab579a46&id=9ce83470c4" target="_blank" title="Newsletters"><img src="https://media2.fdncms.com/csindy/imager/u/original/4652481/newsletter-icon.png" alt="Newsletters"></a>
          </li>
        
      </ul>
    </div><!-- .icons -->
  </div><!-- .topRow -->
  
  <div class="middleRow">
    <div class="paper">
      <h3><span>The Paper</span></h3>
      <ul>
        
          <li><a href="https://issuu.com/csmng/docs/2020-07-01__1_" target="blank">Digital Issue</a></li>
      
          <li><a href="/coloradosprings/IssueArchives" target="self">Issue Archive</a></li>
      
          <li><a href="/coloradosprings/Subscribe/Page" target="self">Subscribe</a></li>
      
          <li><a href="/coloradosprings/RequestaNewsstand/Page" target="self">Request a Newsstand</a></li>
      
          <li><a href="/coloradosprings/special-issues/Section?oid=1064323" target="self">Special Issues</a></li>
      
          <li><a href="/coloradosprings/Syndication/Page" target="self">RSS</a></li>
      
          <li><a href="/coloradosprings/Disclosurenotice/Page" target="self">Disclosure Notice</a></li>
      
      </ul>
    </div>
    <div class="read">
      <h3><span>Read</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/news/Section?oid=1064314" target="self">News</a></li>
      
          <li><a href="/coloradosprings/music/Section?oid=1064319" target="self">Music</a></li>
      
          <li><a href="/coloradosprings/food-and-drink/Section?oid=1064321" target="self">Food & Drink</a></li>
      
          <li><a href="/coloradosprings/culture/Section?oid=1156816" target="self">Culture</a></li>
      
          <li><a href="/coloradosprings/columns/Section?oid=1064317" target="self">Columns</a></li>
      
          <li><a href="/coloradosprings/Marijuana/Page" target="blank">Weed</a></li>
      
      </ul>
    </div>
    <div class="write">
      <h3><span>Write</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Submit a News Tip</a></li>
      
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Pitch a Story</a></li>
      
          <li><a href="mailto:letters@csindy.com" target="self">Letters to the Editor</a></li>
      
          <li><a href="/coloradosprings/CommentArchives" target="self">Comment Archive</a></li>
      
      </ul>
    </div>
    <div class="calendar">
      <h3><span>Calendar</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/EventSearch" target="self">Event Search</a></li>
      
          <li><a href="/coloradosprings/EventSearch?feature=Staff%20Pick" target="self">Featured Events</a></li>
      
          <li><a href="/coloradosprings/EventSearch?eventCategory=1147656" target="self">Get Involved</a></li>
      
          <li><a href="/coloradosprings/Events/AddEvent" target="self">Submit a Listing</a></li>
      
      </ul>
    </div>    
  </div><!-- .middleRow -->

  <div class="bottomRow">
    <div class="advertise">
      <h3><span>Advertise</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/TalkToaRep/Page" target="self">Talk to a Rep</a></li>
      
          <li><a href="/coloradosprings/MediaKits/Page" target="self">Advertising Info</a></li>
      
          <li><a href="/general/Media%20Kit/ArtSpecs2016.pdf" target="blank">Download Tech Requirements</a></li>
      
      </ul>
    </div>
    <div class="house">
      <h3><span>House</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/ContactUs/Page" target="self">Contact Us</a></li>
      
          <li><a href="/coloradosprings/JobOpenings/Page" target="self">Jobs @ the Indy</a></li>
      
          <li><a href="/coloradosprings/PrivacyPolicy/Page" target="self">Privacy Policy</a></li>
      
          <li><a href="https://indygive.com/" target="blank">Indy Give!</a></li>
      
          <li><a href="/coloradosprings/Policies/Page" target="self">Policies/User Agreement</a></li>
      
      </ul>
    </div>
  </div><!-- .bottomRow -->

</div><!-- #FooterBoxLinks .GlobalFooter BlogPost  -->








<div id="footerCopyright">
  <p>All content &copy; Copyright 2020, The Colorado Springs Independent</p>
  <p class="poweredBy">
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->

<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="https://static.woopra.com/js/woopra.js"></script>




<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="https://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=22106445" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
<script>
      var pageInfo = {
        article: false,
        post_id: 22106445,
        post_type: "blog",
        resource_ref: "memories-of-yester-beer-trinity-brewing-changes-hands",
        taxonomies: {fdn_category:["sidedish"],fdn_feature:["image"],categories:["sidedish"],tags:["image"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->


    </body>
</html>
  


