































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="21125235" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=840cb21f01361eca624f47454d8aefac" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=840cb21f01361eca624f47454d8aefac" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=840cb21f01361eca624f47454d8aefac" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=840cb21f01361eca624f47454d8aefac" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="https://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: News Section" href="https://www.csindy.com/coloradosprings/Rss.xml?oid=1064314" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: The Wire" href="https://www.csindy.com/coloradosprings/Rss.xml?oid=4322619" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on The Wire" href="https://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=4322619" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=bae64d08206e4afb778f69c579d08b29"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=bae64d08206e4afb778f69c579d08b29"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.csindy.com\/coloradosprings\/Profile", "https:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1056107888442-oe3efev9eclknm09nm3o54rrrppnpbub.apps.googleusercontent.com">
  

    
  

  
  <meta name="google-site-verification" content="q6gDFY5P_OC0MtxRzjeMrxcZCbw2Nc_KrWKCGquP3VI" />
<meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>
<link href='https://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_1_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_1_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_1_970x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_2_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_2_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_2_970x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_1_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_1_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_1_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_2_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_2_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_3_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_3_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_3_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_4_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_4_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_4_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indywallpaper_1320x970'] = googletag.defineSlot('/46481657/IndyWallpaper_1320x970', [1320, 970], 'div-gpt-ad-indywallpaper_1320x970').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Post"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["news"]);
                  googletag.pubads().setTargeting('category', ["TheWire"]);
                  googletag.pubads().setTargeting('oid', ["21125235"]);
                  googletag.pubads().setTargeting('tags', ["The Broadmoor World Arena","Pikes Peak Center"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>
  
  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3560577-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3560577-7');
</script>
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="World Arena, Pikes Peak Center relax &quot;no bag&quot; policy | The Wire" />
  <meta name="description" content="For the past several years, some local entertainment venues were carrying out a ban on large bags, with few exceptions, in the name of improving..." />
  <meta name="keywords" content="The Broadmoor World Arena, Pikes Peak Center" />
  <title>World Arena, Pikes Peak Center relax "no bag" policy | The Wire</title>

  
  
    <meta name="date" content="2020-01-21 13:22:00" />
  

  
  
  
    <meta name="author" content="Pam Zubeck">
  

  
  
  <meta name="news_keywords" content="the broadmoor world arena, pikes peak center" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/csindy/imager/u/slideshow/21125252/screen_shot_2020-01-21_at_12.48.36_pm.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/csindy/imager/u/slideshow/21125252/screen_shot_2020-01-21_at_12.48.36_pm.png" />
  

  
    
      <link rel="canonical" href="https://www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="World Arena, Pikes Peak Center relax &quot;no bag&quot; policy" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/21125252/screen_shot_2020-01-21_at_12.48.36_pm.png" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="510" />
    
  

  
  
    <meta property="og:description" content="For the past several years, some local entertainment venues were carrying out a ban on large bags, with few exceptions, in the name of improving..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/csindy/imager/u/slideshow/21125252/screen_shot_2020-01-21_at_12.48.36_pm.png">

    
    

    
      <meta name="twitter:creator" content="@PZubeck">
    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="World Arena, Pikes Peak Center relax &quot;no bag&quot; policy">
    <meta name="twitter:description" content="For the past several years, some local entertainment venues were carrying out a ban on large bags, with few exceptions, in the name of improving...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">21125235</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200121132212</Attribute>
        <Attribute name="creationdate">20200121124057</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200121132200</Attribute>
            <Attribute name="releasedate">20200121</Attribute>
            <Attribute name="releaseepoch">1579638120</Attribute>
            <Attribute name="title">World Arena, Pikes Peak Center relax &quot;no bag&quot; policy</Attribute>
            <Attribute name="author">1433753</Attribute>
            <Attribute name="authorname">Pam Zubeck</Attribute>
            <Attribute name="authorsortname">Zubeck, Pam</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.csindy.com\/TheWire\/archives\/2020\/01\/21\/world-arena-pikes-peak-center-relax-no-bag-policy"
          },
          "headline": "World Arena, Pikes Peak Center relax \"no bag\" policy",
          
            "description": "For the past several years, some local entertainment venues were carrying out a ban on large bags, with few exceptions, in the name of improving security. But now, The Broadmoor World Arena and Pikes Peak Center have relaxed that policy.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/csindy\/imager\/u\/original\/21125252\/screen_shot_2020-01-21_at_12.48.36_pm.png",
              "width": 553,
              "height": 482,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-01-21T13:22:00",
          "dateModified": "2020-01-21T13:22:12",
          
            "author": {
              "name": "Pam Zubeck",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/5ea4\/adminIcon_CSIndy.jpg",
                "width": 205,
                "height": 205,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Karnak6Zone news TheWire">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdWallpaper1320x970" class="Leader BlogPost Ad">      
  <!-- /46481657/IndyWallpaper_1320x970 -->
          <div id="div-gpt-ad-indywallpaper_1320x970" style="" data-content-type="ad" data-slot="/46481657/IndyWallpaper_1320x970" data-output="asynchronous" data-width="1320" data-height="970">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indywallpaper_1320x970');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  








 

 <div id="MainHeader" class="GlobalHeader BlogPost ">
   <div id="mainHeaderLogo">
     
       <div class="mainHeaderLogo "><a href="https://www.csindy.com/">Colorado Springs Independent</a></div>
     
   </div>

   <div class="Header Promo">
        <a href="https://www.indyroastofthetown.com" target="_blank">
          <img src="https://media1.fdncms.com/csindy/imager/u/original/21094480/roastofthetown-300x100-012220.jpg"
               width="300"
               height="100">
        </a>
        
      </div>
   
	
 </div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      var partner = jQuery('div#SearchLogin');
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
          partner.addClass('sticky')
         // jQuery("div#mainHeaderLogo").hide()
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
          partner.removeClass('sticky')
         // jQuery("div#mainHeaderLogo").show()
        }
      })
    })
    </script>



 
















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_news">
          <a href="https://www.csindy.com/coloradosprings/news/Section?oid=1064314"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.csindy.com/coloradosprings/music/Section?oid=1064319"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_fooddrink">
          <a href="https://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_culture">
          <a href="https://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_columns">
          <a href="https://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="https://www.csindy.com/coloradosprings/Marijuana/Page"  class="subnav_link" id="SNAVL_mmj">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_specialissues">
          <a href="https://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323"  class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/books/Section?oid=1156818"  title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick"  title="">Reader Recommendations</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/news/Section?oid=1064314"  title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/blogs/TheWire/"  title="">The Wire</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/SubmitaNewsTip/Page"  title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064314"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/letters/Content?category=1064345"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/voice-of-reason/Content?category=18115458"  title="">Voice of Reason</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/fair-and-unbalanced/Content?category=14668441"  title="">Fair &amp; Unbalanced</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/queer-and-there/Content?category=4275114"  title="">Queer &amp; There</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/diversecity/Content?category=4318089"  title="">DiverseCity</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/hightower/Content?category=1064562"  title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/your-turn/Content?category=1064360"  title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/hiking-bob/Content?category=4741064"  title="">Hiking Bob</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/a-photo-life/Content?category=5325104"  title="">A Photo Life</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/soap-box/Category?oid=18668431"  title="">Soap Box</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/" target="_blank" title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064317"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147658&eventSection=1147595"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=2848875&eventSection=1147595"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038"  title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064321"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/music/Section?oid=1064319"  title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around"  title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs"  title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064319"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://digital.olivesoftware.com/olive/odn/CSIndyS/?href=COSE/2019/12/05"  title="">Give! Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/2019-best-of-colorado-springs-vi-welcome/BestOf?oid=20572444"  title="">Best Of 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/shop-local-volume-1/Content?oid=20776395"  title="">Shop Local Winter Edition 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/insider/Category?oid=1342554"  title="Our annual manual to the Pikes Peak region.">InSider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">ReLeaf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Dish</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/indyInclusionAwards/Category?oid=2912937"  title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/Category?oid=1064578"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/summer-camp-guide/Category?oid=1064575"  title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/category?oid=1064500"  title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064323"  title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/Marijuana/Page"  title="">Marijuana Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood="  title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  title="">Culture Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/visual-arts/Category?oid=1064458"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/performing-arts/Category?oid=1064404"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today"  title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventSection=1147595"  title="">Culture Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go"  title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667"  title="">Stage Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely"  title="">Event Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->

<div id="SearchLogin" class="GlobalHeader BlogPost ">

  

  

  <div class="search-wrap">
    <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://www.csindy.com/coloradosprings/Search">
      <input type="hidden" name="cx" value="014743906834680989592:vylqe5v5s3u">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.csindy.com/coloradosprings/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/MovieTimes"><span class="search-icon"></span> in Movies</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>
  </div>


  

  <div class="login-wrap">
    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="https://posting.csindy.com/coloradosprings/MyProfile">View Profile</a></li>
        <li><a href="https://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a></li>
        <li><a href="https://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
      </ul>
    </div>
  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>
  

  <script>
  /* LOGIN WIDGET */
  "use strict";
  (function(){
    var hoverSelector = '#SearchLogin div.memberIcon';
    var clickSelector = '';
    var panelSelector = '#SearchLogin ul#login-dropdown';
    var loginPanel = new Foundation.View.Desktop.RevealPanel({
      hoverSelector: hoverSelector,
      clickSelector: clickSelector,
      panelSelector: panelSelector,
      alignSelector: '',
      alignFunction: function(){}
    });
  })();
  </script>

</div>
<!-- searchLogin -->


<div id="AdLargeLeaderboard1970x90" class="GlobalHeader BlogPost Ad">      
  <!-- /46481657/IndyLargeLeaderboard_1_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_1_970x90" style="" data-content-type="ad" data-slot="/46481657/IndyLargeLeaderboard_1_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indylargeleaderboard_1_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=ab0094b264a83cf3b4766d650cde6e9b" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=ab0094b264a83cf3b4766d650cde6e9b"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=ab0094b264a83cf3b4766d650cde6e9b"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost   TheWire">
    <a href="https://www.csindy.com/blogs/TheWire/">
    <h1 class="TheWire">
      
        The Wire
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.csindy.com/coloradosprings/TheWire/blogs/Archives">Archives</a> |
        <a href="/coloradosprings/Rss.xml?category=4322619">RSS</a>
      
      
    </p>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, January 21, 2020</h2>
      

      
      <div class="blogPost thewire ">
    
    
        
    
    
    <h3 class="postTitle" id="a21125235">
      
      
      
      
      
      
        World Arena, Pikes Peak Center relax "no bag" policy
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.csindy.com/author/pam-zubeck" rel="author">Pam Zubeck</a>
        
        
          
            on <span class="postTime">Tue, Jan 21, 2020</span> at <span class="postTime"> 1:22 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        For the past several years, some local entertainment venues were <a href="/coloradosprings/world-arena-and-other-entertainment-venues-step-up-entry-security/Content?oid=16772537" target="_blank">carrying out a ban on large bags</a>, with few exceptions, in the name of improving security.<br>
 <br>
 But now, The Broadmoor World Arena and Pikes Peak Center have relaxed that policy.<br>
 <br>
 In a news release, the arena announced, "We've heard you!" Which suggests the ban on bags found a lot of resistance from attendees.<br>
 <br>
 In any event, the release goes on to say, "To better accommodate patrons, bags that are 12" X 5" X 12" or smaller will now be accepted at both The Broadmoor World Arena and Pikes Peak Center."<br>
 <br>
 Would a picture help? This is the illustration the venues provided:<br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/csindy/imager/u/blog/21125252/screen_shot_2020-01-21_at_12.48.36_pm.png?cb=1579636279" width="553" height="482" alt="screen_shot_2020-01-21_at_12.48.36_pm.png" srcset="" />                                                                                                           <ul style="width:553px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>  <br>
 <a href="http://www.broadmoorworldarena.com/plan-your-visit/prohibited-items-1" target="_blank">Read the full security policy here</a>.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=The%20Broadmoor%20World%20Arena" rel="tag">The Broadmoor World Arena</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=Pikes%20Peak%20Center" rel="tag">Pikes Peak Center</a>, <a href="https://www.csindy.com/coloradosprings/ArticleArchives?contentFeature=2646300" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







    
    
    
    


























  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.csindy.com/TheWire/archives/2020/01/16/cspd-commander-cited-for-careless-driving-retires" class="prev" rel="prev">&laquo;&nbsp;CSPD commander, cited for careless&hellip;</a>
        
    </div>
  </div>


<!-- debug above... LinkedToBlank -->


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy&text=World%20Arena%2C%20Pikes%20Peak%20Center%20relax%20%22no%20bag%22%20policy" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://reddit.com/submit?url=https%3A//www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy&amp;title=World%20Arena%2C%20Pikes%20Peak%20Center%20relax%20%22no%20bag%22%20policy" target="_blank" class="toolIconLink" title="Reddit"><img src="/binary/6296/icon_reddit.gif" width="20" height="20" alt="" /></a>
<a href="https://reddit.com/submit?url=https%3A//www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy&amp;title=World%20Arena%2C%20Pikes%20Peak%20Center%20relax%20%22no%20bag%22%20policy" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=21125235" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=21125235">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="21125235" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="https://www.csindy.com/TheWire/archives/2020/01/21/world-arena-pikes-peak-center-relax-no-bag-policy" addthis:title="World Arena, Pikes Peak Center relax "no bag" policy" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


















  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestreverb">
          <span class="headingText">
          
            Speaking of The Broadmoor World Arena, Pikes Peak Center
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/little-dan-and-andres-lead-the-weeks-live-music-with-black-sheep-shows/Content?oid=20737353">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/20737359/reverb.jpg"
             alt="Little Dan and Andr&eacute;s lead the week&rsquo;s live music with Black Sheep shows"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/little-dan-and-andres-lead-the-weeks-live-music-with-black-sheep-shows/Content?oid=20737353">Little Dan and Andrés lead the week’s live music with Black Sheep shows</a>
    </h4>
    <div class="date">Nov 20, 2019 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/TheWire/archives/2019/11/05/9-stories-making-headlines-this-week">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/20654246/wire1-1.jpg"
             alt="9 stories making headlines this week"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/TheWire/archives/2019/11/05/9-stories-making-headlines-this-week">9 stories making headlines this week</a>
    </h4>
    <div class="date">Nov  5, 2019 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/do-not-miss-nicholas-paytons-black-american-symphony/Content?oid=20573269">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/20573273/reverb.jpg"
             alt="Do not miss Nicholas Payton&rsquo;s &lt;i&gt;Black American Symphony&lt;/i&gt;"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/do-not-miss-nicholas-paytons-black-american-symphony/Content?oid=20573269">Do not miss Nicholas Payton’s <i>Black American Symphony</i></a>
    </h4>
    <div class="date">Oct 23, 2019 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/experience-hendrix-tour-at-the-pikes-peak-center-show-preview/Content?oid=20525691">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/20525693/island1-2.jpg"
             alt="Experience Hendrix Tour at The Pikes Peak Center show preview"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/experience-hendrix-tour-at-the-pikes-peak-center-show-preview/Content?oid=20525691">Experience Hendrix Tour at The Pikes Peak Center show preview</a>
    </h4>
    <div class="date">Oct  9, 2019 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/david-sedaris-shares-his-weird-revelations-from-overseas/Content?oid=20526233">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/20526238/feature1-1cropped.jpg"
             alt="David Sedaris shares his weird revelations from overseas"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/david-sedaris-shares-his-weird-revelations-from-overseas/Content?oid=20526233">David Sedaris shares his weird revelations from overseas</a>
    </h4>
    <div class="date">Oct  9, 2019 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/concert-previews-get-nostalgic-with-a-hologram-tour-and-one-night-in-memphis-tribute/Content?oid=20484889">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/20484895/island1-2.jpg"
             alt="Concert Previews: Get nostalgic with a hologram tour and One Night in Memphis tribute"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/concert-previews-get-nostalgic-with-a-hologram-tour-and-one-night-in-memphis-tribute/Content?oid=20484889">Concert Previews: Get nostalgic with a hologram tour and One Night in Memphis tribute</a>
    </h4>
    <div class="date">Oct  2, 2019 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=The%20Broadmoor%20World%20Arena%7C%7CPikes%20Peak%20Center" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/TheWire/archives/2018/06/20/justice-department-more-than-half-of-law-enforcement-agencies-require-reports-when-officers-unholster-their-guns"><img src="https://media2.fdncms.com/csindy/imager/u/square/13192895/epsoflick3.jpg"
                 alt="Justice Department: More than half of law enforcement agencies require reports when officers unholster their guns"
                 title="Justice Department: More than half of law enforcement agencies require reports when officers unholster their guns"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/TheWire/archives/2018/06/20/justice-department-more-than-half-of-law-enforcement-agencies-require-reports-when-officers-unholster-their-guns">Justice Department: More than half of law enforcement agencies require reports when officers unholster their guns</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 20, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/TheWire/archives/2019/08/13/colorado-springs-council-refers-two-measures-to-voters-to-protect-parkland"><img src="https://media1.fdncms.com/csindy/imager/u/square/20190223/gardenofgods.zubeck.jpg"
                 alt="Colorado Springs Council refers two measures to voters to protect parkland"
                 title="Colorado Springs Council refers two measures to voters to protect parkland"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/TheWire/archives/2019/08/13/colorado-springs-council-refers-two-measures-to-voters-to-protect-parkland">Colorado Springs Council refers two measures to voters to protect parkland</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 13, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/all-the-news-on-bike-projects-and-happenings/Content?oid=13326240"><img src="https://media2.fdncms.com/csindy/imager/u/square/13326239/bikeupdate1-4-556b3b1658112581.jpg"
                 alt="All the news on bike projects and happenings"
                 title="All the news on bike projects and happenings"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/all-the-news-on-bike-projects-and-happenings/Content?oid=13326240">All the news on bike projects and happenings</a>
    </h4>
    
      <h5 class="subhead">
        Bike updates
      </h5>
    
    <ul>
      
        <li class="l1 byline">by J. Adrian Stanley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 27, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="21125235" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=21125235" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="21125235" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Pam Zubeck</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/TheWire/archives/2020/01/16/cspd-commander-cited-for-careless-driving-retires"><img src="https://media2.fdncms.com/csindy/imager/u/square/21094995/cintron1.png"
                 alt="CSPD commander, cited for careless driving, retires"
                 title="CSPD commander, cited for careless driving, retires"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/TheWire/archives/2020/01/16/cspd-commander-cited-for-careless-driving-retires">CSPD commander, cited for careless driving, retires</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 16, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/tips-for-making-your-message-to-elected-officials-count/Content?oid=21082941"><img src="https://media2.fdncms.com/csindy/imager/u/square/21083221/shutterstock_1077324737.jpg"
                 alt="Tips for making your message to elected officials count"
                 title="Tips for making your message to elected officials count"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/tips-for-making-your-message-to-elected-officials-count/Content?oid=21082941">Tips for making your message to elected officials count</a>
    </h4>
    
      <h5 class="subhead">
        IN THE MAIL
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 15, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/TheWire/archives/2020/01/15/lamborn-to-seek-re-election"><img src="https://media1.fdncms.com/csindy/imager/u/square/21083540/news2-1.jpg"
                 alt="Lamborn to seek re-election"
                 title="Lamborn to seek re-election"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/TheWire/archives/2020/01/15/lamborn-to-seek-re-election">Lamborn to seek re-election</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 15, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.csindy.com/coloradosprings/ArticleArchives?author=1433753" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_1_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_1_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_1_300x250');
                });
              </script>
          </div>
</div><div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_2_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_2_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_2_300x250');
                });
              </script>
          </div>
</div>














  <div id="CurrentIssue" class="MainSidebar BlogPost ">
    <div class="headerBar">
      <h2><a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=21082350">Current Issue</a></h2>
    </div>
    <div class="currentIssue">
      
        <div class="issueCover">
          <a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=21082350" class="no-foundation-imgeditor">
            <img src="/imager/b/cover/21082350/e2ff/Cover952_011520" 
                 alt="Issue Cover"
                 title="Issue Cover"
                 width="120" 
                 height="" />
          </a>
        </div>
      
    </div>


    
    <div class="morelinks">
      <ul>
        <li><a href="http://digital.olivesoftware.com/Olive/ODN/CSindy/?href=COWK/2020/01/15" target="_blank">Digital Issue<span>January 15-21, 2020</span></a></li>
        <li><a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=21082350">This Week</a></li>
        <li><a href="https://www.csindy.com/coloradosprings/IssueArchives">Previous Issues</a></li>
        
      </ul>
    </div>
    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->























<div id="Galleries" class="MainSidebar BlogPost ">
  <div class="headerBar">
    <h2><a href="/coloradosprings/SlideshowArchives">Slideshows</a></h2>
    </div>
    <div class="galleryViewPort">
      <div class="galleryContainer">
        <div class="galleryRow scrollTo-1">

<!-- xxx debug
  class="Slideshow"
  Status="live"
  exclude="21125235"
  ReleaseDate gte "2019-09-23 04:00:00"
  Section="1064314"
  sort="-ReleaseDate"
  max="16"
-->

  

<!-- xxx debug evFail
  class="Slideshow"
  Status="live"
  exclude="21125235"
  ReleaseDate gte "2019-09-23 04:00:00"
  sort="-ReleaseDate"
  max="16"
-->
      
        <div class="slideshowItem" id="Galleries-slideshowItem-1">
    <a href="https://www.csindy.com/coloradosprings/looking-at-your-photos-is-just-as-important-taking-them/Slideshow/21057190">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/21057191/cayton_photography_011.jpg" 
             alt="Looking at your photos is just as important taking them" 
             title="Looking at your photos is just as important taking them" 
             width="140" 
             height="140"
             srcset="" >
      
      Looking at your photos is just as important taking them
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-2">
    <a href="https://www.csindy.com/coloradosprings/visions-of-winter-in-telluride/Slideshow/20830347">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/20830348/dscf0904.jpg" 
             alt="Visions of Winter in Telluride" 
             title="Visions of Winter in Telluride" 
             width="140" 
             height="140"
             srcset="" >
      
      Visions of Winter in Telluride
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-3">
    <a href="https://www.csindy.com/coloradosprings/slayer-and-co-leave-colorado-springs-thrashed-and-happy/Slideshow/20782305">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/20782319/slayer_02.jpg" 
             alt="Slayer and co. leave Colorado Springs thrashed and happy" 
             title="Slayer and co. leave Colorado Springs thrashed and happy" 
             width="140" 
             height="140"
             srcset="" >
      
      Slayer and co. leave Colorado Springs thrashed and happy
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-4">
    <a href="https://www.csindy.com/coloradosprings/sand-creek-massacre-national-historic-site/Slideshow/20775283">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/20775286/dscf0068.jpg" 
             alt="Sand Creek Massacre National Historic Site" 
             title="Sand Creek Massacre National Historic Site" 
             width="140" 
             height="140"
             srcset="" >
      
      Sand Creek Massacre National Historic Site
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-2">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-5">
    <a href="https://www.csindy.com/coloradosprings/create-a-photography-project-to-capture-your-interest/Slideshow/20748524">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/20748541/dscf8986.jpg" 
             alt="Create a photography project to capture your interest" 
             title="Create a photography project to capture your interest" 
             width="140" 
             height="140"
             srcset="" >
      
      Create a photography project to capture your interest
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-6">
    <a href="https://www.csindy.com/coloradosprings/hidden-mesa-open-space/Slideshow/20738558">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/20739152/hiddenmesaentrysign.jpg" 
             alt="Hidden Mesa Open Space" 
             title="Hidden Mesa Open Space" 
             width="140" 
             height="140"
             srcset="" >
      
      Hidden Mesa Open Space
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-7">
    <a href="https://www.csindy.com/coloradosprings/documenting-the-south-nevada-corridor/Slideshow/20665340">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/20665356/south_nevada_corridor_017.jpg" 
             alt="Documenting the South Nevada Corridor" 
             title="Documenting the South Nevada Corridor" 
             width="140" 
             height="140"
             srcset="" >
      
      Documenting the South Nevada Corridor
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-8">
    <a href="https://www.csindy.com/coloradosprings/manitou-springs-coffin-races/Slideshow/20626661">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/20626662/dscf7787.jpg" 
             alt="Manitou Springs Coffin Races" 
             title="Manitou Springs Coffin Races" 
             width="140" 
             height="140"
             srcset="" >
      
      Manitou Springs Coffin Races
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-3">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-9">
    <a href="https://www.csindy.com/coloradosprings/tips-for-shooting-it-shallow/Slideshow/20584843">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/20584844/shoot_it_shallow016.jpg" 
             alt="Tips for shooting it shallow" 
             title="Tips for shooting it shallow" 
             width="140" 
             height="140"
             srcset="" >
      
      Tips for shooting it shallow
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-10">
    <a href="https://www.csindy.com/coloradosprings/best-of-2019-party/Slideshow/20579673">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/20579665/3539.jpg" 
             alt="Best Of 2019 Party" 
             title="Best Of 2019 Party" 
             width="140" 
             height="140"
             srcset="" >
      
      Best Of 2019 Party
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-11">
    <a href="https://www.csindy.com/coloradosprings/tool-at-the-pepsi-center-oct-2019/Slideshow/20539746">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/20539748/_mg_1117-3.jpg" 
             alt="Tool at the Pepsi Center, Oct. 2019" 
             title="Tool at the Pepsi Center, Oct. 2019" 
             width="140" 
             height="140"
             srcset="" >
      
      Tool at the Pepsi Center, Oct. 2019
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-12">
    <a href="https://www.csindy.com/coloradosprings/ghost-nothing-more-rock-the-broadmoor-world-arena/Slideshow/20539372">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/20539377/nothingmore_100119_gs_04.jpg" 
             alt="Ghost, Nothing More rock the Broadmoor World Arena" 
             title="Ghost, Nothing More rock the Broadmoor World Arena" 
             width="140" 
             height="140"
             srcset="" >
      
      Ghost, Nothing More rock the Broadmoor World Arena
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-4">
      
        <div class="slideshowItem" id="Galleries-slideshowItem-13">
    <a href="https://www.csindy.com/coloradosprings/raconteurs-at-the-mission-ballroom/Slideshow/20537308">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/20537320/img_0946.jpg" 
             alt="Raconteurs at the Mission Ballroom" 
             title="Raconteurs at the Mission Ballroom" 
             width="140" 
             height="140"
             srcset="" >
      
      Raconteurs at the Mission Ballroom
    </a>
  </div>
      
        <div class="slideshowItem" id="Galleries-slideshowItem-14">
    <a href="https://www.csindy.com/coloradosprings/hike-to-pancake-rock/Slideshow/20536289">
      

      
        

        <img src="https://media2.fdncms.com/csindy/imager/u/widethumb/20536290/dscf7223.jpg" 
             alt="Hike To Pancake Rock" 
             title="Hike To Pancake Rock" 
             width="140" 
             height="140"
             srcset="" >
      
      Hike To Pancake Rock
    </a>
  </div>
      
  


      </div><!-- End .galleryRow -->
    </div><!-- End .galleryContainer -->
  </div><!-- End .galleryViewPort -->

  <div class="galleryControls">
    <a href="#" class="prevButton">&#8593; </a>
    <a href="#" class="nextButton">&#8595;</a>
  </div>

  <div class="moreLinks">
    <ul>
      <li><a href="/coloradosprings/SlideshowArchives">All Slideshows</a></li>
</ul>
</div>
</div>

<script type="text/javascript">
(function(){
var galleryComponent = jQuery('#Galleries')
var galleryViewPort = galleryComponent.find('.galleryViewPort');
var galleryContainer = galleryComponent.find('.galleryContainer');
var galleryControls = galleryComponent.find('.galleryControls');
var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
var prevButton = galleryControls.find('.prevButton');
var nextButton = galleryControls.find('.nextButton');

var listCursor = 0;

function updateGalleryControls(){
  // Update prev button
  if(listCursor == 0){
    prevButton.addClass('disabled')
  }else{
    prevButton.removeClass('disabled');
  }

  // Update next button
  if(listCursor == galleryRowList.length - 1){
    nextButton.addClass('disabled');
  }else{
    nextButton.removeClass('disabled');
  }
}

function traverseGallery(increment){
  listCursor+= increment;
  if (listCursor < 0){ listCursor=0; }
  if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
  verticalShift = galleryRowList.get(listCursor).rowTopPosition;
  galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
    updateGalleryControls();
  }});
}

// Init Gallery
galleryRowList.each(function(index){
  galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
});

// To allow CSS postioning via 'top' property
galleryContainer.css({position:"relative"});

prevButton.click(function(e){
  e.preventDefault();
  traverseGallery(-1);
});

nextButton.click(function(e){
  e.preventDefault();
  traverseGallery(1);
});

updateGalleryControls();
})();
</script>
<!-- End #Galleries-->
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_3_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_3_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_3_300x250');
                });
              </script>
          </div>
</div><div id="AdMediumRectangle4300x250" class="MainSidebar BlogPost Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_4_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_4_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_4_300x250');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar BlogPost ">
        <h3 class="latestthe_wire"><span class="headingText">Latest in The Wire</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/TheWire/archives/2020/01/16/cspd-commander-cited-for-careless-driving-retires"><img src="https://media2.fdncms.com/csindy/imager/u/square/21094995/cintron1.png"
                 alt="CSPD commander, cited for careless driving, retires"
                 title="CSPD commander, cited for careless driving, retires"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/TheWire/archives/2020/01/16/cspd-commander-cited-for-careless-driving-retires">CSPD commander, cited for careless driving, retires</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Pam Zubeck</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 16, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/TheWire/archives/2020/01/15/gray-wolves-could-make-a-comeback-in-colorado"><img src="https://media2.fdncms.com/csindy/imager/u/square/21083524/shutterstock_780503254.jpg"
                 alt="Gray wolves could make a comeback in Colorado"
                 title="Gray wolves could make a comeback in Colorado"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/TheWire/archives/2020/01/15/gray-wolves-could-make-a-comeback-in-colorado">Gray wolves could make a comeback in Colorado</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Faith Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 15, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.csindy.com/coloradosprings/ArticleArchives?category=4322619" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    









    <div id="TopTopics" class="MainSidebar BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">The Wire</span>
        
      </h2>
  
  

  <h4><a href="https://www.csindy.com/CoverStory/archives/local-government/">Local Government</a> (4)</h4>
  
  <hr />
  

  

  <h4><a href="https://www.csindy.com/Promoted/archives/outdoors/">Outdoors</a> (2)</h4>
  
  <hr />
  

  

  <h4><a href="https://www.csindy.com/LocalNews/archives/health/">Health</a> (2)</h4>
  
  <hr />
  

  

  <h4><a href="https://www.csindy.com/CoverStory/archives/environment/">Environment</a> (1)</h4>
  
  <hr />
  

  

  <h4><a href="https://www.csindy.com/TheWire/archives/religion/">Religion</a> (1)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="https://www.csindy.com/TheWire/archives/">More</a>
      </div>
    </div>
  

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="AdLargeLeaderboard2970x90" class="GlobalFooter BlogPost Ad">      
  <!-- /46481657/IndyLargeLeaderboard_2_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_2_970x90" style="" data-content-type="ad" data-slot="/46481657/IndyLargeLeaderboard_2_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indylargeleaderboard_2_970x90');
                });
              </script>
          </div>
</div><div id="FooterBoxLinks" class="GlobalFooter BlogPost ">

  <div class="topRow">
    <div class="contact">
      <h3><span>Contact</span></h3>
      
        <h4>Colorado Springs Independent</h4>
        <ul>
          <li>235 S. Nevada Ave.</i>
          <li>Colorado Springs, CO 80903</i>
          <li>(719) 577-4545</i>
        </ul>
      
    </div><!-- .contact -->
    <div class="icons">
      <ul>
        
          <li id="footerBoxFacebook">
            <a href="https://www.facebook.com/csindependent/" target="_blank" title="Facebook"><img src="https://media2.fdncms.com/csindy/imager/u/original/4651984/fb-icon.png" alt="Facebook"></a>
          </li>
        
          <li id="footerBoxTwitter">
            <a href="http://twitter.com/csindependent" target="_blank" title="Twitter"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652475/tw-icon.png" alt="Twitter"></a>
          </li>
        
          <li id="footerBoxInstagram">
            <a href="https://www.instagram.com/csindependent/" target="_blank" title="Instagram"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652477/insta-icon.png" alt="Instagram"></a>
          </li>
        
          <li id="footerBoxNewsletters">
            <a href="http://csindy.us9.list-manage.com/subscribe?u=64073577dc4a8cc2cab579a46&id=9ce83470c4" target="_blank" title="Newsletters"><img src="https://media2.fdncms.com/csindy/imager/u/original/4652481/newsletter-icon.png" alt="Newsletters"></a>
          </li>
        
      </ul>
    </div><!-- .icons -->
  </div><!-- .topRow -->
  
  <div class="middleRow">
    <div class="paper">
      <h3><span>The Paper</span></h3>
      <ul>
        
          <li><a href="http://digital.olivesoftware.com/Olive/ODN/CSindy/" target="blank">Digital Issue</a></li>
      
          <li><a href="/coloradosprings/IssueArchives" target="self">Issue Archive</a></li>
      
          <li><a href="/coloradosprings/Subscribe/Page" target="self">Subscribe</a></li>
      
          <li><a href="/coloradosprings/RequestaNewsstand/Page" target="self">Request a Newsstand</a></li>
      
          <li><a href="/coloradosprings/special-issues/Section?oid=1064323" target="self">Special Issues</a></li>
      
          <li><a href="/coloradosprings/Syndication/Page" target="self">RSS</a></li>
      
          <li><a href="/coloradosprings/Disclosurenotice/Page" target="self">Disclosure Notice</a></li>
      
      </ul>
    </div>
    <div class="read">
      <h3><span>Read</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/news/Section?oid=1064314" target="self">News</a></li>
      
          <li><a href="/coloradosprings/music/Section?oid=1064319" target="self">Music</a></li>
      
          <li><a href="/coloradosprings/food-and-drink/Section?oid=1064321" target="self">Food & Drink</a></li>
      
          <li><a href="/coloradosprings/culture/Section?oid=1156816" target="self">Culture</a></li>
      
          <li><a href="/coloradosprings/columns/Section?oid=1064317" target="self">Columns</a></li>
      
          <li><a href="/coloradosprings/Marijuana/Page" target="blank">Weed</a></li>
      
      </ul>
    </div>
    <div class="write">
      <h3><span>Write</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Submit a News Tip</a></li>
      
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Pitch a Story</a></li>
      
          <li><a href="mailto:letters@csindy.com" target="self">Letters to the Editor</a></li>
      
          <li><a href="/coloradosprings/CommentArchives" target="self">Comment Archive</a></li>
      
      </ul>
    </div>
    <div class="calendar">
      <h3><span>Calendar</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/EventSearch" target="self">Event Search</a></li>
      
          <li><a href="/coloradosprings/EventSearch?feature=Staff%20Pick" target="self">Featured Events</a></li>
      
          <li><a href="/coloradosprings/EventSearch?eventCategory=1147656" target="self">Get Involved</a></li>
      
          <li><a href="/coloradosprings/Events/AddEvent" target="self">Submit a Listing</a></li>
      
      </ul>
    </div>    
  </div><!-- .middleRow -->

  <div class="bottomRow">
    <div class="advertise">
      <h3><span>Advertise</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/TalkToaRep/Page" target="self">Talk to a Rep</a></li>
      
          <li><a href="/coloradosprings/MediaKits/Page" target="self">Advertising Info</a></li>
      
          <li><a href="/general/Media%20Kit/ArtSpecs2016.pdf" target="blank">Download Tech Requirements</a></li>
      
      </ul>
    </div>
    <div class="house">
      <h3><span>House</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/ContactUs/Page" target="self">Contact Us</a></li>
      
          <li><a href="/coloradosprings/JobOpenings/Page" target="self">Jobs @ the Indy</a></li>
      
          <li><a href="/coloradosprings/PrivacyPolicy/Page" target="self">Privacy Policy</a></li>
      
          <li><a href="https://indygive.com/" target="blank">Indy Give!</a></li>
      
          <li><a href="/coloradosprings/Policies/Page" target="self">Policies/User Agreement</a></li>
      
      </ul>
    </div>
  </div><!-- .bottomRow -->

</div><!-- #FooterBoxLinks .GlobalFooter BlogPost  -->








<div id="footerCopyright">
  <p>All content &copy; Copyright 2020, The Colorado Springs Independent</p>
  <p class="poweredBy">
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->

<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="https://static.woopra.com/js/woopra.js"></script>




<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="https://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=21125235" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


