





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="21608289" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=9f4190537fd543d555bed56cc80eccc9" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=9f4190537fd543d555bed56cc80eccc9" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=9f4190537fd543d555bed56cc80eccc9" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=9f4190537fd543d555bed56cc80eccc9" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Whole Site" href="https://www.csindy.com/coloradosprings/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Columns Section" href="https://www.csindy.com/coloradosprings/Rss.xml?oid=1064317" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Queer &amp; There" href="https://www.csindy.com/coloradosprings/Rss.xml?oid=4275114" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Colorado Springs Independent RSS: Comments on Queer &amp; There" href="https://www.csindy.com/coloradosprings/Rss.xml?id=comments&amp;oid=4275114" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1daf82d629c2da879c1990abbcefd2df"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1daf82d629c2da879c1990abbcefd2df"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.csindy.com\/coloradosprings\/Profile", "https:\/\/posting.csindy.com\/coloradosprings\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1056107888442-oe3efev9eclknm09nm3o54rrrppnpbub.apps.googleusercontent.com">
  

    
  

  
  <meta name="google-site-verification" content="q6gDFY5P_OC0MtxRzjeMrxcZCbw2Nc_KrWKCGquP3VI" />
<meta name="google-site-verification" content="dk8_aYZmYY3S-3hw_GGFpTKBGBiy5OT-um4xqpYP3pM" />


<script type="text/javascript">
  // iPad app 
  if ( /(iPad).*AppleWebKit.*Mobile.*Safari/.test(navigator.userAgent) ) {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=434578978">');
  // iNDYScene app
  } else {
    jQuery('head').append('<meta name="apple-itunes-app" content="app-id=839306911">');
  }
</script>
<link href='https://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_1_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_1_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_1_970x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indylargeleaderboard_2_970x90'] = googletag.defineSlot('/46481657/IndyLargeLeaderboard_2_970x90', [970, 90], 'div-gpt-ad-indylargeleaderboard_2_970x90').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_1_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_1_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_1_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_2_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_2_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_2_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_3_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_3_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_3_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indymediumrectangle_4_300x250'] = googletag.defineSlot('/46481657/IndyMediumRectangle_4_300x250', [300, 250], 'div-gpt-ad-indymediumrectangle_4_300x250').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-indywallpaper_1320x970'] = googletag.defineSlot('/46481657/IndyWallpaper_1320x970', [1320, 970], 'div-gpt-ad-indywallpaper_1320x970').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["columns"]);
                  googletag.pubads().setTargeting('category', ["QueerThere"]);
                  googletag.pubads().setTargeting('oid', ["21608289"]);
                  googletag.pubads().setTargeting('tags', ["adoption","fostering","IVF","surrogacy","family","LGBTQ","Ellen Trachman","legislation","politics","fertility","health","insurance"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Opinion: LGBTQ people face financial barriers when they want to create a family | Queer &amp; There | Colorado Springs | Colorado Springs Independent" />
  <meta name="description" content="From the time we are children, we start to generate ideas of what we want our lives to be like, the milestones we aspire to..." />
  <meta name="keywords" content="adoption, fostering, IVF, surrogacy, family, LGBTQ, Ellen Trachman, legislation, politics, fertility, health, insurance, LGBTQ, gay, lesbian, trans, queer, trans-gender, politics, news, culture, Colorado Springs independent columns, csindy columns, news column, political column, editorials, columns,, Colorado Springs, Colorado, Independent, Indy, newspaper, news, dining, music, film, arts, marijuana" />
  <title>Opinion: LGBTQ people face financial barriers when they want to create a family | Queer & There | Colorado Springs | Colorado Springs Independent</title>

  
  
    <meta name="date" content="2020-04-08 01:00:00" />
  

  
  
  
    <meta name="author" content="Keeley Griego">
  

  
  
  <meta name="news_keywords" content="adoption, fostering, ivf, surrogacy, family, lgbtq, ellen trachman, legislation, politics, fertility" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/csindy/imager/u/slideshow/21608293/queerandthere.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/csindy/imager/u/slideshow/21608293/queerandthere.jpg" />
  

  
    
      <link rel="canonical" href="https://www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?oid=21608289" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?oid=21608289" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?oid=21608289&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?oid=21608289" />
    
  

  
    <meta property="fb:app_id" content="201368523246620" />
  

  
  <meta property="og:site_name" content="Colorado Springs Independent" />
  <meta property="og:title" content="Opinion: LGBTQ people face financial barriers when they want to create a family" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/csindy/imager/u/slideshow/21608293/queerandthere.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="391" />
    
  

  
  
    <meta property="og:description" content="From the time we are children, we start to generate ideas of what we want our lives to be like, the milestones we aspire to..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/csindy/imager/u/slideshow/21608293/queerandthere.jpg">

    
    

    

    <meta name="twitter:site" content="@csindependent">
    <meta name="twitter:title" content="Opinion: LGBTQ people face financial barriers when they want to create a family">
    <meta name="twitter:description" content="From the time we are children, we start to generate ideas of what we want our lives to be like, the milestones we aspire to...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">21608289</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200407105847</Attribute>
        <Attribute name="creationdate">20200407105541</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200408010000</Attribute>
            <Attribute name="releasedate">20200408</Attribute>
            <Attribute name="releaseepoch">1586329200</Attribute>
            <Attribute name="title">Opinion: LGBTQ people face financial barriers when they want to create a family</Attribute>
            <Attribute name="author">6641605</Attribute>
            <Attribute name="authorname">Keeley Griego</Attribute>
            <Attribute name="authorsortname">Griego, Keeley</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.csindy.com\/coloradosprings\/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family\/Content?oid=21608289"
          },
          "headline": "Opinion: LGBTQ people face financial barriers when they want to create a family",
          
            "description": "From the time we are children, we start to generate ideas of what we want our lives to be like, the milestones we aspire to celebrate ­— like graduating from college, getting married and raising children.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/csindy\/imager\/u\/original\/21608293\/queerandthere.jpg",
              "width": 900,
              "height": 602,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-04-08T01:00:00",
          "dateModified": "2020-04-07T10:58:47",
          
            "author": {
              "name": "Keeley Griego",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Colorado Springs Independent",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.csindy.com\/imager\/b\/google-amp-logo\/808579\/e190\/CSIndy-share.png",
                "width": 1115,
                "height": 1115,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="columns ContentDefault Karnak6Zone QueerThere">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdWallpaper1320x970" class="Leader ContentDefault Ad">      
  <!-- /46481657/IndyWallpaper_1320x970 -->
          <div id="div-gpt-ad-indywallpaper_1320x970" style="" data-content-type="ad" data-slot="/46481657/IndyWallpaper_1320x970" data-output="asynchronous" data-width="1320" data-height="970">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indywallpaper_1320x970');
                });
              </script>
          </div>
</div><style>
#DonationHeader {
font-size: 17px;
  width: 930px;
  padding: 20px;
  margin: 10px auto 20px;
  box-sizing: border-box;
  max-width: 100%;
  background-color: #fff;
  position: relative;
  z-index: 10;
  border: thin solid #eee;
}

#DonationHeader p {
margin: 9px 0 0;
}

.DonationHeaderImage {
 float:left;
width: 120px;
margin-bottom:10px;
}

.DonationHeaderImage img {
 max-width: 100%;
height:auto;
}

.DonationHeaderButton {
display: block;
float:right; 
width:70px;
background:#c02d31;
border:thin solid #000;
 color:#fff; 
font-size:16px;
 font-weight:700; 
padding:8px 12px;
 margin:10px 10px 0px 0px;
transition: 200ms;
}
.DonationHeaderButton:hover {
 background: #ec1833;
color: #fff;
}

form[name=PrePage]{
float: right;
  margin:0 10px 0px 0; 
}
form[name=PrePage] input {
  outline: none;
}


</style>

<div class="Leader ContentDefault " id="DonationHeader">

<div class="DonationHeaderImage">
<img src="/binary/a359/CSIndyLogo-2020.png" width="1987" height="818" alt="" />
</div>
<div style="clear: both;"></div>

<h3 style="font-size:24px; font-weight:bold;margin:0 0 12px">STAND FOR TRUTH & LOCAL NEWS</h3>

<p>
Accurate information has never been more essential. Your contributions, no matter the size, can help the <i>Colorado Springs Indy</i> continue to provide local journalism. 
</p>
<p>
Help support our mission: <strong>TRUTH MATTERS.</strong>
</p>


<form name="PrePage" method = "post" action = "https://Simplecheckout.authorize.net/payment/CatalogPayment.aspx">
 <input type = "hidden" name = "LinkId" value ="cd08dd3e-4b97-4461-8aa6-6146cc4c81cd" />
 <input type = "image" src ="//content.authorize.net/images/donate-gold.gif" /> 
</form>
<div style="clear: both;"></div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?oid=21608289" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  








 

 <div id="MainHeader" class="GlobalHeader ContentDefault ">
   <div id="mainHeaderLogo">
     
       <div class="mainHeaderLogo "><a href="https://www.csindy.com/">Colorado Springs Independent</a></div>
     
   </div>

   <div class="Header Promo">
        <a href="indygive.com" target="_blank">
          <img src="https://media2.fdncms.com/csindy/imager/u/original/21364175/give-300x100.jpg"
               width="300"
               height="100">
        </a>
        
      </div>
   
	
 </div>





<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      var partner = jQuery('div#SearchLogin');
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
          partner.addClass('sticky')
         // jQuery("div#mainHeaderLogo").hide()
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
          partner.removeClass('sticky')
         // jQuery("div#mainHeaderLogo").show()
        }
      })
    })
    </script>



 
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.csindy.com/coloradosprings/news/Section?oid=1064314"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.csindy.com/coloradosprings/music/Section?oid=1064319"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_fooddrink">
          <a href="https://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  class="subnav_link" id="SNAVL_fooddrink">Food/Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_culture">
          <a href="https://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  class="subnav_link" id="SNAVL_culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_columns">
          <a href="https://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  class="subnav_link" id="SNAVL_columns">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_mmj">
          <a href="https://www.csindy.com/coloradosprings/Marijuana/Page"  class="subnav_link" id="SNAVL_mmj">Weed</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_specialissues">
          <a href="https://www.csindy.com/coloradosprings/special-issues/Section?oid=1064323"  class="subnav_link" id="SNAVL_specialissues">Special Issues</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/books/Section?oid=1156818"  title="">Books Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventSection=1147597&feature=Members%20Pick"  title="">Reader Recommendations</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/news/Section?oid=1064314"  title="">News Homepage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/blogs/TheWire/"  title="">The Wire</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/SubmitaNewsTip/Page"  title="">Submit a News Tip</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147656"  title="">Get Involved</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064314"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_columns" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/columns/Section?oid=1064317"  title="">Columns Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/letters/Content?category=1064345"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/voice-of-reason/Content?category=18115458"  title="">Voice of Reason</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/fair-and-unbalanced/Content?category=14668441"  title="">Fair &amp; Unbalanced</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/queer-and-there/Content?category=4275114"  title="">Queer &amp; There</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/diversecity/Content?category=4318089"  title="">DiverseCity</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/hightower/Content?category=1064562"  title="">Hightower</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/your-turn/Content?category=1064360"  title="">Your Turn</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/hiking-bob/Content?category=4741064"  title="">Hiking Bob</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/a-photo-life/Content?category=5325104"  title="">A Photo Life</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/soap-box/Category?oid=18668431"  title="">Soap Box</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.freewillastrology.com/horoscopes/" target="_blank" title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064317"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food/Drink</h3>
            <ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/food-and-drink/Section?oid=1064321"  title="">Food/Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147658&eventSection=1147595"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=2848875&eventSection=1147595"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationSection=1253038"  title="">Restaurant Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Bar Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064321"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/music/Section?oid=1064319"  title="">Music Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Playing%20Around"  title="">Playing Around Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Big%20Gigs"  title="">Big Gigs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1146526"  title="">Venue Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064319"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissues" style="display:none;">
          

          

          <li class="">
            <a href="http://digital.olivesoftware.com/olive/odn/CSIndyS/?href=COSE/2019/12/05"  title="">Give! Guide 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/2019-best-of-colorado-springs-vi-welcome/BestOf?oid=20572444"  title="">Best Of 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/shop-local-volume-1/Content?oid=20776395"  title="">Shop Local Winter Edition 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://issuu.com/csmng/docs/2020-04-01-insider"  title="Our annual manual to the Pikes Peak region.">InSider</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">ReLeaf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/recipes/Category?oid=4125982"  title="">Dish</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/indyInclusionAwards/Category?oid=2912937"  title="">Inclusion Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/Category?oid=1064578"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/summer-guide/Category?oid=1064386"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/summer-camp-guide/Category?oid=1064575"  title="">Summer Camp Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/category?oid=1064500"  title="">Education Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?section=1064323"  title="">Browse the Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=895&referrer=http://www.csindy.com" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=896&referrer=http://www.csindy.com" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=898&referrer=http://www.csindy.com" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=897&referrer=http://www.csindy.com" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=894&referrer=http://www.csindy.com" target="_blank" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=900&referrer=http://www.csindy.com" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=899&referrer=http://www.csindy.com" target="_blank" title="">Body and Soul</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=901&referrer=http://www.csindy.com" target="_blank" title="">Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://class.avenews.com/index.cfm?searchOnlineCategoryID=902&referrer=http://www.csindy.com" target="_blank" title="">Notices</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Weed</h3>
            <ul class="subnav_content" id="SNAV_mmj" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/releaf/Category?oid=1690170"  title="">Releaf - Special Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/Marijuana/Page"  title="">Marijuana Home Page</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/LocationSearch?locationCategory=1692945&neighborhood="  title="">MMJ Centers</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_culture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/culture/Section?oid=1156816"  title="">Culture Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/visual-arts/Category?oid=1064458"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.csindy.com/coloradosprings/performing-arts/Category?oid=1064404"  title="">Performing Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?feature=Staff%20Pick&narrowByDate=Today"  title="">Today in Colorado Springs</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventSection=1147595"  title="">Culture Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147610&sa=go"  title="">Dance Performances</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147667"  title="">Stage Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?eventCategory=1147679"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.csindy.com/coloradosprings/EventSearch?ongoing=Timely"  title="">Event Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->

<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  

  

  <div class="search-wrap">
    <div id="SearchLoginSiteSearchBox">
    <form class="search-form" action="https://www.csindy.com/coloradosprings/Search">
      <input type="hidden" name="cx" value="014743906834680989592:vylqe5v5s3u">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SearchLoginSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.csindy.com/coloradosprings/Search"><span class="search-icon"></span> All</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/SlideshowArchives"><span class="search-icon"></span> in Slideshows</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/EventSearch"><span class="search-icon"></span> in Events</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
    <li class="search-option"><a href="https://www.csindy.com/coloradosprings/MovieTimes"><span class="search-icon"></span> in Movies</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SearchLoginSiteSearchBox div.searchIcon',
          clickSelector: '#SearchLoginSiteSearchBox input.search-input',
          panelSelector: '#SearchLoginSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SearchLoginSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SearchLoginSiteSearchBox li.search-option a'
        var searchInputSelector = '#SearchLoginSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>
  </div>


  

  <div class="login-wrap">
    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="https://posting.csindy.com/coloradosprings/MyProfile">View Profile</a></li>
        <li><a href="https://posting.csindy.com/coloradosprings/Profile/MySettings">Edit Profile</a></li>
        <li><a href="https://www.csindy.com/coloradosprings/Logout">Log Out</a></li>
      </ul>
    </div>
  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("SearchLogin");
    </script>
  

  <script>
  /* LOGIN WIDGET */
  "use strict";
  (function(){
    var hoverSelector = '#SearchLogin div.memberIcon';
    var clickSelector = '';
    var panelSelector = '#SearchLogin ul#login-dropdown';
    var loginPanel = new Foundation.View.Desktop.RevealPanel({
      hoverSelector: hoverSelector,
      clickSelector: clickSelector,
      panelSelector: panelSelector,
      alignSelector: '',
      alignFunction: function(){}
    });
  })();
  </script>

</div>
<!-- searchLogin -->


<div id="AdLargeLeaderboard1970x90" class="GlobalHeader ContentDefault Ad">      
  <!-- /46481657/IndyLargeLeaderboard_1_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_1_970x90" style="" data-content-type="ad" data-slot="/46481657/IndyLargeLeaderboard_1_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indylargeleaderboard_1_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      <!-- debug above...  -->


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?oid=21608289" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content%3Foid%3D21608289&text=Opinion%3A%20LGBTQ%20people%20face%20financial%20barriers%20when%20they%20want%20to%20create%20a%20family" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://reddit.com/submit?url=https%3A//www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content%3Foid%3D21608289&amp;title=Opinion%3A%20LGBTQ%20people%20face%20financial%20barriers%20when%20they%20want%20to%20create%20a%20family" target="_blank" class="toolIconLink" title="Reddit"><img src="/binary/6296/icon_reddit.gif" width="20" height="20" alt="" /></a>
<a href="https://reddit.com/submit?url=https%3A//www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content%3Foid%3D21608289&amp;title=Opinion%3A%20LGBTQ%20people%20face%20financial%20barriers%20when%20they%20want%20to%20create%20a%20family" target="_blank" class="toolTextLink">Reddit</a></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.csindy.com/coloradosprings/Tools/EmailFriend?oid=21608289" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?mode=print&amp;oid=21608289" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=21608289">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="21608289" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14b8f23f057b9" addthis:url="https://www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?oid=21608289" addthis:title="Opinion: LGBTQ people face financial barriers when they want to create a family" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14b8f23f057b9", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  columns queer___there">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=21608267">April 08, 2020</a>
          
        </span>

  			
          <a href="https://www.csindy.com/coloradosprings/columns/Section?oid=1064317">Columns</a>
        
        
          &raquo; <a href="https://www.csindy.com/coloradosprings/ArticleArchives?category=4275114">Queer & There</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-21608289">Opinion: LGBTQ people face financial barriers when they want to create a family&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.csindy.com/author/keeley-griego" rel="author">Keeley Griego</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.csindy.com/coloradosprings/Profile/MyFavorites?add=21608289">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="21608289" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Custom List</a>
<div class="togglePanel" data-toolsoid="21608289" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true);
        </script>
        
          
          
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/csindy/imager/u/original/21608293/queerandthere.jpg" class="zoomable" rel="contentImg_gal-21608289" title="Some couples, like Ashlie and Jeni, adopt. Every method for building a family is different. - COURTESY JENI AND ASHLIE">                  <img src="https://media2.fdncms.com/csindy/imager/u/blog/21608293/queerandthere.jpg?cb=1586278715" width="605" height="405" alt="Some couples, like Ashlie and Jeni, adopt. Every method for building a family is different. - COURTESY JENI AND ASHLIE" srcset="" />                </a>                                                                                                           <ul style="width:605px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Courtesy Jeni and Ashlie                                          </li>                                                                                                                            <li class="imageCaption">                      Some couples, like Ashlie and Jeni, adopt. Every method for building a family is different.                    </li>                                                                                                </ul>                                                       </div>

<br>
From the time we are children, we start to generate ideas of what we want our lives to be like, the milestones we aspire to celebrate ­— like graduating from college, getting married and raising children. However, as we get older, these hopes become more complicated and we have to take into account finances, relationship and time commitments, the prospect of other new responsibilities, and handling all those logistics.<br>
<br>
Some families face more barriers when it comes to celebrating milestones. Thanks to a Supreme Court ruling in 2015, same-sex marriage is legal in the U.S., but it is still a lot more complicated for same-sex couples to have children than it is for heterosexual couples — like, a LOT more complicated. <br>
<br>
Jeni and Ashlie, two proud moms in Alamosa, have been fostering children since 2018 (we are omitting their last name for the family’s privacy). They explored expanding their family several years before taking in their first foster child, and like many couples, tried fertility treatments. However, they felt a deep calling toward fostering and adopting children who need a safe and loving home — something they could provide.<br>
<br>
While fostering three children over the last year or so, they formally adopted their son Zaiden last October. He had already experienced three foster placements before Ashlie and Jeni gave him his forever home when he was 5 months old. The couple says the hardest thing about being a foster parent is knowing that “they are OUR kiddos for as long as they are with us, yet we don’t have much of a say at all about big decisions in their lives, including their next step.” When it comes to fostering, an often overlooked way of growing a family, the couple has a motto: “Our time together may be temporary, but our love is forever.”<br>
<br>
Jeni and Ashlie relied on their county’s resources for fostering and for Zaiden’s adoption, but also recommend adoptuskids.org. This website facilitates legal and free adoption of children who are in the foster system, waiting for their forever homes. <br>
<br>
Adoption is legal nationwide for same-sex couples, although specific laws vary from state to state. In Colorado, anyone can adopt as long as they are over the age of 21 and have never been convicted of a felony involving violence, child abuse or unlawful sexual behavior. In addition to fostering and adopting, same-sex couples have a spectrum of other options when it comes to expanding their families. For instance, sometimes partners already have children from previous relationships and build blended families.<br>
<div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=https%3A//www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content%3Foid%3D21608289&text=Our+time+together+may+be+temporary%2C+but+our+love+is+forever.">
                Our time together may be temporary, but our love is forever.
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div><br>
If a partner wishes to bear a child, artificial insemination might be the route. This process occurs when sperm is deposited in the cervix or uterine cavity in hopes of fertilizing an egg. The goal then is for a fertilized embryo to attach to the uterine wall and develop into a fetus. One of the main barriers with this process (like many of the options same-sex families have if they want children) is the cost. Sperm can easily cost hundreds of dollars per vial. The procedure, on average, costs an additional $500 to $1,500 for a single cycle, and is not always successful on the first try.<br>
<br>



Another method LGBTQ folks sometimes use is in-vitro fertilization, commonly known as IVF. It’s also popular with heterosexual couples who struggle to conceive. IVF is when a doctor retrieves mature eggs from ovaries and fertilizes them in a lab. Once the eggs become fertilized, one or more embryos are transferred into a uterus. Like artificial insemination, IVF can be costly, especially when couples have to try multiple times. This takes an emotional toll on heterosexual and queer couples alike, especially if they face miscarriages or experience feelings of hopelessness in their quest to build and expand families.<br>
<br>
If becoming pregnant isn’t an option, couples might try surrogacy, in which someone else will carry the fetus. This is also expensive, easily costing $40,000 to $55,000, which doesn’t even cover the procedure, hospital fees and fees required by surrogacy agencies, which set up couples with a surrogate.<br>
<br>
Ellen Trachman, founder of Denver-based Trachman Law Center, specializes in assisted reproductive technology law (egg, sperm, embryo donation and surrogacy) and regularly works with LGBTQ families. She says that aside from the politics and legalities, cost is one of the greatest barriers for LGBTQ families. Many insurance companies don’t recognize infertility as a medical condition and won’t provide coverage for treatment.<br>
<br>
Luckily, HB-1158, the Colorado Building Families Act, will require insurance companies to provide coverage for infertility conditions. The bill passed in both the Colorado House and Senate in late March, and Gov. Jared Polis signed it into law April 1.<br>
<br>
“We are excited for Colorado to become the 18th state to recognize the need for insurance to cover fertility medical care the same as it would for other necessary medical care, and for all Coloradans,” Trachman writes in an email to the Indy. “Fertility treatment can be overwhelmingly expensive, but for many, especially in the LGBTQ+ community, [it] may be necessary to enjoy one of the most meaningful human experiences — being a parent.”<br>
<br>
When asked what message Jeni and Ashlie would share with those going through the process of building a family, they express sincere joy: “We are so happy... We share this because we need you to hear that happiness is for you too. A family, if that’s what you desire, is for you too.”
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=f60d25ee6fa2b6d6cd8f5efcb0ff1627" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=f60d25ee6fa2b6d6cd8f5efcb0ff1627"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=f60d25ee6fa2b6d6cd8f5efcb0ff1627"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
















<div class="MainColumn ContentDefault " id="DonatePromo">
<style>
 #DonatePromo {
  text-align:center;
  margin:25px auto 1em;
  clear:both;
 }
 #DonatePromo img {
   max-width:100%;
   height: auto;
 }
</style>

   <a href="https://www.csindy.com/coloradosprings/Donate/Page" target="_blank"><img src="/binary/68ef/HouseDonate_620x150_032520.jpg" width="520" height="150" alt="" /></a>
</div>


  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.csindy.com/coloradosprings/ArticleArchives?category=4275114">More Queer & There &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content?oid=21608289" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0 last" style="width:25%;"><a href="https://twitter.com/share?url=https%3A//www.csindy.com/coloradosprings/opinion-lgbtq-people-face-financial-barriers-when-they-want-to-create-a-family/Content%3Foid%3D21608289&text=Opinion%3A%20LGBTQ%20people%20face%20financial%20barriers%20when%20they%20want%20to%20create%20a%20family" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script>
      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  

  

  
  

  
    
  

  




































  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestyour_turn">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/opinion-cory-gardner-must-speak-out-against-insider-trading/Content?oid=21608544">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/21608548/featuretrumprally1-3.jpg"
             alt="Opinion: Cory Gardner must speak out against insider trading"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/opinion-cory-gardner-must-speak-out-against-insider-trading/Content?oid=21608544">Opinion: Cory Gardner must speak out against insider trading</a>
    </h4>
    <div class="date">Apr  8, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/opinion-trump-is-taking-advantage-of-our-distraction/Content?oid=21567956">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/21567959/screen_shot_2019-08-27_at_11.00.25_am.png"
             alt="Opinion: Trump is taking advantage of our distraction"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/opinion-trump-is-taking-advantage-of-our-distraction/Content?oid=21567956">Opinion: Trump is taking advantage of our distraction</a>
    </h4>
    <div class="date">Apr  1, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/TheWire/archives/2020/03/26/covid-19-update-for-march-26-city-will-enforce-stay-at-home-order">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/21539259/air-force-academy-78194_1920.jpg"
             alt="COVID-19 update for March 26: City will enforce stay-at-home order"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/TheWire/archives/2020/03/26/covid-19-update-for-march-26-city-will-enforce-stay-at-home-order">COVID-19 update for March 26: City will enforce stay-at-home order</a>
    </h4>
    <div class="date">Mar 26, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/hiking-bob-we-have-met-the-enemy-and-it-is-us/Content?oid=21538056">
        <img src="https://media1.fdncms.com/csindy/imager/u/bigsquare/21538542/covid19_outdoorrecposter.jpg"
             alt="Hiking Bob: We have met the enemy, and it is us"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/hiking-bob-we-have-met-the-enemy-and-it-is-us/Content?oid=21538056">Hiking Bob: We have met the enemy, and it is us</a>
    </h4>
    <div class="date">Mar 26, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/opinion-gay-and-trans-panic-defense-ban-could-further-protect-lgbtq-coloradans/Content?oid=21526232">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/21526234/queerandthere.jpg"
             alt="Opinion: Gay and trans panic defense ban could further protect LGBTQ Coloradans"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/opinion-gay-and-trans-panic-defense-ban-could-further-protect-lgbtq-coloradans/Content?oid=21526232">Opinion: Gay and trans panic defense ban could further protect LGBTQ Coloradans</a>
    </h4>
    <div class="date">Mar 25, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.csindy.com/coloradosprings/opinion-gov-polis-has-shown-strong-leadership-during-covid-19-outbreak/Content?oid=21482652">
        <img src="https://media2.fdncms.com/csindy/imager/u/bigsquare/21482658/screen_shot_2019-08-27_at_11.00.25_am.png"
             alt="Opinion: Gov. Polis has shown strong leadership during COVID-19 outbreak"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/opinion-gov-polis-has-shown-strong-leadership-during-covid-19-outbreak/Content?oid=21482652">Opinion: Gov. Polis has shown strong leadership during COVID-19 outbreak</a>
    </h4>
    <div class="date">Mar 18, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.csindy.com/coloradosprings/ArticleArchives?tag=adoption%7C%7Cfostering%7C%7CIVF%7C%7Csurrogacy%7C%7Cfamily%7C%7CLGBTQ%7C%7CEllen%20Trachman%7C%7Clegislation%7C%7Cpolitics%7C%7Cfertility%7C%7Chealth%7C%7Cinsurance" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/coloradosprings/ArticleArchives?category=4275114" rel="tag">Queer & There</a>, <a href="/coloradosprings/ArticleArchives?tag=adoption" rel="tag">adoption</a>, <a href="/coloradosprings/ArticleArchives?tag=fostering" rel="tag">fostering</a>, <a href="/coloradosprings/ArticleArchives?tag=IVF" rel="tag">IVF</a>, <a href="/coloradosprings/ArticleArchives?tag=surrogacy" rel="tag">surrogacy</a>, <a href="/coloradosprings/ArticleArchives?tag=family" rel="tag">family</a>, <a href="/coloradosprings/ArticleArchives?tag=LGBTQ" rel="tag">LGBTQ</a>, <a href="/coloradosprings/ArticleArchives?tag=Ellen%20Trachman" rel="tag">Ellen Trachman</a>, <a href="/coloradosprings/ArticleArchives?tag=legislation" rel="tag">legislation</a>, <a href="/coloradosprings/ArticleArchives?tag=politics" rel="tag">politics</a>, <a href="/coloradosprings/ArticleArchives?tag=fertility" rel="tag">fertility</a>, <a href="/coloradosprings/ArticleArchives?tag=health" rel="tag">health</a>, <a href="/coloradosprings/ArticleArchives?tag=insurance" rel="tag">insurance</a></p>          
  </div> <!-- end StoryTags -->









  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="21608289" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/coloradosprings/Rss.xml?id=comments&amp;oid=21608289" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="21608289" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  












  
  

  
  



    
    
    
    























      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_1_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_1_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_1_300x250');
                });
              </script>
          </div>
</div>






<div id="AdMediumRectangle2300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_2_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_2_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_2_300x250');
                });
              </script>
          </div>
</div>














  <div id="CurrentIssue" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h2><a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=21608267">Current Issue</a></h2>
    </div>
    <div class="currentIssue">
      
        <div class="issueCover">
          <a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=21608267" class="no-foundation-imgeditor">
            <img src="/imager/b/cover/21608267/1262/Cover952_040820.jpg" 
                 alt="Issue Cover"
                 title="Issue Cover"
                 width="120" 
                 height="" />
          </a>
        </div>
      
    </div>


    
    <div class="morelinks">
      <ul>
        <li><a href="https://issuu.com/csmng/docs/2020-04-08" target="_blank">Digital Issue<span>April  8-14, 2020</span></a></li>
        <li><a href="https://www.csindy.com/coloradosprings/IssueArchives?issue=21608267">This Week</a></li>
        <li><a href="https://www.csindy.com/coloradosprings/IssueArchives">Previous Issues</a></li>
        
      </ul>
    </div>
    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->























<div id="Galleries" class="MainSidebar ContentDefault ">
  <div class="headerBar">
    <h2><a href="/coloradosprings/SlideshowArchives">Slideshows</a></h2>
    </div>
    <div class="galleryViewPort">
      <div class="galleryContainer">
        <div class="galleryRow scrollTo-1">

<!-- xxx debug
  class="Slideshow"
  Status="live"
  exclude="21608289"
  ReleaseDate gte "2019-12-10 04:00:00"
  Section="1064317"
  sort="-ReleaseDate"
  max="16"
-->

  
     <div class="slideshowItem" id="Galleries-slideshowItem-1">
    <a href="https://www.csindy.com/coloradosprings/looking-at-your-photos-is-just-as-important-taking-them/Slideshow/21057190">
      

      
        

        <img src="https://media1.fdncms.com/csindy/imager/u/widethumb/21057191/cayton_photography_011.jpg" 
             alt="Looking at your photos is just as important taking them" 
             title="Looking at your photos is just as important taking them" 
             width="140" 
             height="140"
             srcset="" >
      
      Looking at your photos is just as important taking them
    </a>
  </div>
     


      </div><!-- End .galleryRow -->
    </div><!-- End .galleryContainer -->
  </div><!-- End .galleryViewPort -->

  <div class="galleryControls">
    <a href="#" class="prevButton">&#8593; </a>
    <a href="#" class="nextButton">&#8595;</a>
  </div>

  <div class="moreLinks">
    <ul>
      <li><a href="/coloradosprings/SlideshowArchives">All Slideshows</a></li>
</ul>
</div>
</div>

<script type="text/javascript">
(function(){
var galleryComponent = jQuery('#Galleries')
var galleryViewPort = galleryComponent.find('.galleryViewPort');
var galleryContainer = galleryComponent.find('.galleryContainer');
var galleryControls = galleryComponent.find('.galleryControls');
var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
var prevButton = galleryControls.find('.prevButton');
var nextButton = galleryControls.find('.nextButton');

var listCursor = 0;

function updateGalleryControls(){
  // Update prev button
  if(listCursor == 0){
    prevButton.addClass('disabled')
  }else{
    prevButton.removeClass('disabled');
  }

  // Update next button
  if(listCursor == galleryRowList.length - 1){
    nextButton.addClass('disabled');
  }else{
    nextButton.removeClass('disabled');
  }
}

function traverseGallery(increment){
  listCursor+= increment;
  if (listCursor < 0){ listCursor=0; }
  if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
  verticalShift = galleryRowList.get(listCursor).rowTopPosition;
  galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
    updateGalleryControls();
  }});
}

// Init Gallery
galleryRowList.each(function(index){
  galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
});

// To allow CSS postioning via 'top' property
galleryContainer.css({position:"relative"});

prevButton.click(function(e){
  e.preventDefault();
  traverseGallery(-1);
});

nextButton.click(function(e){
  e.preventDefault();
  traverseGallery(1);
});

updateGalleryControls();
})();
</script>
<!-- End #Galleries-->
<div id="AdMediumRectangle3300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_3_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_3_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_3_300x250');
                });
              </script>
          </div>
</div><div id="AdMediumRectangle4300x250" class="MainSidebar ContentDefault Ad MediumRectangle">      
  <!-- /46481657/IndyMediumRectangle_4_300x250 -->
          <div id="div-gpt-ad-indymediumrectangle_4_300x250" style="" data-content-type="ad" data-slot="/46481657/IndyMediumRectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indymediumrectangle_4_300x250');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestqueer___there"><span class="headingText">Latest in Queer & There</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/opinion-gay-and-trans-panic-defense-ban-could-further-protect-lgbtq-coloradans/Content?oid=21526232"><img src="https://media2.fdncms.com/csindy/imager/u/square/21526234/queerandthere.jpg"
                 alt="Opinion: Gay and trans panic defense ban could further protect LGBTQ Coloradans"
                 title="Opinion: Gay and trans panic defense ban could further protect LGBTQ Coloradans"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/opinion-gay-and-trans-panic-defense-ban-could-further-protect-lgbtq-coloradans/Content?oid=21526232">Opinion: Gay and trans panic defense ban could further protect LGBTQ Coloradans</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Heidi Beedle</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 25, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/opinion-single-and-ready-to-mingle-me-neither/Content?oid=21440323"><img src="https://media2.fdncms.com/csindy/imager/u/square/21446836/queerandthere.jpg"
                 alt="Opinion: Single and ready to mingle? Me neither!"
                 title="Opinion: Single and ready to mingle? Me neither!"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/opinion-single-and-ready-to-mingle-me-neither/Content?oid=21440323">Opinion: Single and ready to mingle? Me neither!</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brandon Flanery</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 11, 2020</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.csindy.com/coloradosprings/ArticleArchives?category=4275114" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/believr-dating-app-is-for-gay-christians-navigating-a-small-dating-pool/Content?oid=18824140"><img src="https://media1.fdncms.com/csindy/imager/u/square/18824142/queerandthere.jpg"
                 alt="believr dating app is for gay Christians navigating a unique dating pool"
                 title="believr dating app is for gay Christians navigating a unique dating pool"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/believr-dating-app-is-for-gay-christians-navigating-a-small-dating-pool/Content?oid=18824140">believr dating app is for gay Christians navigating a unique dating pool</a>
    </h4>
    
      <h5 class="subhead">
        Queer&There
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Flanery</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  6, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/drag-queen-story-time-causes-controversy-organizers-push-ahead/Content?oid=14889814"><img src="https://media2.fdncms.com/csindy/imager/u/square/14915824/fb_img_1535599818579.jpg"
                 alt="Drag Queen Story Time attracts 280 attendees, few dissenters"
                 title="Drag Queen Story Time attracts 280 attendees, few dissenters"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/drag-queen-story-time-causes-controversy-organizers-push-ahead/Content?oid=14889814">Drag Queen Story Time attracts 280 attendees, few dissenters</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Alissa Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 30, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/intersex-people-break-the-binds-of-societys-rigid-gender-binary/Content?oid=16169035"><img src="https://media2.fdncms.com/csindy/imager/u/square/16169039/queerandthere.jpg"
                 alt="Intersex people break the binds of society&rsquo;s rigid gender binary"
                 title="Intersex people break the binds of society&rsquo;s rigid gender binary"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/intersex-people-break-the-binds-of-societys-rigid-gender-binary/Content?oid=16169035">Intersex people break the binds of society’s rigid gender binary</a>
    </h4>
    
      <h5 class="subhead">
        Queer & There
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Flanery</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 17, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Keeley Griego</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/wednesday-munster-gender-bends-drag/Content?oid=20819088"><img src="https://media2.fdncms.com/csindy/imager/u/square/20819090/queerandthere.jpg"
                 alt="Wednesday Munster gender-bends drag"
                 title="Wednesday Munster gender-bends drag"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/wednesday-munster-gender-bends-drag/Content?oid=20819088">Wednesday Munster gender-bends drag</a>
    </h4>
    
      <h5 class="subhead">
        Queer&There
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Keeley Griego</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  4, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/joseph-shelton-committed-to-community-and-lifting-student-voices/Content?oid=20361029"><img src="https://media2.fdncms.com/csindy/imager/u/square/20361031/queerandthere.jpg"
                 alt="Joseph Shelton: Committed to community and lifting student voices"
                 title="Joseph Shelton: Committed to community and lifting student voices"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/joseph-shelton-committed-to-community-and-lifting-student-voices/Content?oid=20361029">Joseph Shelton: Committed to community and lifting student voices</a>
    </h4>
    
      <h5 class="subhead">
        Queer&There
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Keeley Griego</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 11, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.csindy.com/coloradosprings/discrimination-creates-disparity/Content?oid=19976566"><img src="https://media2.fdncms.com/csindy/imager/u/square/19976570/queerandthere.jpg"
                 alt="Discrimination creates disparity"
                 title="Discrimination creates disparity"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.csindy.com/coloradosprings/discrimination-creates-disparity/Content?oid=19976566">Discrimination creates disparity</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Keeley Griego</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 10, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.csindy.com/coloradosprings/ArticleArchives?author=6641605" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="AdLargeLeaderboard2970x90" class="GlobalFooter ContentDefault Ad">      
  <!-- /46481657/IndyLargeLeaderboard_2_970x90 -->
          <div id="div-gpt-ad-indylargeleaderboard_2_970x90" style="" data-content-type="ad" data-slot="/46481657/IndyLargeLeaderboard_2_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-indylargeleaderboard_2_970x90');
                });
              </script>
          </div>
</div><div id="FooterBoxLinks" class="GlobalFooter ContentDefault ">

  <div class="topRow">
    <div class="contact">
      <h3><span>Contact</span></h3>
      
        <h4>Colorado Springs Independent</h4>
        <ul>
          <li>235 S. Nevada Ave.</i>
          <li>Colorado Springs, CO 80903</i>
          <li>(719) 577-4545</i>
        </ul>
      
    </div><!-- .contact -->
    <div class="icons">
      <ul>
        
          <li id="footerBoxFacebook">
            <a href="https://www.facebook.com/csindependent/" target="_blank" title="Facebook"><img src="https://media2.fdncms.com/csindy/imager/u/original/4651984/fb-icon.png" alt="Facebook"></a>
          </li>
        
          <li id="footerBoxTwitter">
            <a href="http://twitter.com/csindependent" target="_blank" title="Twitter"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652475/tw-icon.png" alt="Twitter"></a>
          </li>
        
          <li id="footerBoxInstagram">
            <a href="https://www.instagram.com/coloradospringsindy/" target="_blank" title="Instagram"><img src="https://media1.fdncms.com/csindy/imager/u/original/4652477/insta-icon.png" alt="Instagram"></a>
          </li>
        
          <li id="footerBoxNewsletters">
            <a href="http://csindy.us9.list-manage.com/subscribe?u=64073577dc4a8cc2cab579a46&id=9ce83470c4" target="_blank" title="Newsletters"><img src="https://media2.fdncms.com/csindy/imager/u/original/4652481/newsletter-icon.png" alt="Newsletters"></a>
          </li>
        
      </ul>
    </div><!-- .icons -->
  </div><!-- .topRow -->
  
  <div class="middleRow">
    <div class="paper">
      <h3><span>The Paper</span></h3>
      <ul>
        
          <li><a href="https://issuu.com/csmng/docs/2020-04-08" target="blank">Digital Issue</a></li>
      
          <li><a href="/coloradosprings/IssueArchives" target="self">Issue Archive</a></li>
      
          <li><a href="/coloradosprings/Subscribe/Page" target="self">Subscribe</a></li>
      
          <li><a href="/coloradosprings/RequestaNewsstand/Page" target="self">Request a Newsstand</a></li>
      
          <li><a href="/coloradosprings/special-issues/Section?oid=1064323" target="self">Special Issues</a></li>
      
          <li><a href="/coloradosprings/Syndication/Page" target="self">RSS</a></li>
      
          <li><a href="/coloradosprings/Disclosurenotice/Page" target="self">Disclosure Notice</a></li>
      
      </ul>
    </div>
    <div class="read">
      <h3><span>Read</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/news/Section?oid=1064314" target="self">News</a></li>
      
          <li><a href="/coloradosprings/music/Section?oid=1064319" target="self">Music</a></li>
      
          <li><a href="/coloradosprings/food-and-drink/Section?oid=1064321" target="self">Food & Drink</a></li>
      
          <li><a href="/coloradosprings/culture/Section?oid=1156816" target="self">Culture</a></li>
      
          <li><a href="/coloradosprings/columns/Section?oid=1064317" target="self">Columns</a></li>
      
          <li><a href="/coloradosprings/Marijuana/Page" target="blank">Weed</a></li>
      
      </ul>
    </div>
    <div class="write">
      <h3><span>Write</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Submit a News Tip</a></li>
      
          <li><a href="/coloradosprings/SubmitaNewsTip/Page" target="self">Pitch a Story</a></li>
      
          <li><a href="mailto:letters@csindy.com" target="self">Letters to the Editor</a></li>
      
          <li><a href="/coloradosprings/CommentArchives" target="self">Comment Archive</a></li>
      
      </ul>
    </div>
    <div class="calendar">
      <h3><span>Calendar</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/EventSearch" target="self">Event Search</a></li>
      
          <li><a href="/coloradosprings/EventSearch?feature=Staff%20Pick" target="self">Featured Events</a></li>
      
          <li><a href="/coloradosprings/EventSearch?eventCategory=1147656" target="self">Get Involved</a></li>
      
          <li><a href="/coloradosprings/Events/AddEvent" target="self">Submit a Listing</a></li>
      
      </ul>
    </div>    
  </div><!-- .middleRow -->

  <div class="bottomRow">
    <div class="advertise">
      <h3><span>Advertise</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/TalkToaRep/Page" target="self">Talk to a Rep</a></li>
      
          <li><a href="/coloradosprings/MediaKits/Page" target="self">Advertising Info</a></li>
      
          <li><a href="/general/Media%20Kit/ArtSpecs2016.pdf" target="blank">Download Tech Requirements</a></li>
      
      </ul>
    </div>
    <div class="house">
      <h3><span>House</span></h3>
      <ul>
        
          <li><a href="/coloradosprings/ContactUs/Page" target="self">Contact Us</a></li>
      
          <li><a href="/coloradosprings/JobOpenings/Page" target="self">Jobs @ the Indy</a></li>
      
          <li><a href="/coloradosprings/PrivacyPolicy/Page" target="self">Privacy Policy</a></li>
      
          <li><a href="https://indygive.com/" target="blank">Indy Give!</a></li>
      
          <li><a href="/coloradosprings/Policies/Page" target="self">Policies/User Agreement</a></li>
      
      </ul>
    </div>
  </div><!-- .bottomRow -->

</div><!-- #FooterBoxLinks .GlobalFooter ContentDefault  -->








<div id="footerCopyright">
  <p>All content &copy; Copyright 2020, The Colorado Springs Independent</p>
  <p class="poweredBy">
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->

  <script type="text/javascript"> 
    var h = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='"+h+"google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); 
  </script>
  <script type="text/javascript"> 
    var saT = _gat._getTracker("UA-3560577-1");
    saT._initData(); saT._setDomainName(".csindy.com");
    saT._addIgnoredOrganic("www.csindy.com");
    saT._setSessionTimeout(3600); saT._trackPageview(); 
  </script>

<!-- End Google Analytics -->

<!-- WOOPRA TRACKING CODE -->

<script type="text/javascript">
var woopra_id = '1564837724';
</script>
<script type="text/javascript" src="https://static.woopra.com/js/woopra.js"></script>




<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-Vm15rLa6mJ3nX"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-Vm15rLa6mJ3nX.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->





<!-- Clicky analytics -->

  <script src="https://static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">clicky.init(212960);</script>
  <noscript><p><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/212960ns.gif" /></p></noscript>


<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646032']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


