
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.csindy.com/content/tncms/live/" />
<meta name="keywords" content="geography of colorado, geography of the united states, regions of the united states, william jackson, united states, pikes peak, colorado springs, colorado, pikes peak adaman club, food, the olympic and paralympic games, mike pach, food options, olympic city, beverage tastings, john suthers, general, digital media campaign, mayor, local photographer, new year's day, broadmoor international center, tokyo, colorado, colorado springs pioneers museum, william jackson palmer" />
<meta name="news_keywords" content="geography of colorado, geography of the united states, regions of the united states, william jackson, united states, pikes peak, colorado springs, colorado, pikes peak adaman club, food, the olympic and paralympic games, mike pach, food options, olympic city, beverage tastings, john suthers, general, digital media campaign, mayor, local photographer, new year's day, broadmoor international center, tokyo, colorado, colorado springs pioneers museum, william jackson palmer" />
<meta name="description" content="On July 31, 1871, Gen. William Jackson Palmer and a group of citizens gathered at the southeast corner of Pikes Peak and Cascade avenues and declared Colorado Springs to be" />
<meta name="author" content="Jeanne Davant" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&amp;resize=1052%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1052" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Colorado Springs kicks off sesquicentennial celebrations" />
<meta property="og:description" content="On July 31, 1871, Gen. William Jackson Palmer and a group of citizens gathered at the southeast corner of Pikes Peak and Cascade avenues and declared Colorado Springs to be" />
<meta property="og:site_name" content="Colorado Springs Indy" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="274939936736930" />
<meta property="article:publisher" content="https://www.facebook.com/csindependent/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,900|Merriweather+Sans:400,900|Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-851423 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-851423 .tn-user-screenname, #user-controls-851423 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-851423 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-851423 .dropdown-signup { font-size: 12px; } #user-controls-851423 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-851423 .large-user-avatar { margin-right: 10px; } #user-controls-851423 .large-user-controls { font-size: 12px; } #user-controls-851423 .logout-btn { cursor: pointer; } #user-controls-851423 .login-btn { color: #fff!important; } #block-851419 .search-spinner { position: absolute; } #block-851419 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-851419-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-851419-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-851419-dropdown .pull-right { float: none!important; } #site-search-851419-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-851418 .search-spinner { position: absolute; } #block-851418 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-851418-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-851418-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-851418-dropdown .pull-right { float: none!important; } #site-search-851418-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-851785 .tnt-prop-img { max-width: 779px; } #tncms-block-851415 .tnt-prop-img { max-width: 779px; } #site-logo-851415 { color: #666; } @media screen and (min-width: 992px) { #ad-851797 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-851797 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 320px) { #ad-960564 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-960564 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-851828 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-851828 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-851828 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-851828 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-851803 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-851803 { min-height: 250px; min-width: 300px; } } #block-968948 .card.feature { border: 0; padding: 0; margin: 0; } #block-968948 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } @media screen and (min-width: 992px) { #ad-851805 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-851805 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-851800 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-851800 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 320px) { #ad-960565 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-960565 { min-height: 50px; min-width: 320px; } } #tncms-block-851416 .tnt-prop-img { max-width: 480px; } #site-logo-851416 { color: #666; } .follow-links-851421 li { margin-right: 1px; padding: 0; } .follow-links-851421 li a, .follow-links-851421 li a:focus, .follow-links-851421 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-851421 li a:hover { text-decoration: none; opacity: 1; } .follow-links-851421 li a.fb,.follow-links-851421 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-851421 li a.tw,.follow-links-851421 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-851421 li a.yt,.follow-links-851421 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-851421 li a.is,.follow-links-851421 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jeanne Davant","id":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":217},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3560577-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["geography of colorado","geography of the united states","regions of the united states","william jackson","united states","pikes peak","colorado springs","colorado","pikes peak adaman club","food"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyLargeLeaderboard_1_970x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-851797'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-851797').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/Mobile_Leaderboard_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-960564'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-960564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_Content1_300x250';
            
                gptAdSlots['ad-851828'] = googletag.defineSlot(adUnit, [300, 250], 'ad-851828').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_3_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-851803'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-851803').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_4_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-851805'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-851805').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyLargeLeaderboard_2_970x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-851800'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-851800').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/Mobile_Footerboard_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-960565'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-960565').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Colorado Springs kicks off sesquicentennial celebrations | Local News | csindy.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #222222; color: #eaeaea; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #eaeaea; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ed1b36; }#site-header{ border-bottom: 3px solid #ed1b36; }#site-footer-container{ border-top: 3px solid #ed1b36; } .tnt-bg-accent { background-color: #ed1b36; } a .tnt-caret-down { color: #ed1b36; } .block-title .block-title-inner { border-color: #ed1b36; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ed1b36; } .form-control:focus { border-bottom-color: #ed1b36; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.csindy.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Colorado Springs kicks off sesquicentennial celebrations | Local News | csindy.com" href="http://www.csindy.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-851418-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');

$('#user-controls-851423 .login-btn').attr("href","https://www.csindy.com?pn=manage_account");


});


</script>

<meta name="google-site-verification" content="q6gDFY5P_OC0MtxRzjeMrxcZCbw2Nc_KrWKCGquP3VI" />

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","9ad66bf3-e26c-4ff9-a8e1-85faf6bb8fb0");</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0" nonce="LUrOLavV"></script>



<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csindy.com?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20 section-newssection-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.csindy.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jeanne+Davant&amp;tncms.asset.id=db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=217&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-3560577-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.csindy.com/users/admin/contribute/article/?assetid=db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.csindy.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.csindy.com/tncms/admin/editorial-asset/?edit=db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-851423" class="tncms-block mobile-login-btn"><div id="user-controls-851423" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.csindy.com?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.csindy.com/users/login/?referer_url=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.csindy.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-851423').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csindy.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csindy.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csindy.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-851423').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csindy.com/users/logout/" id="user-logout-form-851423"><input type="hidden" name="referer_url" value="https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food_and_culture/"  class="nav-link tnt-section-food-culture">Food & Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/food_and_culture/cannabis/"  class="nav-link tnt-section-cannabis">Cannabis</a>
                                </li><li>
                                    <a href="/food_and_culture/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/food_and_culture/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/food_and_culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/food_and_culture/hikingbob/"  class="nav-link tnt-section-hiking-bob">Hiking Bob</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events_and_promotions/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of_ballots/"  class="nav-link tnt-section-best-of-cos">Best Of COS</a>
                                </li><li>
                                    <a href="https://cosburgerweek.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cos-burger-week">COS Burger Week</a>
                                </li><li>
                                    <a href="https://www.indyroastofthetown.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roast-of-the-town">Roast of the Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/digitaledition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/digitaledition/specialissues/"  class="nav-link tnt-section-special-issues">Special Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://trypico.com/coloradospringsindy"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-and-more">And More...</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/branded_content/"  class="nav-link tnt-section-branded-content">Branded Content</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.indygive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-indy-give">Indy Give!</a>
                                </li><li>
                                    <a href="/site/jobs.html"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://www.csindy.com?pn=manage_newsletters"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="https://www.csindy.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-in">Sign In</a>
                                </li><li>
                                    <a href="https://www.csindy.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-851419" class="tncms-block hidden-md hidden-lg"><ul id="site-search-851419-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-851419" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-851419-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-851419-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-851419-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-851419').submit();
        return false;
    });

    $('#site-search-851419').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-851419 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-851419 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-851419-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-851418" class="tncms-block top-search"><ul id="site-search-851418-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-851418" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-851418-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-851418-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-851418-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-851418').submit();
        return false;
    });

    $('#site-search-851418').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-851418 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-851418 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-851418-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletters"  href="https://www.csindy.com?pn=manage_newsletters"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign up for our newsletters</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-851786" class="tncms-block"><div id="slogan">
<small>Truth matters</small>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-851785" class="tncms-block logo-block"><section id="block-851785" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=540%2C224 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=750%2C311 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-851415" class="tncms-block mobile-logo"><div id="site-logo-851415" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=540%2C224 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=750%2C311 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food_and_culture/" >
                    <span class="nav-label">Food & Culture</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cannabis"  href="/food_and_culture/cannabis/" >
                    <span class="nav-label">Cannabis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/food_and_culture/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/food_and_culture/food_and_drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/food_and_culture/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hiking-bob"  href="/food_and_culture/hikingbob/" >
                    <span class="nav-label">Hiking Bob</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-between-the-lines"  href="/opinion/columnists/betweenthelines/" >
                    <span class="nav-label">Between the Lines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chairmans-note"  href="/opinion/columnists/chairmansnote/" >
                    <span class="nav-label">Chairman's Note</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversecity"  href="/opinion/columnists/diversecity/" >
                    <span class="nav-label">Diversecity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-sage"  href="/opinion/columnists/citysage/" >
                    <span class="nav-label">City Sage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-endzone"  href="/opinion/columnists/endzone/" >
                    <span class="nav-label">Endzone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fair-and-unbalanced"  href="/opinion/columnists/fairandunbalanced/" >
                    <span class="nav-label">Fair and Unbalanced</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hightower"  href="/opinion/columnists/hightower/" >
                    <span class="nav-label">Hightower</span>
                </a></li><li>
                <a class="nav-link  tnt-section-publishers-note"  href="/opinion/columnists/publishersnote/" >
                    <span class="nav-label">Publisher's Note</span>
                </a></li><li>
                <a class="nav-link  tnt-section-queer-and-there"  href="/opinion/columnists/queerandthere/" >
                    <span class="nav-label">Queer and There</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-good-faith"  href="/opinion/columnists/ingoodfaith/" >
                    <span class="nav-label">In Good Faith</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/local-events/" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-promotions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events_and_promotions/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-cos"  href="/best_of_ballots/" >
                    <span class="nav-label">Best Of COS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cos-burger-week"  href="https://cosburgerweek.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">COS Burger Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roast-of-the-town"  href="https://www.indyroastofthetown.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Roast of the Town</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digitaledition/" >
                    <span class="nav-label">Digital Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-issues"  href="/digitaledition/specialissues/" >
                    <span class="nav-label">Special Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="https://trypico.com/coloradospringsindy"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-and-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">And More...</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-branded-content"  href="/branded_content/" >
                    <span class="nav-label">Branded Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indy-give"  href="https://www.indygive.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Indy Give!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/site/jobs.html" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://www.csindy.com?pn=manage_newsletters"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-in"  href="https://www.csindy.com?pn=manage_account"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign In</span>
                </a></li><li>
                <a class="nav-link  tnt-section-user-dashboard"  href="https://www.csindy.com?pn=manage_account"  target="_blank" rel="noopener">
                    <span class="nav-label">User Dashboard</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&url=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&body=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-851797" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851797" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851797');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-960564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-960564" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-960564');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0dffb1dc-4faa-11eb-9366-6f9c8093e100" class="modal fullscreen in modal-image image-default modal-0dffb1dc-4faa-11eb-9366-6f9c8093e100" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=400%2C240&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=200%2C120&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=300%2C180&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=400%2C240&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=540%2C323&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=750%2C449&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=1169%2C700&order=crop%2Cresize 1200w"
                    sizes="100vw"
                    
                    width="1169"
                    height="700"
                    alt="Downtown"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0dffb1dc-4faa-11eb-9366-6f9c8093e100" data-target=".caption-inner-modal-image-0dffb1dc-4faa-11eb-9366-6f9c8093e100">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0dffb1dc-4faa-11eb-9366-6f9c8093e100 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Helen Robinson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fdowntown%2Fimage_0dffb1dc-4faa-11eb-9366-6f9c8093e100.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/downtown/image_0dffb1dc-4faa-11eb-9366-6f9c8093e100.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dffb1dc-4faa-11eb-9366-6f9c8093e100"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Downtown&url=https%3A%2F%2Fwww.csindy.com%2Fdowntown%2Fimage_0dffb1dc-4faa-11eb-9366-6f9c8093e100.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/downtown/image_0dffb1dc-4faa-11eb-9366-6f9c8093e100.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dffb1dc-4faa-11eb-9366-6f9c8093e100"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/downtown/image_0dffb1dc-4faa-11eb-9366-6f9c8093e100.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/downtown/image_0dffb1dc-4faa-11eb-9366-6f9c8093e100.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dffb1dc-4faa-11eb-9366-6f9c8093e100"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/0dffb1dc-4faa-11eb-9366-6f9c8093e100" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0dffb1dc-4faa-11eb-9366-6f9c8093e100"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Downtown&body=https%3A%2F%2Fwww.csindy.com%2Fdowntown%2Fimage_0dffb1dc-4faa-11eb-9366-6f9c8093e100.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0dffb1dc-4faa-11eb-9366-6f9c8093e100"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/downtown/image_0dffb1dc-4faa-11eb-9366-6f9c8093e100.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dffb1dc-4faa-11eb-9366-6f9c8093e100"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0dffb1dc-4faa-11eb-9366-6f9c8093e100-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0dffb1dc-4faa-11eb-9366-6f9c8093e100" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0dffb1dc-4faa-11eb-9366-6f9c8093e100" class="save-list-0dffb1dc-4faa-11eb-9366-6f9c8093e100-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0dffb1dc-4faa-11eb-9366-6f9c8093e100" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0dffb1dc-4faa-11eb-9366-6f9c8093e100 img { max-height: 700px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="asset article-default"  data-url="https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=1052%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1052">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="csindy.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" />
    <style>
                .asset-paging .direction {
                    color: #ed1b36;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.csindy.com\/tncms\/search\/mlt\/?origin=db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="asset-paging">
                <div id="paging-prev-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="paging-link prev offset"></div>
                <div id="paging-next-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Colorado Springs kicks off sesquicentennial celebrations
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ee6820a2-f79d-11ea-ace6-6ba91fda4612-asset-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.csindy.com/users/profile/Jeanne%20Davant">Jeanne Davant</a></span>
                
                    <div id="author-popup-ee6820a2-f79d-11ea-ace6-6ba91fda4612-asset-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ee6820a2-f79d-11ea-ace6-6ba91fda4612">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.csindy.com/users/profile/Jeanne%20Davant" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeanne Davant"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/avatars/e/e6/820/ee6820a2-f79d-11ea-ace6-6ba91fda4612.cf05e90e9ce7c523330c1b638cac31e6.png?_dc=1600206923"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.csindy.com/users/profile/Jeanne%20Davant" rel="author" class="tnt-user-profile-link tnt-user-name">Jeanne  Davant</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jeanne.davant@csbj.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ee6820a2-f79d-11ea-ace6-6ba91fda4612-asset-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20').popover({
                            content: $('#author-popup-ee6820a2-f79d-11ea-ace6-6ba91fda4612-asset-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-05T16:00:00-07:00" class="tnt-date asset-date text-muted">
            Jan 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-05T16:00:00-07:00" class="tnt-date asset-date text-muted">Jan 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-05T17:33:16-07:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-05T16:00:00-07:00">
    <meta itemprop="datePublished" content="2021-01-05T16:00:00-07:00">
    <meta itemprop="dateModified" content="2021-01-05T10:33:16-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&url=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&body=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0dffb1dc-4faa-11eb-9366-6f9c8093e100" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0dffb1dc-4faa-11eb-9366-6f9c8093e100" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1169">
            <meta itemprop="height" content="700">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=400%2C240&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=200%2C120&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=300%2C180&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=400%2C240&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=540%2C323&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=750%2C449&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/df/0dffb1dc-4faa-11eb-9366-6f9c8093e100/5ff4f021e45a5.image.jpg?crop=1169%2C700%2C25%2C210&resize=1169%2C700&order=crop%2Cresize 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1169"
                    height="700"
                    alt="Downtown"
                    class="img-responsive full tnt-restrict-img-0dffb1dc-4faa-11eb-9366-6f9c8093e100 default" />
            </div><style>
                .tnt-restrict-img-0dffb1dc-4faa-11eb-9366-6f9c8093e100 {
                    max-width: 1169px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Helen Robinson</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&url=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&body=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="save-list-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&url=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&body=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="save-list-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">On July 31, 1871, Gen. William Jackson Palmer and a group of citizens gathered at the southeast corner of Pikes Peak and Cascade avenues and declared Colorado Springs to be an established city within the territory of Colorado. They sealed their declaration by driving an iron stake into the ground.</p><p class="p1">On July 31, 2021, Colorado Springs — now the 39th largest city in the United States — will officially turn 150 years old, and its citizens will once again gather to celebrate.</p><p class="p1">The city’s sesquicentennial will be celebrated with an array of planned activities throughout the year.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">The sesquicentennial kickoff celebration began on New Year’s Eve at 9 p.m. when the Pikes Peak AdAmAn Club presented a fireworks display from the summit of Pikes Peak. </p><p class="p1">Club members, joined by Mayor John Suthers, launched 150 shells into the night sky from the summit as a symbol of the 150 years since Colorado Springs was established.</p><p class="p1">On Jan. 30, the Colorado Springs Pioneers Museum debuts a new exhibit, <a href="mailto:COS@150">COS@150</a>.</p><p class="p1">The exhibit is an exploration of the community’s history and culture that will feature 150 objects, illuminating 150 stories and commemorating 150 years.</p><p class="p1">It will include the people, places and events that helped shape Colorado Springs. Featured objects range widely in age, size and format to engage, surprise and inform residents and visitors alike. Find more information at <a href="http://cspm.org/exhibits/cos150/"><span class="s1">cspm.org/exhibits/cos150/</span></a>.</p><p class="p1">April 2021 has been designated COS Tree Month.</p><p class="p1">The city is partnering with local nurseries and Colorado Springs Utilities on a digital media campaign to highlight Colorado Springs’ unique relationship with trees — past, present and future.</p><p class="p1">The campaign will encourage residents to take part in the COS 150: Tree Challenge, which officially began in 2018. Residents can take part by helping to meet the goal of planting 18,071 new trees by the end of 2021. Citizens can add their tree to the tracker.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-851828" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851828" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851828');
                        
                });
            </script>
        </div>
    </div>
</div></div><p class="p1">On June 12, the Rock Ledge Ranch Historic Site hosts the Beards, Bonnets and Brews Fest.</p><p class="p1">This family-friendly “back to the future” event is being planned to offer a wide variety of fun-filled activities, including best beard and best bonnet contests, beverage tastings including special local brews and culinary creations from local chefs, live music, and a vintage baseball game.</p><p class="p1">On July 8, Then and Now, a photo exhibit, opens at Library 21c.</p><p class="p1">Local photographer Mike Pach of 3 Peaks Photography replicated historic photos as an official part of the sesquicentennial celebration. Fifty pairs of 20-inch by 30-inch photographs, comparing historic and modern people and scenes of Colorado Springs, will be displayed.</p><p class="p1">The opening reception for the exhibit is scheduled for July 8 at Library 21c. The photos will be on display for two months before traveling to other venues throughout 2021. Catch a sneak peek at <a href="http://coloradosprings.gov/150"><span class="s1">ColoradoSprings.gov/150</span></a>.</p><p class="p1">On July 17, the Colorado Springs Chamber &amp; EDC is planning a once-in-a-lifetime, sesquicentennial-themed gala, celebrating 150 years of business in Colorado Springs.</p><p class="p1">This formal, ticketed event is scheduled to be held in The Broadmoor International Center and will feature 1871 décor and food options. Information about ticket sales will be announced later.</p><p class="p1">On July 31, the sesquicentennial activities reach a peak with the Downtown Festival. A community parade through time will kick off the festivities on Tejon Street, followed by live music, food and fun in downtown Colorado Springs.</p><p class="p1">A pep rally is being planned to cap the night as Olympic City USA cheers on the athletes representing Team USA in the Olympic and Paralympic Games Tokyo 2020.</p><p class="p1">The city’s sesquicentennial website at <a href="http://coloradosprings.gov/cos-150"><span class="s1">ColoradoSprings.gov/cos-150</span></a> is the place to go for event updates, a historical reading list, opportunities to volunteer and to see how businesses and community groups can participate or become event sponsors.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&url=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Colorado%20Springs%20kicks%20off%20sesquicentennial%20celebrations&body=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/colorado-springs-kicks-off-sesquicentennial-celebrations/article_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" class="save-list-db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22geography%20of%20colorado%22#tncms-source=keyword" class="tag-geography-of-colorado label label-default" >Geography Of Colorado</a>
            </li> <li>
                <a href="/search/?k=%22geography%20of%20the%20united%20states%22#tncms-source=keyword" class="tag-geography-of-the-united-states label label-default" >Geography Of The United States</a>
            </li> <li>
                <a href="/search/?k=%22regions%20of%20the%20united%20states%22#tncms-source=keyword" class="tag-regions-of-the-united-states label label-default" >Regions Of The United States</a>
            </li> <li>
                <a href="/search/?k=%22william%20jackson%22#tncms-source=keyword" class="tag-william-jackson label label-default" >William Jackson</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" >United States</a>
            </li> <li>
                <a href="/search/?k=%22pikes%20peak%22#tncms-source=keyword" class="tag-pikes-peak label label-default" >Pikes Peak</a>
            </li> <li>
                <a href="/search/?k=%22colorado%20springs%2C%20colorado%22#tncms-source=keyword" class="tag-colorado-springs,-colorado label label-default" >Colorado Springs, Colorado</a>
            </li> <li>
                <a href="/search/?k=%22pikes%20peak%20adaman%20club%22#tncms-source=keyword" class="tag-pikes-peak-adaman-club label label-default" >Pikes Peak Adaman Club</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" >Food</a>
            </li> <li>
                <a href="/search/?k=%22the%20olympic%20and%20paralympic%20games%22#tncms-source=keyword" class="tag-the-olympic-and-paralympic-games label label-default" >The Olympic And Paralympic Games</a>
            </li> <li>
                <a href="/search/?k=%22mike%20pach%22#tncms-source=keyword" class="tag-mike-pach label label-default" >Mike Pach</a>
            </li> <li>
                <a href="/search/?k=%22food%20options%22#tncms-source=keyword" class="tag-food-options label label-default" >Food Options</a>
            </li> <li>
                <a href="/search/?k=%22olympic%20city%22#tncms-source=keyword" class="tag-olympic-city label label-default" >Olympic City</a>
            </li> <li>
                <a href="/search/?k=%22beverage%20tastings%22#tncms-source=keyword" class="tag-beverage-tastings label label-default" >Beverage Tastings</a>
            </li> <li>
                <a href="/search/?k=%22john%20suthers%22#tncms-source=keyword" class="tag-john-suthers label label-default" >John Suthers</a>
            </li> <li>
                <a href="/search/?k=%22general%22#tncms-source=keyword" class="tag-general label label-default" >General</a>
            </li> <li>
                <a href="/search/?k=%22digital%20media%20campaign%22#tncms-source=keyword" class="tag-digital-media-campaign label label-default" >Digital Media Campaign</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22#tncms-source=keyword" class="tag-mayor label label-default" >Mayor</a>
            </li> <li>
                <a href="/search/?k=%22local%20photographer%22#tncms-source=keyword" class="tag-local-photographer label label-default" >Local Photographer</a>
            </li> <li>
                <a href="/search/?k=%22new%20year%27s%20day%22#tncms-source=keyword" class="tag-new-years-day label label-default" >New Year's Day</a>
            </li> <li>
                <a href="/search/?k=%22broadmoor%20international%20center%22#tncms-source=keyword" class="tag-broadmoor-international-center label label-default" >Broadmoor International Center</a>
            </li> <li>
                <a href="/search/?k=%22tokyo%22#tncms-source=keyword" class="tag-tokyo label label-default" >Tokyo</a>
            </li> <li>
                <a href="/search/?k=%22colorado%22#tncms-source=keyword" class="tag-colorado label label-default" >Colorado</a>
            </li> <li>
                <a href="/search/?k=%22colorado%20springs%20pioneers%20museum%22#tncms-source=keyword" class="tag-colorado-springs-pioneers-museum label label-default" >Colorado Springs Pioneers Museum</a>
            </li> <li>
                <a href="/search/?k=%22william%20jackson%20palmer%22#tncms-source=keyword" class="tag-william-jackson-palmer label label-default" >William Jackson Palmer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ee6820a2-f79d-11ea-ace6-6ba91fda4612">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.csindy.com/users/profile/Jeanne%20Davant" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeanne Davant"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/avatars/e/e6/820/ee6820a2-f79d-11ea-ace6-6ba91fda4612.cf05e90e9ce7c523330c1b638cac31e6.png?_dc=1600206923"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.csindy.com/users/profile/Jeanne%20Davant" rel="author" class="tnt-user-profile-link tnt-user-name">Jeanne  Davant</a>
                                </h4>
                                    <p class="card-about">Jeanne Davant is a graduate of the University of North Carolina. She worked for daily newspapers in D.C., North Carolina and Colorado, and has taught journalism and creative writing. She joined the Colorado Publishing House in 2017.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jeanne.davant@csbj.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ee6820a2-f79d-11ea-ace6-6ba91fda4612" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ee6820a2-f79d-11ea-ace6-6ba91fda4612&amp;s=start_time&amp;sd=desc" data-subject="Jeanne  Davant" data-description="Whenever Jeanne  Davant posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeanne  Davant notification" data-author-id="ee6820a2-f79d-11ea-ace6-6ba91fda4612" data-user-url="https://www.csindy.com/users/">
        <i class="fas tnt-star"></i> Follow Jeanne  Davant
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.csindy.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.csindy.com/users/login/?referer_url=https%3A%2F%2Fwww.csindy.com%2Fnews%2Flocal%2Fcolorado-springs-kicks-off-sesquicentennial-celebrations%2Farticle_db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.csindy.com?pn=manage_account" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.csindy.com/tncms/asset/editorial/db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-851803" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851803" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851803');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-851408" class="tncms-block"></div><div id="tncms-block-851359" class="tncms-block"></div><div id="tncms-block-968948" class="tncms-block"><section id="block-968948" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-968948 ">
        <div class="block-title-inner">
            <h4>
                
                Special Issues
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-968948-3c17e51e-2082-11eb-8a03-4f1c4f77db90" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3c17e51e-2082-11eb-8a03-4f1c4f77db90 media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/give-guide-2020/html_3c17e51e-2082-11eb-8a03-4f1c4f77db90.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Give Guide 2020"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1589"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/3/c1/3c17e51e-2082-11eb-8a03-4f1c4f77db90/5fa5d39975931.preview.jpg?resize=200%2C265 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/3/c1/3c17e51e-2082-11eb-8a03-4f1c4f77db90/5fa5d39975931.preview.jpg?resize=300%2C397 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/3/c1/3c17e51e-2082-11eb-8a03-4f1c4f77db90/5fa5d39975931.preview.jpg?resize=400%2C530 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/3/c1/3c17e51e-2082-11eb-8a03-4f1c4f77db90/5fa5d39975931.preview.jpg?resize=540%2C715 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/3/c1/3c17e51e-2082-11eb-8a03-4f1c4f77db90/5fa5d39975931.preview.jpg?resize=750%2C993 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/3/c1/3c17e51e-2082-11eb-8a03-4f1c4f77db90/5fa5d39975931.preview.jpg?resize=1200%2C1589 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/give-guide-2020/html_3c17e51e-2082-11eb-8a03-4f1c4f77db90.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Give Guide 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/give-guide-2020/html_3c17e51e-2082-11eb-8a03-4f1c4f77db90.html" class="tnt-asset-link">
        

        
            Give Guide 2020</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-968948-6ca16488-e0ab-11ea-bfc9-1b6a9bad7913" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6ca16488-e0ab-11ea-bfc9-1b6a9bad7913 media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/sip/html_6ca16488-e0ab-11ea-bfc9-1b6a9bad7913.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sip"
                            class="img-responsive lazyload full default"
                            width="757"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=300%2C392 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=400%2C523 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=540%2C706 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=750%2C981 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=757%2C990 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/sip/html_6ca16488-e0ab-11ea-bfc9-1b6a9bad7913.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Sip</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/sip/html_6ca16488-e0ab-11ea-bfc9-1b6a9bad7913.html" class="tnt-asset-link">
        

        
            Sip</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-968948-7ad5dc5a-e0ab-11ea-bfc9-7371045541e4" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-7ad5dc5a-e0ab-11ea-bfc9-7371045541e4 media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/savor/html_7ad5dc5a-e0ab-11ea-bfc9-7371045541e4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Savor"
                            class="img-responsive lazyload full default"
                            width="753"
                            height="980"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=400%2C521 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=540%2C703 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=750%2C976 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=753%2C980 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/savor/html_7ad5dc5a-e0ab-11ea-bfc9-7371045541e4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Savor</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/savor/html_7ad5dc5a-e0ab-11ea-bfc9-7371045541e4.html" class="tnt-asset-link">
        

        
            Savor</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-968948-bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/insider/html_bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Insider"
                            class="img-responsive lazyload full default"
                            width="902"
                            height="984"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/b5/bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c/5f3ab81e43c28.preview.jpg?resize=200%2C218 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/b5/bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c/5f3ab81e43c28.preview.jpg?resize=300%2C327 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/b5/bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c/5f3ab81e43c28.preview.jpg?resize=400%2C436 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/b5/bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c/5f3ab81e43c28.preview.jpg?resize=540%2C589 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/b5/bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c/5f3ab81e43c28.preview.jpg?resize=750%2C818 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/b5/bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c/5f3ab81e43c28.preview.jpg?resize=902%2C984 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/insider/html_bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Insider</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/insider/html_bb50d6fa-e0aa-11ea-bfc9-8ba5e8573c9c.html" class="tnt-asset-link">
        

        
            Insider</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-851805" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851805" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851805');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-851800" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851800" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851800');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-960565" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-960565" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-960565');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-851411" class="tncms-block"><section id="block-851411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-851411 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-culture"  href="/food_and_culture/" >
                    <span class="nav-label">Food & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/local-events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/events_and_promotions/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/digitaledition/" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-851371" class="tncms-block"><section id="block-851371" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-851371 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscription_services.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSINDY&amp;publisher_url:csindy.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="https://www.csindy.com?pn=manage_newsletters"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-851416" class="tncms-block padding-bottom"><div id="site-logo-851416" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=300%2C123 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=400%2C164 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-851413" class="tncms-block"><section id="block-851413" class="block emphasis-h4   " ><address>
    <strong>csindy.com</strong><br>
    235 S Nevada Ave.<br>
    Colorado Springs, CO 80903
    <br>
    
        <strong>Phone:</strong> 719-577-4545<br>
        <strong>Email:</strong> <a href="mailto:digital@csindy.com">digital@csindy.com</a><br>
    
</address></section></div><div id="tncms-block-851421" class="tncms-block footer-social"><div class="follow-links-851421 default">
    
    <section id="block-851421" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/csindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/csindependent/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/csindependent/featured" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/coloradospringsindy/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.csindy.com",
  "sameAs" : ["https://www.facebook.com/csindependent/","https://twitter.com/csindependent/","https://www.youtube.com/user/csindependent/featured","https://www.instagram.com/coloradospringsindy/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851375" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-851375"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Colorado Springs Indy</a>, 235 S Nevada Ave. Colorado Springs, CO</small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("db0e05f8-4fa9-11eb-bd3d-d3c6c8ddef20")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
    
    <script>
        var pageInfo = {
            article: true, 
            post_id: "db0e05f84fa911ebbd3dd3c6c8ddef20",
            post_type: "article", 
            taxonomies: { tags: ["geography of colorado","geography of the united states","regions of the united states","william jackson","united states","pikes peak","colorado springs, colorado","pikes peak adaman club","food","the olympic and paralympic games","mike pach","food options","olympic city","beverage tastings","john suthers","general","digital media campaign","mayor","local photographer","new year's day","broadmoor international center","tokyo","colorado","colorado springs pioneers museum","william jackson palmer"], categories: ["Local_News"]},
            url: window.location.href
        };
        window.pico('visit', pageInfo);
    </script>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>