
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.csindy.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="indy_now" />
<meta name="news_keywords" content="indy_now" />
<meta name="description" content="Switzerland when I was 10 months old doesn&rsquo;t really count, so I was 7 the first time I saw Real Snow." />
<meta name="author" content="Helen Lewis" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?crop=1101%2C578%2C4%2C137&amp;resize=1101%2C578&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1101" />
<meta property="og:image:height" content="578" />
<meta property="og:title" content="Opinion: Real Snow and Magic" />
<meta property="og:description" content="Switzerland when I was 10 months old doesn&rsquo;t really count, so I was 7 the first time I saw Real Snow." />
<meta property="og:site_name" content="Colorado Springs Indy" />
<meta property="og:section" content="Indy Now" />
<meta property="fb:app_id" content="274939936736930" />
<meta property="article:publisher" content="https://www.facebook.com/csindependent/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,900|Merriweather+Sans:400,900|Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/indy_now","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Helen Lewis","presentation":null,"start_hour":"17","id":"32190f7e-8950-11ec-ab82-2f801078bc5e","app":"editorial","ga_page":"\/opinion\/indy_now\/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3560577-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["indy_now"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/csindy.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyLargeLeaderboard_1_970x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-851797'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-851797').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/Mobile_Leaderboard_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-960564'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-960564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_1_300x250';
            
                gptAdSlots['ad-1081010'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1081010').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_2_300x250';
            
                gptAdSlots['ad-1095413'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1095413').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_3_300x250';
            
                gptAdSlots['ad-1095414'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1095414').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_1_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-851801'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-851801').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_4_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-960569'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-960569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_3_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-851803'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-851803').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyMediumRectangle_4_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-851805'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-851805').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/IndyLargeLeaderboard_2_970x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-851800'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-851800').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/Mobile_Footerboard_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-960565'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-960565').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Opinion: Real Snow and Magic | Indy Now | csindy.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #222222; color: #eaeaea; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #eaeaea; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ed1b36; }#site-header{ border-bottom: 3px solid #ed1b36; }#site-footer-container{ border-top: 3px solid #ed1b36; } .tnt-bg-accent { background-color: #ed1b36; } a .tnt-caret-down { color: #ed1b36; } .block-title .block-title-inner { border-color: #ed1b36; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ed1b36; } .form-control:focus { border-bottom-color: #ed1b36; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.csindy.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Opinion: Real Snow and Magic | Indy Now | csindy.com" href="http://www.csindy.com/search/?f=rss&amp;t=article&amp;c=opinion/indy_now&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-851418-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');

$('#user-controls-851423 .login-btn').attr("href","https://www.csindy.com?pn=manage_account");


});


</script>

<meta name="google-site-verification" content="q6gDFY5P_OC0MtxRzjeMrxcZCbw2Nc_KrWKCGquP3VI" />

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","9ad66bf3-e26c-4ff9-a8e1-85faf6bb8fb0");</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0" nonce="LUrOLavV"></script>



<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csindy.com?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-32190f7e-8950-11ec-ab82-2f801078bc5e  section-opinion section-indy-now type-article infinity-disabled" data-authors='[]' data-path="/opinion/indy_now">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.csindy.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Findy_now&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Helen+Lewis&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=32190f7e-8950-11ec-ab82-2f801078bc5e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Findy_now%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-3560577-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.csindy.com/users/admin/contribute/article/?assetid=32190f7e-8950-11ec-ab82-2f801078bc5e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.csindy.com/users/admin/contribute/article/?from_section=/opinion/indy_now"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.csindy.com/tncms/admin/editorial-asset/?edit=32190f7e-8950-11ec-ab82-2f801078bc5e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-851423" class="tncms-block mobile-login-btn"><div id="user-controls-851423" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.csindy.com?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.csindy.com/users/login/?referer_url=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.csindy.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-851423').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csindy.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csindy.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csindy.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-851423').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csindy.com/users/logout/" id="user-logout-form-851423"><input type="hidden" name="referer_url" value="https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/food_and_culture/"  class="nav-link tnt-section-food-culture">Food & Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_and_culture/cannabis/"  class="nav-link tnt-section-cannabis">Cannabis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_and_culture/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_and_culture/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_and_culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_and_culture/hikingbob/"  class="nav-link tnt-section-hiking-bob">Hiking Bob</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/indy_now/"  class="nav-link tnt-section-indy-now">Indy Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_ballots/"  class="nav-link tnt-section-best-of">Best Of</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events_and_promotions/promotions/"  class="nav-link tnt-section-promotions">Promotions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cosburgerweek.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cos-burger-week">COS Burger Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.indyroastofthetown.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roast-of-the-town">Roast of the Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/2021_shop_local/"  class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/digitaledition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitaledition/specialissues/"  class="nav-link tnt-section-special-issues">Special Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://trypico.com/coloradospringsindy"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-and-more">And More...</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/branded_content/"  class="nav-link tnt-section-branded-content">Branded Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.indygive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-indy-give">Indy Give!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csindy.com?pn=manage_newsletters"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csindy.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-in">Sign In</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csindy.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/jobs.html"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-851419" class="tncms-block hidden-md hidden-lg"><ul id="site-search-851419-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-851419" aria-labelledby="site-search-button-851419" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-851419-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-851419-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-851419" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-851419-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-851419').submit();
        return false;
    });

    $('#site-search-851419').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-851419 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-851419 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-851419-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-851418" class="tncms-block top-search"><ul id="site-search-851418-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-851418" aria-labelledby="site-search-button-851418" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-851418-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-851418-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-851418" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-851418-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-851418').submit();
        return false;
    });

    $('#site-search-851418').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-851418 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-851418 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-851418-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-sign-up-for-our-newsletters"  href="https://www.csindy.com?pn=manage_newsletters"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign up for our newsletters</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-851785" class="tncms-block logo-block"><section id="block-851785" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=540%2C224 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png?resize=750%2C311 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/24168a74-2010-11ea-b117-bbc792081065.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="779"
                height="323"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-973646" class="tncms-block visible-sm visible-xs"><section id="block-973646" class="block emphasis-h3   " ><div class="block"><a href="https://www.csindy.com/sharethelove" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=225%2C86 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=640%2C245 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=990%2C379 990w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=1035%2C396 1035w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=1200%2C459 1200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=1333%2C510 1333w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=1476%2C565 1476w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/f1354866-7ec2-11ec-b471-d3d224af77f4.png?resize=2008%2C768 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2327"
                height="890"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-851415" class="tncms-block mobile-logo"><div id="site-logo-851415" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=200%2C83" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=540%2C224 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png?resize=750%2C311 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/c320e266-2012-11ea-b117-97ed0b4459a2.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="779"
            height="323"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-food-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food_and_culture/"  tabindex="0">
                    <span class="nav-label">Food & Culture</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cannabis"  href="/food_and_culture/cannabis/"  tabindex="0">
                    <span class="nav-label">Cannabis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/food_and_culture/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/food_and_culture/food_and_drink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/food_and_culture/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hiking-bob"  href="/food_and_culture/hikingbob/"  tabindex="0">
                    <span class="nav-label">Hiking Bob</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-between-the-lines"  href="/opinion/columnists/betweenthelines/"  tabindex="0">
                    <span class="nav-label">Between the Lines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chairmans-note"  href="/opinion/columnists/chairmansnote/"  tabindex="0">
                    <span class="nav-label">Chairman's Note</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversecity"  href="/opinion/columnists/diversecity/"  tabindex="0">
                    <span class="nav-label">Diversecity</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-sage"  href="/opinion/columnists/citysage/"  tabindex="0">
                    <span class="nav-label">City Sage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-endzone"  href="/opinion/columnists/endzone/"  tabindex="0">
                    <span class="nav-label">Endzone</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fair-and-unbalanced"  href="/opinion/columnists/fairandunbalanced/"  tabindex="0">
                    <span class="nav-label">Fair and Unbalanced</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hightower"  href="/opinion/columnists/hightower/"  tabindex="0">
                    <span class="nav-label">Hightower</span>
                </a></li><li>
                <a class="nav-link   tnt-section-publishers-note"  href="/opinion/columnists/publishersnote/"  tabindex="0">
                    <span class="nav-label">Publisher's Note</span>
                </a></li><li>
                <a class="nav-link   tnt-section-queer-and-there"  href="/opinion/columnists/queerandthere/"  tabindex="0">
                    <span class="nav-label">Queer and There</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-good-faith"  href="/opinion/columnists/ingoodfaith/"  tabindex="0">
                    <span class="nav-label">In Good Faith</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indy-now"  href="/opinion/indy_now/"  tabindex="0">
                    <span class="nav-label">Indy Now</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of"  href="/best_of_ballots/"  tabindex="0">
                    <span class="nav-label">Best Of</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-promotions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events_and_promotions/promotions/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cos-burger-week"  href="https://cosburgerweek.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">COS Burger Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roast-of-the-town"  href="https://www.indyroastofthetown.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Roast of the Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-local"  href="/2021_shop_local/"  tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digitaledition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-issues"  href="/digitaledition/specialissues/"  tabindex="0">
                    <span class="nav-label">Special Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate"  href="https://trypico.com/coloradospringsindy"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-and-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">And More...</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-branded-content"  href="/branded_content/"  tabindex="0">
                    <span class="nav-label">Branded Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indy-give"  href="https://www.indygive.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Indy Give!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="https://www.csindy.com?pn=manage_newsletters"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-in"  href="https://www.csindy.com?pn=manage_account"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign In</span>
                </a></li><li>
                <a class="nav-link   tnt-section-user-dashboard"  href="https://www.csindy.com?pn=manage_account"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/site/jobs.html"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Real%20Snow%20and%20Magic&url=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/32190f7e-8950-11ec-ab82-2f801078bc5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Opinion%3A%20Real%20Snow%20and%20Magic&body=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-851797" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851797" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851797');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-960564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-960564" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-960564');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f434474e-8843-11ec-aba5-17a1c33f6080" class="modal fullscreen in modal-image image-default modal-f434474e-8843-11ec-aba5-17a1c33f6080" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=1112%2C1112 1200w"
                    sizes="100vw"
                    
                    width="1112"
                    height="1112"
                    alt="Helen Lewis mug 2/7/22"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f434474e-8843-11ec-aba5-17a1c33f6080" data-target=".caption-inner-modal-image-f434474e-8843-11ec-aba5-17a1c33f6080">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f434474e-8843-11ec-aba5-17a1c33f6080 collapse in"><div class="caption-text"><p>Helen Lewis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fhelen-lewis-mug-2-7-22%2Fimage_f434474e-8843-11ec-aba5-17a1c33f6080.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/helen-lewis-mug-2-7-22/image_f434474e-8843-11ec-aba5-17a1c33f6080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f434474e-8843-11ec-aba5-17a1c33f6080"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Helen%20Lewis%20mug%202%2F7%2F22&url=https%3A%2F%2Fwww.csindy.com%2Fhelen-lewis-mug-2-7-22%2Fimage_f434474e-8843-11ec-aba5-17a1c33f6080.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/helen-lewis-mug-2-7-22/image_f434474e-8843-11ec-aba5-17a1c33f6080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f434474e-8843-11ec-aba5-17a1c33f6080"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/helen-lewis-mug-2-7-22/image_f434474e-8843-11ec-aba5-17a1c33f6080.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/helen-lewis-mug-2-7-22/image_f434474e-8843-11ec-aba5-17a1c33f6080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f434474e-8843-11ec-aba5-17a1c33f6080"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/f434474e-8843-11ec-aba5-17a1c33f6080" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f434474e-8843-11ec-aba5-17a1c33f6080"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Helen%20Lewis%20mug%202%2F7%2F22&body=https%3A%2F%2Fwww.csindy.com%2Fhelen-lewis-mug-2-7-22%2Fimage_f434474e-8843-11ec-aba5-17a1c33f6080.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f434474e-8843-11ec-aba5-17a1c33f6080"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/helen-lewis-mug-2-7-22/image_f434474e-8843-11ec-aba5-17a1c33f6080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f434474e-8843-11ec-aba5-17a1c33f6080"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f434474e-8843-11ec-aba5-17a1c33f6080-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f434474e-8843-11ec-aba5-17a1c33f6080" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f434474e-8843-11ec-aba5-17a1c33f6080" class="save-list-f434474e-8843-11ec-aba5-17a1c33f6080-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f434474e-8843-11ec-aba5-17a1c33f6080" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f434474e-8843-11ec-aba5-17a1c33f6080 img { max-height: 1112px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-32190f7e-8950-11ec-ab82-2f801078bc5e" class="asset article-default"  data-url="https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?crop=1101%2C578%2C4%2C137&resize=1101%2C578&order=crop%2Cresize">
            <meta itemprop="width" content="1101">
            <meta itemprop="height" content="578">
        </div>
        <meta itemprop="name" content="csindy.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html" />
    <style>
                .asset-paging .direction {
                    color: #ed1b36;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.csindy.com\/tncms\/search\/mlt\/?origin=32190f7e-8950-11ec-ab82-2f801078bc5e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-32190f7e-8950-11ec-ab82-2f801078bc5e" class="asset-paging">
                <div id="paging-prev-32190f7e-8950-11ec-ab82-2f801078bc5e" class="paging-link prev offset"></div>
                <div id="paging-next-32190f7e-8950-11ec-ab82-2f801078bc5e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Opinion: Real Snow and Magic
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-524483a6-1af6-11eb-9587-bf60a6568f88-asset-32190f7e-8950-11ec-ab82-2f801078bc5e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.csindy.com/users/profile/Helen%20Lewis">Helen Lewis</a></span>
                
                    <div id="author-popup-524483a6-1af6-11eb-9587-bf60a6568f88-asset-32190f7e-8950-11ec-ab82-2f801078bc5e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-524483a6-1af6-11eb-9587-bf60a6568f88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.csindy.com/users/profile/Helen%20Lewis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Helen Lewis"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/bb16d3e1cacf9c46d964835cc950d4ce?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.csindy.com/users/profile/Helen%20Lewis" rel="author" class="tnt-user-profile-link tnt-user-name">Helen Lewis</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:helen.robinson@csbj.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-524483a6-1af6-11eb-9587-bf60a6568f88-asset-32190f7e-8950-11ec-ab82-2f801078bc5e').popover({
                            content: $('#author-popup-524483a6-1af6-11eb-9587-bf60a6568f88-asset-32190f7e-8950-11ec-ab82-2f801078bc5e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-07T17:55:00-07:00" class="tnt-date asset-date text-muted">
            Feb 7, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-07T17:55:00-07:00" class="tnt-date asset-date text-muted">Feb 7, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-08T19:32:16-07:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-07T17:55:00-07:00">
    <meta itemprop="datePublished" content="2022-02-07T17:55:00-07:00">
    <meta itemprop="dateModified" content="2022-02-08T12:32:16-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Real%20Snow%20and%20Magic&url=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/32190f7e-8950-11ec-ab82-2f801078bc5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Opinion%3A%20Real%20Snow%20and%20Magic&body=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="32190f7e-8950-11ec-ab82-2f801078bc5e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Real%20Snow%20and%20Magic&url=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/32190f7e-8950-11ec-ab82-2f801078bc5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Opinion%3A%20Real%20Snow%20and%20Magic&body=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32190f7e-8950-11ec-ab82-2f801078bc5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32190f7e-8950-11ec-ab82-2f801078bc5e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32190f7e-8950-11ec-ab82-2f801078bc5e" class="save-list-32190f7e-8950-11ec-ab82-2f801078bc5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32190f7e-8950-11ec-ab82-2f801078bc5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Real%20Snow%20and%20Magic&url=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/32190f7e-8950-11ec-ab82-2f801078bc5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Opinion%3A%20Real%20Snow%20and%20Magic&body=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32190f7e-8950-11ec-ab82-2f801078bc5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32190f7e-8950-11ec-ab82-2f801078bc5e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32190f7e-8950-11ec-ab82-2f801078bc5e" class="save-list-32190f7e-8950-11ec-ab82-2f801078bc5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32190f7e-8950-11ec-ab82-2f801078bc5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-two-thirds"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f434474e-8843-11ec-aba5-17a1c33f6080" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f434474e-8843-11ec-aba5-17a1c33f6080" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1112">
            <meta itemprop="height" content="1112">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Helen Lewis mug 2/7/22"
                            class="img-responsive lazyload full default"
                            width="1112"
                            height="1112"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/43/f434474e-8843-11ec-aba5-17a1c33f6080/620165913d079.image.png?resize=1112%2C1112 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Helen Lewis</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><span>Switzerland when I was 10 months old doesn’t really count, so I was 7<span> </span>the first time I saw Real Snow. </span></p><p><span>We’d driven<span> </span>862 miles — from Brisbane, Queensland, to the Kosciuszko National Park in New South Wales — to see it, and the fact that we called it Real Snow (definitely with caps) shows it was absolutely on par with Santa Claus in terms of magic. </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1081010" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081010" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081010');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><span>The first patch of snow we saw as we drove into the mountains was about the size of a football, caught against a boulder on a pebbly slope by the side of the road, and my sister and I just screamed. MAGIC.</span></p><p><span>We did see a lot more snow, because we skied near Perisher — very, very badly because lessons weren’t on the cards — for a day and a half. It was extremely exciting and terrifying, and 7-year-old me tobogganed into two people and also accidentally skied right under some layers of caution tape to<span> </span>crash skis-up into a pretty large hole.</span></p><p><span>And then that was it. That was all the snow I saw until I moved to Canada in my mid-20s, when my Vancouver acquaintances (I’d been in the country five days) took me as far up as the gondolas would go at Whistler, and figured I should be able to find my way down with them.</span></p><p><span>Yes, on skis — which I hadn’t touched in about 18 years. </span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1095413" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1095413" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1095413');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><span>The Canadians reasoned that Australians are athletic, so this should be fine. I pointed out Australians are athletic on ground<span> </span></span><em><span>they can see</span></em><span>, in water that<span> </span></span><em><span>is not frozen</span></em><span>. Still, I gave it a shot because I’m kind of an idiot and I didn’t know I could just bail and go down on the gondola. So I skied — very, very badly. I actually got a fair way before I crashed into a snowbank and twisted my leg at a spectacular angle that saw me finish the trip in one of those ski rescue sleds. Man, I love those things. It wasn’t in the plan, but that ski-rescue ride: MAGIC. </span></p><p><span>But living in Colorado now for the best part of a decade has kind of rubbed the magic off. I'm not a fan of winter, and I love the ocean more than anything, so I complained a lot about the seven? eight? ten? inches of snow we got last week. I made jealous faces at the sweaty pictures my family was texting me from peak Australian summer. I bristled (on the inside) at having to find and re-find kids’ snow jackets and kids’ snow gloves and kids’ snow boots and kids’ beanies, and having to reassure them that they weren’t going to lose body parts to the cold after sledding. I didn’t feel like shoveling the driveway. I was bothered that I couldn’t get to the office where I could do my work faster. I was annoyed that I couldn’t wear dresses. </span></p><p><span>But when I texted early morning pictures of our dazzling backyard and our white hill and our snow-blanketed deck chairs to my brother Jules in Brisbane, it turned out my littlest nephew was<span> </span></span><em><span>beyond</span></em><span><span> </span>impressed. Jules quoted him via text: “‘Dad, when they die can we live there? Because I love those snow stools.’ ‘No, I don’t WANT them to die, but WHEN they die…’”</span></p><p><span>Next time I’m starting to whinge about winter, I’m going to try to remember how magical snow can really be. I’m going to remind myself that not everyone has the luxury of getting sick of it. I’m going to try to see it through my nephew’s eyes — even if it means checking my will.</span></p><p><span>At 4, I probably would’ve traded my aunt for a few inches of snow too. </span></p><p><span>Maybe even a football’s worth.</span></p><p><em>— Staff notes originally run in our daily email newsletter,</em><span> Indy Now, </span><em>along</em><span> </span><em>with news updates, photos of the day, a weekly poll and more. Sign up below.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1095414" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1095414" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1095414');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Real%20Snow%20and%20Magic&url=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csindy.com/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csindy.com/tncms/asset/editorial/32190f7e-8950-11ec-ab82-2f801078bc5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Indy%5D%20Opinion%3A%20Real%20Snow%20and%20Magic&body=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32190f7e-8950-11ec-ab82-2f801078bc5e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32190f7e-8950-11ec-ab82-2f801078bc5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32190f7e-8950-11ec-ab82-2f801078bc5e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32190f7e-8950-11ec-ab82-2f801078bc5e" class="save-list-32190f7e-8950-11ec-ab82-2f801078bc5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32190f7e-8950-11ec-ab82-2f801078bc5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-html  subscriber-hide">
                            <div class="html-content">
<div class="_form_3"></div>
<script src="https://coloradosprings.activehosted.com/f/embed.php?id=3" type="text/javascript" charset="utf-8"></script>
</div>
                        </div>
                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-524483a6-1af6-11eb-9587-bf60a6568f88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.csindy.com/users/profile/Helen%20Lewis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Helen Lewis"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/bb16d3e1cacf9c46d964835cc950d4ce?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.csindy.com/users/profile/Helen%20Lewis" rel="author" class="tnt-user-profile-link tnt-user-name">Helen Lewis</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:helen.robinson@csbj.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-524483a6-1af6-11eb-9587-bf60a6568f88" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=524483a6-1af6-11eb-9587-bf60a6568f88&amp;s=start_time&amp;sd=desc" data-subject="Helen Lewis" data-description="Whenever Helen Lewis posts new content, you'll get an email delivered to your inbox with a link." data-name="Helen Lewis notification" data-author-id="524483a6-1af6-11eb-9587-bf60a6568f88" data-user-url="https://www.csindy.com/users/">
        <i class="fas tnt-star"></i> Follow Helen Lewis
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.csindy.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.csindy.com/users/login/?referer_url=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.csindy.com?pn=manage_account" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="32190f7e-8950-11ec-ab82-2f801078bc5e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/indy_now/opinion-real-snow-and-magic/article_32190f7e-8950-11ec-ab82-2f801078bc5e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="32190f7e-8950-11ec-ab82-2f801078bc5e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.csindy.com/users/login/?referer_url=https%3A%2F%2Fwww.csindy.com%2Fopinion%2Findy_now%2Fopinion-real-snow-and-magic%2Farticle_32190f7e-8950-11ec-ab82-2f801078bc5e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-851801" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851801" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851801');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-851341" class="tncms-block visible-lg visible-md"><section id="block-851341" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-851341 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/toy-inventor-turned-sculptor-sean-o-meallie-reflects-on-25-years/article_2121b6bc-8905-11ec-b854-47cae2ca4ede.html" class="tnt-asset-link" aria-label="Toy-inventor-turned-sculptor Sean O’Meallie reflects on 25 years">
        

        
            Toy-inventor-turned-sculptor Sean O’Meallie reflects on 25 years</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food_and_culture/music/so-so-many-musical-options-for-your-valentine-s-week/article_a2eccb88-890e-11ec-9f92-d77b6b81f942.html" class="tnt-asset-link" aria-label="So, so many musical options for your Valentine’s week">
        

        
            So, so many musical options for your Valentine’s week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food_and_culture/cannabis/this-strawberries-and-cream-is-just-what-the-doctor-ordered/article_557ab382-891e-11ec-8a23-7f5db86251ae.html" class="tnt-asset-link" aria-label="This Strawberries and Cream is just what the doctor ordered">
        

        
            This Strawberries and Cream is just what the doctor ordered</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/da-s-office-seeks-medical-expenses-from-assailant-who-partially-blinded-the-victim/article_92b78cf6-890b-11ec-9dcf-378a768cd968.html" class="tnt-asset-link" aria-label="DA’s Office seeks medical expenses from assailant who partially blinded the victim">
        

        
            DA’s Office seeks medical expenses from assailant who partially blinded the victim</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food_and_culture/music/fka-twigs-and-earl-sweatshirt-take-mixtape-to-new-heights/article_4b8caa06-890f-11ec-a5f6-bfb12707d2cf.html" class="tnt-asset-link" aria-label="FKA Twigs and Earl Sweatshirt take mixtape to new heights">
        

        
            FKA Twigs and Earl Sweatshirt take mixtape to new heights</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food_and_culture/music/mammoth-wvh-at-ogden-theatre-denver/article_9b6bb7d8-890f-11ec-8567-a3b0053fa1ef.html" class="tnt-asset-link" aria-label="Mammoth WVH at Ogden Theatre, Denver">
        

        
            Mammoth WVH at Ogden Theatre, Denver</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food_and_culture/music/davy-knowles-on-his-celtic-roots-rory-gallagher-and-american-blues/article_f0502ea0-890f-11ec-8b5b-8b64d80dd963.html" class="tnt-asset-link" aria-label="Davy Knowles on his Celtic roots, Rory Gallagher and American Blues">
        

        
            Davy Knowles on his Celtic roots, Rory Gallagher and American Blues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/food_and_culture/food_and_drink/pueblo-s-sacred-bean-mobile-espresso-bar-shows-off-a-colorful-approach-to-craft-coffee/article_705194a4-8910-11ec-83a0-f38a1855a418.html" class="tnt-asset-link" aria-label="Pueblo’s Sacred Bean mobile espresso bar shows off a colorful approach to craft coffee">
        

        
            Pueblo’s Sacred Bean mobile espresso bar shows off a colorful approach to craft coffee</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-851417" class="tncms-block"><section id="block-851417" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-851417 ">
        <div class="block-title-inner">
            <h3>
                
                Digital Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8b9ece48-364c-51eb-9916-80735c9351f1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8b9ece48-364c-51eb-9916-80735c9351f1 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/fun-and-games/edition_8b9ece48-364c-51eb-9916-80735c9351f1.html" class="tnt-asset-link"  aria-label="Fun and Games">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fun and Games"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/eedition/6/c3/6c31dcb5-bbf8-5f93-9909-2ed002ddea9f/6201b3cb1683e.preview-300.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/eedition/6/c3/6c31dcb5-bbf8-5f93-9909-2ed002ddea9f/6201b3cb1683e.preview-300.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/eedition/6/c3/6c31dcb5-bbf8-5f93-9909-2ed002ddea9f/6201b3cb1683e.preview-300.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/eedition/6/c3/6c31dcb5-bbf8-5f93-9909-2ed002ddea9f/6201b3cb1683e.preview-300.jpg?resize=300%2C368 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/fun-and-games/edition_8b9ece48-364c-51eb-9916-80735c9351f1.html" class="tnt-asset-link" aria-label="Fun and Games">
        

        
            Fun and Games</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-851380" class="tncms-block"><section id="block-851380" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-851380 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-851380" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-851380" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-851380" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-851380" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ag-sues-colorado-springs-firm-for-practicing-law-without-a-license/article_6d7bef2c-8537-11ec-b44b-3fddbe600334.html">AG sues Colorado Springs firm for practicing law without a license</a></li><li><a href="/opinion/indy_now/opinion-so-long-and-thanks-for-all-the-fish/article_acc9b5c0-8545-11ec-98f4-ff10158af2e3.html">Opinion: So long, and thanks for all the fish</a></li><li><a href="/news/third-colorado-county-clerk-under-investigation/article_da965254-8542-11ec-a117-93a15fcff976.html">Third Colorado County Clerk under investigation</a></li><li><a href="/news/the-city-meets-stormwater-requirements-but-it-remains-under-the-watchful-eye-of-federal-and/article_70617b8c-8387-11ec-8739-57e633f646d4.html">The city meets stormwater requirements, but it remains under the watchful eye of federal and state regulators and Pueblo County</a></li><li><a href="/food_and_culture/food_and_drink/food-spots-coming-to-pueblo-s-fuel-iron-food-hall-will-be-revealed-via-bingo/article_d30266da-83c2-11ec-9d2e-bf3656428362.html">Food spots coming to Pueblo’s Fuel & Iron food hall will be revealed via Bingo Burger pop-up series</a></li><li><a href="/news/williams-calls-on-lamborn-to-resign/article_df3755a6-83c1-11ec-8d70-bf4bf1569f22.html">Williams calls on Lamborn to resign</a></li><li><a href="/news/local/ben-carson-headlines-afas-character-and-leadership-symposium/article_057d3014-8601-11ec-9ae1-bbea47c8df79.html">Ben Carson headlines AFA's character and leadership symposium</a></li><li><a href="/news/local/mystery-fumes-sicken-district-court-judge-employee/article_e1cbbea6-839e-11ec-9963-775561166c19.html">Mystery fumes sicken District Court judge, employee</a></li><li><a href="/food_and_culture/food_and_drink/why-are-beer-flights-often-so-expensive/article_60d916f2-838c-11ec-9cd0-7b050d9ab742.html">Why are beer flights often so expensive?</a></li><li><a href="/news/local/pikes-peak---americas-mountain-gets-new-manager/article_daf9a786-883b-11ec-8a1e-7fef5d03455e.html">Pikes Peak - America's Mountain gets new manager</a></li></ul></div>
        
        
            <div id="images-851380" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heuberger-vsd-1-jpg/image_285ddb2c-77bc-11ec-a4a4-db4fbacc3c4e.html" class="tnt-asset-link"  aria-label="Heuberger VSD 1.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heuberger VSD 1.jpg"
                            class="img-responsive lazyload full default"
                            width="314"
                            height="314"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/85/285ddb2c-77bc-11ec-a4a4-db4fbacc3c4e/61e5a95f9d7f8.image.jpg?crop=314%2C314%2C142%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/85/285ddb2c-77bc-11ec-a4a4-db4fbacc3c4e/61e5a95f9d7f8.image.jpg?crop=314%2C314%2C142%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/85/285ddb2c-77bc-11ec-a4a4-db4fbacc3c4e/61e5a95f9d7f8.image.jpg?crop=314%2C314%2C142%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/85/285ddb2c-77bc-11ec-a4a4-db4fbacc3c4e/61e5a95f9d7f8.image.jpg?crop=314%2C314%2C142%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/85/285ddb2c-77bc-11ec-a4a4-db4fbacc3c4e/61e5a95f9d7f8.image.jpg?crop=314%2C314%2C142%2C0&resize=314%2C314&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tool/image_f4c3027c-8136-11ec-9a67-43fd4188146c.html" class="tnt-asset-link"  aria-label="Tool">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tool"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/4c/f4c3027c-8136-11ec-9a67-43fd4188146c/61f590dd9a51b.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/4c/f4c3027c-8136-11ec-9a67-43fd4188146c/61f590dd9a51b.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/4c/f4c3027c-8136-11ec-9a67-43fd4188146c/61f590dd9a51b.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/4c/f4c3027c-8136-11ec-9a67-43fd4188146c/61f590dd9a51b.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/4c/f4c3027c-8136-11ec-9a67-43fd4188146c/61f590dd9a51b.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/4c/f4c3027c-8136-11ec-9a67-43fd4188146c/61f590dd9a51b.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pickleball-serve/image_4ff19570-73f7-11ec-91ab-8fabbf86dfb5.html" class="tnt-asset-link"  aria-label="Pickleball serve">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pickleball serve"
                            class="img-responsive lazyload full default"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/ff/4ff19570-73f7-11ec-91ab-8fabbf86dfb5/61df56c953ea6.image.png?crop=1187%2C1187%2C279%2C0&resize=1187%2C1187&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tool/image_4b365d14-812f-11ec-a647-47e34a07eb67.html" class="tnt-asset-link"  aria-label="Tool">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tool"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/b3/4b365d14-812f-11ec-a647-47e34a07eb67/61f5847c3e47c.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/b3/4b365d14-812f-11ec-a647-47e34a07eb67/61f5847c3e47c.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/b3/4b365d14-812f-11ec-a647-47e34a07eb67/61f5847c3e47c.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/b3/4b365d14-812f-11ec-a647-47e34a07eb67/61f5847c3e47c.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/b3/4b365d14-812f-11ec-a647-47e34a07eb67/61f5847c3e47c.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/4/b3/4b365d14-812f-11ec-a647-47e34a07eb67/61f5847c3e47c.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tool/image_f88b698a-8136-11ec-a0ce-1b70a67f5a3f.html" class="tnt-asset-link"  aria-label="Tool">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tool"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/88/f88b698a-8136-11ec-a0ce-1b70a67f5a3f/61f590e3eeb1b.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/88/f88b698a-8136-11ec-a0ce-1b70a67f5a3f/61f590e3eeb1b.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/88/f88b698a-8136-11ec-a0ce-1b70a67f5a3f/61f590e3eeb1b.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/88/f88b698a-8136-11ec-a0ce-1b70a67f5a3f/61f590e3eeb1b.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/88/f88b698a-8136-11ec-a0ce-1b70a67f5a3f/61f590e3eeb1b.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/88/f88b698a-8136-11ec-a0ce-1b70a67f5a3f/61f590e3eeb1b.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/ask-hr-how-to-make-the-most-of-the-current-job-market/image_d61fac44-e109-5a82-8464-fdc3b9fce30f.html" class="tnt-asset-link"  aria-label="Ask HR: How to make the most of the current job market">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ask HR: How to make the most of the current job market"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/d/61/d61fac44-e109-5a82-8464-fdc3b9fce30f/61ea7ddc7694a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/d/61/d61fac44-e109-5a82-8464-fdc3b9fce30f/61ea7ddc7694a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/d/61/d61fac44-e109-5a82-8464-fdc3b9fce30f/61ea7ddc7694a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/d/61/d61fac44-e109-5a82-8464-fdc3b9fce30f/61ea7ddc7694a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/d/61/d61fac44-e109-5a82-8464-fdc3b9fce30f/61ea7ddc7694a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/d/61/d61fac44-e109-5a82-8464-fdc3b9fce30f/61ea7ddc7694a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/d/61/d61fac44-e109-5a82-8464-fdc3b9fce30f/61ea7ddc7694a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/d/61/d61fac44-e109-5a82-8464-fdc3b9fce30f/61ea7ddc7694a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tool/image_f6dcc520-8136-11ec-964c-539db0f4b8cb.html" class="tnt-asset-link"  aria-label="Tool">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tool"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/6d/f6dcc520-8136-11ec-964c-539db0f4b8cb/61f590e125fd9.image.jpg?crop=480%2C480%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/6d/f6dcc520-8136-11ec-964c-539db0f4b8cb/61f590e125fd9.image.jpg?crop=480%2C480%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/6d/f6dcc520-8136-11ec-964c-539db0f4b8cb/61f590e125fd9.image.jpg?crop=480%2C480%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/6d/f6dcc520-8136-11ec-964c-539db0f4b8cb/61f590e125fd9.image.jpg?crop=480%2C480%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/6d/f6dcc520-8136-11ec-964c-539db0f4b8cb/61f590e125fd9.image.jpg?crop=480%2C480%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/6d/f6dcc520-8136-11ec-964c-539db0f4b8cb/61f590e125fd9.image.jpg?crop=480%2C480%2C0%2C120&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tom-strand/image_2c45a492-7247-11ec-85b7-43313672f673.html" class="tnt-asset-link"  aria-label="Tom Strand">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Strand"
                            class="img-responsive lazyload full default"
                            width="329"
                            height="329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/c4/2c45a492-7247-11ec-85b7-43313672f673/61dc81ee66064.image.png?crop=329%2C329%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/c4/2c45a492-7247-11ec-85b7-43313672f673/61dc81ee66064.image.png?crop=329%2C329%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/c4/2c45a492-7247-11ec-85b7-43313672f673/61dc81ee66064.image.png?crop=329%2C329%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/c4/2c45a492-7247-11ec-85b7-43313672f673/61dc81ee66064.image.png?crop=329%2C329%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/2/c4/2c45a492-7247-11ec-85b7-43313672f673/61dc81ee66064.image.png?crop=329%2C329%2C145%2C0&resize=329%2C329&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tool/image_f91c7330-8136-11ec-ad87-ef202e3a7f6d.html" class="tnt-asset-link"  aria-label="Tool">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tool"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/91/f91c7330-8136-11ec-ad87-ef202e3a7f6d/61f590e4e2922.image.jpg?crop=480%2C480%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/91/f91c7330-8136-11ec-ad87-ef202e3a7f6d/61f590e4e2922.image.jpg?crop=480%2C480%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/91/f91c7330-8136-11ec-ad87-ef202e3a7f6d/61f590e4e2922.image.jpg?crop=480%2C480%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/91/f91c7330-8136-11ec-ad87-ef202e3a7f6d/61f590e4e2922.image.jpg?crop=480%2C480%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/91/f91c7330-8136-11ec-ad87-ef202e3a7f6d/61f590e4e2922.image.jpg?crop=480%2C480%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/f/91/f91c7330-8136-11ec-ad87-ef202e3a7f6d/61f590e4e2922.image.jpg?crop=480%2C480%2C0%2C120&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/tech_talk_and_innovation/safer-internet-day-6-tips-on-how-to-keep-your-family-safe-online/image_e6a21fea-ebe6-5ab5-b880-b36c3a29805e.html" class="tnt-asset-link"  aria-label="Safer Internet Day: 6 tips on how to keep your family safe online">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Safer Internet Day: 6 tips on how to keep your family safe online"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/e/6a/e6a21fea-ebe6-5ab5-b880-b36c3a29805e/61fba2227e749.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/e/6a/e6a21fea-ebe6-5ab5-b880-b36c3a29805e/61fba2227e749.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/e/6a/e6a21fea-ebe6-5ab5-b880-b36c3a29805e/61fba2227e749.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/e/6a/e6a21fea-ebe6-5ab5-b880-b36c3a29805e/61fba2227e749.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/e/6a/e6a21fea-ebe6-5ab5-b880-b36c3a29805e/61fba2227e749.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/e/6a/e6a21fea-ebe6-5ab5-b880-b36c3a29805e/61fba2227e749.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/e/6a/e6a21fea-ebe6-5ab5-b880-b36c3a29805e/61fba2227e749.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/e/6a/e6a21fea-ebe6-5ab5-b880-b36c3a29805e/61fba2227e749.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-851380" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heuberger-and-victory-service-dogs---share-the-love/video_0d9f04ec-77de-11ec-8795-0bff018c7a06.html" class="tnt-asset-link"  aria-label="Heuberger and Victory Service Dogs - Share the Love">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heuberger and Victory Service Dogs - Share the Love"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/d9/0d9f04ec-77de-11ec-8795-0bff018c7a06/61e5e249e0f27.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/d9/0d9f04ec-77de-11ec-8795-0bff018c7a06/61e5e249e0f27.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/d9/0d9f04ec-77de-11ec-8795-0bff018c7a06/61e5e249e0f27.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/d9/0d9f04ec-77de-11ec-8795-0bff018c7a06/61e5e249e0f27.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/0/d9/0d9f04ec-77de-11ec-8795-0bff018c7a06/61e5e249e0f27.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-960569" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-960569" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-960569');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-851803" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851803" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851803');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-851408" class="tncms-block"></div><div id="tncms-block-851359" class="tncms-block"></div><div id="tncms-block-968948" class="tncms-block"><section id="block-968948" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-968948 ">
        <div class="block-title-inner">
            <h4>
                
                Special Issues
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-968948-975d01f6-922f-11eb-a06e-879c63be8c5f" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-975d01f6-922f-11eb-a06e-879c63be8c5f media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/insider-2021/html_975d01f6-922f-11eb-a06e-879c63be8c5f.html" class="tnt-asset-link"  aria-label="Insider 2021">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Insider 2021"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=150%2C167 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=200%2C222 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=225%2C250 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=300%2C333 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=400%2C444 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=540%2C599 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=640%2C710 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=750%2C833 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/9/75/975d01f6-922f-11eb-a06e-879c63be8c5f/60648b000ec2d.preview.jpg?resize=900%2C999 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/insider-2021/html_975d01f6-922f-11eb-a06e-879c63be8c5f.html"  class="centered-content-link content-overlay" aria-label="Insider 2021">
                            <span class="sr-only">Insider 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/insider-2021/html_975d01f6-922f-11eb-a06e-879c63be8c5f.html" class="tnt-asset-link" aria-label="Insider 2021">
        

        
            Insider 2021</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-968948-6ca16488-e0ab-11ea-bfc9-1b6a9bad7913" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6ca16488-e0ab-11ea-bfc9-1b6a9bad7913 media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/sip/html_6ca16488-e0ab-11ea-bfc9-1b6a9bad7913.html" class="tnt-asset-link"  aria-label="Sip">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sip"
                            class="img-responsive lazyload full default"
                            width="757"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=150%2C196 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=225%2C294 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=300%2C392 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=400%2C523 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=540%2C706 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=640%2C837 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=750%2C981 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/6/ca/6ca16488-e0ab-11ea-bfc9-1b6a9bad7913/5f3ab8354d577.preview.jpg?resize=757%2C990 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/sip/html_6ca16488-e0ab-11ea-bfc9-1b6a9bad7913.html"  class="centered-content-link content-overlay" aria-label="Sip">
                            <span class="sr-only">Sip</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/sip/html_6ca16488-e0ab-11ea-bfc9-1b6a9bad7913.html" class="tnt-asset-link" aria-label="Sip">
        

        
            Sip</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-968948-7ad5dc5a-e0ab-11ea-bfc9-7371045541e4" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-7ad5dc5a-e0ab-11ea-bfc9-7371045541e4 media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/savor/html_7ad5dc5a-e0ab-11ea-bfc9-7371045541e4.html" class="tnt-asset-link"  aria-label="Savor">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Savor"
                            class="img-responsive lazyload full default"
                            width="753"
                            height="980"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=225%2C293 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=400%2C521 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=540%2C703 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=640%2C833 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=750%2C976 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/7/ad/7ad5dc5a-e0ab-11ea-bfc9-7371045541e4/5f3ab84acbdc9.preview.jpg?resize=753%2C980 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/savor/html_7ad5dc5a-e0ab-11ea-bfc9-7371045541e4.html"  class="centered-content-link content-overlay" aria-label="Savor">
                            <span class="sr-only">Savor</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/savor/html_7ad5dc5a-e0ab-11ea-bfc9-7371045541e4.html" class="tnt-asset-link" aria-label="Savor">
        

        
            Savor</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-968948-ba25f216-2bad-11ec-a648-274d1c292a27" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ba25f216-2bad-11ec-a648-274d1c292a27 media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/give-guide-2021/html_ba25f216-2bad-11ec-a648-274d1c292a27.html" class="tnt-asset-link"  aria-label="Give Guide 2021">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Give Guide 2021"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=150%2C199 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=200%2C265 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=225%2C298 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=300%2C397 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=400%2C530 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=540%2C715 540w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=640%2C848 640w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=750%2C993 750w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/assets/v3/editorial/b/a2/ba25f216-2bad-11ec-a648-274d1c292a27/616612725413f.preview.jpg?resize=900%2C1192 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/give-guide-2021/html_ba25f216-2bad-11ec-a648-274d1c292a27.html"  class="centered-content-link content-overlay" aria-label="Give Guide 2021">
                            <span class="sr-only">Give Guide 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/give-guide-2021/html_ba25f216-2bad-11ec-a648-274d1c292a27.html" class="tnt-asset-link" aria-label="Give Guide 2021">
        

        
            Give Guide 2021</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-851805" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851805" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851805');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-851800" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-851800" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-851800');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-960565" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-960565" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-960565');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-851411" class="tncms-block"><section id="block-851411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-851411 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-culture"  href="/food_and_culture/"  tabindex="0">
                    <span class="nav-label">Food & Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/events_and_promotions/promotions/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/digitaledition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-851371" class="tncms-block"><section id="block-851371" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-851371 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/subscription_services.html"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSINDY&amp;publisher_url:csindy.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="https://www.csindy.com?pn=manage_newsletters"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-851416" class="tncms-block padding-bottom"><div id="site-logo-851416" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=225%2C92 225w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=300%2C123 300w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png?resize=400%2C164 400w, https://bloximages.newyork1.vip.townnews.com/csindy.com/content/tncms/custom/image/131eb9cc-20eb-11ea-b117-53ec0bf5dabf.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="480"
            height="197"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-851413" class="tncms-block"><section id="block-851413" class="block emphasis-h4   " ><address>
    <strong>csindy.com</strong><br>
    235 S Nevada Ave.<br>
    Colorado Springs, CO 80903
    <br>
    
        <strong>Phone:</strong> 719-577-4545<br>
        <strong>Email:</strong> <a href="mailto:digital@csindy.com">digital@csindy.com</a><br>
    
</address></section></div><div id="tncms-block-851421" class="tncms-block footer-social"><div class="follow-links-851421 default">
    
    <section id="block-851421" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/csindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/csindependent/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/csindependent/featured" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/coloradospringsindy/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.csindy.com",
  "sameAs" : ["https://www.facebook.com/csindependent/","https://twitter.com/csindependent/","https://www.youtube.com/user/csindependent/featured","https://www.instagram.com/coloradospringsindy/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-851375" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-851375"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Colorado Springs Indy</a>, 235 S Nevada Ave. Colorado Springs, CO</small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("32190f7e-8950-11ec-ab82-2f801078bc5e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
    
    <script>
        var pageInfo = {
            article: true, 
            post_id: "32190f7e895011ecab822f801078bc5e",
            post_type: "article", 
            taxonomies: { tags: [], categories: ["Indy_Now"]},
            url: window.location.href
        };
        window.pico('visit', pageInfo);
    </script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/indy_now"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csindy.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>